Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1542 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme affichage

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme affichage

n°4416404
hallusinog​en
Posté le 02-11-2005 à 12:39:50  profilanswer
 

Bonjour ,  
 
Config : Amd 64 3200+ , cart mere eopx 8kda3+ socket 754 , 1 giga de ram samsumg , ati 9600 pro et ecran plat benq  
 
 
Voila j'ai un gros probleme d'affichage , en effet j'ai plein de trait et de points ds l'affchage autant souw windows que sur les jeux  
J'ai les dernieres drivers de la carte graphique .  
J'arrive pas a trouver de quoi ca peux venir  
Sachant que l'ecran est tout nouveau , j'ai meme essayer avec un autre ecran c la meme  
 
Si quelqu'un pouvais m'aider , je suis a cours d'idee

mood
Publicité
Posté le 02-11-2005 à 12:39:50  profilanswer
 

n°4416476
fastlorenz​o
Posté le 02-11-2005 à 13:15:14  profilanswer
 

Salut, essaie avec une autre cg.

n°4416491
le bouch'm​an
Posté le 02-11-2005 à 13:20:57  profilanswer
 

ben a priori ça vient pas de l'ecran.  
est-ce que tu a fais ça?:
-verifier la frequence dans le paneau d'affichage - parametres - avancé, la frequence peut etre trop haute.
- reinstaller ton driver puis direct x
- eteindre ton pc, l'ouvrir et sortir et reincerrer la carte graphique delicatement bien sur
-verifier tous les branchements

n°4417180
hallusinog​en
Posté le 02-11-2005 à 18:13:42  profilanswer
 

La frequence de quoi ? carte graphique ?

n°4417722
le bouch'm​an
Posté le 02-11-2005 à 21:24:57  profilanswer
 

non la frequence de l'ecran 60/ 85 hertz etc. si ta carte est reglé sur 85 et ton ecran n'accepte que 60, ça delire...enfin il m'a arrivé un truc comme ça une fois, c'est pour ça que j'dis ça, ce serait tres facile a corriger d'ailleurs si c'etait ça, arf...c'est bizare comme pb, c'est surement la CG sinon j'vois pas..

n°4418070
hallusinog​en
Posté le 02-11-2005 à 23:19:39  profilanswer
 

Nop c pas la frequence de l'ecran sous windows il te mets les mode compatible avec l'ecran et pour mon ecran plat ca depasse pas les 75 hertz ...
Mais j'ai remarque une fois les drivers enleve ca deconne pas , mais bon forcmeent sans drivers pour les jeux ca marche moins bien ...
Des que je met les drivers (j'ai essayer les omegas , les officiels 5.10) et que je reboot hop point rouge et on revient au meme probleme
La je  capte pas .
Si quelqu'un sais de quoi ca vient ?

n°4418108
le bouch'm​an
Posté le 02-11-2005 à 23:37:03  profilanswer
 

c'est un driver qui provient du site officiel de ta CG? est -ce que t'as reinstallé directX juste derriere?  
qu'est-ce que te dit ton gestionnaire de periferique a ce sujet? que tout fonctionne correctement? y'a surement un conflit avec ton nouveau driver et d'autre dans ta beacanne , tu peux essayer d'autres plus anciens pour voir , des fois ça marche et te permet de savoir que c'est le pilote qui delire ou qui cree des conflits

n°4418114
le bouch'm​an
Posté le 02-11-2005 à 23:40:18  profilanswer
 

tu dis les drivers !!! t'as pas plusieurs pilotes pour ta cg installé sur ta becanne et activé !!  non

n°4418326
hallusinog​en
Posté le 03-11-2005 à 07:32:04  profilanswer
 

C les drivers officiel Catalyst avec le control panel en 5.10 ,  
J'ai directx 9c  
Vais qd meme essayer de mettre ds anciens pilote mais bon j'avais deja essayer avec le cd d'instalation de la carte graphique et ils osnt vieux ;)

n°4418397
le bouch'm​an
Posté le 03-11-2005 à 09:25:38  profilanswer
 

ouais a tous les coups c'est un conflit entre les perifs...t'as maté dans ton gestionnaire de perifs si tout est ok...parfois quand win le veut bien, il le dit si y'a un pb..mais pas tout l'temps, arf.
bon courage

mood
Publicité
Posté le 03-11-2005 à 09:25:38  profilanswer
 

n°4418728
hallusinog​en
Posté le 03-11-2005 à 12:45:59  profilanswer
 

Ben ds le gestionnaire tout est ok , donc la va savoir c quoi qui chie ds la colle :(
Pfff ca commence a me souler ce truc

n°4418775
le bouch'm​an
Posté le 03-11-2005 à 13:08:35  profilanswer
 

ben si tu cjange de moniteur ça l'fait quand meme donc c'est pas le moni.
si tu vire le pilote, ça l'fait plus...donc ça vient du pilote..sais pas moi c'est bizare, c'est idem si tu mets un pilote plus ancien?
sais pas, tu peux peut etre te renseigner chez ati ou encore chercher partout dans des forums si quel'un n'a pas le meme pb que toi avec la meme config!! t'as été faire un tour dans ton bios voir si y'a pas un truc de noté, ou de mal configuré.....bizare bizare....ta CG est ptete hs?!?.

n°4420372
hallusinog​en
Posté le 04-11-2005 à 08:27:28  profilanswer
 

J'ai ebluche pas mal de forum quelques personnes qui ont eut ce probleme mais rien qui a fais avancer la chose
Je vais essayer de tester avec une autre carte graphique on verra bien

n°4420512
le bouch'm​an
Posté le 04-11-2005 à 10:53:15  profilanswer
 

verifie tes barettes de memoire aussi avec memtest par exemple, on sait jamais

n°4426429
hallusinog​en
Posté le 06-11-2005 à 22:45:34  profilanswer
 

J'ai teste ma carte graphiqu sur mon autre pc et vise versa
 
Donc sur le new pc j'ai essayer de mettre la 9600 pro et meme probleme .
J'ai essayer de mettre ma 6600 gt sur l otre et no probleme
Donc verdict la carte graphique commence a fatiguer meme on pexu dire qu'elle est morte donc retour sav
 
Merci a toi bouch'man pour ton aide ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme affichage

 

Sujets relatifs
probleme d'affichage[resolu]Problème d'installation de matos - pas d'affichage
Problème carte mère/affichageProbleme d'affichage oO
Big problème d'affichage sur win 98 !!!Problème affichage écran
Probléme avec le double affichage sur 6600gtProblème affichage graphque
Probleme d'affichage avec 6800 
Plus de sujets relatifs à : Probleme affichage


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR