Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
938 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème affichage: "NO signal"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage: "NO signal"

n°9673964
maxime2402
Posté le 03-12-2015 à 13:37:34  profilanswer
 


Bonjour,
Voilà depuis hier soir j'ai un problème avec mon PC. Je faisait des machines virtuel sur VMware quand soudain écran bleu puis redémarrage du PC et tout remarche Ensuite, je l'éteins et rallume mon PC 1h après et là je constaté que l'écran s'allume et affiche "no signal". Vu que j'ai monté mon PC moi même, je retiré la carte graphique, toujours rien, branche le DVI sur ma carte mère et toujours rien. Je me dit c'est peut-être l'écran j'ai donc testé sur un PC portable et avec un câble VGA et ça marche nickel. Mon câble DVI n'as aucune pins de cassé. Le PC à 1 et demi. J'ai aussi retiré la pille BIOS. Si quelqu'un a des solutions.
Mon matos:
CPU: i5 4670k
RAM: 4x4GO corsair vengeance
Carte mère : gigabyte z97 gaming 3
Carte graphique: gigabyte GTX 760 OC 4GO
Disque dur: SSD 120GO Samsung 840 EVO
+ 1TO segeate barracuda
 
O.S: Windows 10 PRO
 
Voilà je suis désespère, si quelqu'un a des solutions. Ma carte mère est encore sous garantie mais plus le CPU ni la carte graphique.
 
Cordialement,
Maxime

mood
Publicité
Posté le 03-12-2015 à 13:37:34  profilanswer
 

n°9673975
enzo972
Qui Tente Rien n'a Rien..
Posté le 03-12-2015 à 13:45:55  profilanswer
 

Salut,
 
démonte le tout et fait le test "hors boitier" sur une table avec le stricte minimum : carte mère, proco, 1 barette mémoire, le clavier, la souris et l'écran le tout alimenté bien sur. Et si sa marche toujours pas, débranche la carte mère, enlève la pile et fait un clearcmos, attend une bonne heure et recommence. S'il le faut change de barrette mémoire et son emplacement.  :jap:


---------------
Stickers  Tuning : http://www.enzojmfstickerstuning.com/
n°9673998
maxime2402
Posté le 03-12-2015 à 14:14:42  profilanswer
 

Salut merci de ta réponse. Pourquoi tout démonté sur une table? Par contre j'ai pas de bouton' clearcmos donc je sais où ça se trouve exactement sur la carte

n°9674000
maxime2402
Posté le 03-12-2015 à 14:15:11  profilanswer
 

On m'as que c'est sois là carte mère ou le processeur qui est H.S

n°9674006
maxime2402
Posté le 03-12-2015 à 14:21:00  profilanswer
 

*dit  

n°9674009
zonka
x58 forever!
Posté le 03-12-2015 à 14:23:58  profilanswer
 

Hello.
 
Pensées en vrac:
 
=> l'ALIMENTATION pour alimenter ce beau PC n'est pas une bouse infâme j'espère?
 
=> "no signal" OK, l'écran reste éteint, mais est-ce que le PC s'allume? les ventilos tournent?
 
=> pour le CCMOS : pas besoin de bouton, mais fais un vrai Clear CMOS = débrancher le cordon, retirer la pile, appuyer sur le bouton d'allumage de la tour 20 bonnes secondes pour vider le courant résiduel, attendre une bonne heure, remonter etc
 
=> CPU = aucune chance que ce soit lui.
 
=> Carte-mère = possible mais surprenant
 
Ma 1ere hypothèse est une alimentation défaillante, en l'état actuel des infos :jap:


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9674010
enzo972
Qui Tente Rien n'a Rien..
Posté le 03-12-2015 à 14:25:23  profilanswer
 

tout mettre à plat sur table dans le cas ou ton boitier pourrait faire cour-circuit avec ta carte mère, crois moi, sa vaut le coup d'essayer. Et puis un processeur ne tombe pas en panne comme sa. Un "no signal" en général, sa peu venir d'une barrette mémoire, d'une alimentation ou d'une carte graphique.. avant de déclarer que le proco soit HS, il y a tout un tas de test à faire.


---------------
Stickers  Tuning : http://www.enzojmfstickerstuning.com/
n°9674016
maxime2402
Posté le 03-12-2015 à 14:32:03  profilanswer
 

Alimentation be quiet BQT L7 530watts 80plus bronze

n°9674017
maxime2402
Posté le 03-12-2015 à 14:34:48  profilanswer
 

J'ai 2 pin pour le CMOS je retiré la pile du bios et j'appuie 20sec sur le bouton power.  
Tout les ventillo s'allume (2 boitier) boitier aerocool xpredator x3  
J'ai un watercooling h100i GTX donc tout refroidit bien et s'allume

n°9674019
maxime2402
Posté le 03-12-2015 à 14:36:30  profilanswer
 

Quand J'allume le PC l'écran se retire de sa veille et met directement "no signal" puis reva en veille

mood
Publicité
Posté le 03-12-2015 à 14:36:30  profilanswer
 

n°9674025
zonka
x58 forever!
Posté le 03-12-2015 à 14:51:22  profilanswer
 

Je ne sais pas vous, mais j'ai une confiance moyenne en ces AIO Corsair, il me semble qu'il y a eu pas mal de soucis (mais avec des versions antérieures je crois).
 
=> test hors boitier sur un carton avec le strict minimum.
 
=> si ça ne fonctionne pas, enlève le H100i et mets le ventirad "de base" Intel :ange:


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9674036
maxime2402
Posté le 03-12-2015 à 15:06:49  profilanswer
 

Ok vous pensez que c'est alimentation? Parce que c'est le plus vieux compo de mon PC ça date de mon ancienne Config donc je sais pas sinon s'il faut je la change mais faut être sur que se soit ça

n°9674086
zonka
x58 forever!
Posté le 03-12-2015 à 16:10:17  profilanswer
 

zonka a écrit :

Je ne sais pas vous, mais j'ai une confiance moyenne en ces AIO Corsair, il me semble qu'il y a eu pas mal de soucis (mais avec des versions antérieures je crois).
 
=> test hors boitier sur un carton avec le strict minimum.
 
=> si ça ne fonctionne pas, enlève le H100i et mets le ventirad "de base" Intel :ange:


 

maxime2402 a écrit :

Ok vous pensez que c'est alimentation? Parce que c'est le plus vieux compo de mon PC ça date de mon ancienne Config donc je sais pas sinon s'il faut je la change mais faut être sur que se soit ça


 
si le reste ne fonctionne pas, il est raisonnable de changer d'alim  
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9674109
maxime2402
Posté le 03-12-2015 à 16:52:30  profilanswer
 

J'ai un début de solution. Voilà j'ai retiré la pile et attendu 1h. J'ai démarré en ne mettant qu'une ram et sans disque dur. L'écran affichait que le BIOS avait été reset. J'ai donc éteint le PC et remis dans des ordres différents les RAM et la rememe probleme. Pensez-vous que ça peut venir de mes RAM ? Le watercooling fesait un petit bruit au démarrage je sais pas si c'est bon de démarrer et éteindre en forçant mais bon c'est peut être les rams

n°9674146
jacque1noe​il
Posté le 03-12-2015 à 17:35:12  profilanswer
 

Salut,
 
tu peux tester tes barrettes une par une dans chacun des slots.
Barrette n°1 dans slot 1, puis dans slot 2 etc... et rebelote avec les autres

n°9675193
maxime2402
Posté le 04-12-2015 à 19:51:46  profilanswer
 

J'ai testé mes barrettes ellse marchent toutes je comprend pas pourquoi ça marche toujours pas. Je les ai retiré et remise et c'est pareil. J'ai testé dans le PC d'un amis et elles marchait pour être sur. Quelqu'un a t-il une autre solution ?  

n°9675197
maxime2402
Posté le 04-12-2015 à 19:55:18  profilanswer
 

Le problème est vraiment aléatoire je pense car quand j ai mis les 4 barrettes ça remarchais et j'ai rallume et rebellote je sais vraiment pas de Quoi ça peux venir.

n°9690614
maxime2402
Posté le 23-12-2015 à 16:55:48  profilanswer
 

bonjour,
est ce quelqu'un a une solution? je pense envoyer la carte mere au SAV sans etre vraiment sur que celle-ci est en cause.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème affichage: "NO signal"

 

Sujets relatifs
nVidia GTX et Quadro : Affichage 10 et 12 bits.probleme tri écrans displayport Help
Problème alim 550 Watts et plus démarrageProblème de score combined Firestrike
Problème au démarrage (bios)Problème de détection boitier externe
Problème de son, son seulement sur lecteur audio et pas sur le reste..Probleme R9 290 vapor X oc
pc s'allume mais pas d'affichageproblème d'affichage 'No signal' lors du demarrage
Plus de sujets relatifs à : Problème affichage: "NO signal"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR