Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1090 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Problème d'affichage dès le boot]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Problème d'affichage dès le boot]

n°4478245
MrBlacksgy
Posté le 30-11-2005 à 12:46:48  profilanswer
 

Salut,
 
Alors, wala, ce problème est apparu progressivement, sur kelkes semaines.
Je vous passe les différents stades de la maladie, je vais directement à aujourd'hui.
Ca se passe comme ça :
 
Au boot, des caractères Ascii qui délirent, clignotent et dansent.
Sous windows, des colonnes de bruit RVB qui strient mon écran et qui elles aussi délirent, clignotent et dansent.
Dans le seul jeu en 3D installé sur mon PC en ce moment (SWG), d'abord quelques bugs de texture qui ressemblent à ceux ke j'ai sous windows et au boot, mais adapté aux textures (qui deviennent violettes, clignotent..), puis au bout d'une minute, c'est tout le moteur 3D qui déconne, avec des vecteurs ki partent dans tous les sens se duplikent et tout... Un PC sous acide.
 
Il faut savoir que si je tape un peu sur le PC, ou plutôt tapote, on est pas des bêtes, ben le bug réagit à mes tapotements.
Donc à priori pas un bug logiciel mais plutôt une histoire de plomberie.
 
J'ai éssayé de bouger certains composants en marche pour voir si ct pas un faux contact, mais j'ai pas pu reperer ce ki déconne.
J'ai essayé avec une autre carte graphique, avec moins de RAM, avec le minimum syndical pour k'un PC tourne (viré tous les trucs USB pas utiles), j'ai remis de la pate thermique, j'ai tenté le coup avec une autre alim.
J'ai brûlé un cierge et pas mal de clopes, je me suis brûlé les doigts en sortant une saucisse de mon grille pain, mais ça n'a rien à voir..
 
Alors, je suppose ke c'est une histoire de carte mère et/ou de proc.
 
Je voulais savoir si l'un de vous savait de koi il s'agissait, avait une solution, un indice, un truc ki m'enlève l'envie de mettre des coups de marteau dessus en écoutant l'Ave Maria.
 
Voilà, en esperant ke l'un de vous me dise, ah ben faut juste aller dans le bios et appuyer sur le bouton truc ki va tout te réparer..
Mais je sens ke je suis bon pour aller rue mongalet..
 
Merci d'avance..
 
PS, je suis pas très pro en PC, hein.. mais en général je m'en sors.
 
 
MrBlacksgy


Message édité par MrBlacksgy le 30-11-2005 à 12:49:07
mood
Publicité
Posté le 30-11-2005 à 12:46:48  profilanswer
 

n°4478349
Kazaam1983
Posté le 30-11-2005 à 13:37:19  profilanswer
 

salut
 
t'as essayé avec un autre carte graphique, ou ecran
 
sinon verifie que le cable de l'ecran est bien branche, sinon essai en mettant et enlevant la carte video (physiquement) plusieurs fois de suite pour nettoyer les connecteurs

n°4478374
francois18
Posté le 30-11-2005 à 13:47:19  profilanswer
 

question idiote.... As-tu testé ton moniteur (en particulier la prise VGA) ?

n°4478399
MrBlacksgy
Posté le 30-11-2005 à 13:56:43  profilanswer
 

Ouaipe, avec une autre carte graphique et avec un autre écran.
 
Mais vu que dans un jeu 3D, les problèmes sont d'ordre, je dirai mathématiques (vecteurs dans tous les sens; normales annormales..) ça ne peut pas être une histoire d'affichage toute bête...
 
Je devrai p'têtre changer le titr du sujet ... ?
MAis je sais pas koi mettre.

n°4478416
francois18
Posté le 30-11-2005 à 14:01:49  profilanswer
 

Dans l'ordre des choses, tu as tout testé, sauf... ton moniteur. Même s'il parait peu probable que ton moniteur soit en cause, cela vaut tout de même la peine de vérifier cela avant de remettre en cause ta CM !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Problème d'affichage dès le boot]

 

Sujets relatifs
probleme de boot maitre et esclaveprobleme de boot
problème boot et formatage sata/pata sur P5LD2Problème de détection boitier externe
Problème boitier externeProblème écran noir / carte graphique
Probleme affichage ecran de boot / bios x700proProblème, plus d'affichage plus de boot
Problème affichage au boot - CM DFI lanparty et Radeon 9800proproblème d'affichage avec Geforce 2 dès le boot
Plus de sujets relatifs à : [Problème d'affichage dès le boot]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR