Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2490 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme kit 5.1 mx-530

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme kit 5.1 mx-530

n°3885499
floO2
Posté le 20-02-2005 à 10:51:15  profilanswer
 

bonjour a tous. je viens de m'offrir un kit 5.1 ( logitech x-530 ) et je n'est aucun son!  :non:   j'ai pourtant tout vérifier.....           - le volume
              - la compatibilité de ma carte mere ( k7n2 series )
              - je suis allé ds panneau de config pour mettre en 5.1....
              - j'ai fait les maj.
 
 
J'ai reRegardé les branchements pdt 2heures!!, et aucun son ne sors de mon kit a 400balles!!  
J'ai 3 sotries audio sur ma carte son integré :  1 pour le micro, 1 verte et une bleue (son), et je doi brancher 3 jack - noir, marron et vert - en provenance de SUB, bref rien ne marche et je capte rien....je reste donc, pour le moment, avec mon casque micro audio90 ( non USB ).
En esperant que quelqu'un pourra m'aider.....

mood
Publicité
Posté le 20-02-2005 à 10:51:15  profilanswer
 

n°3885509
Prems
Just a lie
Posté le 20-02-2005 à 10:56:14  profilanswer
 

Vérifie les jumpers sur la CM, ils sont peut-être coonfigurés pour utiliser les headers internes plutôt que les sorties arrière.


---------------
Ratures - Cuisine
n°3885518
floO2
Posté le 20-02-2005 à 11:01:05  profilanswer
 

oui mais je me sers des sorties arrieres pour mon casque micro.....

n°3885526
Prems
Just a lie
Posté le 20-02-2005 à 11:02:55  profilanswer
 

Vérifie si ta CM n'utilise pas la sortie numérique pour le 5.1


---------------
Ratures - Cuisine
n°3885532
floO2
Posté le 20-02-2005 à 11:04:59  profilanswer
 

et je peux le verifier ou?  :)
puis je comprend po, c tt con, juste un branchement sur la carte mere....le prob ossi c les 3 cables a brancher du subwoofer a ma care mere, c po les mme couleurs...


Message édité par floO2 le 20-02-2005 à 11:06:52
n°3885559
Prems
Just a lie
Posté le 20-02-2005 à 11:15:00  profilanswer
 

C'est du MCP-T ou pas ? Tu as essayé de brancher juste le fil vert clair ?


---------------
Ratures - Cuisine
n°3885564
floO2
Posté le 20-02-2005 à 11:16:16  profilanswer
 

c koi le mcp-t?

n°3885571
Prems
Just a lie
Posté le 20-02-2005 à 11:17:43  profilanswer
 

Le chipset son évolué de nvidia. Il te permet de faire du 5.1.
 
Mais si tu n'as que 3 prises, dont une entrée, tu ne pourras pas faire du 5.1.


---------------
Ratures - Cuisine
n°3885575
floO2
Posté le 20-02-2005 à 11:19:45  profilanswer
 

le constructeur soutien ke ma carte mere peut faire du 5.1
http://www.msi.com.tw/program/prod [...] hp?UID=436

n°3885774
Prems
Just a lie
Posté le 20-02-2005 à 12:46:50  profilanswer
 

C'est laquelle ta CM ?


---------------
Ratures - Cuisine
mood
Publicité
Posté le 20-02-2005 à 12:46:50  profilanswer
 

n°3886418
floO2
Posté le 20-02-2005 à 16:07:55  profilanswer
 

msi k7n2 delta series


Message édité par floO2 le 20-02-2005 à 16:08:10
n°3886447
Prems
Just a lie
Posté le 20-02-2005 à 16:23:13  profilanswer
 

Je sais pas si t'as remarqué mais y'en a 2.


---------------
Ratures - Cuisine

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme kit 5.1 mx-530

 

Sujets relatifs
Problème installation 3dmark05help probleme avec une radeon 9100
Aide : probleme au demarage du PCProbleme PC
probleme de disque dur?Problème de gravure cd de 800 Mo
FAn chips à 8400 tr est ce un problème ?probleme de gravure avec un dvdr 108 pioneer
Probleme de lecture de disque dur, demande de precision scandisk etcProbleme de gravure de DVD avec un Sony Dru 530
Plus de sujets relatifs à : Probleme kit 5.1 mx-530


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR