Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2463 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PB] Disque dur reconnu sur 1 système & pas sur un 2eme...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PB] Disque dur reconnu sur 1 système & pas sur un 2eme...

n°2625918
yomg
Posté le 28-07-2003 à 11:43:36  profilanswer
 

Hi all,
 
J'ai acheté pour un PIII450 un IBM 40go d'occase, tout propre, qui passe tout seul sur mon système (Mobo KZS5A, XP1800+ 2 HDD, graveur etc..) Et qui n'est même pas reconnu au bios du PC où il est sensé aller... C'est à dire un PC de 3 4 ans, un PIII 450 avec sur la nappe 0 un 6go master, sur la nappe 1 un DVD et un graveur CD.
 
Quoique je fasse, impossible de voir ce nouveau disque.
 
INFO 1 : le système est XP et le 6go formaté en FAT32  :wahoo:  
INFO 2 : le nvx disque est en NTFS ;  :wahoo:  
 
Est ce une raison suffisante pour que le disque ne soit pas reconnu au bios ?  :heink:  
 
Comment passer de NTFS à FAT32 ? le disque est vide, je peux le format à l'envie... :)

mood
Publicité
Posté le 28-07-2003 à 11:43:36  profilanswer
 

n°2625936
TotalRecal​l
Modérateur
Posté le 28-07-2003 à 11:55:34  profilanswer
 

vire les autres périph IDE pour le test.
tente une autre nappe et une autre molex.
fais un clear cmos.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2625970
McBerd
BadgerBadgerBadger
Posté le 28-07-2003 à 12:07:58  profilanswer
 

Et vérifie qu'il n'y a pas une mise à jour disponible pour ton BIOS, surtout si ton PC à plus de 3 ou 4 ans...
Beaucoup ne supportent pas les disques de plus de 32Go.

n°2625979
TotalRecal​l
Modérateur
Posté le 28-07-2003 à 12:10:31  profilanswer
 

ah ouais j'avais pas fait gaffe à la taille, je pensais au 6Go :pt1cable:
C'est très probablement ça !


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2626016
yomg
Posté le 28-07-2003 à 12:25:26  profilanswer
 

TotalRecall a écrit :

vire les autres périph IDE pour le test.
tente une autre nappe et une autre molex.
fais un clear cmos.


 
ça c'est fait... le nouveau disque seul ou d'autres combinaisons, en faisant attention au master/slave bien entendu... Les nappes sont OK car actuellement j'ai remis le PC dans sa config normale et il tourne nickel avec ses deux nappes, le HDD 6go sur l'une et les DVD et graveur sur l'autre...
 
rien n'y fait.  :heink:  
 
c'est pour ça que je pensais que peut-être le NTFS y était pour quelque chose... Mais au niveau du BIOS... je voyais pas le rapport...  
 
Mercu pour ces premières idèes !  :hello:

n°2626018
yomg
Posté le 28-07-2003 à 12:27:34  profilanswer
 

mcberd a écrit :

Et vérifie qu'il n'y a pas une mise à jour disponible pour ton BIOS, surtout si ton PC à plus de 3 ou 4 ans...
Beaucoup ne supportent pas les disques de plus de 32Go.


 
C'est une possibilité que j'avais zappé.
 
Faudrais que j'essaye de flasher le bios... si il est gratos.  :cry:

n°2626020
yomg
Posté le 28-07-2003 à 12:28:36  profilanswer
 

TotalRecall a écrit :


fais un clear cmos.


 
C'est dans le BIOS ça ? Je n'ai jamais pratiqué...  ;)

n°2626021
TotalRecal​l
Modérateur
Posté le 28-07-2003 à 12:28:39  profilanswer
 

c'est toujours gratuit un bios :heink:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2626023
yomg
Posté le 28-07-2003 à 12:30:08  profilanswer
 

TotalRecall a écrit :

c'est toujours gratuit un bios :heink:


 
J'espère... J'avais recherché de vieux bios une fois pour une antiquité... tout était payant !  :sarcastic:  
 
Enfin je vais me renseigner pour celui là... ;)

n°2626024
McBerd
BadgerBadgerBadger
Posté le 28-07-2003 à 12:30:17  profilanswer
 

Et si le bios ne peut pas être mis à jour, va jeter un coup d'oeil sur le site hitachi/ibm consacré aux disques durs...
Il me semble qu'ils proposent des solutions logicielles pour faire reconnaitre le disque quand même (testé sur un 80Go ça marchait, mais je crois qu'ils ont changé leur soft récemment).

mood
Publicité
Posté le 28-07-2003 à 12:30:17  profilanswer
 

n°2626026
yomg
Posté le 28-07-2003 à 12:31:26  profilanswer
 

mcberd a écrit :

Et si le bios ne peut pas être mis à jour, va jeter un coup d'oeil sur le site hitachi/ibm consacré aux disques durs...
Il me semble qu'ils proposent des solutions logicielles pour faire reconnaitre le disque quand même (testé sur un 80Go ça marchait, mais je crois qu'ils ont changé leur soft récemment).


 
J'irais voir ça.  :jap:  :jap:  :jap:

n°2626030
TotalRecal​l
Modérateur
Posté le 28-07-2003 à 12:32:52  profilanswer
 

yomG a écrit :


 
J'espère... J'avais recherché de vieux bios une fois pour une antiquité... tout était payant !  :sarcastic:  
 
Enfin je vais me renseigner pour celui là... ;)


faut aller voir le site du constructeur de la mobo pour le bios, les sites de drivers/bios c'est en dernier recours. mais même si il fallait s'inscrire j'en ai jamais vu de payant :heink:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2626035
yomg
Posté le 28-07-2003 à 12:35:06  profilanswer
 

Merci à vous de me filer un coup de main... :jap:  
 
Je vous tiens au courant ce soir quand je m'y remet.  :hello:

n°2627476
yomg
Posté le 28-07-2003 à 21:41:05  profilanswer
 

J'ai trouvé un BIOS beta (de 2000...) et ça marche ! Le disque de 40go est bien reconnu grâce à ce BIOS "unofficial"...
 
Merci de vos conseils,  :jap:

n°2627655
McBerd
BadgerBadgerBadger
Posté le 28-07-2003 à 22:49:24  profilanswer
 

C'est cool ça :D !
T'as du courage d'avoir choisi un bios non officiel, perso je ne l'aurais pas tenté ;)
Profites-en bien :hello: !

n°2628286
lch
Posté le 29-07-2003 à 10:51:33  profilanswer
 

Normalement XP n'a pas besoin passer par le bios pour reconnaitre ton dd ( si c'est vraiement un pb de reconnaissance du bios et si tu n'as pas besoin de booter avec ton nouveau dd).
 
si tu veux continuer à booter avec le 6go et utilises le nouveaudd comme dd de stockage.
essai de cliquer droit sur icon poste de travail /gerer /gestion des disques  pour voir si xp ne le voir pas ??

n°2628834
yomg
Posté le 29-07-2003 à 14:17:13  profilanswer
 

mcberd a écrit :

C'est cool ça :D !
T'as du courage d'avoir choisi un bios non officiel, perso je ne l'aurais pas tenté ;)
Profites-en bien :hello: !


 
Je m'en foutais c'était pas mon PC...  :lol:  
 
Nan en fait j'ia lu sur un forum spécialisé un gars avec les mêmes problèmes que moi et quelqu'un avait résolu le truc en flashant son BIOS avc une version béta qui permettant le support des Célerons et des disques de plus de 32go...
 
En tout cas ça a marché... Même si j'ai bien flippé durant le flashage... surtout qu'à la fin c'était pas très clair que c'était fini... après 30min ( :heink: ) j'ai rebooté à l'ancienne et là au démarrage surprise, une nouvelle date et des nouvelles infos ! ça avait marché !  :pt1cable:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PB] Disque dur reconnu sur 1 système & pas sur un 2eme...

 

Sujets relatifs
graveur liteon reconnu comme lecteur cd sous w98disque dur+ carte scsi??,
disque localprobleme disque dur
Organisation de votre disque ? (tailles/types partitions, clusters)Besoin d'aide pour une installation d'un 2eme disque dur???!!!!!!
Seagate SATA reconnu comme UDMA mode 5 avant formatage : normal ?qu'est ce que je peux prendre comme disque dur ?
Disque dur seagate, besoin urgentled temoin sur disque dur + carte PCI IDE
Plus de sujets relatifs à : [PB] Disque dur reconnu sur 1 système & pas sur un 2eme...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR