Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1042 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordinateur demarre sans appuyer sur power + un autre soucis

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Ordinateur demarre sans appuyer sur power + un autre soucis

n°8419367
loubar22
Posté le 18-08-2012 à 17:20:11  profilanswer
 

Salut tous le monde j'ai 2 soucis avec mon pc. Il ne sont pas très grave mais génant.
 
Ma config : GTX 580,I5 2500K,Sabertooth P67,4Go 1600Mhz,Cooler master silent pro m 700watt, Un noctua pour le cpu, 1 vertex 3 120Go et 1To stockage.
 
L'alimentation de mon pc, il y a un petit bouton dessus pour allumer ou la couper.Je le laisse toujours allumer. Quand j'eteind l'ordinateur je coupe a la multiprise.
 
Maintenant dès que  j'allume la multiprise l'ordinateur démarre (plus besoin d'appuyer sur le bouton power de la tour ?? bizarre) ensuite dès qu'il démarre (les ventilos de la tour se lance etc) il se coupe et se lance enfin.
 
Je résume :
 
Démarre sans appuyer sur le bouton power de la tour >>>>>PROBLEME RESOLUE
 
Se lance, se coupe et se lance pour de bon.>>>EN ATTENDE D'AIDE
 
D'ou peuvent venir ses soucis ? j'ai chercher sur le net et rien trouvé..MERCI


Message édité par loubar22 le 18-08-2012 à 19:24:01
mood
Publicité
Posté le 18-08-2012 à 17:20:11  profilanswer
 

n°8419435
Lt Ripley
Mais ?!!
Posté le 18-08-2012 à 18:32:43  profilanswer
 

Ben je crois que les PC n'aiment pas qu'on coupe à la multiprise... le mal est fait on dirait mais je ne veux pas être pessimiste.
 
Sinon pour ton probleme de demarrage/arret/demarrage si ta CM est une ASUS p7p55d quelque chose, sache qu'on est plein dans ce cas là. Chez moi le phénomène (et d'autres) va et vient


Message édité par Lt Ripley le 18-08-2012 à 18:33:06
n°8419438
alein
Certes, René Descartes, 1650
Posté le 18-08-2012 à 18:34:23  profilanswer
 

Bonjour
la question est de savoir si tu arrêtes ton PC de façon logicielle par windows, ou si tu coupes le courant à la sauvage pour commencer.
La façon dont tu expliques ta méthode n'est pas très claire...

n°8419451
Lt Ripley
Mais ?!!
Posté le 18-08-2012 à 18:40:49  profilanswer
 

Les composants "n'aiment pas" les changements d'état (sous tension/hors tension). Pour moi vaut mieux ne pas couper à la multiprise... Ceci dit on est alors exposé aux surtensions H24 alors...

n°8419504
patparis
Posté le 18-08-2012 à 19:14:01  profilanswer
 

Salut
As-tu regardé les options d'alimentation dans le bios ? (dans le Power Menu, APM configuration, un truc du genre "Restore on AC Power Lost" qui serait sur Enabled au lieu de Disabled).

n°8419508
loubar22
Posté le 18-08-2012 à 19:15:39  profilanswer
 

merci pour vos réponses. Non je n'eteind pas le pc a la barbare. Je le laisse s"éteindre (ventilo arreté) ensuite je coupe la multiprise.Avant je n'avais aucun soucis.
Maintenant j'allume la multiprise il démarre direct...  
 
Ma carte mere est une asus sabertooth p67 j'ai le dernier bios d'asus.
 
Des idées ? merci

n°8419518
loubar22
Posté le 18-08-2012 à 19:23:17  profilanswer
 

patparis a écrit :

Salut
As-tu regardé les options d'alimentation dans le bios ? (dans le Power Menu, APM configuration, un truc du genre "Restore on AC Power Lost" qui serait sur Enabled au lieu de Disabled).


 
Ah exact dans le bios c'etait sur allumé j'ai passé sur eteindre. maintenant l'ordinateur ne démarre plus tous seul quand j'allume la multiprise. Merci
 
Il reste maintenant plus que 1 soucis. J’appuie sur le power il se lance (ventilo) se coupe et démarre enfin...Avant il n'a jamais fait sa...

n°8419530
patparis
Posté le 18-08-2012 à 19:35:55  profilanswer
 

Très bien pour le 1er problème. Tu peux continuer de couper ta multiprise après l'arrêt tu PC, c'est ce que je fais depuis 20 ans  :)  
 
Pour le souci de l'arrêt puis redémarrage, c'est bien un arrêt du PC ou seulement des ventilos ?

n°8419533
loubar22
Posté le 18-08-2012 à 19:39:28  profilanswer
 

patparis a écrit :

Très bien pour le 1er problème. Tu peux continuer de couper ta multiprise après l'arrêt tu PC, c'est ce que je fais depuis 20 ans  :)  
 
Pour le souci de l'arrêt puis redémarrage, c'est bien un arrêt du PC ou seulement des ventilos ?


 
J'allume mon pc avec la touche power les ventilo se lance (environ 5seconde), il s'eteind et demarre enfin.
 
Au moment ou il s'allume avant de s'eteindre et s'allumer enfin je n'ai rien a l'ecran !

n°8419538
patparis
Posté le 18-08-2012 à 19:45:30  profilanswer
 

S'il n'y a pas d'arrêt du PC mais simplement des ventilos, c'est peut-être encore une option du bios sur le refroidissement.

mood
Publicité
Posté le 18-08-2012 à 19:45:30  profilanswer
 

n°8419594
loubar22
Posté le 18-08-2012 à 20:22:40  profilanswer
 

c'est a dire ? Quel option dans le bios (uefi) ? ou doit je regarder merci

n°8420015
loubar22
Posté le 19-08-2012 à 11:44:21  profilanswer
 

up

n°8420237
patparis
Posté le 19-08-2012 à 16:02:55  profilanswer
 

C'était juste une idée de piste à explorer qui me semblait logique compte tenu de ton problème n°1 déjà solutionné par un réglage du bios. Mais je ne connais pas ta carte mère et ses options.  
 
Maintenant c'est peut-être un comportement normal. Le symptôme est nouveau ou c'est un PC fraîchement monté ?  
Tous les ventilos s'arrêtent ou seulement celui du ventirad processeur ?

n°8420393
loubar22
Posté le 19-08-2012 à 18:51:13  profilanswer
 

C'est un pc monté, il a 1 ans maintenant. Tous les ventilos s'arretent et après il demarre normalement.
 
Ensuite j'ai remarqué un autre soucis, les notes windows 7 avant j'avais 7.9 pour la mémoire vive. Je suis a 5.9 maintenant.Bizarre ?? Une explication ?
 
J'ai testé mes barrettes avec memtex86+ aucune erreur...
 
Merci

n°8420397
jojo337
Pseudo à numéros
Posté le 19-08-2012 à 18:54:04  profilanswer
 

Microsoft a peut être baissé les notes avec les sorties récentes.


---------------
Sauce
n°8420407
loubar22
Posté le 19-08-2012 à 18:58:56  profilanswer
 

Impossible, j'ai d'autre ordinateur a la maison avec de la ddr2 ils ont 7.1 j'ai un soucis quelque part...

n°8420427
hafx
What happens next is up to you
Posté le 19-08-2012 à 19:13:55  profilanswer
 

T'as touché aux réglages de ta ram ? Timings, tension, profil XMP etc

n°8420454
Mysterieus​eX
Chieuse
Posté le 19-08-2012 à 19:25:34  profilanswer
 

Tu regardera dans tes options BIOS section disque dur, tu doit avoir une bootrom, ou un contrôleur passé en mode raid, ou autre.
Pour tes problèmes : vue que tu éteins ton pc a la prise, la pile de bios s'est déchargée trop rapidement, et elle est bonne a changée, tu as du avoir des param de bios qui ont sautés (y compris la ram donc)

n°8420499
loubar22
Posté le 19-08-2012 à 20:13:20  profilanswer
 

Je regarde sa dans les options du bios. c'est quoi l’histoire de la pile de bios ? je connais pas du tous. Merci

n°8420500
loubar22
Posté le 19-08-2012 à 20:14:02  profilanswer
 

et la param du bios aussi ? c'est quoi ? sa aurrai un rapport avec mes notes de memoire virtuelle qui ont chuté sur windows ? merci

n°8420516
Mysterieus​eX
Chieuse
Posté le 19-08-2012 à 20:27:05  profilanswer
 

En gros : en éteignant ton PC a la prise, tu coupe totalement le courant arrivant a ta carte mère.
Sur ta carte mère, tu as un composant (le BIOS) qui nécessite d'être toujours alimenté, pour ce faire, il s'appuie sur 2 choses : en permanence sur ton PC losqu'il est branché, il y a un +5 volts, et ta carte mère l'utilise pour alimenté le BIOS, mais comme dans ton cas, quand tu débranche la carte mère, une petite pile "bouton" envoie du 3.3 volt.
Le BIOS enregistre des paramètres (param) utiles au démarrage et a la configuration basique de ton matériel (BIOS étant l'acronyme de Basic Input Output System), et donc si quand tu débranche ton ordinateur, la pile est déchargée, ton ordinateur ne retiens plus les paramètres de base, et revient a son état d'origine (sans configuration).
Dans ton cas, le BIOS a été configuré une première fois par ton assembleur d'ordinateur, fabricant ou autre. Mais vue que tu débranche ton ordinateur, la pile du BIOS s'est déchargée plus rapidement que sur un ordinateur utilisé "normalement" (toujours branché donc). Et donc tu a perdu ces paramètres là a un moment.
 
En perdant les param BIOS donc, tu as perdu l'enregistrement de :
-Spéc de ta RAM
-Les SPEC APM et powerloss recovery
-Il a réactivé les rom optionnelles gérant le raid sur un contrôleur additionnel (double boot)

n°8420526
loubar22
Posté le 19-08-2012 à 20:41:29  profilanswer
 

Ok et la solution est ? Que doit je faire ? Merci

n°8420560
Mysterieus​eX
Chieuse
Posté le 19-08-2012 à 21:24:16  profilanswer
 

Changer la pile + RTFM + recherche google pour reparametrer ton BIOS

n°8420573
loubar22
Posté le 19-08-2012 à 21:35:17  profilanswer
 

RTFM c'est quoi ?  
 
Merci

n°8420834
loubar22
Posté le 20-08-2012 à 10:59:17  profilanswer
 

La pile elle est sous l'armure thermique de ma carte mère ? Si oui est ce compliquer a retirer ? Ou acheter la pile ? Combien sa coute ?
 
Et RTFM sa veut dire quoi ?  
 
Merci

n°8420916
alein
Certes, René Descartes, 1650
Posté le 20-08-2012 à 12:16:51  profilanswer
 

Bonjour
La pile tu la vois sur la carte mère, elle est ronde, grise, de la taille d'une pièce de 1 euro avec les mentions "CR2032" et "3V".
Elle n'est cachée sous rien.
Et "RTFM" signifie "Read The Fucking Manual" soit "lis ce putain de manuel"...
 


Message édité par alein le 20-08-2012 à 12:17:04
n°8420921
loubar22
Posté le 20-08-2012 à 12:19:27  profilanswer
 

Donc sur une sabertooth p67 la pile on la vois et on pas besoin de retirer le thermal armor, tu confirme ?
 
Ou puis je en acheter une de pile bios ? Et merci pour le RTFM

n°8420926
alein
Certes, René Descartes, 1650
Posté le 20-08-2012 à 12:25:36  profilanswer
 

ah oui mais là en effet...non, la pile est cachée, je n'avais pas fait attention à ton modèle de carte mère...
Il faut que tu recherches, dans le manuel, comment faire un "Clear CMOS" ou "Clear RTC" avec un cavalier, parce que là...
Sinon la pile s'achète partout, en supermarché par exemple.

n°8421228
loubar22
Posté le 20-08-2012 à 15:41:40  profilanswer
 

Si je fait clear CMOS ou un Clear RTC sa résoudra mon soucis ? ou doit je changer de pile ?
 
Merci

n°8421232
alein
Certes, René Descartes, 1650
Posté le 20-08-2012 à 15:44:59  profilanswer
 

Je ne sais pas.
 Désolé, ton PC a un démarrage pour le moins erratique, et pour le moment on t'a conseillé de faire une Clear CMOS (ou un clear RTC c'est la même chose en passant), donc tu le fais, tu vois si ça arrange le problème.
Si oui, c'est cool, si non, il faudra chercher ailleurs la cause de ton défaut de démarrage...
Donc, commençons par le commencement...

n°8421434
loubar22
Posté le 20-08-2012 à 18:03:28  profilanswer
 

je regarde sa demain. Merci

n°8421705
Mysterieus​eX
Chieuse
Posté le 20-08-2012 à 21:11:41  profilanswer
 

Tu commence par changer la pile, ensuite tu reconfigure le BIOS et tu arrête d'éteindre ton PC a la prise (histoire que le BIOS ai toujours sont +5vATX et donc que la pile se décharge moins vite)
Le clear CMOS est inutile puisqu'il a déjà eu lieu (et qu'il a lieu a chaque fois que tu coupe ta prise : ton BIOS n'est plus alimenté et donc l'eeprom se vide)

n°8421708
alein
Certes, René Descartes, 1650
Posté le 20-08-2012 à 21:14:40  profilanswer
 

et sur sa carte mère, la pile n'est pas simple d'accès...
http://www.bit-tech.net/hardware/m [...] -preview/2
 
donc, si tu sais comment changer la pile là dessus, ça lui servira ^^

n°8422243
loubar22
Posté le 21-08-2012 à 10:47:34  profilanswer
 

J'ai fait un clear sa n'a servi a rien l'ordinateur boot s'eteind et se lance enfin. Et ma note est tjrs de 5.9 pour la memoire vive a la place de 7.9.
 
Sa doit etre la pile. J'ai retiré la carte mere de l'ordinateur, le cache aussi très simple a retirer (8vis en dessous de la carte mere) elle vient toute seul, je vois la pile bios.


Message édité par loubar22 le 21-08-2012 à 11:13:30
n°8422281
alein
Certes, René Descartes, 1650
Posté le 21-08-2012 à 11:16:40  profilanswer
 

Si j'étais toi je ferais un memtest avec une barrette à la fois...cette histoire de boot et reboot ressemble au "memok" des cartes mères asus et la note n'a aucune raison de changer sous windows...  
Changer la pile du bios pourquoi pas, encore faut-il trouver la méthode sur une sabertooth...

n°8422307
loubar22
Posté le 21-08-2012 à 11:47:10  profilanswer
 

Je vien de changer la pile du bios. Pour le memtest j'en avais deja fait un j'avais aucun erreur. Je remonte tous et je re après.

n°8422358
loubar22
Posté le 21-08-2012 à 12:28:09  profilanswer
 

J'ai tous remonté avec la nouvelle pile, pour le moment aucun changement....

n°8422802
loubar22
Posté le 21-08-2012 à 17:51:44  profilanswer
 

upp

n°8423378
loubar22
Posté le 22-08-2012 à 10:01:32  profilanswer
 

upppp

n°8424250
loubar22
Posté le 22-08-2012 à 19:25:30  profilanswer
 

up

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ordinateur demarre sans appuyer sur power + un autre soucis

 

Sujets relatifs
Double bip et PC ne démarre pasPc ne démarre pas après montage
Disque dur interne non reconnu (nouvel ordinateur)Problème plantage d'ordinateur !
Pc démarre et s'arrêtepc qui ne démarre pas
pc démarre mais s'arrête après échange mémoire RAMFreebox Revolution Serveur ne démarre plus
msi bing bang power 2Sony Vaio qui ne démarre pas
Plus de sujets relatifs à : Ordinateur demarre sans appuyer sur power + un autre soucis


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR