Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1971 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config : écran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouvelle config : écran noir

n°9118497
ab_nils
Posté le 13-04-2014 à 19:39:32  profilanswer
 

Bonjour,  
 
Voici ma nouvelle config :  
 
Processeur : AMD A-SERIES A10-7700K  
Carte mère : gigabyte F2A88X-D3H  
Ram : DDR3 corsair vengeance 4GO (x2)  
DD : western digital caviar green 500 go sata  
ssd : Kingston V300 120GO sata III  
Moniteur : lcd philips 247E4LHSB  
Alim : corsaire cx bronze modulaire 430w  
 
Seulement voilà l'écran n'affiche rien, j'ai pourtant tout bien branché, j'ai essayé de changer de changer la ram de slot, j'ai réinstaller le processeur. le pc s'allume bien, tout tourne mais rien à l'écran (j'ai essayer plusieurs écrans). En cherchant un peu sur internet j'ai cru comprendre que ça pouvait venir du fait que je n'ai pas de carte graphique, qu'en pensez vous ?  
Je précise que c'est la première fois que je monte ma propre config et que je n'y connais pas grand chose.  
 
Merci d'avance pour votre aide.
 

mood
Publicité
Posté le 13-04-2014 à 19:39:32  profilanswer
 

n°9118927
ab_nils
Posté le 14-04-2014 à 11:19:55  profilanswer
 

up please

n°9118946
delatruel
Posté le 14-04-2014 à 11:41:09  profilanswer
 


as tu le bon bios ?
 
achat en boutique ou sur le net ?
 
indique tout ce que tu as branché.

n°9118953
artouillas​sse
Schtroumpf qui peut !
Posté le 14-04-2014 à 11:47:46  profilanswer
 

La carte graphique est intégrée au CPU dans ton cas, et les sorties de la carte mère sont prévues pour fonctionner avec.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°9119007
FUX_huhu
Posté le 14-04-2014 à 12:32:06  profilanswer
 

Salut,
 
Le pc semble faire un cycle normal de démarrage si tu te fie au voyant de disque dur (cad boot, chargement os, puis repos).
Je suppose que ton écran est branché en hdmi, mais eut-être qu'il ne se met pas automatiquement sur la bonne source?

n°9119074
ab_nils
Posté le 14-04-2014 à 13:35:02  profilanswer
 

salut, alors j'ai essayé en hdmi et vga, pour ce qui est du bios je n'en ai pas acheté je croyais qu'il étit intégré à la carte mère ou processeur, mon erreur viens t-elle de là ? DSL c'est mon premier montage pc je suis vrraiment novice.
Merci de votre aide en tout cas.

n°9119569
moufou4700​0
on avance pas sans se perdre
Posté le 14-04-2014 à 19:53:34  profilanswer
 

a titre informatif un bios ne s'achète pas tu as effectivement raison toutes les cartes mères ont le leurs ( de bios )

n°9119601
djorec
mon Heden et moi
Posté le 14-04-2014 à 20:14:20  profilanswer
 

il n y pas de graphique integré sur la cmere mais compatible avec cpu doté d un coeur graphique

 

humm je vous laisse chercher


Message édité par djorec le 14-04-2014 à 20:18:01

---------------
les promos du jour https://www.facebook.com/achathardw [...] page_panel        http://achathardware.fr   https://twitter.com/djorec71
n°9120868
delatruel
Posté le 16-04-2014 à 10:53:58  profilanswer
 


son cpu demande un bios différent de celui présent lors de la sortie des 1eres rev.
 
maintenant avec les nouveau bios => peut on flasher quand même ??
 
je suis encore en 1366 / 775 etc

n°9120880
artouillas​sse
Schtroumpf qui peut !
Posté le 16-04-2014 à 11:07:03  profilanswer
 

delatruel a écrit :

maintenant avec les nouveau bios => peut on flasher quand même ??


Qu'est-ce qui empêcherait le flashage d'un nouveau BIOS ? :p
Sur les cartes mères récentes, il y a même un double BIOS, au cas où le flashage du BIOS foirerait.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
mood
Publicité
Posté le 16-04-2014 à 11:07:03  profilanswer
 

n°9120885
delatruel
Posté le 16-04-2014 à 11:12:12  profilanswer
 

je connais l'existence de double bios. mais certainement pas sur tous les modèles.
 
sinon tu as la soluce à son problème, toi ?
 
sa cm a un dualbios  http://www.gigabyte.fr/products/pr [...] id=4714#ov   :jap:  


Message édité par delatruel le 16-04-2014 à 11:13:47
n°9120895
artouillas​sse
Schtroumpf qui peut !
Posté le 16-04-2014 à 11:25:43  profilanswer
 

J'aurais la solution, il n'y aurait plus de problème :jap:

 

Soit il y a un problème au niveau du montage, et sincèrement je n'ai pas compté le nombre de bécanes que j'ai monté/démonté/remonté (j'en suis pas à mes débuts quoi) mais il m'arrive encore de faire des bourdes de débutant.

 

Brancher le cable DVI à la carte mère alors qu'il y a une carte graphique  :sarcastic:
Essayer pendant 4 heures de faire démarrer une carte mère au tournevis sur un USB2 interne :whistle:
Vouloir allumer le PS avec le bouton power alors que l'alim est sur Off.

 

Ce genre d'étourderies où tu te dis que t'es pas la moitié d'un con :)

 

Donc là, c'est le premier montage de PC pour l'auteur, qui pense avoir tout bien branché. C'est sans doute le cas vu que le PC s'allume, il n'y a pas de carte graphique, donc la confusion n'est pas possible.
Les symptomes pour moi c'est une carte mère HS au déballage, ce qui peut arriver.
Les pins du CPU peut-être également, c'est super fragile.
De la ram HS n'empêcherait pas le démarrage à priori.
Ou encore un problème d'alim
Ou encore un faux contact. A ce propos, as-tu essayé de faire démarrer le PC hors du boitier ?


Message édité par artouillassse le 16-04-2014 à 11:27:27

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°9121237
elneo47
Posté le 16-04-2014 à 16:46:11  profilanswer
 

Bonjour,
Je tiens à décrire le même problème que ab_nils avec la même carte mère F2A88X-D3H et le même processeur A107700K.
Je n'ai toujours pas résolu le problème mais je m'orienterai vers un problème de version de bios.
Le processeur A10 7700K est sur socket FM2+ or le bios en version F1 (1ère version) ne gère pas le socket FM2+.
La gestion du socket FM2+ comment en version F3.
Or pour changer le bios il faut un processeur FM2 en sa possession.
Si quelqu'un a une solution autre merci d'avance.
Cordialement.

n°9121332
artouillas​sse
Schtroumpf qui peut !
Posté le 16-04-2014 à 18:09:22  profilanswer
 

Bien vu !
C'est une piste sérieuse là.
J'y connais vraiment queudal en chispet AMD, faut que j'arrête :lol:


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config : écran noir

 

Sujets relatifs
Problème montage nouvelle config ecran noirécran noir nouvelle config
Nouvelle config Z87 écran noir jusqu'a windowsMSI Z87-G43 - Ecran noir au redémarrage
Nouvelle config, mais écran noir :/Probléme nouvelle config. ecran noir
Nouvelle config : reboots en pagaille, blue screen, ecran noirNouvelle config > redémarrages en boucle / aucun bip / écran noir
Nouvelle config écran noir avec la CG [résolu]Premier démarage nouvelle config ecran noir
Plus de sujets relatifs à : Nouvelle config : écran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR