Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2601 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config écran noir avec la CG [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouvelle config écran noir avec la CG [résolu]

n°8400065
Gahaz
Posté le 31-07-2012 à 14:29:06  profilanswer
 

Bonjour à tous,
 
D'abord description succincte de la config :
CM : Asus P8Z77-V LE
Proc : I5 3750k
CG : Asus 7870 direct CUII
Alim : Corsair 650W
Ram : 2*4 Go Corsair
SSD samsung + HDD WD
 
Mon soucis :
 
Premier démarrage du pc : tout s'allume, les ventilos se mettent en route mais rien ne s'affiche sur à l'écran (j'ai tester en branchant sur les sortie HDMI/VGA de la CM et la sortie HDMI de la CG)
 
J'enlève la carte graphique du boitier, deuxième démarrage :
Là je vois le BIOS comme il faut, j'en profite pour installer windows ainsi que les drivers de la CM.
Les deux sortie VGA et HDMI de la CM fonctionnent sur mes deux écrans.
 
Je rebranche la carte graphique dans le boitier :
Je repars comme sur le premier démarrage avec 0 affichage (et j'entends au bruit que windows démarre bien).
 
Donc là j'avoue que je suis un peu perdu  :sweat:  
 
-Est-ce que la CG est défaillante ?
-Est-ce qu'il faut que j'active une option dans le BIOS pour prioriser les sortie vidéo sur ma CM ?
....
Bref j'aurais besoin d'un petit coup de main  :??:

Message cité 1 fois
Message édité par Gahaz le 31-07-2012 à 21:31:51
mood
Publicité
Posté le 31-07-2012 à 14:29:06  profilanswer
 

n°8400123
sayz
Posté le 31-07-2012 à 15:02:57  profilanswer
 

As-tu branché ton ecran sur ta CG avant de boot ? je m'étais fais une frayeur comme ça sur une config, si je ne branchais pas l'écran sur CG avant boot pas moyen d'avoir l'affichage

n°8400127
sayz
Posté le 31-07-2012 à 15:04:56  profilanswer
 

Sinon, re-vérifie tes branchements, que ton écran soit bien sur le même type de sortie que ta CG ( VGA/DVI ), si tu le peux essaye ta crate graphique sur un autre PC ...

n°8400132
alein
Certes, René Descartes, 1650
Posté le 31-07-2012 à 15:11:48  profilanswer
 


Bonjour
L'UEFI des Asus est capable de sélectionner toute seule le PCI express si elle y détecte une carte graphique...Les BIOS d'il y a 15 ans le faisait déjà....
@Gahaz : tu as bien branché les deux connecteurs PCI Express de ton alim sur la carte graphique ?
 

n°8400146
Gahaz
Posté le 31-07-2012 à 15:20:10  profilanswer
 

Citation :

As-tu branché ton ecran sur ta CG avant de boot ? je m'étais fais une frayeur comme ça sur une config, si je ne branchais pas l'écran sur CG avant boot pas moyen d'avoir l'affichage

 

Hum je penses que oui mais vu que tu me met un doute je ressayeraisen branchant l'HMDI avant de lancer le pc.

 

Citation :

L'UEFI des Asus est capable de sélectionner toute seule le PCI express si elle y détecte une carte graphique...Les BIOS d'il y a 15 ans le faisait déjà....
@Gahaz : tu as bien branché les deux connecteurs PCI Express de ton alim sur la carte graphique ?

 

Oui la carte est bien alimentée via les deux connecteurs.
Pour le coup du BIOS je voudrais surtout savoir si la CM coupe automatique le chipset graphique dès qu'un carte graphique est détecté (et par la même occasion les sorties vidéo dessus).


Message édité par Gahaz le 31-07-2012 à 15:20:27
n°8400149
alein
Certes, René Descartes, 1650
Posté le 31-07-2012 à 15:23:11  profilanswer
 

Si tu n'es pas allé modifier le réglage de série, la priorité est  
"PCI express->PCI->IGP" sur tout les bios que j'ai vu.
Donc, dès que la carte graphique est connectée en PCI-E, c'est elle qui a la priorité sur le reste.
il me semble essentiel de brancher l'écran sur la carte graphique avant de démarrer le PC...surtout si tu es en HDMI...


Message édité par alein le 31-07-2012 à 15:23:53
n°8400151
wgromit
Fan de Game of Rôles - Aria
Posté le 31-07-2012 à 15:25:33  profilanswer
 

Pas de bip particulier au démarrage ?
Si non, il y a une option dans le Bios qui permet de forcer à utiliser la carte video sur PCI Express en premier au lieu du chipset video inclus dans le CPU.
 
L'option se trouve dans 'System Agent configuration/Graphic configuation/Primary Display', mettre 'PEG'

n°8400323
Gahaz
Posté le 31-07-2012 à 18:05:25  profilanswer
 

Bon je viens de rentrer chez moi et effectivement c'était le coup très stupide de brancher le cable HDMI avant d'allumer le pc (honte sur moi)
Donc problème résolu !
 
(vu que j'ai déjà dut renvoyer une première carte-mère défaillante je commençais déjà à paniquer avec la CG)
 
Merci à tous pour vos conseils.

n°8400325
alein
Certes, René Descartes, 1650
Posté le 31-07-2012 à 18:07:05  profilanswer
 

Comme quoi c'est parfois simple ^^  
Tu éditeras ton premier message pour mettre [résolu] dans le titre.


Message édité par alein le 31-07-2012 à 18:07:37

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouvelle config écran noir avec la CG [résolu]

 

Sujets relatifs
Conseils pour une config PC "silencieuse" et "Gamer"Avis - Achat nouvelle CG
Config sans écran pour ~400€ bureautique/internetConfig 1000e ( video/gaming) , conseil ?
Aide pour ConfigConfig bien équilibré ?
quel carte graphique avec ma nouvelle futur config 
Plus de sujets relatifs à : Nouvelle config écran noir avec la CG [résolu]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR