Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1689 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouveau PC pas d'affichage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nouveau PC pas d'affichage

n°10696258
ConfigErwa​n
Posté le 05-02-2020 à 12:37:45  profilanswer
 

Bonjour,
 
Je viens juste de recevoir mon PC problème je n'arrive pas à afficher quelque chose sur mon écran, je n'est "pas de signal" afficher.
Comme vous pouvez vous en douté je suis plutôt novice dans le domaine.  
J'ai simplement ouvert le boitier enlever le polystyrène qui servait de cale, brancher alim, souris, clavier, HDMI, mais pas de signal. Les ventilateurs marchent bien.  
Je ne sais pas si cela à de l'importance mais sur la carte mère il y a quatre LED (je crois): CPU, DRAM, VGA, BOOT. Seul la LED CPU EST allumé en rouge.
Je ne sais pas trop quoi faire.
 
Ma config au cas où
https://shop.hardware.fr/configurat [...] e639473d01

mood
Publicité
Posté le 05-02-2020 à 12:37:45  profilanswer
 

n°10696271
freetronic
Posté le 05-02-2020 à 12:59:08  profilanswer
 

Hello,

 

Tu as bien acheté la Maj du bios dans le montage au cas où? nativement le b450 non mis à jour ne supporte pas les ryzen 3xxx

 

edit: "La carte est directement compatible avec les CPU Ryzen de 3e génération." donc ça ne doit pas être ça


Message édité par freetronic le 05-02-2020 à 13:00:26

---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
n°10696273
ed78
Posté le 05-02-2020 à 13:01:09  profilanswer
 

bonjour,
mise à jour BIOS nécessaire pour faire reconnaitre le proc par la carte mère

n°10696274
ConfigErwa​n
Posté le 05-02-2020 à 13:04:19  profilanswer
 

Je n'ai pas acheté la maj car l'on m'a dit sur ce même forum que cela était inutile

n°10696278
freetronic
Posté le 05-02-2020 à 13:07:41  profilanswer
 

Re,
 
J'ai juste lu le premier commentaire
 

Citation :

L'installation est très facile, tous les connecteurs ont des détrompeurs.
Le manuel fournit avec est très complet. Une section détaille le câblage des boutons pour le boitier.
La carte est directement compatible avec les CPU Ryzen de 3e génération.
Le BIOS se lance au premier démarrage et liste tous les composants reconnus.
Des mises à jours sont fournies régulièrement.
Ces dernières se font depuis le BIOS via clé USB.
Le BIOS permet aussi de régler séparément les courbes des différents ventilateurs.
La carte est livrée avec deux câbles SATA (1 droit et 1 à 90°)


 
Donc à part les contacter pour savoir, pas grand chose à faire. Je suppose qu'ils testent leur machine avant d'expédier (si ils ont bien fait le montage et pas toi).


Message édité par freetronic le 05-02-2020 à 13:08:23

---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
n°10696280
ConfigErwa​n
Posté le 05-02-2020 à 13:10:31  profilanswer
 

Oui ce sont bien eu qui on fait le montage.

n°10696283
ConfigErwa​n
Posté le 05-02-2020 à 13:16:33  profilanswer
 

Donc ça vient de la non mise à jour du BIOS ?

n°10696284
Pachparla
ou par ici.
Posté le 05-02-2020 à 13:18:36  profilanswer
 

Non, les MAX sont compatible nativement.

n°10696286
ConfigErwa​n
Posté le 05-02-2020 à 13:20:10  profilanswer
 

Oui je vient de voir.
Bon ben direction SAV alors...
 
Merci quand même

n°10696288
kabyll
Posté le 05-02-2020 à 13:22:24  profilanswer
 

non, pas besoin de mise a jour du bios,
 
vérifie tjs les branchements:
 
- 20+4 a droite
- 4+4 en haut a gauche
- carte graphique (2 cables dessus, 6 + 6+2)
 
tu branches bien l'écran sur la carte graphique et pas en haut sur la carte mere?


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 05-02-2020 à 13:22:24  profilanswer
 

n°10696295
ConfigErwa​n
Posté le 05-02-2020 à 13:30:22  profilanswer
 

J'ai essayé les deux branchement sur carte mer et carte graphique, pas de signal dans les deux cas.
 
Pour les branchements je m'y connais pas du tout je vais regarder ça sur interne.

n°10696296
freetronic
Posté le 05-02-2020 à 13:31:37  profilanswer
 

Re,
 
Sur la CM ça ne peut pas fonctionner, ton CPU n'a pas de partie graphique intégrée


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!). Pour ceux qui me connaissent éventuellement n'hésitez pas à me contacter en privé, je ne me connecte plus que rarement ;)
n°10696297
ConfigErwa​n
Posté le 05-02-2020 à 13:31:45  profilanswer
 

La LED rouge CPU c'est pour quoi du coup ?

n°10696311
ConfigErwa​n
Posté le 05-02-2020 à 13:46:27  profilanswer
 

Bon je suis un noob complet mais d'après ce que tu me dit
- 4+4 en haut a gauche c'est bon
- Carte graphique 6 + 6+2 c'est bon (l'autre 2 n'est pas branché, je suppose que c'est normal)
- A droite la je sais pas trop il y a peut-être vingt (j'arrive pas à compter mais c'est dans ces eaux là)  par contre je ne voie que trois fils en dessous (SYS-FAN4)

n°10696319
kabyll
Posté le 05-02-2020 à 13:57:00  profilanswer
 

sys fan c'est pour brancher un ventilateur,

 

a droite c'est 24 (20+4 séparés qu'on met ensemble), mais peu importe, si c'est branché c'est branché

 

l'alim est pas modulaire donc pas d'erreur possible de ce coté,

 

la ram en principe devrait être sur le 2eme et 4eme slot (en comptant a partir de la gauche), retire et remet au cas où ca a bougé (... pas convaincu mais bon...)

 

La carte graphique tu peux tjs essayer de la retirer et de la replugger (faut retirer les vis à gauche sur le boitier, puis y'a un levier sur la carte mère pour la débloquer)

 

Ton écran il est fonctionnel avec une autre machine? Tu as plusieurs entrées dessus ? (au cas où il selectionne pas la bonne tout seul)

 

Sinon, essaye tjs de débrancher le ssd de la carte mere, et avec une seule barrette de ram (sur le 2eme slot, pas un autre),

 

Apres tout ca... retour chez le marchand je pense...
(si t'es a l'aise tu peux tjs essayer un montage hors boitier mais si tu le sens pas, SAV)

 


ps: tout ca fais le en coupant l'alim avec son bouton, limite mm en la debranchant du secteur


Message édité par kabyll le 05-02-2020 à 14:00:52

---------------
Infographiste 3D & Post-Production - Freelance
n°10696321
gima56
Posté le 05-02-2020 à 14:01:41  profilanswer
 

Quelque chose me dit qu'ils ont dû mettre les manuels de tes composants dans le carton.
Suffit de chercher dans celui de la carte mère, LED CPU.

 

Sinon, faudrait que tu nous fasses une photo de ta carte mère, on pourrait te dire si tout parait bien branché.


Message édité par gima56 le 05-02-2020 à 14:02:49
n°10696335
ConfigErwa​n
Posté le 05-02-2020 à 14:37:22  profilanswer
 

Bon ben rien n'y fait je n'ai pas d'image du tout (j'ai tester sur mon nouvelle écran et ma télé, HDMI et DP)
 
Je ne vais pas faire de montage hors boitier (j'ai pas acheter le montage pour rien)

n°10696337
ConfigErwa​n
Posté le 05-02-2020 à 14:40:42  profilanswer
 

Ah oui la LED CPU veut dire que le CPU n'est pas détecté ou que son initialisation à échoué.
 
M'enfin ça m'avance pas trop.


Message édité par ConfigErwan le 05-02-2020 à 14:42:18
n°10696344
kabyll
Posté le 05-02-2020 à 14:48:16  profilanswer
 

On pourrait vouloir inspecter le socket, mais ca pourrait entrainer des souci en cas de SAV (on pourrait te dire que c'est toi qui l'a abîmé)
 
> contacte les
 
https://shop.hardware.fr/faq/


---------------
Infographiste 3D & Post-Production - Freelance
n°10696348
Pachparla
ou par ici.
Posté le 05-02-2020 à 14:59:50  profilanswer
 


Tu peux créer un topic privé ici https://forum.hardware.fr/hfr/servi [...] ujet-1.htm

n°10696349
ConfigErwa​n
Posté le 05-02-2020 à 15:03:16  profilanswer
 

J'ai déjà créer un sujet, j’attends la réponse.  
 
Merci à tous pour votre aide
 :hello:  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Nouveau PC pas d'affichage

 

Sujets relatifs
PC sur Télé cathodique en peritelUpdate d'un (très) vieux PC
Problème Affichage Nouveau PCNouveau PC monté - pas d'affichage
Montage d'un nouveau PC: pas d'affichageNouveau PC, aucun affichage
Aucun affichage après montage d'un nouveau PCAucun affichage au démarrage de nouveau PC
Probleme affichage nouveau PC.Problème d'affichage (liens rouges, ...) avec mon nouveau PC
Plus de sujets relatifs à : Nouveau PC pas d'affichage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR