Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1540 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  bugs mysterieux NO SIGNAL sur l'écran et ecran bleu...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

bugs mysterieux NO SIGNAL sur l'écran et ecran bleu...

n°4587247
Profil sup​primé
Posté le 18-01-2006 à 19:13:34  answer
 

bonjour à tous
 
je vous explique le probleme
 
sur une installation d'une nouvelle carte graphique j'ai actuellement des NO SIGNAL de l'écran entre les differents chargements de windows au démarrage (quelques secondes a chaque fois... est-ce que ca peut etre normal???? parce que ca provoque des colere de la proprio de l'ordi...), le NO SIGNAL apparaissait aussi en plein milieu de windows ... puis de temps en temps un ecran bleu ERREUR SYSTEME WINDOWS m'expliquant qu'un probleme de drivers ne permet pas le demarrage puis il incrémente continuellement un compteur signalant le processus d'effacement de la memoire systeme
 
voila ce que j'ai:
 
j'installe une ati radeon 9600 pro 256mo a la place d'une gforce 4 mx mais c'est là que les problemes ont commencés.
 
-je désinstalle les drivers de la gforce, puis remplace la CG puis installe les drivers (tout en ayant redémarré a chaque fois entre biensur ^^) mais lors de l'installation des drivers de la 9600 il me propose de desinstaller les pilotes VGA, donc je clique sur ok. une fois les pilotes VGA désinstallé il essaye de m'installer les nouveaux pilotes mais a la fin il me mettait un message d'erreur "impossible d'installer les nouveaux drivers veuiller réinstaller" donc je réessaye mais re meme chose. donc je passe par detection du materiel et rebelotte...
 
-je redemarre l'ordi (fatale erreur...) apres les ecrans de chargement bios etc hop ecran noir complet (pas de no signal mais rien du tout...)
 
-plusieurs redemarrages, puis tours dans le bios dans lequel je n'ai rien trouvé... pas de resultats
 
-je me dis donc que pour avoir une image je dois reinstaller le driver vga de base qui n'etait plus là vu que je l'ai désinstallé ... donc je reinstalle windows ... ca marche avec plus ou moins de reussite (ca a planté une fois lors de l'install... obligé de redémarrer)
 
-je passe donc en SP1 alors je vais sur winupdate pour le sp2
 
-tres long DL mais pas de probleme.
 
-j'ai installé enfin avec succes les drivers de la CG mais les problemes de NO SIGNAL au démarrage et de l'écran bleu "erreur systeme" lors de certains demarrages apparaissent
 
j'ai donc telechargé par la suite les drivers AGP de la CM une MSI 648max (MS 6585 pour l'AMI BIOS et le chipset Sis) j'ai pas osé flashé le bios vu que ce n'est pas mon PC juste mis les drivers AGP.
 
-les NO SIGNAL persistent l'ecran bleu je ne l'ai vu qu'une fois aujourd'hui avant la maj drivers AGP
 
y'a t'il des problemes de compatibilité entre la CG et la CM (vu que la CG est une AGP 8x mais qui logiquement fonctionne en 4x et que la CM ne gere pas plus que du 4x... pour moi pas de pb sinon je ne lui aurais pas fais acheter ca...)
 
Est-ce que les NO SIGNAL apparaissant lors du démarrage peut etre considérés comme normaux sur certaines carte graphique (cf comme celle la par exemple! lol)  
 
comment si et seulement si besoin est le bios peut il etre flashé (je pense avoir DL le bon bios mais je n'ose pas l'installer) et s'il y'a un probleme comment peut on recuperer la chose????  
 
je vous remercie enormement d'avance
 
a+
 
DOY


Message édité par Profil supprimé le 19-01-2006 à 13:36:50
mood
Publicité
Posté le 18-01-2006 à 19:13:34  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  bugs mysterieux NO SIGNAL sur l'écran et ecran bleu...

 

Sujets relatifs
Ecran noir aléatoire avec 6600GT AGPParasites sur l'écran Help !
[Pb] Ecran bleu / 6800 GS pci-e > Aidez moiEcran se fige, gel d'ecran
mon écran ne s'allume plusCorruption de fichiers/ bugs aux démarrages...
Probleme montage ===> ecran ne s'allume pasecran noir et pas acces au bios
Ecran noir, meme pas de boot : résolu 
Plus de sujets relatifs à : bugs mysterieux NO SIGNAL sur l'écran et ecran bleu...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR