Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
365 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Montage PC] Boot sur clé USB ?

 


Sujet(s) à lire :
    - Nouveau Mini PC ou Portable ?
 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Montage PC] Boot sur clé USB ?

n°8168482
jb084
Posté le 30-12-2011 à 19:19:06  profilanswer
 

Bonjour,
 
Suite au choix du matériel, je suis en train d'essayer de monter mon PC. C'est peu dire que je rencontre des difficultés ! Après avoir branché tout ce que je pouvais, j'essaie d'installer Linux Mint à partir du Live CD.
 
En le lançant, après le chargement de l'écran de boot du DVD, j'obtiens le message
"Unable to find a medium containing a live file system".
 
J'en déduis qu'il ne trouve pas de partition ouvertes (pourtant, j’utilise le même disque dur que sur mon ancien PC) et dpnc que mon HDD n'est pas correctement connecté.
 
J'ai fait des photos du montage actuel pour voir si quelqu'un peut y déceler quelque chose.
http://hfr-rehost.net/preview/self/pic/4ea73bd6995c16c32aa2264ff0b464827f76aa5c.jpeg
De plus, voici les fiches qui ne sont pas connectées (faute de place sur la Carte mère)
http://hfr-rehost.net/preview/self/pic/b9d62c2f8c5019fdeaf6b8cff4383bc6d0096cdc.jpeg
 
Merci !

Message cité 1 fois
Message édité par jb084 le 31-12-2011 à 07:52:55
mood
Publicité
Posté le 30-12-2011 à 19:19:06  profilanswer
 

n°8168495
FanboyNvid​ia
FanboyIntel
Posté le 30-12-2011 à 19:23:36  profilanswer
 

C'est fouilli tout sa ...  :jap:  
 
Déjà (niveau esthétique et rangement) le disque dur ce met de l'autre côté :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°8168504
jb084
Posté le 30-12-2011 à 19:25:46  profilanswer
 

Pour le DD, j'étais étonné aussi mais cela semble être le sens prévu (les encoches pour les vis sont de ce coté)
 
Pour le reste, je peux faire d'autres photos de points plus précis mais je suis bien à la peine pour identifier où cela peut coincer !

n°8168507
FanboyNvid​ia
FanboyIntel
Posté le 30-12-2011 à 19:27:51  profilanswer
 

Ah autant pour moi, le boitier est surement conçu comme sa  :)  
 
Pour les photos oui sa serait cool  :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°8168538
jb084
Posté le 30-12-2011 à 19:43:46  profilanswer
 

De quelle partie as tu besoin ?

n°8168565
jb084
Posté le 30-12-2011 à 20:12:53  profilanswer
 

Voici une vue plus précise de la CM
 
http://hfr-rehost.net/preview/self/pic/bb6257339174cbc82f4f32cb0e364ef6f29323e0.jpeg

n°8168573
chermositt​o
Posté le 30-12-2011 à 20:20:21  profilanswer
 

jb084 a écrit :

Bonjour,
 
Suite au choix du matériel, je suis en train d'essayer de monter mon PC. C'est peu dire que je rencontre des difficultés ! Après avoir branché tout ce que je pouvais, j'essaie d'installer Linux Mint à partir du Live CD.
 
En le lançant, après le chargement de l'écran de boot du DVD, j'obtiens le message
"Unable to find a medium containing a live file system".
 
J'en déduis qu'il ne trouve pas de partition ouvertes (pourtant, j’utilise le même disque dur que sur mon ancien PC) et dpnc que mon HDD n'est pas correctement connecté.
 
J'ai fait des photos du montage actuel pour voir si quelqu'un peut y déceler quelque chose.
http://hfr-rehost.net/preview/http://self/pic/4ea73bd6995c16c32aa2264ff0b464827f76aa5c.jpeg
De plus, voici les fiches qui ne sont pas connectées (faute de place sur la Carte mère)
http://hfr-rehost.net/preview/http://self/pic/b9d62c2f8c5019fdeaf6b8cff4383bc6d0096cdc.jpeg
 
Merci !


Bonjour,
vérifiez que votre DD est reconnu par le bios. Essayez d'installer un ancien windows juste pour voir.
La phrase est donnée par le Linux. Peut-être que votre Cd de linux est tout simplement HS.


Message édité par chermositto le 30-12-2011 à 20:22:48
n°8168589
jb084
Posté le 30-12-2011 à 20:26:08  profilanswer
 

Malheureusement, je n'ai pas de Windows sous la main et le live CD fonctionnait hier sur un autre PC.

 

Précision : lors du premier écran, j'ai le message "No Device detected" qui apparait un court instant, avant de rentrer dans le BIOS. Pourtant, lorsque je veux changer l'ordre de priorité du boot, il me donne bien un HDD reconnu...


Message édité par jb084 le 30-12-2011 à 20:26:21
n°8168611
FanboyNvid​ia
FanboyIntel
Posté le 30-12-2011 à 20:35:17  profilanswer
 

Essaye d'installer le live sur une clé usb ...
 
Sinon pour le ventilateur du processeur met le dans l'autre sens, sa sera mieux pour le flux d'air  :hello:  


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°8168621
jb084
Posté le 30-12-2011 à 20:40:00  profilanswer
 

Je doute que cela change quoi que ce soit, vu que le problème ne vient pas du lancement du liveCD, non ?
 
Pour le flux d'air, je suis bloqué par les barettes de RAM qui m'empêchent de mettre le ventilo de l'autre coté.

mood
Publicité
Posté le 30-12-2011 à 20:40:00  profilanswer
 

n°8168677
jb084
Posté le 30-12-2011 à 21:09:08  profilanswer
 

Autre précision.

 

Lors du premier écran, le message est
"Using PCI Engine 2"
"Can't find any device"

 

Or, la fiche marquée "PCI-E" ne trouve pas de place sur la CM.

 

Est ce normal ?

 

Merci

 

Edit : après des recherches sur Google, il semblerait que ce message ne soit pas en rapport avec le DD


Message édité par jb084 le 30-12-2011 à 21:14:49
n°8168827
jb084
Posté le 30-12-2011 à 22:21:09  profilanswer
 

A priori, le problème vient de l'install Linux.
 
J'ai tenté de créer un LiveCD mais je n'arrive pas à faire booter sur l'USB : seuls le HDD et le DVD me sont proposés !

n°8169114
jb084
Posté le 31-12-2011 à 09:51:18  profilanswer
 

Il s'agissait d'un problème de certains ports USB non pris en compte dans le BIOS.
 
j'ai réussi à le lancer, mais j'ai désormais des erreurs à l'install de l'OS.
 
Merci à vous,
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Montage PC] Boot sur clé USB ?

 

Sujets relatifs
Aide trio/CM/processeur/carte graphique ~ 300€Aide Config ~1000€ pour Machines Virtuelles + Bcp Applications
Améliorer Config (Os+Montage)Nouveau PC Gaming - Remarques bienvenues !
montage ordinateur, aucune action possible + pb vidéoBesoin d'aide pour le montage de mon PC
Besoin d'aide pour le montage d'un PC1er montage PC
Besoin d'aide pour montage PCBesoin d'aide, bloqué pour montage PC avec Antec P182
Plus de sujets relatifs à : [Montage PC] Boot sur clé USB ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR