Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1049 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Besoin d'aide pour le montage d'un PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Besoin d'aide pour le montage d'un PC

n°7844786
vofou
Posté le 26-03-2011 à 17:29:11  profilanswer
 

Salut à tous !
 
J'ai grand besoin d'aide pour le montage de mon nouveau PC...      :(  
 
Alors, il comporte pour l'instant le strict minimum :
- un cpu (I5 2500K) + ventirad (c'est un Akasa)
- une carte mère  (MSI H67MA-E35)
- un boitier (Hiper Anubis)
- 2 barettes de mémoire (4 Go en tout)
- une alim (Antec Neo 450C)
- un ssd (Crucial C300 64 Go)
 
J'ai monté le cpu sur la carte mère, puis le ventirad et les barettes mémoires. Ensuite, j'ai fixé la carte mère dans le boitier (6 entretoises + 6 vis). L'alim est fixée dans le boitier, et le ssd aussi. L'alim alimente le ssd et la carte mère (avec un connecteur 24 broches et un connecteur 4 broches). Le ssd est relié à la carte mère sur un port Sata 3, et le ventilo cpu est connecté aussi. Ensuite, j'ai commencé à connecter le panneau frontal du boitier à la carte mère : c'est ok pour le JFP1 (power et reset switchs, power et hdd leds), aussi pour le JFP2 (en tout cas, pour la partie supérieure, speaker et buzzer sont sur un connecteur 1 × 4, mais j'ai rien branché sur les trois pins du bas), et aussi pour les ports usb (1 seul gros connecteur).  
 
Arrivé là, j'ai deux problèmes :
1) si j'alimente l'alim et que je presse le bouton power, rien ne se passe au niveau du pc (pas un bip, pas une amorce de démarrage, vraiment rien du tout). C'est normal ? Bon, le problème 1 est résolu, c'est le pin de gauche du switch power qui était à côté et pas dedans...  :o  
2) je ne sais pas comment connecter JAUD1 au boitier. Le boitier possède encore deux cables non connectés : 1 avec 5 petits connecteurs (R Line × 2, L Line × 2, Ground), et 1 avec un gros connecteur HD Audio d'où sors un autres gros connecteur AC97 d'où sortent encore 7 petits connecteurs (mic power, mic in, ground, L out, L ret, R out, R ret)
 
http://nsa25.casimages.com/img/2011/03/26/110326053031240224.jpg
 
Merci d'avance pour la précieuse aide que vous allez m'apporter.   :)


Message édité par vofou le 26-03-2011 à 17:57:18
mood
Publicité
Posté le 26-03-2011 à 17:29:11  profilanswer
 

n°7844806
yf38
Posté le 26-03-2011 à 17:40:54  profilanswer
 

Bonjour,
pour le 1)
"il ne se passe rien" :  
Est-ce que les ventilateurs tournent ?
Est ce qu'il y a une LED éclairée sur la carte mère elle même ?
Si rien de ça enlève la prise de courant et vérifie que le connecteur 24 points est bien enfoncé/encliqueté. Si on n'ose pas appuyer de peur de plier la carte il arrive que tout les contacts ne sont pas bons et ça ne démarre pas.
Mettre les doigts dessous si peur de plier la carte.
Le seul connecteur de façade boitier vraiment nécessaire pour démarrer est le power switch, les autres peuvent attendre.
 
Pour le 2):  
Le cablage de ton JAUD1 correspond à un connecteur HD audio pour aller sur une façade de boitier.
Un jack micro, un jack casque, et les detections vont sur des switches des jacks quand on met une prise dedans.
( je ne connais pas ton boitier mais tout ça doit avoir des notices...)


Message édité par yf38 le 26-03-2011 à 17:55:12
n°7844835
vofou
Posté le 26-03-2011 à 17:55:11  profilanswer
 

Merci de ta réponse !
Bon, le problème 1 est résolu, c'est le pin de gauche du switch power qui était à côté et pas dedans...  :o
Donc pour le problème 2, je branche uniquement le connecteur HD audio, c'est bien ça ? Donc il y a un câble qui ne sert pas (celui avec 5 petits connecteurs (R Line × 2, L Line × 2, Ground) ) et tous les connecteurs dérivés de HD audio, on s'en fout ?


Message édité par vofou le 26-03-2011 à 18:08:35
n°7844860
yf38
Posté le 26-03-2011 à 18:05:57  profilanswer
 

Si tu as un cable du boitier qui s'appelle HD audio et de la même allure que ton JAUD1, alors c'est celui là. le reste reste en l'air.
Mais ça ne correspond pas trop à ta description...


Message édité par yf38 le 26-03-2011 à 18:07:33
n°7844866
vofou
Posté le 26-03-2011 à 18:08:03  profilanswer
 

Oui, il a la même allure. Bon, j'y retourne, alors !   :)
 
[:zubzero]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Besoin d'aide pour le montage d'un PC

 

Sujets relatifs
PC qui se coupe avec une MSI GTX 560 TiMon PC Boycott DICE!
PC gamerAide pour paufiner ma configuration PC
Questions sur mon futur PCExtinction PC immédiate pendant sessions de jeux
PC Gamer terminé !!! (Photos)1er montage PC
Besoin d'aide pour montage PCBesoin d'aide, bloqué pour montage PC avec Antec P182
Plus de sujets relatifs à : Besoin d'aide pour le montage d'un PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR