Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1678 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Latence clavier besoin d'aide svp

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Latence clavier besoin d'aide svp

n°10280777
sly396
Posté le 25-11-2017 à 19:14:01  profilanswer
 

Bonsoir,
 
Cela fait plusieurs jours que je chercher a régler ce problème.
 
Au bout d'un certain temps d'utilisation (Environ 2Heures) j ai un lag qui se produit sur le clavier.
Un décalage d'environ 5 a 10 secondes entre le moment ou je frappe une touche et ce qui se passe à l’écran.
 
JE PRÉCISE : Que lorsque que ca se produit, mes FPS dans le jeu ne baisse pas et ma souris réponds sans aucune latence cela impact uniquement le clavier.
 
Exemple : En jeu quand je veux avancer sur mon personnage il avance 5 secondes après appuyer sur la touche / Idem sur google dans le moteur de recherche.
 
J ai bien sur essayer beaucoup de choses :
 
-Formatage complet des SSD
-Installation complète windows 10
- Mise à jour du BIOS de la carte mere
- Derniers drivers de la carte mère ainsi que la carte graphique.
- Essai avec le moins de logiciels présent sur l'ordinateur.
- Débrancher le clavier rebrancher sur un autre port USB  
- Achat d'un autre clavier pour essayer même problème.
 
Je ne sais plus quoi faire.
 
J ai commandé une carte mere hier chez LDLC pour voir si ca vient de la carte mère.
 
Si quelqu'un a un avis sur ce phénomène.
 
- la seule solution pour remédier au "bug" est de relancer ma session windows ou bien de Redémarrer l'ordinateur.
 
Je ne suis pas obligé de redémarrer ou d’éteindre la machine le fait de cliquer sur "se de déconnecter dans windows et de recharger ma cession" regle le pb.
 
Merci du temps accorder à mon soucis.
 
PS : J ai fait une vidéo quand le phénomène se produit si besoin.
 
Z170A GAMING M5 MSI
G.Skill Trident Z DDR4 2 x 8 Go 3000 MHz CAS 15
Intel Core i7 6700K
1080GTX KFA2
Corsair RM850x Modulaire - 850W
Clavier : K70 RGB Corsair
Souris : Razer Deathadder
Ecran : BenQ XL2411T


Message édité par sly396 le 25-11-2017 à 19:22:35
mood
Publicité
Posté le 25-11-2017 à 19:14:01  profilanswer
 

n°10280779
zonka
x58 forever!
Posté le 25-11-2017 à 19:15:06  profilanswer
 

Hello.
 
Il ne te reste qu'une chose à faire, c'est soit de nous inviter chez toi pour faire le dépannage, ou..... nous donner ta CONFIGURATION COMPLETE.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10280783
sly396
Posté le 25-11-2017 à 19:19:17  profilanswer
 

oupps j'ai édité mon topic du coup =) desolé

n°10280792
zonka
x58 forever!
Posté le 25-11-2017 à 19:26:57  profilanswer
 

Merki :p
 
Et là..comme je suspectais, "il y a du Razer" dans la config.
 
Tu peux désinstaller tous les pilotes Razer et mettre une souris "de base" juste pour voir?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10280827
sly396
Posté le 25-11-2017 à 20:07:31  profilanswer
 

j ai desinstallé le logiciel razer synapse et essayer sans ca a rien changé.  
 
J ai pas d'autre souris.
 
J ai aussi indiqué que je n avais aucun soucis de souris lors du phénomène. Aucune baisse de performance dans les jeux ou sous windows .
 
Ca impact uniquement le clavier.


Message édité par sly396 le 25-11-2017 à 20:11:17
n°10280854
zonka
x58 forever!
Posté le 25-11-2017 à 20:34:04  profilanswer
 

Branché en USB 2 ou 3 le clavier ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10280895
sly396
Posté le 25-11-2017 à 21:15:06  profilanswer
 

il est sur le port USB 2.0 je viens de brancher sur un des ports USB 3.1 de la carte mere.

n°10281005
sly396
Posté le 26-11-2017 à 00:42:32  profilanswer
 

up !

n°10281032
zonka
x58 forever!
Posté le 26-11-2017 à 01:39:41  profilanswer
 

Vu que le reste du PC ne freeze pas, reste un souci au niveau du...clavier évidemment :(
 
Je suppose que tu n'as pas de clavier "normal" à 10 euro qui traine pour tester :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10281056
tidav282
Posté le 26-11-2017 à 02:52:49  profilanswer
 

ou test ton clavier sur un autre pc, ca te permettra de savoir s'il faut le changer ou non.

mood
Publicité
Posté le 26-11-2017 à 02:52:49  profilanswer
 

n°10281269
sly396
Posté le 26-11-2017 à 15:15:42  profilanswer
 

j ai test avec 2 claviers differents le Blackwidow et le K70

n°10286876
sly396
Posté le 05-12-2017 à 00:18:52  profilanswer
 

je reviens vers vous car je sais plus quoi faire.
 
Je viens d acheter une nouvelle carte mere et ca fait pareil .......... j ai acheté une Z270A GAMING PRO CARBON.
 
Ce soir après un certains temps a jouer , mon clavier s est mis a lag comme avant, decallage entre 3 et 10 secondes entre la frappe et ce qui se passe sur l ordinateur.
 
Qqn peut m aider svP.

n°10286880
sly396
Posté le 05-12-2017 à 00:47:48  profilanswer
 

J ai encore formaté.... bien sur quand j ai changé la carte mère.
 
Et tjrs ce bug... et je rappel que mes performances en jeux ne sont pas impactées , aucune baisse de FPS ou ralentissement mais décalage de frappe sur le clavier ....
 
Du coup j ai acheté une carte mère pour rien..........

n°10575967
vital53
Posté le 05-06-2019 à 20:15:14  profilanswer
 

Bonsoir
 
Je rencontre quasi le même problème de latence ou presque.
Cela serait du à mon environnement car le PC est retourné deux fois dans le magasin ou je l'ai acheté et RAS chez eux.
J'ai moi même fait l'essaie chez eux sans soucis apparent.
Il y a t il quelqu'un qui pourrait me dire en quoi mon environnement pose soucis ?
J'ai une multiprise Infosec (acheté mag infor) branché sur une prise avec la terre.

n°10576061
vital53
Posté le 06-06-2019 à 09:00:29  profilanswer
 

Personne pour proposer quelque chose ?

n°10576064
al-bundy-i​s-here
Posté le 06-06-2019 à 09:34:19  profilanswer
 

Bonjour.  :hello:  
 
Peut-être s'agit-il d'un souci de core parking?.... A tester https://coderbag.com/product/quickcpu  ;)

n°10576075
vital53
Posté le 06-06-2019 à 10:11:04  profilanswer
 

Merci
J'ai fait le test et le core parking est à  100%
Après mon anglais est pas suffisamment bon pour tout comprendre

n°10576321
vital53
Posté le 06-06-2019 à 19:34:40  profilanswer
 

Sinon juste histoire de le rappeler, mon PC fonctionne normalement dans le magasin ou je l'ai acheter.  
Du coup je vois pas vraiment l’intérêt de ce genre de test

n°10576374
zonka
x58 forever!
Posté le 06-06-2019 à 21:34:52  profilanswer
 

L'intérêt c'est qu'en magasin ils ont du tester 5 minutes et que ton problème persiste.

 

Essaie une distribution 'live' Linux pour voir si c'est un souci windows ou hardware /réglage de Bios.


Message édité par zonka le 06-06-2019 à 21:38:06

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10576502
vital53
Posté le 07-06-2019 à 09:59:05  profilanswer
 

Non ils ont testé pas mal de temps, ils m'ont même changé mon ssd pour être sur. J'y suis moi même allé pour tester et RAS, aucune latence.

n°10576724
vital53
Posté le 07-06-2019 à 19:48:32  profilanswer
 

Je me dirige vers un onduleur qui pourrait résoudre mon problème. Moi qui croyait trouver une solution ici...

n°10576732
zonka
x58 forever!
Posté le 07-06-2019 à 20:16:22  profilanswer
 

Euh l'onduleur c'est avant, ainsi que la sauvegarde. :(

 

Perso j'ai eu 3 coupures de courant ce jour avec le vent, câbles EDF tombés je suppose etc. 4 onduleurs pour 6 PC, ça évite les drames


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10576881
vital53
Posté le 08-06-2019 à 11:51:58  profilanswer
 

Heu.... c'est avant de quoi ?
Eh bien pour l'instant il a l'air de résoudre mon problème......

n°10576898
zonka
x58 forever!
Posté le 08-06-2019 à 12:31:18  profilanswer
 

Confondu avec un autre sujet ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10577094
vital53
Posté le 08-06-2019 à 19:53:10  profilanswer
 

C'est clairement le désert pour les réponses....

n°10577955
vital53
Posté le 10-06-2019 à 14:17:02  profilanswer
 

Il faut souscrire à un abonnement depuis un an pour pouvoir prétendre à une aide ?

n°10577974
zonka
x58 forever!
Posté le 10-06-2019 à 14:50:48  profilanswer
 

vital53 a écrit :

Je me dirige vers un onduleur qui pourrait résoudre mon problème. Moi qui croyait trouver une solution ici...


 

vital53 a écrit :

C'est clairement le désert pour les réponses....


 

vital53 a écrit :

Il faut souscrire à un abonnement depuis un an pour pouvoir prétendre à une aide ?


 
Je perçois un certain agacement.
 
1) on est bénévoles
 
2) ton problème n'est pas classique, et donc amènera nettement moins de réponses malheureusement.
 
Au passage : si l'onduleur règle le problème (pour l'instant) c'est quand même étrange : tu as une prise de terre (fonctionnelle) au niveau de ton installation électrique?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10578607
vital53
Posté le 11-06-2019 à 13:18:39  profilanswer
 

Oui je sais bien que vous êtes bénévoles et je sais aussi très bien que mon problème n'est pas commun seulement ça fait trois ans que j'essaie de le résoudre et j'aimerais bien y mettre un terme.
Oui cela m'agace car mon problème perdure depuis un sacré nombre de temps donc je commence à perdre patience d'autant que le magasin ou j'ai acheté ce PC botte en touche...  
J'ai changé de PC exprès à cause de ce souci (séparé j'ai donc laissé mon ancien PC a mon ex) changé de fournisseur d'accès (free pour orange soit disant plus stable) et je me retrouve encore avec ce problème ayant pourtant changé de logement.
Malheureusement l'onduleur n'a pas définitivement réglé le problème.
Il y a du mieux mais ce n'est toujours pas ça.
Oui j'ai une prise de terre, mon onduleur alimente mon PC écran et livebox.
J'ai des échanges avec un magasin informatique.
Ce sont eux qui m'ont demandé de brancher un onduleur pour mes périphériques (PC et livebox).
La ils m'ont demandé d'utiliser un autre clavier que mon clavier mécanique steelseries.
J'ai l'impression que cela fonctionne correctement pour le moment.
On pourrait croire que le problème vient du clavier, mais quand j'ai reçut celui ci dans mon ancien logement j'ai justement constater ce problème.
J'ai donc retourné le clavier croyant qu'il était défectueux et acheter un autre clavier (mécanique logitech) pour constater le même problème.
Dans mon ancien logement (maison neuve) j'avais mis en évidence que de passer d'un clavier mécanique à un ancien clavier (prise violet ronde) corrigeait le problème.
Personne n'a jamais su me dire pourquoi.
Malheureusement mon clavier vieillissant ne dura pas toute une vie.
Bref pas sur de voir un jour le bout du tunnel...

n°10621729
vital53
Posté le 23-08-2019 à 11:37:56  profilanswer
 

Bonjour  
 
Je UP ce sujet car j'ai enfin (à priori) trouvé d’où vient mon problème.
Il y aurait des ondes voisines qui perturberaient mon PC.
Quelqu'un a t il déjà rencontrer ce genre de soucis (un magasin informatique (docteur ordinateur) a déjà rencontré ce soucis qui était généré par un vieux frigo qui une fois remplacé ne posait plus de problème) ?
Si oui il y a t il des solutions pour y remédier ?
J'ai tenter de débrancher tous les appareils électroménager chez moi sans succès.
J'ai aussi vu qu'il existait des tissus qui pouvait protéger des ondes (l'idée serait d'en recouvrir mon PC afin d'être protégé des ondes néfastes).
Merci à vous pour vos retours.

n°10621928
Kingus 430​0
D'oh! Nut
Posté le 23-08-2019 à 17:25:57  profilanswer
 

Hello,
 
Tu as essayé en débranchant TOUT les périphs USB sauf clavier souris ?
 
J'ai eu un soucis " du même genre " mais c'était des lags de souris, causés par un hub USB merdique.  
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 - SSD 850Pro 512Go + 1To MX500
n°10622492
vital53
Posté le 25-08-2019 à 12:23:57  profilanswer
 

Kingus 4300 a écrit :

Hello,
 
Tu as essayé en débranchant TOUT les périphs USB sauf clavier souris ?
 
J'ai eu un soucis " du même genre " mais c'était des lags de souris, causés par un hub USB merdique.  
 


 
Je n'ai essentiellement que ma souris et clavier de brancher dessus, mon PC n'a mm pas un an.
Et j'ai essayé un autre PC chez moi monté par docteur ordinateur.
Ce PC était paramétré pour un jeu qui fonctionnait correctement chez eux, j'ai du descendre la qualité d'image au maximum ne pouvant tenir les 60fps alors qu'en médium au magasin il allait au dela des 60 fps.
Tout mon PC a été testé au préalable.
La seule conclusion possible est que des ondes extérieurs à chez moi perturbent mon PC.


Message édité par vital53 le 25-08-2019 à 12:24:46
n°10623293
vital53
Posté le 27-08-2019 à 11:09:48  profilanswer
 

Personne n'a rencontré ce genre de problème ?
Ils m'ont dis que ce genre de cas énigmatique arrivait une fois tous les 6 ans  
Si je voulais vraiment poussé le truc encore plus loin, il me fallait joindre un artisans possédant du matériel qui pourrait détecter la source de ces fameuses ondes mais ça coute une blinde  :(

n°10623318
SirFr
Objectif 4K
Posté le 27-08-2019 à 12:06:37  profilanswer
 

As tu essayé de faire tourner ton pc ailleurs que chez toi? Assez loin en tout cas pour que les "ondes" n’interférèrent pas?

n°10623339
vital53
Posté le 27-08-2019 à 12:48:37  profilanswer
 

Oui j'ai pu le faire chez Docteur ordinateur justement et RAS ....

n°10623343
SirFr
Objectif 4K
Posté le 27-08-2019 à 12:54:17  profilanswer
 

Étonnant ton histoire...
Et avec un autre PC auquel tu brancherais le même clavier?
Et avec un clavier Blue Tooth?
 
5 à 10 secondes de décalage c'est du délire. Le clic souris fonctionnement normalement?

n°10623355
vital53
Posté le 27-08-2019 à 13:07:05  profilanswer
 

J'ai justement essayé avec un autre PC chez moi et ça fait pareil; comme dit plus haut j'ai été obligé de descendre la résolution à fond pour ne même pas atteindre les 60 fps en jeu alors que chez Docteur ordinateur il va au dela des 60 fps avec une meilleur résolution.
J'ai un autre vieux clavier en pris ps2 qui fonctionne mieux (moins gourmand) mais le problème est quand même la même si moins récurrent.

n°10623359
vital53
Posté le 27-08-2019 à 13:10:19  profilanswer
 

Je n'ai pas essayé de clavier blue tooth

n°10623360
SirFr
Objectif 4K
Posté le 27-08-2019 à 13:12:37  profilanswer
 

Ça vaudrait le coup d'essayer à l'occasion, mais bon ton souci va plus loin que le clavier.
C'est vraiment TRÈS étonnant.  
Tu n'as pas un pylône, transfo ou autre joyeuseté similaire près de chez toi?

n°10623362
SirFr
Objectif 4K
Posté le 27-08-2019 à 13:13:52  profilanswer
 

Et sinon un électricien est passé vérifier ton installation?

n°10623367
vital53
Posté le 27-08-2019 à 13:18:52  profilanswer
 

Non rien de cela
Ce qu'ils en concluent c'est que le processeur fonctionne en Mhz et que ce sont justement le fait qu'il utilise des fréquences pour fonctionner d'autre fréquence à priori plus forte perturbe le bon fonctionnement du PC.
Un de leur ancien client avait ce même genre de problème.
Il avait un vieux frigo qui générait des ondes, une fois remplacer les problème ont disparu.
J'ai moi même tenté de débrancher tout mon électroménager sans succès.
La plupart de mes appareils ont moins d'un an.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Latence clavier besoin d'aide svp

 

Sujets relatifs
Besoin d'aide pour un boitieraide config ryzen 5
[UP Config] Besoin d’aide!Underclocking besoin d'aide
Qcode 76 sur Maximus 8 impact, aide :(Aide config Ryzen 5 1600X
[AIDE] Changement de cg et d'alimentation 
Plus de sujets relatifs à : Latence clavier besoin d'aide svp


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR