Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1847 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  installation de 2 DD sata en RAID 0 : j'y arrive pas!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

installation de 2 DD sata en RAID 0 : j'y arrive pas!!!

n°6366284
aladin13
Posté le 04-05-2008 à 16:58:41  profilanswer
 

Bonjour à tous,
 
un petit peut d'aide SVP
 
je viens d'acheter un DD de 500Go qui va me servir de stockage et j'ai deux disques de 200Go que je veux installé en raid 0  
je suis allé dans le bios "SATA Devices" configurer en le plaçant sur RAID puis quitter en sauvegardant les réglages.
Au redémarrage Ctrl+I pour paramétrer le RAID en 0 mon du volume (par défaut 0) volume 186 Go Strip 128 et confirme Y la grappe et créer  
Redémarrage pour l'installation de Window et des pilotes RAID (jmicron_raid_ahci) carte mère ABIT IP 35 Pro.
F6 pour les pilote et instalation de XP puis xp lance l'installation des fichiers (normal) et la ça plante, écran bleu "windows à arreté l'installation pour eviter tout dommage sur votre pc, bla, bla, bla  
 
plusieurs essaye et toujour pareil,
un peut d'aide si vous avez la solution
merci par avance

mood
Publicité
Posté le 04-05-2008 à 16:58:41  profilanswer
 

n°6367387
trafalgar
Posté le 05-05-2008 à 12:59:52  profilanswer
 

Peut-être un problème de surchauffe si les disques sont proches...
Ou si la tour est peu ventilée
Essaye avec la tour ouverte et contrôle la température des disques
traf
 
Par contre en raid 0 (stripping) tu devrais avoir 2x186 Go = 372 Go  
Sinon tu es en raid 1 (mirroring)


Message édité par trafalgar le 05-05-2008 à 13:38:51
n°6367444
aladin13
Posté le 05-05-2008 à 13:45:50  profilanswer
 

merci trafalgarpour ta réponse,
 
j'ai la tour ouverte et la cage des disques est posé hors de la tour, je ne pense pas que cela viennent de la température,
Tu à raison j'ai 2x186 Go = 372 Go  
mais je n'ai toujour pas trouvé d'ou viens mon problème  :pfff:


---------------
Config : CM Gigabyte EP35-DS3P (bios 7), Core 2 Duo E8400@4,6GHz Rad NOCTUA NH-U12+Noiseblocker UltraSilentFan SE2, RAM 2Go Ballistix 8500 et une CG RADEON HD 4850 , alim Antec Neo HE 550.
n°6368962
spach
Posté le 06-05-2008 à 12:16:19  profilanswer
 

Ton XP est bien un SP2 ?

n°6369275
aladin13
Posté le 06-05-2008 à 16:17:50  profilanswer
 

oui oui , XP Pro SP2


---------------
Config : CM Gigabyte EP35-DS3P (bios 7), Core 2 Duo E8400@4,6GHz Rad NOCTUA NH-U12+Noiseblocker UltraSilentFan SE2, RAM 2Go Ballistix 8500 et une CG RADEON HD 4850 , alim Antec Neo HE 550.
n°6369284
jmvau54
Ca marche, alors touche pas
Posté le 06-05-2008 à 16:22:59  profilanswer
 

c'est pas un problème de chauffe, c'est soit un prob de driver soit de configuration de la grappe.
 
Plutot le 2e étant donnée que tu n'as pas la bonne taille.
 
L'install plante après le choix de la partition ou avant?
 
Tu as quoi comme cm et tu as branché les DD sur quel connecteur?


---------------
Feed back
n°6369291
aladin13
Posté le 06-05-2008 à 16:30:19  profilanswer
 

l'installation plante avant le choix de la partition
 
CM Abit IP 35 Pro et branché les DD sur les connecteur SATA 1 et 2 et testé aussi sur les autres


Message édité par aladin13 le 06-05-2008 à 16:32:12

---------------
Config : CM Gigabyte EP35-DS3P (bios 7), Core 2 Duo E8400@4,6GHz Rad NOCTUA NH-U12+Noiseblocker UltraSilentFan SE2, RAM 2Go Ballistix 8500 et une CG RADEON HD 4850 , alim Antec Neo HE 550.
n°6369298
aladin13
Posté le 06-05-2008 à 16:32:33  profilanswer
 

edit


---------------
Config : CM Gigabyte EP35-DS3P (bios 7), Core 2 Duo E8400@4,6GHz Rad NOCTUA NH-U12+Noiseblocker UltraSilentFan SE2, RAM 2Go Ballistix 8500 et une CG RADEON HD 4850 , alim Antec Neo HE 550.
n°6369314
jmvau54
Ca marche, alors touche pas
Posté le 06-05-2008 à 16:44:51  profilanswer
 

Déja si tu utilises les 2 premières prises, c'est ca qui faut que tu prennes comme driver :
ftp://ftp.abitshop.com/pub/driver [...] d_ahci.zip
 
essai de recréer la grappe pour avoir la bonne taille


---------------
Feed back

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  installation de 2 DD sata en RAID 0 : j'y arrive pas!!!

 

Sujets relatifs
pb branchement d'un DD 2.5" dans boitier externequestion Raid 1
[RESOLU]On peut changer de port SATA avec le PC allumé?Installer windows sur un DD IDE ou SATA ?
DD reconnu sous BIOS mais non visible sous DOSasustek m2n-sli deluxe, raid et divers...
Jeu qui rame o_o (DD ?) Formatage bas niveau DD SANSUMG HD321 KJ
Soucis avec mon DDexterne X-craft (e-sata) 
Plus de sujets relatifs à : installation de 2 DD sata en RAID 0 : j'y arrive pas!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR