Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2366 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  HELP - Prob de plantage avec Tous périphériques USB

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HELP - Prob de plantage avec Tous périphériques USB

n°4350677
tosca8
Posté le 28-09-2005 à 14:44:05  profilanswer
 

Bonjour à tous,
J'ai un PC NEUF (Carte Mère ASUS A8NE-FM + AMD 64x2 3800+) et mon PC plante de temps à autres il semble que le prob viens des prises USB. En effet à chaque fois que je connect un disque dur externe en USB 2 mon PC plante dans un laps de temps allant de 1 Minutes à plusieurs Heures. Ce prob est intervenus avec plusieurs disque dur externe Différent. Mon PC plante littérallemnet (Plus du tout la main dessus souris bloqué)
 
Quelqu'un à t'il une idée, Merci.

mood
Publicité
Posté le 28-09-2005 à 14:44:05  profilanswer
 

n°4350682
webblaster
Posté le 28-09-2005 à 14:46:52  profilanswer
 

Salut, tu as installé les drivers USB, tes dur sont alimentés à part ou par le port usb, c'est peut être qu'ils ne reçoivent pas assez d'alimentation.

n°4350714
tosca8
Posté le 28-09-2005 à 15:04:47  profilanswer
 

Merci de ta réponse, j'ai les deux types Autoalimenté et d'autres avec alimentation externe et oui les drivers sont installés

n°4350756
tosca8
Posté le 28-09-2005 à 15:27:38  profilanswer
 

Quelqu'un a t-il une idée

n°4350830
Boober
Compromis, chose due
Posté le 28-09-2005 à 16:20:22  profilanswer
 

et sans les DD il plante aussi de temps en temps non?
si c'est le cas verifie alim et ram sinon je sais pas

n°4351751
tosca8
Posté le 29-09-2005 à 08:13:58  profilanswer
 

Non il ne plante pas sans les DD.
Précisions j'ai un DD externe qui est autoalimenté et qui possède une prise secteur au cas ou l'ordinateur ne peut lui délivrer asser de jus.
Il fonctionne sans avoir besoin de brancher le secteur sur l'autre ordi que j'ai et celui du taf , or là nada je suis obligé de brancher le secteur.
C'est mon alim je pense qui est faible, mais elle fait quand meme 450W

n°4351921
Boober
Compromis, chose due
Posté le 29-09-2005 à 10:33:24  profilanswer
 

oui mais une alim noname de 450W qui delivre des tensions pourrit et faible ca sert a rien. :) (z'avez vu j'ai bien retiendu la lecon hein sur les alim noname :D)

n°4352282
tosca8
Posté le 29-09-2005 à 14:12:12  profilanswer
 

Merci, bon ça devrais aller car je contais changer d'alim de toutes façon car la mienne est super bruyante. Il ne me reste plus qu'à choisir une bonne alim ne faisant pas du tout de bruit.

n°4352292
Novocaine_​80
Switcheur compulsif
Posté le 29-09-2005 à 14:21:33  profilanswer
 

Queston bete tu as quel os ?? win xp ??
 
Si oui question encore plus bete as tu fais une install d'un SP1 ou même 2 ?? car SP1 regle beaucoup de soucis concernant l'usage des ports USB ;)


---------------
https://loretnicolas.myportfolio.com/
n°4352312
tosca8
Posté le 29-09-2005 à 14:30:30  profilanswer
 

Oui Win XP pack 2 avec la merde de windows media center intégré

mood
Publicité
Posté le 29-09-2005 à 14:30:30  profilanswer
 

n°4362426
tosca8
Posté le 05-10-2005 à 08:50:55  profilanswer
 

Il bouffe énormément de ressource au démarrage

n°4362469
FrHe
Posté le 05-10-2005 à 09:17:58  profilanswer
 

Il faut regarder dans les paramètres du BIOS de la carte maman, s'il est possible d'augmenter la puissance délivrée sur les ports USB.
En effet il faut également de la puissance pour les DONNEES transmises aux périphériques, pas seulement de la puissance alimentaire...
Et dans ce cas, l'alimentation du PC n'a presque rien à voir

n°4362475
tosca8
Posté le 05-10-2005 à 09:20:11  profilanswer
 

Merci - je vais essayer ça ce soir

n°4362492
tosca8
Posté le 05-10-2005 à 09:37:20  profilanswer
 

Quelqu'un à t-il une autre idée - mon PC plante et impossible de bouger la souris ou faire 1 Ctrl+alt+supp
J'ai vu quelque part que Athlon 64 n'aime pas le pack2???

n°4362597
Boober
Compromis, chose due
Posté le 05-10-2005 à 11:00:45  profilanswer
 

ah ouais moi j'ai renoncé.
A64 S754 + SP2 ==> ecran bleu au boot. (erreur windows)
 
donc je suis resté en SP1 j'avais pas envi de me prendre la tete a trouver le driver qui foutais le bordel.


Message édité par Boober le 05-10-2005 à 11:00:57
n°4362684
tosca8
Posté le 05-10-2005 à 11:56:10  profilanswer
 

Ok Merci - je vais revenir en Pack1 - De toutes facon je ne suis pas convaincu du pack2, à partir du moment ou l'on a un parre feu et antivirus correct.
 
Mais au faites mais t'il possible d'enlever le pack2 lorsqu'il est livré à l'install???

n°4362850
Boober
Compromis, chose due
Posté le 05-10-2005 à 13:28:00  profilanswer
 

aie aucune idée. je pense pas.
 
par windows update moi j'ai pu (panneau de config>suppression programme>SP2 ajout/suppression en mode sans echec )
 
essaye en mode sans echec car ton PC doit booter comme il faut en mode sans echec ce qui prouve bien que c'est un driver qui fout le bordel. moi j'avais tous les drivers a jour avant le passage SP2 et pourtant ...
 
mais je suis relativement sceptique

n°4628017
tosca8
Posté le 06-02-2006 à 15:59:51  profilanswer
 

Bon et bien j'ai réinstall win service pack 1 et ce n'est pas mieux qu'avec le pack 2.
 
J'ai vu dans la gestion des disques qu'il y a un menu ou l'ont peut choisir le cache en ecriture ou pas???
Que faire.

n°4629854
tosca8
Posté le 07-02-2006 à 11:43:17  profilanswer
 

up

n°4629942
tosca8
Posté le 07-02-2006 à 12:30:19  profilanswer
 

up

n°4633864
tosca8
Posté le 09-02-2006 à 08:11:32  profilanswer
 

up

n°4634219
HarFanG67
Posté le 09-02-2006 à 12:45:24  profilanswer
 

Ce que je n'aime pas dans le résumé du probleme, c'est quand tu dis que ca plante en branchant un disk externe dans délai compris entre 1 mn et plusieurs heures.
 
Ca planterait direct au moment du branchement, je pense que ce serait facile à résoudre.
Mais en "plusieurs heures" Dieu seul doit savoir ce que tu as bricolé dans l'intervalle, ce qui signifie que pour ma part, je suis mal barré pour t'aider.

n°4634359
tosca8
Posté le 09-02-2006 à 13:36:08  profilanswer
 

délai compris entre 1 et plusieurs heures sans lancé une seul aplication de plus

n°4635202
HarFanG67
Posté le 09-02-2006 à 19:31:29  profilanswer
 

Bon, ca ne viendrait pas de l'economie d'energie ? Genre windows met le disque en veille (voire à l'arret) et en le sollicitant pour lire/écrire dessus, il n'aimerait pas ?
 
Je chercherais dans cette direction là ;)

n°4636472
tosca8
Posté le 10-02-2006 à 13:31:31  profilanswer
 

Je nai pas d'économiseur d'écran, aucune mise en veille ou autre arret des disques dur

n°4636477
tosca8
Posté le 10-02-2006 à 13:35:29  profilanswer
 

Je me demande si ce n'est pas à cause de ma carte mère. Quand mon PC plante il se fige ou de temps en temps m'affiche un écran bleu avec du texte me disant qu'il y a un problème matérielle et de vérifier le matériel récement connecté.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  HELP - Prob de plantage avec Tous périphériques USB

 

Sujets relatifs
Help sur upgrade RAMHELP ME, gros plantage
BESTEC 200 WATT ATX-1956F (help needed)prob de performence
Freeze reboot...help...flashage bios foireux...help!
MSI Neo 4 Platinium + Boitier Thermaltake Tsunami: Help!!Boitier Thermaltake Tsunami + MSI Neo 4 Platinium: Help!!!
Firewire vers USB ? Question simple...réponse rapide ! 
Plus de sujets relatifs à : HELP - Prob de plantage avec Tous périphériques USB


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR