Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1857 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son haché / carte son ET casque usb !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Son haché / carte son ET casque usb !

n°10924316
RAff
Posté le 06-01-2021 à 16:03:19  profilanswer
 

salut,
 
un pote me donne son pc (fixe) qui a un son merdique...
je teste en sortie de carte mère (jack) oui c'est haché
alors je teste avec mon casque USB... et le son est aussi haché !
testé sur différentes sources (fichier mp3 / webradio)  
 
tests en cours (alim/ram...) mais si j'ai un frère qui a connu çà je suis à l'écoute ;)

Message cité 1 fois
Message édité par RAff le 08-01-2021 à 10:51:43

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
mood
Publicité
Posté le 06-01-2021 à 16:03:19  profilanswer
 

n°10924319
kenpachi07
Posté le 06-01-2021 à 16:07:42  profilanswer
 

RAff a écrit :

salut,
 
un pote me donne son pc (fixe) qui a un son merdique...
je teste en sortie de carte mère (jack) oui c'est haché
alors je teste avec mon casque USB... et le son est aussi haché !
testé sur différentes sources (fichier mp3 / webradio)  
 
tests en cours (alim/ram...) mais si j'ai un frère qui a connu çà je suis à l'écoute ;)


le mieux c'est de commencer à nous filer la config, parce là c'est un flou pour voir quelque chose ^^

n°10924322
RAff
Posté le 06-01-2021 à 16:11:24  profilanswer
 

c'est de la bonne vieille tour
Q6600 (non OC) / P5B / 2x2Gb DDR2  
 
usage de la carte son et vidéo de la CM
HDD (ok crystaldisk)  
 
Win 10 x64 à jour
 
et alim Advance 650W (que je vais vite remplacer pour test !)


Message édité par RAff le 06-01-2021 à 16:11:41

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924334
RAff
Posté le 06-01-2021 à 16:25:14  profilanswer
 

BINGO, c'est l'alim !
je laisse le topic pour les frères.


Message édité par RAff le 06-01-2021 à 16:48:18

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924337
Space
Profil: Maux des rateurs
Posté le 06-01-2021 à 16:29:41  profilanswer
 
n°10924349
RAff
Posté le 06-01-2021 à 16:50:10  profilanswer
 

Et non le problème est revenu !
avec mon alim de test comme avec l'Advance le son est pourri !


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924384
RAff
Posté le 06-01-2021 à 17:47:01  profilanswer
 

memtest ok
test avec une install fraiche de win10 sur un autre ssd
 
Problème non résolu !


Message édité par RAff le 06-01-2021 à 18:28:44

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924413
RAff
Posté le 06-01-2021 à 18:35:36  profilanswer
 

le CPU n'est pas en surcharge...
je sèche !


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924446
Space
Profil: Maux des rateurs
Posté le 06-01-2021 à 19:32:42  profilanswer
 

Le bios de la CM est à jour ?
Les drivers du chipset sonore sont bien à jour ?
 
Il faudrait tester avec une petite carte son d'occase , on rencontrait souvent des problèmes avec le chipset sonore des CM plus anciennes (grésillement ou autres).
Trouve une carte son d'occase à ~20€ genre Creatives Labs pour voir si cela résoud le problème...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10924490
RAff
Posté le 06-01-2021 à 21:00:11  profilanswer
 

j'ai donné plein de cartes (notamment audio) à Emmaüs y'a 10j ...
que le problème subsiste avec un casque USB (chipset CM désactivé) ça mettrai le chipset audio hors de cause amha...
 
pour le bios je regarderai oui


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
mood
Publicité
Posté le 06-01-2021 à 21:00:11  profilanswer
 

n°10924511
kenpachi07
Posté le 06-01-2021 à 21:54:00  profilanswer
 

4go de ram pour w10 64, je verrais bien ton souci ici, c'est insuffisant et du coup la mémoire vive demandée file sur ton hdd qui s'il est d'époque aussi.... Est complètement à la ramasse
 
Passer sur ssd serait une première étape presque indispensable
Un petit rajout de ram bien bénéfique mais surtout ssd (quoi que vu que tu utilises le chipset graphique de la cm, je pense qu'elle te ponctionne de la ram elle aussi DC ce serait pas du luxe loin de là)  
 
Enfin, tester peut être une carte son annexe, pourquoi pas, mais priorité au ssd et ram


Message édité par kenpachi07 le 06-01-2021 à 22:02:37
n°10924534
quicksilve​r01
Posté le 06-01-2021 à 22:40:31  profilanswer
 

ça sent la chauffe de chipset ça , tu a vérifier les températures?  hwmonitor.


---------------
Bnet D3      Instant gaming
n°10924543
zonka
x58 forever!
Posté le 06-01-2021 à 22:47:06  profilanswer
 

la piste RAM/HDD/W10 me semble relever du fantasme :)
 
Un driver non adapté, le chipset qui chauffe, un overclock foireux, ça c'est possible par contre.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10924733
RAff
Posté le 07-01-2021 à 12:29:41  profilanswer
 

Bon ce matin ventilo, led CM ok mais pas de bip et pas d'image.
Et une fois que j'ai pu faire repartir le pc voilà la belle image (utilisation sortie video CM) :
 
https://s12.directupload.net/images/210107/46kcjelw.jpg
 
j'arrête les investigations, comme dit plus haut ça doit être le northbridge qui débloque.
 


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924770
zonka
x58 forever!
Posté le 07-01-2021 à 13:54:23  profilanswer
 

'repaste' le Northbridge pour voir quand même.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10924900
RAff
Posté le 07-01-2021 à 17:06:03  profilanswer
 

@quicksilver01 @zonka bravo et merci les potos !
 
apparemment c'est çà, y'avait carrément plus de pâte sur le northbridge (juste des restes de surplus autour).
j'ai donc mis une goutte de pâte et là ça fait 10min que ça va bien (audio-video)...
 
 [:prab]

Message cité 1 fois
Message édité par RAff le 07-01-2021 à 17:07:23

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10924916
zonka
x58 forever!
Posté le 07-01-2021 à 17:20:45  profilanswer
 

Cool, t'as du pot que ça ait pas irrémédiablement cramé la puce !  [:jack slater:1]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10924999
RAff
Posté le 07-01-2021 à 18:39:07  profilanswer
 

1h30 de zik sans embuches , c'est résolu !


Message édité par RAff le 08-01-2021 à 10:52:19

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925265
RAff
Posté le 08-01-2021 à 10:52:08  profilanswer
 

Je deviens fou le problème a réapparu !


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925301
RAff
Posté le 08-01-2021 à 12:01:03  profilanswer
 

j'ai enlevé le rad et j'ai mis un gros ventilo (exit le problème de chaleur), le son est toujours pourri...


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925302
zonka
x58 forever!
Posté le 08-01-2021 à 12:02:07  profilanswer
 

Il n'y a pas d'overclock je suppose, fréquence RAM de base etc ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10925315
RAff
Posté le 08-01-2021 à 12:31:41  profilanswer
 

aucun overclock CPU / RAM
1 barette de 2Gb et une de 1Gb. Je vais re tester avec une autre barette.
 
le northbridge peut être endommagé sans pour autant cramer ?
 
PS: bios à jour et valeurs par défaut...


Message édité par RAff le 08-01-2021 à 12:32:25

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925320
zonka
x58 forever!
Posté le 08-01-2021 à 12:41:38  profilanswer
 

Le Northbridge a pu souffrir oui bien sûr :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10925334
RAff
Posté le 08-01-2021 à 13:11:33  profilanswer
 

Autre barrette mais pas de résultat.
 
bon, mon pote projetait de passer au portable, je crois que ça va être le moment :( :)


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925343
zonka
x58 forever!
Posté le 08-01-2021 à 13:23:18  profilanswer
 

Juste pour finaliser le diagnostic : logiquement les transferts de données USB devraient déconner aussi c'est le cas ?

 

Sinon tu peux avoir un souci sur un autre pilote genre réseau qui genere de la latence qui ne se verra qu'au niveau audio.

 

Je tenterais une reinstall de windows ou un test avec un Linux 'live' pour éliminer définitivement un souci software.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10925493
quicksilve​r01
Posté le 08-01-2021 à 16:23:36  profilanswer
 

RAff a écrit :

@quicksilver01 @zonka bravo et merci les potos !
 
apparemment c'est çà, y'avait carrément plus de pâte sur le northbridge (juste des restes de surplus autour).
j'ai donc mis une goutte de pâte et là ça fait 10min que ça va bien (audio-video)...
 
 [:prab]

parfait  :hello:
 
edit : ah zut :sweat:


Message édité par quicksilver01 le 08-01-2021 à 16:24:30

---------------
Bnet D3      Instant gaming
n°10925514
RAff
Posté le 08-01-2021 à 17:12:45  profilanswer
 

Les transferts USB no problem  
la reinstall Win10 sur un autre disque dur (ssd) déjà fait...
pour le live ubuntu j'avais aussi essayé mais mess d'erreur, et là je viens de réessayer avec la dernière version et après le chargement l'écran se met en veille "résolution hors limite" alors que c'est un 19" honorable...
je vais persister pour le linux, a suivre  :jap:  


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925555
zonka
x58 forever!
Posté le 08-01-2021 à 17:57:07  profilanswer
 

Prends une vieille distribution 386


Message édité par zonka le 08-01-2021 à 17:57:20

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10925640
RAff
Posté le 08-01-2021 à 19:11:17  profilanswer
 

Test avec lubuntu-10.04-desktop-i386 en Live USB, le son est pourri
j'aurai aimé testé un casque bluetooth mais j'en ai pas...


Message édité par RAff le 08-01-2021 à 19:13:12

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925653
kenpachi07
Posté le 08-01-2021 à 19:24:48  profilanswer
 

tu arrives à avoir une temp sur ton northbridge ?
 
sur ces vieux chipsets j'ai galéré assez souvent, ça brule sur certains effectivement
 
sur l'un d'entre eux, j'ai collé un ventirad à la super glue à la perpendiculaire de la cg sur le NB pour arriver à le tenir à 75° max (asus striker II formula)
 
perso je vise toujours ta mémoire vive qui est/(serait) à la ramasse pour je ne sais quelle raison et qui déboite la mémoire tampon des musiques que tu lis
 
mais le north bridge qui cuit c'est totalement valable aussi


Message édité par kenpachi07 le 08-01-2021 à 19:25:40
n°10925663
kenpachi07
Posté le 08-01-2021 à 19:40:55  profilanswer
 

bug (message édité)


Message édité par kenpachi07 le 08-01-2021 à 19:42:09
n°10925830
RAff
Posté le 09-01-2021 à 10:27:17  profilanswer
 

Je n'ai pas regardé la mesure de la T° du northbridge et j'ai mis un gros ventilo bien bruyant mais efficace pour etre sur de bien le refroidir.
 
pour la ram je viens de réessayer avec des autres barettes, et en testant diverses config (slot A, slot B, slot AB).
 
ce qui me rend fou c'est d'avoir obtenu un son OK quelques temps...


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10925832
zonka
x58 forever!
Posté le 09-01-2021 à 10:36:25  profilanswer
 

A ce stade et juste pour t'occuper un peu, vu que c'est un souci indépendant de l'OS, en dernier recours : active/désactive les options de type "Spread Spectrum" dans le BIOS ; si ça ne change rien, c'est le Northbridge :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10925858
RAff
Posté le 09-01-2021 à 12:00:33  profilanswer
 

Pas d'option Spread Spectrum dans mon AMI Bios.
Fin du game, et :jap: encore !


Message édité par RAff le 09-01-2021 à 12:01:00

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10926944
RAff
Posté le 11-01-2021 à 18:56:26  profilanswer
 

j'y ai cru...  
casque usb branché son tout pourri, je branche un récepteur bluetooth et y couple un ptit JBL, bingo le son est OK !
 
je viens ici pour donner la bonne nouvelle.
 
5 minutes après je teste de nouveau et bim le son qui re déconne  :pt1cable:  [:agla]  [:agla]


Message édité par RAff le 11-01-2021 à 18:56:48

---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10926959
Nono0000
Posté le 11-01-2021 à 19:25:35  profilanswer
 

J'ai du mal à acheter la théorie du NB endommagé.
C'est quand même le chip qui connecte la RAM, le CPU et tous les périphériques (via le SB) ensemble et seulement le son est impacté sans aucun problème de stabilité ou de connexion USB/réseau...
A ce niveau j'incriminerais plus le SB que le NB.

 

As tu mis une video quelque part pour voir ce que "son haché" signifie exactment?

 

Est-ce que tu as essayé en dehors du boitier pour voir s'il n'y a pas un problème de masse? (même si avec un casque USB ça ne devrait pas vraiment jouer mais ça peut)


Message édité par Nono0000 le 11-01-2021 à 19:45:25

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10926979
RAff
Posté le 11-01-2021 à 20:08:08  profilanswer
 

voilà un sample : https://www.swisstransfer.com/d/d30 [...] edd231a4ed
 
carte hors boitier idem. j'en ai profité pour jeter une oeil sous la CM c'est tout ok.
 
et le SB est juste tiède.


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
n°10926991
naphh
Posté le 11-01-2021 à 20:35:21  profilanswer
 

wtf on dirai qu'il y a un ampli dessus qui foire, avec des mode exterieure/ salle de bain et tout, c'est chaud xd, il est fait avec stereo mix ton sample?
 
tu as pas un truc genre dolby atmos/ windows sonic actif?
 
tu pourrais test de decocher le mode immediat, enfin test des truc dans les proprieter du periph audio, de pref a 44100hz 16bit tout le temps
 
de pref bien installer les driver de la CM et utiliser DDU pour retirer les driver realtek


Message édité par naphh le 11-01-2021 à 20:43:22
n°10927020
Nono0000
Posté le 11-01-2021 à 21:41:23  profilanswer
 

As-tu un périphérique d'enregistrement qui s'appelle "Ce que vous entendez" ou " What U Hear" ou "Stéréo mix"?

 

Si oui, il serait intéressant de faire un enregistrement en sélectionnant ce périphérique lors de la lecture d'un son et faire une lecture de ce fichier sur un autre PC pour voir si les problèmes sont toujours là...


Message édité par Nono0000 le 11-01-2021 à 21:43:16

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10927247
RAff
Posté le 12-01-2021 à 13:01:28  profilanswer
 

Bonne idée,  
alors dans audacity j'ai pu enregistrer "ce que j'entends" en sélectionnant le periph "Wasapi' ; l'enregistrement lu sur un autre pc est bon.


---------------
--<  MON FEED >--   "Technicien informatique de père en fils depuis 1923."
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son haché / carte son ET casque usb !

 

Sujets relatifs
Achat carte wifiComptabilité Ram avec carte mère
Quel carte graphique choisir pour un carte mère 78Lmt-usb3Quelle carte mère MICRO ATX pour Ryzen 7 3700x ?
Carte graphique non détectéeOu trouver une carte graphique à prix correct?
Choix carte graphique pour mon nouveau setupCompatibilité Carte mère/Boitier/RAM/Watercooling
Carte graphique qui tourne mais non détectéeCompatiblité EVGA 1060 SC Gaming avec carte mère MSI B450M BAZOOKA MAX
Plus de sujets relatifs à : Son haché / carte son ET casque usb !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR