Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1148 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros Probleme de port USB

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Gros Probleme de port USB

n°5116973
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 13:18:11  profilanswer
 

Bonjour tous...
 
J'espere trouver parmis vous des personnes qui pourront m'aider assez rapidement, sa urge !
 
Alors, hier soir, tout mes ports USB fonctionnaient tres bien.
 
Se matin j'essaie de brancher un Disque Dur externe en USB 2.0 et j'ai ce message là :
http://xav987.club.fr/pbUSB.JPG
 
Apres plusieurs test, je me rend compte que c'est sans doute lié a un probleme d'alimentation (bien que le DD soit branché au secteur en plus de l'usb, il a l'air de pomper pas mal d'energie).
 
Donc je debranche tout mes ports USB pour ne brancher que le DD, et sa à l'air de fonctionner, le DD apparait, mes dès que j'essaie de transferer des données, il se deconnecte, apparament toujours à cause de l'alimentation (pourtant j'ai une alim de 450W) =/
 
Bon, mais le plus gros probleme n'est pas là...
Le plus gros probleme c'est que m'aintenant, plus aucun de mes ports USB ne fonctionne !  
J'ai le meme message que pour le DD quelque soit le periferique que je branche, et quelque soit le port USB utilisé...
 
J'ai essayé pas mal de truc, dont la restauration du systeme entre autre, j'ai aussi decocher la case "autorisé Windows a fermé ce periferique pour economiser de l'energie" dans le gestionnaire de periferique...
 
Quelqu'un peut m'aider, please  :(


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
mood
Publicité
Posté le 20-10-2006 à 13:18:11  profilanswer
 

n°5117345
OCEANIA
Posté le 20-10-2006 à 16:29:45  profilanswer
 

Quel OS?
Sp2 installé ou pas?
Existe-t'il un patch USB pour ta carte mere?

n°5117371
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 16:45:17  profilanswer
 

XP SP2 avec une carte mere ASUS K8-N...
Et je n'ai pas vu de patch pour cette carte sur le site de ASUS.
 
Et j'ai fait un petit tour dans le BIOS, j'ai pas vu grand chose a propos de l'USB...
 
Tu as une idée de quoi cela peut venir ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117634
OCEANIA
Posté le 20-10-2006 à 18:15:06  profilanswer
 

fait Démarrer/accessoires/outils système puis composant et périphériques à problème et dis ce que tu vois d'ecris a droite

n°5117674
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 18:39:58  profilanswer
 

J'ai pas composant et périphériques à problème. J'aurais peut etre du preciser que j'ai XP pro =/ !
 
J'ai trouvé sa dans Information Systeme :

Code :
  1. [USB]
  2. Périphérique ID de périphérique Plug-and-Play
  3. Contrôleur hôte USB OpenHCD standard PCI\VEN_10DE&DEV_00E7&SUBSYS_813F1043&REV_A1\3&267A616A&0&10
  4. Concentrateur USB racine USB\ROOT_HUB\4&391DE3C2&0
  5. Périphérique inconnu USB\VID_0000&PID_0000\5&2CC3F34&0&1
  6. Périphérique inconnu USB\VID_0000&PID_0000\5&2CC3F34&0&2
  7. Contrôleur hôte USB OpenHCD standard PCI\VEN_10DE&DEV_00E7&SUBSYS_813F1043&REV_A1\3&267A616A&0&11
  8. Concentrateur USB racine USB\ROOT_HUB\4&103CCA60&0
  9. Périphérique inconnu USB\VID_0000&PID_0000\5&219DB475&0&1
  10. Périphérique inconnu USB\VID_0000&PID_0000\5&219DB475&0&2
  11. Contrôleur hôte PCI vers USB standard étendu PCI\VEN_10DE&DEV_00E8&SUBSYS_813F1043&REV_A2\3&267A616A&0&12
  12. Concentrateur USB racine USB\ROOT_HUB20\4&26FE914B&0
  13. ATI Remote Wonder Controller ROOT\USB\0000


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117678
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 18:42:12  profilanswer
 

Je pense serieusement un probleme d'alimentation... sa y resemble beaucoup...
 
Mais alors, pourquoi se manque de jus n'apparaitrait qu'à partir du moment ou j'ai branché un DD externe, maintenant re-debranché ?
 
Et quel composant pourait pomper autant pour qu'un alim de 450 480 W ne suive pas ?
Le tuner TNT peut etre... Mais sa marchait bien avant, meme avec le Tuner =/


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117686
OCEANIA
Posté le 20-10-2006 à 18:50:51  profilanswer
 

et dans périphériques a probleme?

n°5117688
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 18:53:30  profilanswer
 

Rien de periferique a probleme, je viens de voir cette categorie, desolé =/


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117698
OCEANIA
Posté le 20-10-2006 à 18:56:34  profilanswer
 

essai avec un cable usb muni de deux connecteur usb,ca te permet de rajouter un petit plus a l'alim de ton hdd

n°5117708
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 18:59:08  profilanswer
 

Nan, mais de toute façon, si je peut pas brancher le HDD, tant pis, mais dans l'urgence, j'aimerais bien  que mes port USB refonctionne quand le HDD est debranché, ce qui n'est pas le cas !
 
Si je debranche tout les periferique USB et que je ne branche qu'une simple clef par exemple, sa me met quand meme se p*** de message d'erreur !


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
mood
Publicité
Posté le 20-10-2006 à 18:59:08  profilanswer
 

n°5117753
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 19:13:02  profilanswer
 

J'ai demonter le Tuner TNT en PCI, c'est vrai qu'il pompait beaucoup l'alim...
Mais sa ne change rien pour mes ports USB :'(


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117830
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 19:49:06  profilanswer
 

Tient j'ai trouvé sa dans le bios :
 

USB Configuration - 2.24.0-?.4
USB Devices Enabled : None


 
Il y a le point d'interrogation dans le numeros de version qui me choque, et aussi le 'None' sur la deusieme ligne...
L'Update du Bios aurait t'il une chance de regler mon probleme ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117831
OCEANIA
Posté le 20-10-2006 à 19:49:31  profilanswer
 

essai de reinstaller tes pilotes usb s'il y en a

n°5117832
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 19:50:23  profilanswer
 

Les pilote de quoi ? des periferiques ? Ce ne sont que des periferiques sans drivers fournit...
EDIT : Tu as vu mon precedent message ?


Message édité par xav987 le 20-10-2006 à 19:50:48

---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117849
OCEANIA
Posté le 20-10-2006 à 19:56:56  profilanswer
 

moi sur une gigabyte il me faut installer des patch USB pour qu'ils fonctionnent parfaitement

n°5117861
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 19:59:59  profilanswer
 

Je n'ai vu aucun patch sur le site de asus pour cette carte... Et entre marcher parfaitement et marcher pas du tout, il y a une grosse difference... Surtout que sa marchait bien jusqu'à ce que j'essaie de brancher se DD externe, qui ne seras pas resté branché tres lontemps d'ailleur ! =/


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117868
OCEANIA
Posté le 20-10-2006 à 20:02:10  profilanswer
 

ben tu as du griller tes ports usb, s'il te reste un port pci de libre tu achète une carte pci--->usb ou tu installe un bracket à l'arrière de ta tour

n°5117873
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:06:05  profilanswer
 

Oo ! J'ai pas pus griller tous les ports, si ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117875
OCEANIA
Posté le 20-10-2006 à 20:07:06  profilanswer
 

doit y avoir un controleur qui gère tes bus usb, s'il a grillé suite a une tres grosse demande, ben si

n°5117881
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:09:26  profilanswer
 

Et,
http://xav987.club.fr/pbUSB.JPG
C'est quand meme un message bien particulier...  
Il me decterait rien du tout si les port avait grillés, non ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117885
OCEANIA
Posté le 20-10-2006 à 20:10:48  profilanswer
 

oui ca m'étonnerait aussi, essai une reinstalle pour voir

n°5117886
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:11:44  profilanswer
 

reinstall de quoi ? du bios de la carte mere ?


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117887
OCEANIA
Posté le 20-10-2006 à 20:12:16  profilanswer
 

de windows

n°5117889
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:13:29  profilanswer
 

Un truc etrange, j'ai une clef USB qui a une petite diode qui s'allume quand elle est connecté.
Et bah quand je la branche, la diode clignote febrilement, puis plus rien...


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117893
OCEANIA
Posté le 20-10-2006 à 20:14:39  profilanswer
 

oui ben tes usb fournissent plus assez

n°5117894
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:14:48  profilanswer
 

Re-Install de Widows : pas ce soir ! Pas le temp ! Le bios à t'il oui ou non quelque chse a voir la dedans ? Que je ne m'engage pas dans une voie sans issue pour rien... ;)


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117898
OCEANIA
Posté le 20-10-2006 à 20:17:40  profilanswer
 

nan ton bios soit il marche et sa s'allume, soit il marche pas et là t'a rien qui s'allume,si ta diode clignotte febrilement c'est que t'a plus assez de jus qui arrive

n°5117920
xav987
jsuis pas fait pour travailler
Posté le 20-10-2006 à 20:26:10  profilanswer
 

Et pas assez de jus, sa peut etre les ports qui ont grillés ? Ca cà me ferais vraiment ch*** !  
Encore plus qu'un re-install de Windows :D


---------------
Il faut arreter l'informatique le jour où l'on trouve 1024g dans 1kg
n°5117924
OCEANIA
Posté le 20-10-2006 à 20:28:14  profilanswer
 

en tous cas ca présente bien les symptomes

n°5122326
xav987
jsuis pas fait pour travailler
Posté le 23-10-2006 à 11:34:35  profilanswer
 

Bon, apres une re-install complete de windows, toujours le meme probeleme ! Je crois que je vais devoir acheter une carte PCI pour les ports USB =/  
 
DD de m***e, il à cramé mes concentrateurs USB !  
 
Ce qui m'ettonne c'est que malgré tout, windows reconnait bien les concentrateurs et me les installent sans probleme, alors que le probleme vient forcement des concentrateur, sinon il y aurais certains port usb qui fonctionneraient...

n°5122362
misato@W
you are here, alone again
Posté le 23-10-2006 à 12:04:36  profilanswer
 

tu aurais pas installé un ghost version 7 ou 8 ?
 
tu peux toujours mettre le BIOS à jour, ya des fois la mise à jour corrige des soucis de compatibilité du chipset [:spamafote] ...
 
c quoi ton disque USB [:cupra] ?


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5122422
xav987
jsuis pas fait pour travailler
Posté le 23-10-2006 à 12:49:04  profilanswer
 

Un ghost, cad ?
Je vais essayer le BIOS, meme si je n'y crois plus
 
Et le DD etait un MATROX dans un boitier NoName

n°5122768
misato@W
you are here, alone again
Posté le 23-10-2006 à 16:26:16  profilanswer
 

ghost, norton ghost. le programme qui permet de faire une image de son disque dur pour rétablir sa config quand tout a foiré ;)
 
tu as pu ouvrir ton boitier ? ya des composants qu'ont l'air bizarre (trace de brulure, nottament) ?


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5122876
daimonji
Posté le 23-10-2006 à 17:45:50  profilanswer
 

Un moyen qui ne coûte pas grand-chose pour savoir de façon infaillible si les ports USB sont grillés (et donc que le système d'exploitation n'est pas en cause), c'est de télécharger un live CD ou live DVD d'une Knoppix par exemple, et ensuite d'insérer une clef USB pour voir si elle est détectée lorsque le système s'est chargé.
 
http://mirror.switch.ch/ftp/mirror [...] -01-EN.iso

n°5122961
xav987
jsuis pas fait pour travailler
Posté le 23-10-2006 à 18:18:28  profilanswer
 

J'utilise pas norton...
Ia rien de suspect dans mon boitier, ni trace, ni odeur suspecte, j'ai identifier les controleurs USB, ils ont l'air normaux...
 
Je fais l'essaie de Daimonji et je reviens ;)

n°5124973
xav987
jsuis pas fait pour travailler
Posté le 24-10-2006 à 19:53:33  profilanswer
 

Bizzarement et contre toute attente, le flashage de la Cm a resolue le probleme...
 
Il reste quand meme une question sans reponse :
Le HDD provocateur de tous ces problemes fonctionne normalement (je l'ai essayer sur plusieur autres postes).
Alors comment un DD alimenté par du 220V secteur a t'il pu provoquer tous ces problemes ?

n°5125666
misato@W
you are here, alone again
Posté le 25-10-2006 à 10:22:18  profilanswer
 

ptet pas une question de voltage mais une question de chipset USB/IDE dans le disque, pas trop compatible avec ta carte mère avant flashage ... [:spamafote]


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5126219
daimonji
Posté le 25-10-2006 à 15:53:28  profilanswer
 

C'est quand même étonnant que ce genre de problème ait été résolu de la sorte. Tu n'avais pas testé la Knoppix avant de faire le flashage ?

n°5126332
xav987
jsuis pas fait pour travailler
Posté le 25-10-2006 à 16:42:22  profilanswer
 

daimonji a écrit :

C'est quand même étonnant que ce genre de problème ait été résolu de la sorte. Tu n'avais pas testé la Knoppix avant de faire le flashage ?


Je l'ai telecharger.. Et je me suis souvenue que j'avais pas de graveur DVD :D...

n°5126434
daimonji
Posté le 25-10-2006 à 17:45:13  profilanswer
 

xav987 a écrit :

Je l'ai telecharger.. Et je me suis souvenue que j'avais pas de graveur DVD :D...


Pff... y a une version CD aussi, m'enfin bon...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros Probleme de port USB

 

Sujets relatifs
Probleme A7N8X et X1600proEst-ce un problème d'alim ?
Probleme avec PIO et DMAprobleme perte mot de pass
Probleme new Config[résolu]Problème à l'installation d'une 7800GTsur MSI K8N NEO3
probleme: lecteur/graveur CD non vuProbleme Core 2 Duo +P5NSLI+7900GS
Problème Carte Mere ABITGros Probléme Sur Ports Usb, 1 port sur 2 refuse de fonctionner
Plus de sujets relatifs à : Gros Probleme de port USB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR