Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1994 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème PC

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Gros problème PC

n°9365510
ronaldo4li​fe
Posté le 22-12-2014 à 15:31:39  profilanswer
 

Bonjour,
 
Voila aytant monté un PC il y a cela 3 4 jours, tout content de mon joujou je décide de tester la bête sur un jeu bien gourmand qui est ArmA 3.
 
Grande surprise mon pc séeteint comme si on coupé le courant et se rallume de suite après (1seconde après) comme si de rien était...
 
J'ai vérifié mes temps elles sont très bonne (tout mes coeurs a 55° (arma3 oblige) et sur les autres jeux tourne a peu près a 40°, ma CG est a 75° max et ma CM pas plus haut que les 38°)
 
Donc impossible que ca vienne des temps vous l'aurez compris.
 
Après avoir vérifié les temps, je décide de voir si tout mes drivers sont a jour et mettre la derniere version du BIOS qui est OK.
 
Donc je recommence cette fois ci sur Tomb Raider et la bim ça recommence... L'alim ne dégage pas d'air chaud en plus je comprend pas pourquoi ça crash...  
 
Et la je poste car ça se met à se coupé aussi sur le net donc pas d'appli gourmande... Bref une machine qui ne marche pas et que je ne peux pas profité je suis dégouté...
 
On m'a dit de vérifié les Voltage des RAM, CPU, PCH etc mais je m'y connais pas du tout en voltage car les CM Asus ont tendance parfois à regler ça de maniere hasardeuse donc j'aurais bien essayé mais si quelqu'un de calé pourrait m'aider...
 
J'ai regarder si il n'ay avait pas de faux contact et non il n'y en a pas ou je vois pas du moins...  
 
Je précise que ma sonde CPUTIN est constamment a 123° ce qui me parait très très haut et completement bugué vu que mes coeurs sont a 40 45° en jeu et mon proc a grand max 45 50°...
 
Se pourrait t-il que ma CM ou alim fasse shutdown le pc à cause de ça? J'ai essayé un test OCCT mais je ne peux pas car la sonde CPUTIN me bloque le test et s'arrete aussitot...
 
Bref je suis vraiment perdu voila ma config:
 
Asus rampage 4 Gene  
GTX 780ti windforce 3x OC
i7 3820 @3.6ghz refroidis par un h80i
16go ram corsair je ne saisp lus quel ref 4x4go
SSD OCZ 120go et HDD 1to seagate (SSD branche sur un port rouge sata 6gb/s et HDD sur le port noir)
Alim Akasa Venom power 1000W
NZXT Phantom 630 Gunemtal
 
Voila une grosse config qui ne sert a rien et qui m'est revenu cher je n'ai actuellement aucun moyen de vérifié d'ou cela peut venir même si je pense que mes voltages RAM CPU PCH sont mal réglé mais je ne m'y connais pas...
Je tiens a dire que l'i7 3820 je l'ai depuis 6 mois idem pour le SSD/HDD et des RAM.
 
Merci de me venir en aide je peux prendre des photos si necessaire.
 
merci :(
 
Je m'absente je serais de retour vers 17h 17h30!


Message édité par ronaldo4life le 22-12-2014 à 15:55:02
mood
Publicité
Posté le 22-12-2014 à 15:31:39  profilanswer
 

n°9365542
fabcoq
Posté le 22-12-2014 à 16:03:40  profilanswer
 

tes différents composants proc, ram d ils étaient installé sur une autre CM ou simplement en stockage.
 
il faudrait connaitre la référence des ram, elles ne sont peut être pas compatible avec ta cm.
 
le bios de ta cm est-il compatible avec ton proc.

n°9365551
ronaldo4li​fe
Posté le 22-12-2014 à 16:11:31  profilanswer
 

Proc et RAM etait sur une CM alienware.
 
Voici mes RAM : http://www.materiel.net/barrette-m [...] 73589.html
 
Et le BIOS est le 4901 le tout dernier de la Asus Rampage 4 Gene.  
 
Merci de vous intteresser a mon problemes
 
Des RAM pas compatible pourrait shutdown le pc nimporte quand? ca abime la CM au passage.

n°9365552
ronaldo4li​fe
Posté le 22-12-2014 à 16:12:16  profilanswer
 

Je reviens a 17h 17h30 en espérant trouver une solution encore merci de vous interesser a mon sujet

n°9365712
ronaldo4li​fe
Posté le 22-12-2014 à 17:43:23  profilanswer
 

Up les gens svp :)

n°9365767
ronaldo4li​fe
Posté le 22-12-2014 à 18:38:05  profilanswer
 

Pfff ya vraiment rien à faire je seche completement... Vraiment personne pour me venir en aide ? :??:

n°9365770
MiamiVince​33
Posté le 22-12-2014 à 18:40:17  profilanswer
 

peut être l'alim akasa c'est pas vraiment conseillé mais bon vu que c'est une 1000w même si elle les sort pas forcément elle devrait tenir la config quand même tu as pas une alim de 550w minimum a te faire pretter ou un truc du genre ?


---------------
Amateur de grosses et belles configurations
n°9365783
ronaldo4li​fe
Posté le 22-12-2014 à 18:51:12  profilanswer
 

Re,
 
Non j'ai une alim Alienwre 850w mais je ne peux pas brancher ma carte dessus en tout cas les port PCI-E...

n°9365784
ronaldo4li​fe
Posté le 22-12-2014 à 18:52:44  profilanswer
 

Si ca vient de l'alim bizarre que ca coupe très rarement sur le bureau non?  
 
Enfin je veux dire une alim foireuse coupe en jeu sistématiquement OK mais sur le bureau ça me parait bizarre :(

n°9365787
ronaldo4li​fe
Posté le 22-12-2014 à 18:55:50  profilanswer
 

J'aurais bien racheter une alim mais si c'est pas sur que ca vienne de la je serais dégouté...  
 
Une alim neuve qui ne tourne pas correctement alors que je men suis servis que très rarement bizarre...  
 
Et au niveau des voltage ya peut etre un probleme? Qui s'y connait pour vérifié si tout est correct?
 
Je re mangé, a tout a l'heure

mood
Publicité
Posté le 22-12-2014 à 18:55:50  profilanswer
 

n°9365809
ronaldo4li​fe
Posté le 22-12-2014 à 19:29:26  profilanswer
 

Je suis re au cas ou, j'suis toujours aussi perdu :pfff:

n°9365811
fabcoq
Posté le 22-12-2014 à 19:32:26  profilanswer
 

quand tu parles que ton pc s'éteint, cela veut dire que les ventilo ne tournent plus entre autres, le pc reboot
 
la cm a peut être un souci, composant qui lâche en chauffant un peu


Message édité par fabcoq le 22-12-2014 à 19:35:55
n°9365812
ronaldo4li​fe
Posté le 22-12-2014 à 19:34:38  profilanswer
 

Oui c'est un shutdown total puis 1 sec après redémarre comme ci de rien était ;)

n°9365813
fabcoq
Posté le 22-12-2014 à 19:36:56  profilanswer
 

il redémarre en partant du bios

n°9365815
ronaldo4li​fe
Posté le 22-12-2014 à 19:38:12  profilanswer
 

J'aurais bien vu cette possibilité mais le probleme c'est qu'elle est grand grand max a 38° :heink:  
 

n°9365816
ronaldo4li​fe
Posté le 22-12-2014 à 19:38:58  profilanswer
 

Non ça repart sur windows et me signale que windows n' pas était étint correctement

n°9365818
ronaldo4li​fe
Posté le 22-12-2014 à 19:40:42  profilanswer
 

Dans l'observateur d'événement je vois toujours cette erreur lorsque le PC crash : "Kernel power 41 (63) Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue"
 
Avec une serie de code qui suit :  
 
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />  
  <EventID>41</EventID>  
  <Version>2</Version>  
  <Level>1</Level>  
  <Task>63</Task>  
  <Opcode>0</Opcode>  
  <Keywords>0x8000000000000002</Keywords>  
  <TimeCreated SystemTime="2014-12-22T17:17:00.724410900Z" />  
  <EventRecordID>8754</EventRecordID>  
  <Correlation />  
  <Execution ProcessID="4" ThreadID="8" />  
  <Channel>System</Channel>  
  <Computer>Age-PC</Computer>  
  <Security UserID="S-1-5-18" />  
  </System>
- <EventData>
  <Data Name="BugcheckCode">0</Data>  
  <Data Name="BugcheckParameter1">0x0</Data>  
  <Data Name="BugcheckParameter2">0x0</Data>  
  <Data Name="BugcheckParameter3">0x0</Data>  
  <Data Name="BugcheckParameter4">0x0</Data>  
  <Data Name="SleepInProgress">false</Data>  
  <Data Name="PowerButtonTimestamp">0</Data>  
  </EventData>
  </Event>

n°9365819
fabcoq
Posté le 22-12-2014 à 19:40:49  profilanswer
 

il se mettrait en veille , alors

n°9365820
ronaldo4li​fe
Posté le 22-12-2014 à 19:43:10  profilanswer
 

Oui j'y ai pensé aussi, dans les option d'alimentation Windows j'ai tout régler en performance maximale mais toujours le même problème.

n°9365821
fabcoq
Posté le 22-12-2014 à 19:43:27  profilanswer
 
n°9365824
ronaldo4li​fe
Posté le 22-12-2014 à 19:46:09  profilanswer
 

Je regarde ça je reviens de suite après

n°9365831
ronaldo4li​fe
Posté le 22-12-2014 à 19:52:41  profilanswer
 

J'ai fais pas mal de chose indiqué mais rien y fait, il n'y aurait pas un logiciel qui lors du shutdown me disent d'ou vient le problème, autant c'est un mauvais driver ou une ptit truc du genre mais j'en doutes mais au moins savoir ou nous donner une piste?

n°9365833
fabcoq
Posté le 22-12-2014 à 19:56:44  profilanswer
 

tu pourrais lire les journaux de win

n°9365835
fabcoq
Posté le 22-12-2014 à 20:01:39  profilanswer
 

tu pourrais essayer d'installer ce logiciel
https://www.piriform.com/speccy/download
il permet d'avoir des infos sur les cartes de ta machine et l'alim

n°9365838
ronaldo4li​fe
Posté le 22-12-2014 à 20:03:22  profilanswer
 

Merci je dl ça je te screen tout ça par la suite!  
 
Merci de t'interesser a mon probleme si il y a d'autre personne n'hésité pas :)

n°9365842
ronaldo4li​fe
Posté le 22-12-2014 à 20:10:50  profilanswer
 
n°9365846
ronaldo4li​fe
Posté le 22-12-2014 à 20:15:57  profilanswer
 

http://speccy.piriform.com/results [...] s7vXNHAxuX  
 
Voici pour mieux vous aider :)


Message édité par ronaldo4life le 22-12-2014 à 20:17:39
n°9365866
ronaldo4li​fe
Posté le 22-12-2014 à 20:50:11  profilanswer
 

Vous voyez des choses étranges ? :??:

n°9365958
fabcoq
Posté le 22-12-2014 à 22:17:03  profilanswer
 

la vitesse de ta ram est bizarre est ne correspond pas à la doc de corsaire
http://www.corsair.com/en-us/venge [...] 3m4x1600c9

n°9366526
ronaldo4li​fe
Posté le 23-12-2014 à 15:18:03  profilanswer
 

Salut!
 
Que pouvons nous faire dans ce cas là? Est-ce un mauvais réglage dans le BIOS? Mes 4 barrettes HS?  :??:  
 
J'ai aussi lu beaucoup de retour de ma CG des gens avec des écrans bleus, crashs intempestifs, "XXX à cessé de fonctionner", shutdown et j'en passe c'est une piste à étudier également?
 
Donc ça remet tout en question, et la CG, et la RAM qui oui peut faire shutdown un PC si un minimum défaillante, l'alim ou bien dans le pire des cas la CM...
 
Si vous avez des idées hésitez pas, ça fout vraiment la mort de payer un matos la peau des c*******, et de ne pasp ouvoir en profiter surtout à noel...

n°9366531
ronaldo4li​fe
Posté le 23-12-2014 à 15:23:01  profilanswer
 

Et quelque chose de tout bête je n'ai jamais tester le driver de la CG qui est vendu avec ma CG cela pourrait venir de la ? Devrais-je tester le driver de ma CG qui date d'un an ?
 
J'ai directement pris les derniers de nVidia


Message édité par ronaldo4life le 23-12-2014 à 15:23:35
n°9366533
fabcoq
Posté le 23-12-2014 à 15:23:27  profilanswer
 

je pense qu'il faudrait voir dans le bios pourquoi tu as cette vitesse qui correspond à des mémoires 1333 et non 1600
 
 
Type:  
DDR3
Taille:  
4096 Mo
Fabricant:  
Corsair
Bande passante maximale:  
PC3-10700 (667 MHz)
Numéro de pièce:  
CMZ16GX3M4X1600C9
E
 
alors que normalement ce sont des
PC3-12800 (1600MHz)


Message édité par fabcoq le 23-12-2014 à 15:29:50
n°9366539
ronaldo4li​fe
Posté le 23-12-2014 à 15:26:11  profilanswer
 

Merci pour ta présence Fabcoq, pas de problème, je vais les régler en 1600mhz mais sache que de base quand je CMOS elle se règlent directement en 1333! Enfin la CM les mets en 1333mhz! Je vais voir pour changer ça de suite, je test en jeu, j'ai aussi retiré 2 barrettes pour voir si le problème vient de là.
 
Mais des RAM qu'on peut dire underclockés peuvent-elles poser ce genre de soucis? :??:  
 
Je re tester ça!

n°9366546
fabcoq
Posté le 23-12-2014 à 15:33:01  profilanswer
 

si elles sont mal reconnues,cela pourrait peut être dire qu'elles ne sont pas être pas compatible avec ta cm.
 

n°9366555
ronaldo4li​fe
Posté le 23-12-2014 à 15:41:27  profilanswer
 

Re, mal reconnues donc si pas compatible cela pourrait expliquer les crash in game tu pense? Voici quelques screens de mon BIOS voir si vous ne trouvez pas des erreurs ou des choses a modifier!
 
Si elles sont pas compatible j'espere que cela n' pas endommager ma CM... :??: Comment savoir si elles sont compatible?
 
Voici les screens de mon BIOS:  
http://prntscr.com/5k3d8t
http://prntscr.com/5k3der
http://prntscr.com/5k3dkn
http://prntscr.com/5k3dps
http://prntscr.com/5k3duw
http://prntscr.com/5k3e09
http://prntscr.com/5k3e4l
http://prntscr.com/5k3e8w
http://prntscr.com/5k3edc
http://prntscr.com/5k3ehp
http://prntscr.com/5k3eli
http://prntscr.com/5k3epd
http://prntscr.com/5k3etk
 
Voila!

n°9366556
ronaldo4li​fe
Posté le 23-12-2014 à 15:42:34  profilanswer
 

Je re tester ingame avec les réglages modifié en 1600Mhz avec 2 barrettes, je reviens rapidement avec encore une fois, à la clé, un shutdown :cry:

n°9366575
fabcoq
Posté le 23-12-2014 à 15:53:24  profilanswer
 

http://www2.corsair.com/retailer/p [...] id=2400137
 
tu pourrais essayer de mettre
Latency
10-10-10-27-2T
 
Details for CMZ16GX3M4X1600C9
 
MWave SKU
CMZ16GX3M4X1600C9
 
Memory Type
DDR3-1600 (Vengeance-9-9-9-24*1.5v) Quad Channel
 
Size
16GB (4 x 4GB)
Latency
10-10-10-27-2T
Voltage
1.5v
 
      Format
240-pin DIMM
 
Heat Spreader
Vengeance Black

n°9366586
ronaldo4li​fe
Posté le 23-12-2014 à 16:00:17  profilanswer
 

Re, ça a shutdown encore :kaola:  
 
Pas de soucis je vais tester puis re test ingame!
 
Je te tiens au courant, sinon on peut pas savoir si mes RAM sont compatible ou pas? Car comme tu dis il y a que les RAM qui se règle par defaut, a un mauvais timing et mauvais fréquence et il n'y a que ça de "vieux dans mon PC" je pense pas trop que le probleme est du a mon nouveau matos, enfin j'en doutes fortement maintenant!

n°9366604
ronaldo4li​fe
Posté le 23-12-2014 à 16:11:15  profilanswer
 

Voici, la colonne a droite ou ya mes changement:  
 
http://prntscr.com/5k3qn4
 
http://prntscr.com/5k3qy7
 
Je vais tester ça, si shutdown ou quoi dans tout les cas je reviens par ici!

n°9366606
fabcoq
Posté le 23-12-2014 à 16:12:01  profilanswer
 

souvent dans la doc tu as les mémoires préconisées et surtout les marques.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème PC

 

Sujets relatifs
GROS problème de démarrage de PC (bios UEFI de brun!)Gros probleme avec mon PC
[PLEASE HELP] Gros problème sur PC bizaroide!...specialiste s775 ici?Gros problème PC reboot infini
Gros problème avec mon PC - Besoin d'aideGros problème avec mon PC fixe
Gros probleme sur Pc neuf HelpGros probléme, PC bloqué, port non reconnu
msi GTX560 ti gros probleme sur mon PC helpGros problème avec mon nouveau PC, help me !
Plus de sujets relatifs à : Gros problème PC


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR