Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1273 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème avec HP Pavilion

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème avec HP Pavilion

n°4560907
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 07-01-2006 à 23:58:07  profilanswer
 

Bonjour,
 
Depuis le temps que je parcoure ce forum, je me suis décidé à m'y inscrire.
Tout d'abord bonne année à toutes et tous.
 
Comme le dit le titre, j'ai un souci avec mon pc HP Pavilion.
C'est un modèle a609.fr acheté fin novembre 2004.
Il a 512Mo de RAM, processeur AMD Athlon XP 2600+ et Windows XP Home
Edition 2002.
Peu avant la fin de la garantie, j'ai commencé à avoir des soucis avec le démarrage
ou redémarrage du pc. La première fois, j'ai eu droit à un écran noir avec l'erreur
suivante :
WINDOWS N'A PAS PU DEMARRER CORRECTEMENT CAR UN FICHIER EST MANQUANT OU
ENDOMMAGE : C:/WINDOWS/CONFIG/SYSTEM...
VEUILLEZ....
 
Bref, j'ai rebooter le pc en appuyant sur ENTREE et le pc est reparti normalement comme
si rien ne s'était passé. Il s'est écoulé 2/3 semaines sans problèmes puis le phénomène a
réapparu. Même procédure (ENTREE) puis là, plus moyen de faire repartir mon pc. Sans cesse
ce même message d'erreur concernant ce fichier système revenait. Solution ultime : formater
puis réinstaller la config' d'origine par le biais du DVD de réinstallation crée tout au début. J'en passe
sur toutes les pertes de données... :fou: .Le pc repart normalement puis refonctionne comme ceci
pendant 2 semaines puis refait exactement le même problème. Reformatage... utilisation de la
partition de réinstallation sur le disque dur cette fois-ci. Tout rentre dans l'ordre mais une semaine
plus tard... le problème resurgit. Formatage puis le problème est revenu tous les 2 ou 3 jours.
J'ai appelé le service technique HP qui m'a fait téléchargé un petit programme pour tester mon
disque dur. Résultat : aucun défaut du disque dur !  :??:  :??: Comprends plus rien... La garantie
a bien sur terminé entre temps... :sarcastic: J'ai donc refait une installation complète de chez complète
(la config' d'origine en fait sans programmes supplémentaires...). Je suis passé il y a 15 jours à la version
SP2 et j'ai pensé que mon problème était terminé mais........ non ! En faisant une mise à jour auto de
Windows Update hier, le pc a redemarré pour prendre en compte la mise à jour et là, il a encore une fois
bloqué sur cette même page d'erreur. Un clic sur ENTREE et il a redemarré normalement. Nous avons tout
vérifié avec le service HP et il ne voit pas le problème. Enfin si... il pense que ce serait Norton Antivirus qui
ferait des siennes... :??:  :??:  :??: C'est quand même un logiciel fourni par HP d'origine... :sarcastic:  
 
Je sais, j'ai été un peu long dans mon explication mais j'en appelle à vous du forum pour m'éclaircir un
peu car là je ne comprends plus rien... je sens que je vais bruler cette tour... :fou:  :fou:  :fou:  

mood
Publicité
Posté le 07-01-2006 à 23:58:07  profilanswer
 

n°4561023
tyler1207
cowan, basagotia, lenosky...
Posté le 08-01-2006 à 00:32:38  profilanswer
 

on va commencer par se calmer !  :)  pas besoin de brûler la moindre pièce du pc pour le moment.
 
ensuite que dit cette page d'erreur ? l'important n'est pas que la page s'affiche ou non, mais bel et bien ce qu'elle te raconte !
 
sache aussi que rien ne vaut une bonne instal à partir de rien d'une version de xp, et non en partant d'un dvd de récup fourni par le constructeur qui ne veux pas te donner de cd bottable de xp, ou gravé par l'utilisateur lui-même.
 
tu peux aussi faire un test de ton hdd en à partir du poste de travail -> propriétés -> outils -> vérification des erreurs ; le hdd séléctionné sera automatiquement checké au prochain redémarrage, pas besoin d'utilitaire de HP pour faire ça !  
 
edit : au passage j'y pense tu as peut-être partition magic en stock, il permet aussi de vérifier l'état d'un hdd

Message cité 1 fois
Message édité par tyler1207 le 08-01-2006 à 00:33:51
n°4561341
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 08-01-2006 à 10:47:58  profilanswer
 

tyler1207 a écrit :

on va commencer par se calmer !  :)  pas besoin de brûler la moindre pièce du pc pour le moment.
 
ensuite que dit cette page d'erreur ? l'important n'est pas que la page s'affiche ou non, mais bel et bien ce qu'elle te raconte !
 
sache aussi que rien ne vaut une bonne instal à partir de rien d'une version de xp, et non en partant d'un dvd de récup fourni par le constructeur qui ne veux pas te donner de cd bottable de xp, ou gravé par l'utilisateur lui-même.
 
tu peux aussi faire un test de ton hdd en à partir du poste de travail -> propriétés -> outils -> vérification des erreurs ; le hdd séléctionné sera automatiquement checké au prochain redémarrage, pas besoin d'utilitaire de HP pour faire ça !  
 
edit : au passage j'y pense tu as peut-être partition magic en stock, il permet aussi de vérifier l'état d'un hdd


 
Bonjour Tyler1207,
 
Je vais reprendre les messages d'erreur indiqué par Windows.
 
Au démarrage de Windows après l'apparation de l'écran bleu avec "HP INVENT", mon écran devient noir et au lieu d'afficher
"WINDOWS XP" avec le curseur bleu en dessous qui défile, j'ai ceci :
"WINDOWS N'A PAS PU DEMARRER CORRECTEMENT CAR UN FICHIER EST MANQUANT OU ENDOMMAGE :
C/WINDOWS/CONFIG/SYSTEM.
VEUILLEZ REDEMARRER VOTRE SYSTEME OU REINSTALLER WINDOWS"
 
ou ce message ci :
 
"WINDOWS N'A PAS PU DEMARRER EN RAISON D'UNE ERREUR DANS LE LOGICIEL. VEUILLEZ RENDRE COMPTE DE CE
PROBLEME COMME : LE PROGRAMME DE CHARGEMENT A EU BESOIN DE DLL POUR LE NOYAU. VEUILLEZ CONTACTER
LA PERSONNE CHARGEE DU SUPPORT POUR L'INFORMER DE CE PROBLEME."
 
Parfois le simple fait de cliquer sur la touche ENTREE fait rebooter le pc et il repart normalement comme si il n'y avait
aucun souci et parfois il bloque sans arret sur ces erreurs. Là je n'ai que le choix que de réinstaller WINDOWS
complètement avec la config' d'origine. Je ne réinstalle même pas les programmes rajoutés par la suite. Le pc est
brut de chez brut. Il se passe une semaine et le problème revient.
J'ai essayé la manip' : "poste de travail -> propriétés -> outils -> vérification des erreurs". Apparemment le pc
ne checke rien du tout au redémarrage... :??:  :??:  :??:  
C'est pour ça que le SAV HP m'a fait télécharger un petit utilitaire bootable à graver pour tester le HDD. Résultat :
test négatif. Aucun souci de HDD, aucune erreur mentionnée.
Ce que je comprends pas non plus, c'est que ce pc a fonctionné impeccablement pendant près de 11 mois, aucun souci,
toutes mes mises à jour Windows, Norton... effectuées !
Le problème avec HP, c'est qu'il ne fournisse aucun CD avec la licence. C'est à toi de créer tes propres CD (ou DVD) de
réinstallation. Bien évidemment je les ai crée de suite au moment de l'achat.
 
"edit : au passage j'y pense tu as peut-être partition magic en stock, il permet aussi de vérifier l'état d'un hdd". Connais pas  :??:  
 
Merci.

n°4561966
eburon
Posté le 08-01-2006 à 14:49:00  profilanswer
 

Je pense que, dans cette situation, la première chose à faire, est de tester la RAM avec un programme du genre "memtest86", installable et bootable sur une simple disquette.
 
http://www.memtest86.com

n°4562989
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 08-01-2006 à 21:09:48  profilanswer
 

eburon a écrit :

Je pense que, dans cette situation, la première chose à faire, est de tester la RAM avec un programme du genre "memtest86", installable et bootable sur une simple disquette.
 
http://www.memtest86.com


 
 
Merci eburon. J'ai en fait téléchargé ce matin ce fameux programme après avoir posté mon dernier message. Le test a tourné pendant
près de 8 heures et le programme n'a rien detecté du tout. Tout est correct. Le pc a rebooté correctement après ce test et windows a
démarré sans problème.
 
Je profite de ce post pour vous dire que ce problème, apparemment, arriverait (c'est bizarre...) à chaque fois que je fais une mise à jour
Windows ou une mise à jour du logiciel Norton puis suivi d'un rédemarrage du pc. Ca me parait vraiment louche. Ce problème arrive aussi quand j'éteins mon pc normalement
(menu DEMARRER---> ARRETER L'ORDINATEUR---> ARRETER...) puis le rallume le lendemain par le bouton power. Actuellement je le mets en veille tous les soirs pour éviter cette page d'erreur et rédemarrer Windows de suite par un clic de souris... :heink:  
 
Au départ je pensais que cela venait de mon alimentation, puis non... car je l'ai changé depuis moins d'un mois par une 450w.
Le problème est quand même revenu.
 
C'est complètement invraisemblable !!!!  :??:  
 
 
 
 

n°4565251
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 09-01-2006 à 19:03:58  profilanswer
 

Pt'it up du soir !
 
Je viens d'executer eventvwr.msc et je viens de me rendre compte que j'ai des erreurs système mais je ne sais absolument pas interpreter ça :
 
- Avertissement--->date--->heure--->ftdisk--->57 (évenement)
 
Windows n'a pas pu vider les données du journal de transaction
 
- Avertissement--->date--->heure--->disk--->51 (évenement)
 
Une erreur a été detecté sur le périphérique \DEVICE\HARDDISK1\D au cours d'une opération de pagination.
 
Kézako ???????
 

n°4565272
Hulk_
Je peux pas j'ai piscine
Posté le 09-01-2006 à 19:09:36  profilanswer
 

Tu as essayé de formater?

n°4565472
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 09-01-2006 à 20:15:56  profilanswer
 

Oui, plusieurs fois déjà, à chaque fois que le pc ne voulait plus rebooter après la page d'erreur. Je n'y comprends plus rien... je cale.

n°4565479
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 09-01-2006 à 20:17:22  profilanswer
 

C'est la première fois que j'ai un souci avec un pc et complètement à bout d'idées pour trouver le problème.

n°4565634
eburon
Posté le 09-01-2006 à 21:02:36  profilanswer
 

Problème de HDD ??
Vérifie en premier toutes les connexions vers ce HDD (Alimentation + nappe IDE). Essaie d'autres cables...
Il existe aussi des programmes qui vont lire les données S.M.A.R.T des HDD. Il peut y avoir des informations intéressantes. (cfr. speefan ou everest)
 

mood
Publicité
Posté le 09-01-2006 à 21:02:36  profilanswer
 

n°4567622
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 10-01-2006 à 19:12:48  profilanswer
 

Salut eburon.
 
J'ai installé speedfan ce soir et voici les données recueillies :
 
vcore : 1.66v
+3,3v : 3,41v
+5v : 5,19v
+12v : 11,43v
-12v : 0,72v
-5v : 5,11v
+5vsb : 5,64v
vbat : 3,26v
 
Température HDD : 26°C
Température ACPI : 43°C
 
SMART : tout est correct, pas d'erreur.
 
Vois-tu autre chose ? J'ai vérifié aussi les cables (nappe et alim')
 
Merci pour votre aide.

n°4567909
eburon
Posté le 10-01-2006 à 20:45:45  profilanswer
 

Non, le matériel semble être correct.
Pour les voltages, généralement speedfan donne une bonne bonnée pour vcore, +3.3, +5 et +12. Pour les autres tensions, c'est fonction de la carte mère (présence ou non de capteurs) ==> OK
SMART OK
Sur le site du constructeur du HDD, il existe probablement un programme de test plus "fouillé" (à voir).
As-tu essayé aussi de redémarrer en "Safe Mode" ?

n°4569396
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 11-01-2006 à 13:15:12  profilanswer
 

Salut eburon,
 
J'ai telechargé sur le site officiel de Western Digital le logiciel de diagnostics pour mon HDD WD800BB. Le test a duré 45minutes et.... rien... rien de rien... aucun problème. Idem pour S.M.A.R.T.
C'est vraiment louche...
Le SAV HP pensait à NORTON qui mettrait son brin au démarrage... serait-ce possible ? Et pourquoi ? Si tu as une idée...
J'ai essayé en SAFE MODE et rien non plus de detecté comme erreurs...  
Je suis un peu étonné par les produits HP car mon pote a eu le même souci que moi (tour quasi identique de chez HP avec juste la carte graphique différente...) et un collègue pratiquement les mêmes symptomes et ce, tout juste avant la fin de garantie...
Bizarre, bizarre...
 

n°4570556
eburon
Posté le 11-01-2006 à 20:36:00  profilanswer
 

Partons du principe qu'il n'y a aucun problème hardware.
1) Est-ce que le problème est présent chaque fois que l'on démarre la machine après un Power Off.
2) Si oui, on pourrait démarrer le PC avec création d'un fichier "boot.log" et essayer de l'analyser. Celà est normalement possible dans le même menu qui permet de démarrer en "Safe Mode"
3) Vérifier aussi la présence des mêmes avertissements ou erreurs systèmes et faire un recherche sur le site de microsoft :
www.microsoft.fr  -> Ressource -> support -> rechercher dans la "KB française" ou "KB anglaise"
 
Avec un peu de chance....
 
Une autre idée par rapport à NORTON et fin de garantie: quelle était la durée de la licence Symantec à l'achat du PC ( 1 an peut-être). D'autres programmes avaient-ils aussi une durée limitée d'utilisation ?
Quoique je pense qu'une réinstallation complète remette tous les compteurs de temps à 0.
 
C'est vraiment un problème bizarre, surtout s'il apparaît sur plusieurs PC.
 
A+

n°4570702
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 11-01-2006 à 21:14:45  profilanswer
 

Salut,
J'ai regardé mon BOOT.INI et cela donne ça. Y a t'il quelque chose de bizarre que tu verrais ? J'ai un disque dur de 80Go partitionné en 2 (75Go pour la partition utilisateur et 5Go pour la partition de reinstallation).  
 
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft windows XP Home Edition"/fastdetect/NoExecute=OptIN
C:\CMDCONS\BOOTSECT.DAT="console de récupération Microsoft Windowx XP"/cmdcons.
 
 
 
@++++

n°4570952
tyler1207
cowan, basagotia, lenosky...
Posté le 11-01-2006 à 22:25:11  profilanswer
 

il est bizarre seulement si il réapparait après un formatage en bon et du forme (et PAS une réinstal simple du système avec tous les soft très moiyens livrés avec) et que le matos est au dessus de tout soupçons.

n°4571073
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 11-01-2006 à 23:20:49  profilanswer
 

Salut tyler1207 et merci pour ta réponse.
 
Je n'ai pas trop le choix au niveau de la réinstallation. J'ai soit le DVD de réinstallation crée au moment de l'achat ou soit la partition de réinstall' sur HDD. Je regrette d'avoir acheté HP. Le plus simple serait d'installer une version de XP en coffret et de réinstaller un par un les pilotes et drivers de tous mes périphériques. Mais un pack logiciel XP home edition n'est pas donné...

n°4571258
tyler1207
cowan, basagotia, lenosky...
Posté le 12-01-2006 à 02:43:48  profilanswer
 

certes... et n'est sourtout pas vendu sans un nouveau pc ou un certain nb de pièces pour les versions les moins chères. :fou:

n°4571818
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 12-01-2006 à 13:04:34  profilanswer
 

Je crois donc que je vais bruler cette tour dans le jardin. De toute façon c'est tout ce qu'elle mérite. Je ne vois plus ce que je pourrai faire pour résouder mon problème.

n°4571825
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 12-01-2006 à 13:07:09  profilanswer
 

Tiens, aufait...
 
Est-ce normal qu'avant que Windows XP s'ouvre (donc après la page bleu avec "HP Invent" ), une page noir avec le choix de Windows XP Home Edition et Console de récupération Windows XP s'affiche pendant 3 secondes ?

n°4572731
tyler1207
cowan, basagotia, lenosky...
Posté le 12-01-2006 à 19:31:29  profilanswer
 

HC-SPIRIT a écrit :

Je crois donc que je vais bruler cette tour dans le jardin. De toute façon c'est tout ce qu'elle mérite. Je ne vois plus ce que je pourrai faire pour résouder mon problème.


 
 
non tu t'achètes un vrai xp... ca coûtera moins cher.

n°4572899
eburon
Posté le 12-01-2006 à 20:47:12  profilanswer
 

HC-SPIRIT a écrit :

Tiens, aufait...
 
Est-ce normal qu'avant que Windows XP s'ouvre (donc après la page bleu avec "HP Invent" ), une page noir avec le choix de Windows XP Home Edition et Console de récupération Windows XP s'affiche pendant 3 secondes ?


 
Oui, c'est le rôle du boot.ini
 
     [boot loader]  
     timeout=3  
     default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS  
 
Explication: L'écran du multi-boot loader apparaît pendant 3 secondes (timeout = 3). Si aucune action est prise, on démarre le "default" loader : default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
 
    [operating systems]  
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft windows XP Home   Edition"/fastdetect/NoExecute=OptIN  
    C:\CMDCONS\BOOTSECT.DAT="console de récupération Microsoft Windowx XP"/cmdcons.  
 
Explication: Il existe deux possibilités de boot:
- Windows XP normal :  multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft windows XP Home   Edition"/fastdetect/NoExecute=OptIN  
- Console de récupération : C:\CMDCONS\BOOTSECT.DAT="console de récupération Microsoft Windowx XP"/cmdcons
C'est l'écran de choix que tu as. Si aucun choix n'est effectué avant la valeur de "timeout", alors l'entrée "default" est exécutée.
 
 
 
Maintenant, je me demande comment sont organisée les partitions chez HP .
Il semble que XP est installé sur la deuxième partition du disque. Y-a-t-il moyen d'avoir plus de renseignements ?
 
Quant aux erreurs systèmes que tu mentionne, c'est très bizarre:
   - Avertissement--->date--->heure--->ftdisk--->57 (évenement) :
     La seule trace que je trouve, c'est celle-ci: http://support.microsoft.com/kb/885688/en-us
     Elle n'existe que pour Windows Server 2003. ????
   
   - Avertissement--->date--->heure--->disk--->51 (évenement)
     http://support.microsoft.com/kb/244780/en-us
     Erreur de disque ???
 
 
D'autre part, HP décrit une procédure automatique pour une réinstallation complète du sytème ( création automatique des partitions, formatage et réinstallation) avec, comme résultat, un PC comme neuf (d'après eux).
http://h10025.www1.hp.com/ewfrf/wc [...] e=bph07145
Je ne sais pas si celà peut t'aider ?
 

n°4574044
phd0
déjà trop vieux
Posté le 13-01-2006 à 12:30:20  profilanswer
 

HC-SPIRIT a écrit :

Je crois donc que je vais bruler cette tour dans le jardin. De toute façon c'est tout ce qu'elle mérite. Je ne vois plus ce que je pourrai faire pour résouder mon problème.


ha, juste avant, essai avec un petit linux des famille.  
laisse le tourner toute la semaine avec des calcul a faire (style écran de veille en 3D)
 
et surprise ?


---------------
Adept du PC depuis 1985 - débutant sur Linux depuis 1995
n°4574101
bipim2000
COMMON BABY !!!!
Posté le 13-01-2006 à 13:12:02  profilanswer
 

Si j'étais toi je me procurerais un XP home normal. JE formate mon dur et refait une partition pour l'OS de 15/20giga et une pour tes données perso de 60giga.
Avant cela recupère tous les drivers dont tu as besoin sur les site des différents constructeurs et installe tout cela.
Apres tu verras si le problème persiste.
Je crois que le problème est software et que la suite des éléments HP a finalement un bug. Pis entre nous NORTON c'est une grosse saloperie.
Voilà pour mon conseil. Bon courage et ne brûle pas ta tour.

n°4576372
tyler1207
cowan, basagotia, lenosky...
Posté le 14-01-2006 à 13:50:07  profilanswer
 

bipim2000 a écrit :

Si j'étais toi je me procurerais un XP home normal. JE formate mon dur et refait une partition pour l'OS de 15/20giga et une pour tes données perso de 60giga.
Avant cela recupère tous les drivers dont tu as besoin sur les site des différents constructeurs et installe tout cela.
Apres tu verras si le problème persiste.
Je crois que le problème est software et que la suite des éléments HP a finalement un bug. Pis entre nous NORTON c'est une grosse saloperie.
Voilà pour mon conseil. Bon courage et ne brûle pas ta tour.


 
 
je pense également que le pb est purement logiciel, donc pas de tracas à se faire si tes données sont au sec ailleurs.

n°4577308
cemoi74
coucou
Posté le 14-01-2006 à 21:04:20  profilanswer
 

bonjour atous , j'ai le meme probleme avec le meme type de tour , j'ai reinstallé ( F10)et pour le moment quelques couacs , toujours un conflit avec un peripherique , ce qui me tracasse c'est que j'ai perdu les fichiers du proprietaire et recuperé ceux  des autres  utilisateurs , alors si quelqu'un a une astuces pour les repecher merci de tout coeur
cemoi74

n°4578249
RED-firest​orm
Et mon cul ces du poulet
Posté le 15-01-2006 à 12:10:40  profilanswer
 

j'Ai ta reponse  
DEPARTITIONNE LE DISQUE  
j'Ai exactement le meme disque dure que toi wb800bb  
je venais de l'acheter et il faisais la meme erreur que toi  
as chaque fois que je mettais le ''windows'' a jour  
il manquais des fichier au redemmarrage  
puis je me suis tanner et j'ai pris mon 40 gb wb400jb
trouve toi Partition magic  
lui il vas te regle ton probleme 'evidament si ces le meme probleme que moi '
sinon ben departitione le completement  
puis refais lui une belle partition ntfs et reinstalle windows  
tous devrais marche comme sur des roulette

n°4578548
eburon
Posté le 15-01-2006 à 13:53:46  profilanswer
 
n°4581126
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 16-01-2006 à 12:56:52  profilanswer
 

Bon ben le problème s'est résolu ce week-end... Non non, je n'ai pas brulé la tour... quoique l'idée m'a traversé l'esprit plusieurs fois... :pt1cable:  
 
Je suis passé chez un revendeur informatique samedi matin et j'ai posé la question. Le technicien n'a pas su me répondre. Tant que je suis dans la boutique, achat d'un HDD Maxtor pour en avoir le coeur net... :) .  
 
Donc je démonde le Western Digital et je remonte le Maxtor tout frais tout moulu...
Je réinstalle XP dans les règles de l'art et... plus rien, plus de problème !!! Le PC tourne depuis samedi non stop avec mise à jour SP2 et tout le reste. Réinstallation de toutes les applications et mises à jour; DEMMARRER, ARRETER puis en mode sauvage avec le Power off :fou: , REDEMARRER... Bref j'le PC tourne comme au premier jour. Je ne comprends pas car tous les tests de disque dur ne signalaient aucun soucis.
 

n°4581131
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 16-01-2006 à 12:59:22  profilanswer
 

Merci tout de même à EBURON et TYLER1207 pour leur aide et pour le suivi de ce post. Je garde précieusement les logiciels que vous m'avez conseillé de télécharger. Encore merci à vous !

n°4593408
tyler1207
cowan, basagotia, lenosky...
Posté le 21-01-2006 à 12:35:10  profilanswer
 

HC-SPIRIT a écrit :

Merci tout de même à EBURON et TYLER1207 pour leur aide et pour le suivi de ce post. Je garde précieusement les logiciels que vous m'avez conseillé de télécharger. Encore merci à vous !


 
mais de rien, quoique y'en a d'autres qui ont fait bcp plus que moi hein !
 
par curiosité, le xp que tu as réinstallé c'est une version que tu as achetée à part ?( je ne pense pas, cf ce que j'ai dit sur les achats d'un xp sans achate de matos) ou bien est-ce celle qui t'as été fournie par HP ? qui au passage ne donnait qu'une version de "réinstallation" si je ne m'abuse)
 
tu seagate, si tu l'utilise tjrs à qqe part, l'as tu testé une fois formaté (voir formaté en bas niveau) ?  
 
AMHA tu ne trouvera aucune erreur, comme ce que tu as eu jusqu'à present. jsuis trjs convaincu que le pb était logiciel
 
(maintenant si tu es vraiment fermement convaincu que ton hdd est défectueux, j'ai une très bonne poubelle à hdd moi  :whistle: )

n°4593871
eburon
Posté le 21-01-2006 à 15:40:53  profilanswer
 

tyler1207 a écrit :

AMHA tu ne trouvera aucune erreur, comme ce que tu as eu jusqu'à present. jsuis trjs convaincu que le pb était logiciel


Je pense aussi que le problème était logiciel car, après un petit coup d'oeil sur le site de Western Digital, il me semble que leur programme de diagnostic teste aussi le transfert via les ports IDE et ne se contente donc pas de tourner un "build-in" test en local sur le disque.
 
Mais bon, le principal est que le PC tourne de nouveau...

n°4594402
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 21-01-2006 à 19:27:38  profilanswer
 

tyler1207 a écrit :

mais de rien, quoique y'en a d'autres qui ont fait bcp plus que moi hein !
 
par curiosité, le xp que tu as réinstallé c'est une version que tu as achetée à part ?( je ne pense pas, cf ce que j'ai dit sur les achats d'un xp sans achate de matos) ou bien est-ce celle qui t'as été fournie par HP ? qui au passage ne donnait qu'une version de "réinstallation" si je ne m'abuse)
 
tu seagate, si tu l'utilise tjrs à qqe part, l'as tu testé une fois formaté (voir formaté en bas niveau) ?  
 
AMHA tu ne trouvera aucune erreur, comme ce que tu as eu jusqu'à present. jsuis trjs convaincu que le pb était logiciel
 
(maintenant si tu es vraiment fermement convaincu que ton hdd est défectueux, j'ai une très bonne poubelle à hdd moi  :whistle: )


 
Salut,
 
J'ai tout simplement installé le DVD de réinstallation que j'avais crée au moment de l'achat du PC. Ca fait 1 semaine que le PC tourne impeccablement comme au premier jour. Plus de soucis ! Démarrage sauvage, rédemarrage, mises à jour...
Le HDD d'origine (1 Western Digital) va finir à la poubelle.  
 :hello:  

n°4595192
RED-firest​orm
Et mon cul ces du poulet
Posté le 22-01-2006 à 04:24:07  profilanswer
 

tu habite tu a montreal car mois je vais le prendre ton dd  
:)

n°4595523
HC-SPIRIT
C'est nippon... ni mauvais...
Posté le 22-01-2006 à 12:01:10  profilanswer
 

RED-firestorm a écrit :

tu habite tu a montreal car mois je vais le prendre ton dd  
:)


 
Non, je ne suis pas de Montréal... mais de France. Ceci dit, un grand bonjour à nos amis de Montréal, Québec...  ;)  :hello:  

n°4595573
tyler1207
cowan, basagotia, lenosky...
Posté le 22-01-2006 à 12:17:21  profilanswer
 

regarde tes MP, y'a un message qui t'y attend depuis hier !  :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème avec HP Pavilion

 

Sujets relatifs
Petit problème avec un dvd/cdrw Matshita UJDA730probleme affichage ecran
probleme DFI lan party NF4 ultra DProbleme montage 5.25" sur NZXT trinity
Probleme pendant les jeux. HELPProbleme ac 3500+ et Asus A8N-VM CSM
Probléme avec LCD USBgros pb d'instabilité..
probleme de branchements sur ma CMProbleme alim ou CM ou CG ??? help !!
Plus de sujets relatifs à : Gros problème avec HP Pavilion


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR