Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1676 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros freeze image/son - Nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros freeze image/son - Nouvelle config

n°10492591
Zuldas
Posté le 22-12-2018 à 19:56:00  profilanswer
 

Bonsoir,
 
Je vous cache pas que je maitrise peu le Hardware et encore moins pour diagnostiqué mon problème. Je ne sais donc pas dans quelle catégorie mettre mon topic je m'en excuse d'avance!
Il y a maintenant 2 semaines j'ai fais l'acquisition d'un nouveau pc que j'ai fais monté mais sans l'installation windows. Ma config:
 
-Intel Core i5 9600K (3.7 GHz)
-MSI Z390-A PRO
-Gigabyte GeForce GTX 1080 Ti Gaming OC Black, 11 Go
-DDR4 Corsair Vengeance LPX, Noir, 2 x 8 Go, 3000 MHz, CAS 15
-Be Quiet ! Pure Rock Slim
-EVGA 650 GQ, 650W
 
Stockage:
-Seagate BarraCuda, 1 To
-KFA2 Gamer SSD L, 120 Go, SATA III  (disque de démarrage windows)
-Disque dur SSD Samsung 860 Pro SATA III 2.5" 256 Go Noir (récupérer de l'ancien pc formater pour du stockage)
 
J'y est donc installé moi même Windows dessus avec une version officielle et mis à jour mes pilotes/drivers. J'ai aussi activé l'OC GENIE 4 ( overcloak du processeur )  et mis ma RAM en 3000Hz.
Je peux jouer depuis tranquillement à des jeux récent en ultra avec pas mal de FPS sans pour autant chauffer mon proc ou ma cg.
 
Mais régulièrement j'ai des micros freeze d'images et des fois le son aussi en saccadé de manière aléatoire pendant 3-5 secondes, en jeu comme pendant ma navigation sur google chrome ou juste en vocal sur Discord. Après ces quelques secondes je peux reprendre mes activités normalement, pas besoin de reboot la machine.
 
Pour le moment j'étais partie sur la piste du OC GENIE 4 que j'ai donc désactivé mais les freezes sont toujours présent (environs 1 à 5 sur une journée). Puis ce matin même, j'ai eu un écran bleu et ma ram c'est remis en 2133Hz. Si je la repasse en 3000Hz j'ai en plus des micros freeze aléatoires, des écrans bleu quelques minutes après le démarrage windows.
 
 
 
Le problème serait sur un composant physique ? ou hardware. Et surtout je me demande ce qui ne va pas si quelqu'un pourrait me renseigner se serait avec plaisir!
 
 

mood
Publicité
Posté le 22-12-2018 à 19:56:00  profilanswer
 

n°10492714
artouillas​sse
Schtroumpf qui peut !
Posté le 23-12-2018 à 07:57:09  profilanswer
 

Bonjour
 
Commence par tester tes barettes une par une, avec Memtest.
Au moins 5 passes par barette.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet. Y a des gens qui sortent, et qui vont en BOITE !
n°10493028
Zuldas
Posté le 23-12-2018 à 17:30:36  profilanswer
 

Hier avec les infos de quelqu'un sur un forum tiers on a prit la décision de refaire au propre toute l'installation windows compris. Je n'avais pas de données importante encore sur mes disques et ma clé bootable était déjà prête.
Pour le moment mes RAM tournent en 3000Hz sans problèmes et mes freezes ne se sont pas fait remarquer.
D'après la personne j'avais du télécharger quelque chose de suspect car je m'étais un peu perdu dans tous ces petits logiciels pour mettre à jours mes drivers. Car même sur le bureau mon processeur montait à 20-25% d'utilisation par mon "explorateur de fichiers".
 
J'attend de voir si après une utilisation plus poussée dans les jours à venir si mes gros freezes reviennent.  
Merci de la réponse en tout cas @artouillassse !

n°10493165
Zuldas
Posté le 23-12-2018 à 21:35:03  profilanswer
 

Non la RAM est nickel mais les freezes encore présent ( 1 en 3 heures d'utilisation ) avec le son saccadé et l'image figée 2-4 secondes

n°10493170
elfenHD
Right 2 Repair
Posté le 23-12-2018 à 21:52:38  profilanswer
 

Zuldas a écrit :

Non la RAM est nickel mais les freezes encore présent ( 1 en 3 heures d'utilisation ) avec le son saccadé et l'image figée 2-4 secondes


Tu as fait Memtest pour affirmer ça?


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10493184
Zuldas
Posté le 23-12-2018 à 22:26:26  profilanswer
 

Avec memtest+86 oui, j'ai suivis un tutoriel youtube

n°10493189
Zuldas
Posté le 23-12-2018 à 22:37:33  profilanswer
 

Le dernier freeze en date, je n'avais d'ouvert que google chrome. Image/son freeze puis mes deux écrans se sont éteints et plus de signal, mais le son était encore présent. Obligé de reboot en force!
 
Je vais voir sur les autres topics si ce problème arrive à d'autre.

n°10493191
elfenHD
Right 2 Repair
Posté le 23-12-2018 à 22:47:15  profilanswer
 

Tu as tenté de remettre ton CPU et RAM aux fréquences d'origines, non OC?


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
n°10493216
Zuldas
Posté le 23-12-2018 à 23:26:13  profilanswer
 

Mon CPU est sur ces fréquences d'origines, mais n'étant pas défectueuse j'aimerais laissé mes RAM en 3000Hz, car vu la différence de prix entre des 2133Hz et 3000Hz se serait bête de pas en profiter.
 
Après juste pour voir si le problème vient de la je vais essayer de les remettre sur les fréquences d'origines pendant une journée pour me rendre compte.

n°10493308
elfenHD
Right 2 Repair
Posté le 24-12-2018 à 10:02:43  profilanswer
 

Zuldas a écrit :


Après juste pour voir si le problème vient de la je vais essayer de les remettre sur les fréquences d'origines pendant une journée pour me rendre compte.


C'était ça l'idée du message en effet.


---------------
Feedback - Topic A/V Hardware - Topic A/V Jeux vidéos -  Topic A/V PC Portables
mood
Publicité
Posté le 24-12-2018 à 10:02:43  profilanswer
 

n°10493657
Zuldas
Posté le 24-12-2018 à 20:26:52  profilanswer
 

Bonsoir, je vous souhaite d'abord à tous un très bon réveillon !
 
Pour en revenir à ma journée avec ma RAM sur des tensions d'origines, j'ai eu 1 freeze son/image quelques secondes mais pas d'écran noir en 1h30 d'utilisation :'(

n°10493692
Zuldas
Posté le 24-12-2018 à 23:37:22  profilanswer
 

Pour tenir à jour ma situation, j'ai tenter la manipulation vu sur une vidéo youtube anglaise d'une personne ayant le même soucis.
Dans Panneau de configuration -> Matériel et audio -> Options d'alimentation : je suis passé en mode Performances élevées et j'ai désactivé l'option avancée "gestion de l'alimentation de l'état de la liaison" qui était sur économie d'énergie.

n°10494834
Zuldas
Posté le 26-12-2018 à 23:23:05  profilanswer
 

Bonsoir, freezes toujours présent.. je vais laisser traîner pendant ces périodes de fêtes je pense que c'est pas le meilleur moment pour faire ça :D

n°10494856
ledesillus​ionniste
Posté le 27-12-2018 à 00:12:21  profilanswer
 

Je te conseille de faire un clear cmos.
Les OC peuvent corrompre les paramètres d'un bios/uefi et rendre une machine instable.
MEME quand on demande au bios/uefi de remettre les paramètres par défaut.
La seule vraie solution à une corruption de paramètres est le clear cmos.
Suis bien le manuel pour faire ça car tu peux endommager la carte si tu ne suis pas strictement la procédure du manuel.
 
C'est la première chose par laquelle je commencerais.
Pas d'overclock pour le moment ensuite, tout en paramètres par défaut.


Message édité par ledesillusionniste le 27-12-2018 à 00:12:55
n°10494859
Zuldas
Posté le 27-12-2018 à 00:41:47  profilanswer
 

Ok ca marche, après je vais devoir chercher la doc sur le site constructeur j'ai quasiment rien reçu avec le pc. Et le clear cmos je connais pas du tout pour le coup ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros freeze image/son - Nouvelle config

 

Sujets relatifs
Micro-freeze en jeuxPlantage écran noir config nouvelle
Problème nouvelle config, LED CPU alluméeNouvelle config
Avis sur cette config - budget 700€Config gamer µATX 800 boulasses
1ere Config PC... vos avis (je débute) 
Plus de sujets relatifs à : Gros freeze image/son - Nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR