Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2244 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  écran noir au bios !?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

écran noir au bios !?

n°6626763
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 14:40:16  profilanswer
 

[Pb résolu => conflit carte graphique VS Mode auto écran]
 
Bonjour,
j'ai remplacer ma carte graphique par une hd3870, et depuis je n'est plus de bios.  :ouch:  L'écran reste noir, en mode veille, jusqu'au démarrage de windows.
J'ai flashé le bios de ma carte mère, réinstallé 20 fois les drivers : ça ne change rien. Et en remettant l'ancienne carte (x1950) ça remarche.
Ce n'est pas un problème d'alim, puisque les jeux tournent nickel.


Message édité par pvarfen le 04-10-2008 à 16:57:15
mood
Publicité
Posté le 04-10-2008 à 14:40:16  profilanswer
 

n°6626767
gokurom
Posté le 04-10-2008 à 14:42:52  profilanswer
 

Donne-nous des détails sur ta configuration

n°6626772
bazooca1
Jedi de l'octet & ami de Tux
Posté le 04-10-2008 à 14:44:14  profilanswer
 

Tu raccordes à l'écran la HD3850 et la X1950 de la mème manière? en DVI?

Message cité 1 fois
Message édité par bazooca1 le 04-10-2008 à 14:45:04

---------------
Feedback
n°6626777
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 14:46:39  profilanswer
 

Asus P5Q-E + Q6600 + HD3870
alim, Antec Neo He 550w
tous les paramètres sont par défaults, pas d'OC
 
aidez mois, svp!  :cry:

n°6626781
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 14:48:31  profilanswer
 

bazooca1 a écrit :

Tu raccordes à l'écran la HD3850 et la X1950 de la mème manière? en DVI?


 
oui branchée en DVI
et cable 6pins pci-e jusqu'à l'alim

n°6626789
gokurom
Posté le 04-10-2008 à 14:51:43  profilanswer
 

Si tu essaies d'aller dans le bios et que tu attends cela fait quoi ?

n°6626795
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 14:54:38  profilanswer
 

gokurom a écrit :

Si tu essaies d'aller dans le bios et que tu attends cela fait quoi ?


si j'appuie sur DEL (à l'aveuglette), l'écran reste noir.

 

edit : je suis certainement dans le bios mais j'y vois rien


Message édité par pvarfen le 04-10-2008 à 14:57:29
n°6626806
gokurom
Posté le 04-10-2008 à 14:59:55  profilanswer
 

Peut-être bête, mais si tu la changes de port çà donne quelque chose ?

n°6626813
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 15:05:09  profilanswer
 

déjà testé, changement de ports pci-e et connecteur d'alim, toujours le même pb.
 
à noter, je suis obliger d'installer les drivers avant de mettre la carte sinon j'ai même pas accès à windows (il démarre normalement mais écran noir)

n°6626827
bazooca1
Jedi de l'octet & ami de Tux
Posté le 04-10-2008 à 15:08:28  profilanswer
 

Faudrait peut être flasher le bios de la carte graphique :/ Elle est neuve ou d'occase la cg?

Message cité 1 fois
Message édité par bazooca1 le 04-10-2008 à 15:08:55

---------------
Feedback
mood
Publicité
Posté le 04-10-2008 à 15:08:28  profilanswer
 

n°6626835
gokurom
Posté le 04-10-2008 à 15:11:19  profilanswer
 

Ton bios est bien configuré pour ta carte ?

n°6626855
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 15:21:00  profilanswer
 

bazooca1 a écrit :

Faudrait peut être flasher le bios de la carte graphique :/ Elle est neuve ou d'occase la cg?


d'occaz, celui qui me l'a vendue n'a jamais eu ce pb
je préfère encore lui rendre, que flasher le bios
 
 
@gokurom, j'ai mis tous les paramètres par défaut, de plus mis à part que j'ai pas de bios, elle marche
j'avais pas le cd d'install, peut-être manque t-il quelque chose, mais quoi ? :??:

n°6626866
gokurom
Posté le 04-10-2008 à 15:26:23  profilanswer
 

Pour un affichage de base tel que le bios, il n'y a besoin de rien

n°6626868
bazooca1
Jedi de l'octet & ami de Tux
Posté le 04-10-2008 à 15:27:35  profilanswer
 

Le problème ne vient pas des drivers car la cg marche sous Win. Soit c'est le bios de la cg qui merde soit il y a un problème en liaison avec l'écran.
 
T'as pas une prise VGA sur l'ecran ainsi qu'un convertisseur VGA/DVI pour tester histoire de voir?

Message cité 1 fois
Message édité par bazooca1 le 04-10-2008 à 15:30:02

---------------
Feedback
n°6626883
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 15:33:46  profilanswer
 

bazooca1 a écrit :

Le problème ne vient pas des drivers car la cg marche sous Win. Soit c'est le bios de la cg qui merde soit il y a un problème en liaison avec l'écran.
 
T'as pas une prise VGA sur l'ecran ainsi qu'un convertisseur VGA/DVI pour tester histoire de voir?


 
je vais testé ça, merci

n°6626947
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 16:01:35  profilanswer
 

:) ça marche correctement en VGA, le comble quand pour une carte dotée seulement de connecteurs DVI

n°6626952
bazooca1
Jedi de l'octet & ami de Tux
Posté le 04-10-2008 à 16:03:26  profilanswer
 

c'est l'ecran qui merdoit je pense au niveau de l'entrée DVI.


Message édité par bazooca1 le 04-10-2008 à 16:04:38

---------------
Feedback
n°6626954
Profil sup​primé
Posté le 04-10-2008 à 16:03:44  answer
 

pvarfen a écrit :

:) ça marche correctement en VGA, le comble quand pour une carte dotée seulement de connecteurs DVI


 
C'est peut-être simplement que ton écran met un certain temps à basculé en digital, et du coup tu ne vois pas le BIOS.
 
Regarde dans le menu de l'écran pour voir si tu ne peut pas choisir directement le mode digital, quand tu est branché en DVI.

n°6626959
bazooca1
Jedi de l'octet & ami de Tux
Posté le 04-10-2008 à 16:06:04  profilanswer
 

+1 doit avoir une option à bidouiller dans le menu.


Message édité par bazooca1 le 04-10-2008 à 16:06:56

---------------
Feedback
n°6626962
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 16:08:04  profilanswer
 

bizarre quand même qu'il marche avec la x1950, non ?

n°6626966
lauleg
Posté le 04-10-2008 à 16:09:38  profilanswer
 

Bizarre oui, mais peut etre un soucis de dialogue entre la CG et ton écran

n°6626969
FR-DarkRod
Informag€€k
Posté le 04-10-2008 à 16:12:14  profilanswer
 

Coucou,
 
Je sais pas vous avez quand on a plusieurs connecteurs , je ne sais pas s'il faut plusieurs écrans , sur une 8600 GT , j'ai 2 écrans , j'ai du paramétré 2 affichages pour activé le VGA , le DVI étant mon connecteur par défaut :)
 
Donc je sais pas , juste une idée :p

n°6626986
zonka
x58 forever!
Posté le 04-10-2008 à 16:21:37  profilanswer
 

c'est pas "je n'ai pas de bios" mais plutot "j'ai un écran noir", ce qui n'est pas la même chose ; j'ai déja eu ce genre de gags en changeant de carte graphique, le DVI ne passait plus, juste le VGA :(

n°6626993
FR-DarkRod
Informag€€k
Posté le 04-10-2008 à 16:24:18  profilanswer
 

Facile tu regardes lequel des 2 fonctionnent :)
 
Si un fonctionne pas , il faut l'activer ;)

n°6626995
old100
V8 Power
Posté le 04-10-2008 à 16:25:09  profilanswer
 

Option du bios à vérifier:
 
Initiate Graphic Adapter est bien sur [PEG/PCI]
 
et pas sur [PCI/PEG].
 
dans la doc: paragraphe 3.5.3 Chipset


Message édité par old100 le 04-10-2008 à 16:26:50
n°6627008
pvarfen
Prendre la vie côté jeu
Posté le 04-10-2008 à 16:30:16  profilanswer
 

en mettant l'écran directement en mode digital, ça remarche. Conflit avec le mode auto donc. ;) merci à tous.
 
@zonka
j'édit mon titre trop accrocheur  :whistle:


Message édité par pvarfen le 04-10-2008 à 16:32:03
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  écran noir au bios !?

 

Sujets relatifs
Changement de proc&BIOS sur ASUS striker=> CPU INIT?! écran noirMise a jour bios defectueuse, ecran noir! packardbell mv85006
P5q pro pas de bip, pas de BIOS, ecran noirEcran noir aprés flashage de bios pc portable
Nouvelle config=ecran noir pas de signal pas de bios rienP5E-V+E8200 et P4 3.6ghz=ecran noir,pas de bip?a l'aide svp
Nouvelle config, problème bios, et bug (écran noir) sur le bureau.pb écran noir suite à changement pile bios
Ecran noir au demarrage, pas de bip du biosEcran noir après flash bios (0902) raté ASUS P5B Premium Vista !
Plus de sujets relatifs à : écran noir au bios !?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR