Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1377 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Panne écran noir. Diagnostic. Alim. Upgrade.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Panne écran noir. Diagnostic. Alim. Upgrade.

n°10569666
tatice
Posté le 22-05-2019 à 13:55:57  profilanswer
 

Bonjour à tous, :hello:  
 
J'aurais besoin de vos avis sur 3 points.
J'ai séparé le message en 3 parties. Comme il est assez long, vous pourrez répondre à l'un ou plusieurs de ces points.
 
Un PC de chez moi est tombé en panne il y a un peu plus d'un mois.
Ecran noir, aucun bip, les diodes du clavier ou de la souris ne fonctionnent pas.
 
1/ J'ai essayé d'opérer le "diagnostic" comme suit :
L'écran, le clavier et la souris marchent séparément sur un autre PC.
Récupération des données sans souci du DD sur un autre PC.
 
Les causes potentielles de la panne restent assez nombreuses...
J'incrimine la CM, comme je n'entends pas le bipeur, et que le clavier et la souris ne s'allument pas.
A noter néanmoins que les ventilateurs tournent.
 
J'ouvre le PC, pas de condensateur explosé, je débranche et rebranche la plupart des composants. Le problème au démarrage persiste.
Je change la pile du BIOS pour en mettre une neuve, pas plus de succès.
 
Je retire la carte graphique (CG) et je branche l'écran sur la prise VGA de la CM, au lieu de la prise DVI de la CG.
Magique, voilà que le PC redémarre en mode sans échec.  :ouch:  
Content de cela, je le redémarre pour sortir du mode sans échec, mais écran noir, plus aucune réponse si ce n'est, le bruit des ventilos.  :heink:  
 
En cherchant sur le net, je vois qu'il y a la possibilité pour que l'alim ait lâché.  
Mais comme les ventilateurs fonctionnent et que le panneau frontal du boîtier s'allume, j'en doute..
Je fais le test pour shunter l'alim avec un trombone avec succès.
 
A ce niveau, j'incrimine que le micro logiciel BIOS soit corrompu. Je fais divers recherches/tests... Pas de succès de ce côté-là non plus.
 
Questions : la méthode de diagnostic/dépannage vous paraît-elle bonne ? il y a-t-il d'autres tests que j'aurais pu effectuer ?  
Quel est votre diagnostic ? Est-ce la CM ? Est-ce la CG ?

 
2/ Mon PC est en panne, et il a, ce que l'on considère, un âge canonique dans le milieu ! En gros, dix ans ou plus.
Je me pose la questions de savoir si l'alimentation du PC n'a pas simplement vieillie,  
et ne délivre donc plus la puissance à mes composants comme elle le faisait auparavant.
 
Plusieurs questions ici, :  
Identifier la puissance de mon alim ?
En lisant l'étiquette de l'alim, je pense qu'elle doit avoir une puissance nominale de 220W,
car c'est écrit MAX OUTPUT POWER 220W. Je poste la photo :
https://i.imgur.com/CirCI7s.jpg
 
Connaître la consommation de mes composants ?
Mon PC est un HP Slimline s5214fr avec une CM M2N68-LA (Narra6).
Avec ces infos, j'ai utilisé le configurateur de BeQuiet! pour les alims : Lien
Je sais que j'ai un AMD Althlon II X2, mais impossible de savoir précisément lequel, à moins de le démonter... A défaut j'ai opté pour l'AMD Athlon II X2 240.
Pour la CG, j'ai choisi la Nvidia GeForce 6200 comme le configurateur ne proposait pas la 6150.
 
Voilà donc les paramètres que j'ai rentré :
https://i.imgur.com/NyTN7aF.jpg
 
Et les résultats obtenus:
https://i.imgur.com/4HbGdIA.jpg
 
Je ne suis pas sûr de l'interprétation des résultats.
Théoriquement, la configuration consommerait donc seulement 154W ? Ça me paraît peu...  
Est-ce que vous pouvez confirmer mon raisonnement ?
 
3/ Etant donné l'âge du PC, 10 ans ou plus.  :jap:  
Il serait bête de s'acharner à sauver une ruine. Cela dit, tout n'est pas nécessairement à jeter...

Le DD est un Barracuda 3.5' SATA 3 de 500 Go.  
Le lecteur DVD fonctionne toujours et reste utile.
J'aime bien le boîtier : noir brillant, fin, élégant, peu encombrant. :sol:  
 
Plusieurs questions donc :
 
- Admettons que je veuille garder mon ancien boîtier pour une nouvelle config. Quels points dois-je surveiller ?
Il faut surveiller le format de la carte mère, et rester donc sur un format micro ATX. D'autres idées ?
 
- Est-il intéressant de garder l'ancienne alim ?
En sachant qu'elle est vieille (je sais pas si c'est vraiment un défaut) ? Après, cela dépendra aussi de la nouvelle config...
 
- Des idées pour une carte mère ? Des idées de CPU ? Serait-il intéressant d'acheter seulement un bon CPU avec puce graphique, ou alors un combo CPU+GPU ?
L'utilisation n'est pas pour du gaming, de la 3D ou de l'encodage,  
mais ce serait plus un PC de bureau performant qui exécute rapidement des tâches basiques : internet, lecture vidéos/films, téléchargement, bureautique.
L'idée de budget serait de construire un PC aux alentours de +/-300 € en économisant sur les éléments que je garde (le boîtier d'ordinateur, le DD, le lecteur DVD et éventuellement l'alim).
 
Je vous remercie par avance pour vos avis/éclairages sur les questions que j'ai mis en gras. ;)  
 
Tat's

mood
Publicité
Posté le 22-05-2019 à 13:55:57  profilanswer
 

n°10569679
Pachparla
ou par ici.
Posté le 22-05-2019 à 14:22:20  profilanswer
 

tatice a écrit :

En cherchant sur le net, je vois qu'il y a la possibilité pour que l'alim ait lâché.
Mais comme les ventilateurs fonctionnent et que le panneau frontal du boîtier s'allume, j'en doute..
Je fais le test pour shunter l'alim avec un trombone avec succès.


Salut,

 

ça ne veut rien dire, elle peut fournir de quoi alimenter un ventilo et être défectueuse pour le reste, le coup du trombone ne sert qu'à la déclaré HS si rien ne se lance.

 

Il te faut donc tester avec une autre alim.

Message cité 1 fois
Message édité par Pachparla le 22-05-2019 à 14:23:31
n°10569681
vladobar
J'aime pas quand ça rame…
Posté le 22-05-2019 à 14:27:15  profilanswer
 

Salut,
Effectivement, joli paté :p

 

1/ BIOS corrompu : je n’y crois pas, ca se produit plutôt lors d’une MaJ BIOS.
L’alim peut effectivement être en cause, si elle est « a moitié » morte : ca peu induire des instabilités (ce qui pourrait expliquer qu’avec le GPU ca ne tourne pas car plus de W demandé). Teste avec une autre alimentation pour être sur.

 

2/ Sur un vieux comparatif hardware.fr, j’ai trouvé le Athlon II X2 255 (un des plus gros), donné a 170W a la prise (donc avec tout les autre composants au repos, mais présent quand même et une perte du au rendement de l’alimentation), une 6200 doit consommé dans les 10W. A la louche, la config doit bien tirer dans les 160W en charge sur l’alim (comme le donne ton site)

 

3/
- Faire attention que le boitier soit a un format standard (vis de fixation comprise), ce qui n’est pas forcement le cas
- Perso, je changerais l’alim si tu repars sur du neuf

Message cité 1 fois
Message édité par vladobar le 22-05-2019 à 14:27:54

---------------
Le guide : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm et le questionnaire : https://forum.hardware.fr/hfr/Hardw [...] 0602_1.htm pour nouvelle config
n°10569747
tatice
Posté le 22-05-2019 à 17:39:46  profilanswer
 

Merci pour vos réponses  :jap:  
 

Pachparla a écrit :


Salut,
 
ça ne veut rien dire, elle peut fournir de quoi alimenter un ventilo et être défectueuse pour le reste, le coup du trombone ne sert qu'à la déclaré HS si rien ne se lance.
 
Il te faut donc tester avec une autre alim.


D'accord je comprends. Je vais regarder pour tester avec une autre alim.
 

vladobar a écrit :

Salut,
Effectivement, joli paté :p
 
1/ BIOS corrompu : je n’y crois pas, ca se produit plutôt lors d’une MaJ BIOS.
L’alim peut effectivement être en cause, si elle est « a moitié » morte : ca peu induire des instabilités (ce qui pourrait expliquer qu’avec le GPU ca ne tourne pas car plus de W demandé). Teste avec une autre alimentation pour être sur.
 
2/ Sur un vieux comparatif hardware.fr, j’ai trouvé le Athlon II X2 255 (un des plus gros), donné a 170W a la prise (donc avec tout les autre composants au repos, mais présent quand même et une perte du au rendement de l’alimentation), une 6200 doit consommé dans les 10W. A la louche, la config doit bien tirer dans les 160W en charge sur l’alim (comme le donne ton site)
 
3/
- Faire attention que le boitier soit a un format standard (vis de fixation comprise), ce qui n’est pas forcement le cas  
- Perso, je changerais l’alim si tu repars sur du neuf


Si j'ai un test à effectuer, ce serait bien d'essayer avec une autre alim...  
Il va falloir que je ressorte mes tournevis et que je choisisse un prêteur d'alim :D  
 
Pour le format du boîtier, je ne sais pas s'il est standard. Je peux juste te dire que c'est un boîtier HP, comme sur cette photo : https://www.fnac.com/HP-Pavilion-Sl [...] 734320/w-4
Pour vérifier s'il est standard, il faut vérifier quoi en particulier, les dimensions internes l x L x H ? l'écartement des vis de fixation ? J'ai pas trouvé beaucoup d'infos sur le sujet.
 
Pour l'alim, j'ai envie de voir si l'ancienne fonctionne. Après c'est sûr qu'il faudrait tester pour voir si elle a des instabilités comme tu disais. Si elle est défectueuse, ça pourrait éventuellement endommager la CM ou les composants ?

n°10570101
vladobar
J'aime pas quand ça rame…
Posté le 23-05-2019 à 15:54:28  profilanswer
 

Effectivement emplacement des vis et taille de la carte mere : https://fr.wikipedia.org/wiki/Advan [...] y_Extended  
 
Pour l'alim, meme si elle n'est pas en cause, je ne la remonterait pas sur une nouvelle config : elle a 10 ans et n'etait deja pas de top qualité a l'époque.


---------------
Le guide : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm et le questionnaire : https://forum.hardware.fr/hfr/Hardw [...] 0602_1.htm pour nouvelle config
n°10570567
tatice
Posté le 25-05-2019 à 09:06:14  profilanswer
 

D'ac, merci pour l'info :)
Je pense que je vais acheter une nouvelle alim au format TFX, un de ces modèles-là : lien. Probablement le modèle be quiet! TFX Power 2 300W.
 
Je vous tiens au courant dès qu'il y a du nouveau ! :hello:


Message édité par tatice le 25-05-2019 à 09:11:47
n°10570580
kabyll
Posté le 25-05-2019 à 10:07:49  profilanswer
 

Ca bien l'air d'etre du format TFX ds ta machine.
J'ai regardé sur le net et a priori rien d'exotique au niveau des connecteurs, elle prend bien du 12v via cable ATX + 1 connecteur 4 pins.
 
Donc la Bequiet ca ira


---------------
Infographiste 3D & Post-Production - Freelance
n°10571049
tatice
Posté le 26-05-2019 à 14:10:55  profilanswer
 

Merci d'avoir regardé, c'est toujours mieux d'avoir la confirm' :D

n°10576862
tatice
Posté le 08-06-2019 à 11:19:29  profilanswer
 

Bon finalement j'ai commandé et reçu la nouvelle alim'. :hello:  
 
J'ai opté pour la FSP FSP300-60GHT 80PLUS Bronze chez Darty pour 49 € tout compris.  
Elle avait les mêmes dimensions que mon ancienne au millimètre près, ce qui n'est pas du luxe. Les autres faisaient 1cm de plus en hauteur ou en longueur.  
 
Sinon j'ai vu que le fabricant Forton est connu et sérieux.  
Ils s'occupent même de fabriquer des alims pour des marques comme Seasonic.
 
Verdict après installation : l'ordi ne redémarre pas, les ventilos tournent, mais aucun bip de la CM.  :pt1cable:  
J'ai fait les tests en branchant l'écran sur le VGA de la CM puis sur la CG. A ce stade, je me dis que c'est la CM ou le proc qui foire.
 
Je pense donc investir dans  
- une nouvelle CM format micro-ATX : MSI B450M PRO-M2 par exemple ~80 €,  
- un processeur ryzen 3 2200 G (avec puce graphique) ~85€,
- et des barrettes de ram ~25 €.
- peut-être aussi un SSD crucial en SATA ou en M2.
 
Si éventuellement vous avez des idées de config plus intéressantes pour ~200 €,  
ou des conseils pour acheter ses composants moins chers, je suis preneur ! :)
 
Pour ceux que ça intéresse, j'ai pris les dimensions internes de mon boîtier HP Slimline avec les écarts entre les vis de fixation.  
Voici la photo et un schéma avec les dimensions.
 
J'ai l'impression que le boîtier possède tous les emplacements de fixation nécessaires au micro-ATX,  
mais que les CM d'un même format n'utilisent pas nécessairement tous ces emplacements. Quelqu'un pour confirmer cette impression ?  :D  
 
Merci à vous,  :jap:  
 
Tat's

n°10577050
Pachparla
ou par ici.
Posté le 08-06-2019 à 18:16:50  profilanswer
 

tatice a écrit :

Ils s'occupent même de fabriquer des alims pour des marques comme Seasonic.


Heu non, ce sont deux marque différentes (les deux fabricants réputé), ils fabriquent certains modèles pour Antec, be quiet, EVGA ....

Message cité 1 fois
Message édité par Pachparla le 08-06-2019 à 18:28:20
mood
Publicité
Posté le 08-06-2019 à 18:16:50  profilanswer
 

n°10577172
tatice
Posté le 08-06-2019 à 22:54:54  profilanswer
 

Pachparla a écrit :


Heu non, ce sont deux marque différentes (les deux fabricants réputé), ils fabriquent certains modèles pour Antec, be quiet, EVGA ....


Autant pour moi, j'aurais du vérifier :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Panne écran noir. Diagnostic. Alim. Upgrade.

 

Sujets relatifs
Upgrade Pc ou Nouveau Pc ?Upgrade configuration ou changement
Upgrade de CGAlim suffisante?
conseils, upgrade ou venteImage écran décaller W10 Surface Pro M
Upgrade config pour VRConfiguration à environ 1500 CHF écran compris
Problème lag quand deuxième écran non brancher pc portableÉcran ultra large ou deux écrans 22"
Plus de sujets relatifs à : Panne écran noir. Diagnostic. Alim. Upgrade.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR