Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1325 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Disque dur non repéré (urgent)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque dur non repéré (urgent)

n°2096109
J'Fo
Posté le 31-12-2002 à 14:07:26  profilanswer
 

Hello!
 
Je suis en train d'essayer de monter un PC (P1 133MHz), mais il arrive pas à booter le Win95 qui est sur le disque dur. Il repère le disque dur correctement dans le BIOS et si je boote avec une disquette, j'arrive à accéder au contenu du disque dur. J'ai essayé de mettre le disque dans un autre pc et là, il arrive à booter l'os qui est dessus.
 
Est-ce que quelqu'un aurait une idée de comment le faire marcher?
 
C'est assez urgent. Il faudrait que ca marche à 15h... Merci!
 
@+ JFO
 
 
PS:
La boot sequence est a:; c:; CDROM et il n'y a pas de disquette ds le lecteur...  :)  
J'ai essayé de mettre C:; A:; CDROM et ca marche pas non plus


Message édité par J'Fo le 31-12-2002 à 14:11:52
mood
Publicité
Posté le 31-12-2002 à 14:07:26  profilanswer
 

n°2096120
vachefolle
russian knights en action
Posté le 31-12-2002 à 14:09:50  profilanswer
 

c'est 20? payable d'avance
 
http://forum.hardware.fr/forum2.ph [...] &owntopic=


---------------
La douleur n'est qu'une information
n°2096141
BartMat
Le forumeur masqué !!!
Posté le 31-12-2002 à 14:12:52  profilanswer
 

tu dois avoir un PB avec le BIOS.
 
C koi kom HDD et komment il est partitionné?


---------------
Les 3 "S" primordiaux (règles) de l'informatique : Sauvegarder, Sécuriser & Segmenter.
n°2096160
J'Fo
Posté le 31-12-2002 à 14:15:15  profilanswer
 

Désolé, mais au moins mon msg n'est pas en CAPS LOCK... et c'est vraiment important que ca puisse etre résolu aujourd'hui. Je ne plaisante pas avec l'urgence des messages pour qu'on réponde + vite à des questions qui ne seraient pas réellement urgentes...

n°2096174
vachefolle
russian knights en action
Posté le 31-12-2002 à 14:16:29  profilanswer
 

met le dur seul sur le controleur principal en master
 
sur ces cartes meres la
il faut parfois indiquer a la main la taille des cylindres etc dans le bios  essaye ca aussi


Message édité par vachefolle le 31-12-2002 à 14:16:55

---------------
La douleur n'est qu'une information
n°2096177
J'Fo
Posté le 31-12-2002 à 14:16:49  profilanswer
 

BartMat a écrit :

tu dois avoir un PB avec le BIOS.
 
C koi kom HDD et komment il est partitionné?


 
C'est un Samsung SHD-30560A de 560 MB avec une seule partition en FAT 16.
 
Mais le truc c'est que le disque est quand même repéré et qu'il arrive à lire dessus quand je boote avec une disquette...


Message édité par J'Fo le 31-12-2002 à 14:18:40
n°2096183
vachefolle
russian knights en action
Posté le 31-12-2002 à 14:17:57  profilanswer
 

ou alors extraiemement rare
 
le dur est incompatible avec la carte
impossible de le faire reconnaitre g deja vu ca  une seule fois


---------------
La douleur n'est qu'une information
n°2096193
J'Fo
Posté le 31-12-2002 à 14:20:13  profilanswer
 

vachefolle a écrit :

met le dur seul sur le controleur principal en master
 
sur ces cartes meres la
il faut parfois indiquer a la main la taille des cylindres etc dans le bios  essaye ca aussi


 
Il est seul et en master. C'est déjà fait.
Je vais essayer de mettre manuellement les cylindres etc... on verra bien

n°2096241
J'Fo
Posté le 31-12-2002 à 14:28:03  profilanswer
 

ca change rien...

n°2096261
Kenshin
Posté le 31-12-2002 à 14:30:34  profilanswer
 

tu as essayé ca ?
 
faire un sys c: avec ta disquette de boot...
 
juste pour voir si c'est capablez de démarrer..


---------------
On est mal payés mais qu'est ce qu'on se marre !!
mood
Publicité
Posté le 31-12-2002 à 14:30:34  profilanswer
 

n°2096265
popoles
Posté le 31-12-2002 à 14:30:37  profilanswer
 

si le bios le reconnait, et que tu y accèdes en dos
c'est que ton disque n'est simplement pas bootable

n°2096369
J'Fo
Posté le 31-12-2002 à 14:41:35  profilanswer
 

y a du mieux:
 
Les cylindres... qu'il me trouvait en mode auto étaient faux.  
J'ai mis le disque dans l'autre pc dans lequel il marche et j'ai copié les valeurs de cylindres etc sur la pc qui marchait pas. Maintenant, il me met "démarrage de Windows 95..." mais il plante : "paramètres invalides dans MSDOS.SYS"..."le fichier COMMAND.SYS est corrompu"...

n°2096395
vachefolle
russian knights en action
Posté le 31-12-2002 à 14:46:00  profilanswer
 

ta ca dans le msdos.sys ?
 

Citation :

[Paths]
WinDir=C:\WINDOWS
WinBootDir=C:\WINDOWS
HostWinBootDrv=C


 
sinon essaye de copier les fichiers a partir d'un autre ordi
 
edit:
 
le fait d'avoir fait un sys c:
revient a copier les fichier systemes sur le dur voir a ecraser ceux existant  :??:   pour rendre le dur bootable sous dos


Message édité par vachefolle le 31-12-2002 à 14:47:17

---------------
La douleur n'est qu'une information
n°2096408
J'Fo
Posté le 31-12-2002 à 14:49:11  profilanswer
 

vachefolle a écrit :

ta ca dans le msdos.sys ?
 

Citation :

[Paths]
WinDir=C:\WINDOWS
WinBootDir=C:\WINDOWS
HostWinBootDrv=C


 
sinon essaye de copier les fichiers a partir d'un autre ordi
 
edit:
 
le fait d'avoir fait un sys c:
revient a copier les fichier systemes sur le dur voir a ecraser ceux existant  :??:   pour rendre le dur bootable sous dos


 
mais le truc, c'est que le disque est bootable et marche très bien dans un autre pc...

n°2096422
popoles
Posté le 31-12-2002 à 14:52:01  profilanswer
 

autant pour moi, j'avais pas vu qu'il bootait sur une autre pc
 
alors c'est plutot un pb  cpu+mem  à tester avec memtest86

n°2096453
J'Fo
Posté le 31-12-2002 à 15:00:26  profilanswer
 

voila exactement ce que j'ai sur l'écran (PrtScr d'un nouveau genre  :wahoo:)
 
[image enlevée]
 
Sous le flash, c'est LBA Mode: Off
(sinon il marche pas)


Message édité par J'Fo le 01-01-2003 à 23:54:25
n°2096462
vachefolle
russian knights en action
Posté le 31-12-2002 à 15:02:34  profilanswer
 

y a une couille avec les fichiers de demarrage
 
edite le config.sys voir ce qu'il y a dedans


---------------
La douleur n'est qu'une information
n°2096481
popoles
Posté le 31-12-2002 à 15:08:08  profilanswer
 

tu as bien les même périphs dans les 2 pc ?

n°2096493
J'Fo
Posté le 31-12-2002 à 15:10:22  profilanswer
 

vachefolle a écrit :

y a une couille avec les fichiers de demarrage
 
edite le config.sys voir ce qu'il y a dedans


 
ca m'a l'air normal:
 
[image enlevée]


Message édité par J'Fo le 01-01-2003 à 23:54:50
n°2096507
J'Fo
Posté le 31-12-2002 à 15:15:34  profilanswer
 

Bon! Il faut que j'y aille. J'ai un train qui va pas m'attendre...
Je suis obligé de reporter ca à l'année prochaine. J'espère que le client m'en voudra pas trop de la faire attendre...
 
En tout cas merci pour votre aide et bonne année!
 
 
popoles: non c'est pas les meme pc's. Y a un P1 133 (celui ou ca marche pas) et un K6-2 333 (sur lequel ca marche). Mais avant, le disque fonctionnait sur un 486 DX2 sans problème...

n°2097924
popoles
Posté le 01-01-2003 à 08:14:25  profilanswer
 

j'fo a écrit :

Bon! Il faut que j'y aille. J'ai un train qui va pas m'attendre...
Je suis obligé de reporter ca à l'année prochaine. J'espère que le client m'en voudra pas trop de la faire attendre...
 
En tout cas merci pour votre aide et bonne année!
 
 
popoles: non c'est pas les meme pc's. Y a un P1 133 (celui ou ca marche pas) et un K6-2 333 (sur lequel ca marche). Mais avant, le disque fonctionnait sur un 486 DX2 sans problème...


 
La, je comprends mieux pkoa ca marche po.
Fo pas prendre win pour le père noel.
S'il est installé avec des drivers spécifiques à une plateforme amd, cela m'étonnerait qu'il fonctionne sur une plateforme intel.
De plus si les chips graphique, son ..etc sont différents, tu vas avoir pas mal de soucis.
 
Essaie quand même de démarrer en mode sans échec
 
Sinon, pour un changement de chipset amd vers intel, il vaut mieux désinstaller les drivers spécifiques amd (ou spécifique au chipset), à partir de ton pc K6-2. Puis faire un nettoyage de la base de registre. Ensuite tu peux essayer de démarrer sur l'autre pc
 
...........  Mais souvent cela se solde par une réinstall win

n°2100001
J'Fo
Posté le 01-01-2003 à 23:52:36  profilanswer
 

popoles a écrit :


 
La, je comprends mieux pkoa ca marche po.
Fo pas prendre win pour le père noel.
S'il est installé avec des drivers spécifiques à une plateforme amd, cela m'étonnerait qu'il fonctionne sur une plateforme intel.
De plus si les chips graphique, son ..etc sont différents, tu vas avoir pas mal de soucis.
 
Essaie quand même de démarrer en mode sans échec
 
Sinon, pour un changement de chipset amd vers intel, il vaut mieux désinstaller les drivers spécifiques amd (ou spécifique au chipset), à partir de ton pc K6-2. Puis faire un nettoyage de la base de registre. Ensuite tu peux essayer de démarrer sur l'autre pc
 
...........  Mais souvent cela se solde par une réinstall win


 
ouais, mais ca marchait sur un 486DX2 et ca marche aussi sur un k6-2 333 qui ne sont pas tout a fait les memes architectures. En plus c'est win95 et il fait pas comme 2k quand on le change de plateforme (enfin sur tout ce que j'avais vu jusqu'à présent...).
 
Mais je crois que maintenant que je suis moins stress que l'autre jour, je crois que je vais tranquilement backuper le disque dur et réinstaller windows. On verra bien si ca marchera...
 
@+  J'fo

n°2117705
J'Fo
Posté le 08-01-2003 à 10:38:56  profilanswer
 

Je suis arrivé à le faire marcher (ca fait déjà qqes jours) et sans résinstaller windows (donc on peut dire que c'est le père noël... en tout cas 95...).
 
C'était pas un prob avec les config.sys et autres fichiers systèmes mais le disque qui était mal reconnu... en cherchant bien j'ai trouvé qu'il y avait 2 config possibles des cylindres, têtes etc dont une qui me faisait ces erreurs de fihciers sys et une autre qui marche correctement. La config qu'il mettait en mode automatique et l'autre que j'avais essayé (celle qu'il me mettait en mode auto sur l'autre pc qui fonctionnait (k6)) posaient problème. J'ai donc mis manuellement l'autre config que j'ai trouvée et là, démarrage nickel!
 
Voilà, c'était un petit post pour vous tenir au courant...
 
 
@+ JFO


Message édité par J'Fo le 08-01-2003 à 10:40:46
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Disque dur non repéré (urgent)

 

Sujets relatifs
ULTRA URGENT HELP CARTE 3D EN PERILurgent aidez moi a regler mon p95f+ svp
possibe un disque dur pour 2 pc ?changer CM+PROC avec ancien disque dur+OS possible?
SVP AIDER MOI C'EST TRES URGENT !!!!!!!!!!!!!!!!!!!!!!!!!! :(SVP AIDER MOI C'EST TRES URGENT !!!!!!!!!!!!!!!!!!!!!!!!!! :(
Disque dur défectueux ?Probleme avec Radeon 9000 !! photo inside URGENT PLZ !!!
Gros problème avec mon Disque Dur, Clusters defectueux...disque non systeme
Plus de sujets relatifs à : Disque dur non repéré (urgent)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR