Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
920 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne démarre plus après avoir fait sauté le disjoncteur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc ne démarre plus après avoir fait sauté le disjoncteur

n°10789582
Kr0w
Posté le 05-07-2020 à 14:34:18  profilanswer
 

Hello
 
voila j'appuie sur le bouton pour démarre le pc et la coupure de courant dans une autre pièce de l'appart
 
je vais voir le disjoncteur et je m’aperçois que le courant a sauté dans une pièce je remet le courant
 
mais mon pc ne démarre plus, aucune lumière même sur les diod de la carte mère ou a l'arriere ou il y a les prise ethernet...  
 
j'ai retirer les câble d'alim maintenue power pour vidé l Electricité rien n'y fait ca démarre plus !
 
les câble ont l'air en bonne état, je me demande si ce n'est pas mon alim qui a rendu l’âme
 
c'est une corsair hx 650 w ca fait plus de 10 ans que je l'utilise si je ne raconte pas de bêtise il ma accompagner  
 
tout au long de mes 3 configue différentes je l'ai toujours re utiliser, pensez vous qu'il est mort ?
 
I5 4690K
Asus Z97A
MSI 1080 Armor 8g
hx 650 corsair alim
8go de ram
 
 
merci


Message édité par Kr0w le 05-07-2020 à 14:34:54
mood
Publicité
Posté le 05-07-2020 à 14:34:18  profilanswer
 

n°10789584
Tigrou
Repose en paix
Posté le 05-07-2020 à 14:42:12  profilanswer
 


Hello Kr0w,
 
en effet c'est possible que ce soit ton alim qui ait rendu l'âme. As-tu un autre PC (qui marche) sous la main? Si oui mets ton alim dedans et vois si ça boote. Si ça ne marche pas c'est qu'elle est HS.

Message cité 1 fois
Message édité par Tigrou le 05-07-2020 à 14:43:56

---------------
Feedback - Salut l'artiste
n°10789586
Kr0w
Posté le 05-07-2020 à 14:46:42  profilanswer
 

Tigrou a écrit :


Hello Kr0w,
 
en effet c'est possible que ce soit ton alim qui ait rendu l'âme. As-tu un autre PC (qui marche) sous la main? Si oui mets ton alim dedans et vois si ça boote. Si ça ne marche pas c'est qu'elle est HS.


 
 
hello
 
nn par contre j'ai une autre alim, je viens d'essayer juste le cordon ca ne fonctionne pas, je vais intervertir l'alim maintenant en espérant que ca fonctionne sinon je vais galérer  
 
merci

n°10789615
Kr0w
Posté le 05-07-2020 à 16:51:22  profilanswer
 

Je viens de teste en branchant le câble d'alim 24 pin et le câble CPU de la Carte mère a l'alimentation ca démarre, ce qui n’était pas le cas avec mon ancienne alim... donc plutôt rassuré de ce coté la
 
rip a mon ancienne alim elle a bien tenu
 
mais il me manque un cordon SATA... sur ma nouvelle alimentation le branchement sur l'alimentation est en 6 pin contrairement a mon alim d'avant et c'était du SATA en branchement 5 pin en longeur, la la nouvelle c'est 6 pin 3sur3 donc mes ancien cable ne vont pas sur la nouvelle alim
 
savez vous si je dois racheter exactement le même câble d'origine corsair ou si je peu acheté un générique ? sata en branchement 6 pin sur l'alim
 
si je dois prendre l'original savez vous ou je peu le trouver ?
 
j'ai du égaré le cable, la nouvelle alim est un corsair hx 1200
 
 
merci

n°10789619
kiloutyg
Posté le 05-07-2020 à 17:12:23  profilanswer
 

Pas de generique a branché sur l'alim.
 
Tu peux prendre un dedoubleur d'une marque genre Akasa.  
 
Tu as retest l'alim histoire de voir ?


---------------
Les prix du Matos Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10789621
Kr0w
Posté le 05-07-2020 à 17:22:40  profilanswer
 

kiloutyg a écrit :

Pas de generique a branché sur l'alim.
 
Tu peux prendre un dédoubleur d'une marque genre Akasa.  
 
Tu as retest l'alim histoire de voir ?


 
 
non j'ai pas re test je vais re teste du coup ^^
 
qu'est ce que t'appelle un dédoubleur j'ai pas bien saisi ?
 
genre si je prends ca c'est bon ?
 
https://www.amazon.fr/COMeap-Puissa [...] 616&sr=8-4
 
merci

n°10789629
kiloutyg
Posté le 05-07-2020 à 17:47:43  profilanswer
 
n°10789635
Kr0w
Posté le 05-07-2020 à 17:57:59  profilanswer
 

kiloutyg a écrit :

plutot ça : https://www.amazon.fr/Akasa-AK-CBPW [...] 91&sr=8-41  
 
Mais si tu veux test ton truc tu peux toujours


 
 
d'accord mais ou est ce que je vais le brancher sur l alimentation ?
 
j'ai aucun port de ce type sur mon alim  
 
regarde les connecteur  
 
https://www.rueducommerce.fr/produi [...] OOEALw_wcB
 
merci

n°10789637
kiloutyg
Posté le 05-07-2020 à 18:01:58  profilanswer
 

Tu n'as plus du tout du tout de cable sata? tu les as tous perdu? là c'est pour doubler un connecteur sata.


---------------
Les prix du Matos Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10789642
Kr0w
Posté le 05-07-2020 à 18:10:07  profilanswer
 

non plus aucun je sais pas ou je les est mis ^^
 
du coup il me faut 1 sata et 1 molex  
 
il existe pas un site ou il vendent les originaux sans pour autant vendre le set de câble entier a 80€  
 
 
ps j'ai re teste l ancienne alim, même chose elle doit être hs

mood
Publicité
Posté le 05-07-2020 à 18:10:07  profilanswer
 

n°10789647
kiloutyg
Posté le 05-07-2020 à 18:22:56  profilanswer
 

haha.  
 
Bah ecoute tente ce que tu as trouvé tant que tu tire pas trop de jus et qu'il n'y a pas de mauvaise surprise ça devrait passer.  
Sinon tente directement en contactant Corsair.  
 
 
Ok, ouais probablement dead.


---------------
Les prix du Matos Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10789666
Kr0w
Posté le 05-07-2020 à 19:22:43  profilanswer
 

kiloutyg a écrit :

haha.  
 
Bah ecoute tente ce que tu as trouvé tant que tu tire pas trop de jus et qu'il n'y a pas de mauvaise surprise ça devrait passer.  
Sinon tente directement en contactant Corsair.  
 
 
Ok, ouais probablement dead.


 
 
Ouais je vais voir ca merci :)

n°10789907
budeta
Posté le 06-07-2020 à 18:18:46  profilanswer
 

Bonjour, selon toute probabilité l'alimentation a cramé. Cela vaut peut-être le coup de l'ouvrit ne serait ce que pour voir l'aspect des composants et l'état du fusible

n°10790664
Kr0w
Posté le 08-07-2020 à 16:09:52  profilanswer
 

Hello
 
bon j'ai reçu le cordon SATA censé être compatible pour mon alim HX1200
 
https://www.amazon.fr/COMeap-Puissa [...] 616&sr=8-4
 
Sauf que quand je démarre ca fait un petit clic et ca s’arrête, comme si l’alim se met en sécurité.... je débranche le câble SATA du bloc d'alimentation, je vide l’énergie je relance et ca fonctionne, sans SSD et lecteur cd de brancher en alim... pensez vous que c'est le câble qui est défectueux ? ou que l'alim ne l'accepte pas ? c'est pourtant dit qu'il est compatible...
 
autrement tout est branché sur la CM j'ai revérifier
 
24 pin OK l'autre CPU aussi OK
la CM OK  
tout les petit connectique sont branché sur la CM concernant les fonctionnalité en façade du boitier pour le coup je ne comprends pas...
carte graphique OK
les barrette OK
 
avez vous une idée de ce que je peu test ?
 
je pense que vais racheté un cordon sur le site officiel de corsair cette fois si... je pense que ca sera bon
j'avais privilégier amazon pour la rapidité mais j'ai mal joué le coup je vais rester encore sans mon pc un petit bout de temps :/
 
merci
 

n°10790666
kiloutyg
Posté le 08-07-2020 à 16:13:18  profilanswer
 

ouais le cordon doit etre nase, c'est la lotterie sur ce genre de truc, c'est pour ça que je fais confiacne qu'a peu de boite et quand je commande ce genre de truc genre d'aliexpress j'en prends plusieurs en essayant d'avoir le plus de fabricant different pour trouver qui fait le truc correctement.


---------------
Les prix du Matos Neuf: https://www.gputracker.eu/fr | https://ledenicheur.fr/ | https://www.hagglezon.com/ | https://www.idealo.fr/ | https://fr.pcpartpicker.com/list/ | https://www.dealabs.com/
n°10790672
Kr0w
Posté le 08-07-2020 à 16:29:46  profilanswer
 


 
je vais renvoyer celui d'amazon 14€ pour cette arnaque... :o
 
Je viens de prendre l'original
 
https://www.corsair.com/fr/fr/Cat%C [...] CP-8920186
 
ce que j'aurai du faire dés le début... en espérant que ca soit ca... car j'ai toujours une petite peur mais logiquement oui...  
 

n°10790675
Kr0w
Posté le 08-07-2020 à 16:31:59  profilanswer
 

budeta a écrit :

Bonjour, selon toute probabilité l'alimentation a cramé. Cela vaut peut-être le coup de l'ouvrit ne serait ce que pour voir l'aspect des composants et l'état du fusible


 
je l'ai ouvert j'ai pas vu un truc de cramé après j'ai juste pris le ventilo et la grille protectrice j'ai pas continué a démonte a l’intérieur


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne démarre plus après avoir fait sauté le disjoncteur

 

Sujets relatifs
ASUS PN50 ▬ mini-PC Ryzen 4000UPC ne s'allume plus, led éteinte, alimentation ok
Lignes horizontales sur l'écran[PC Bureautique] ~300 euros
Jouvence PC car CG HSPC Gaming : Freeze sur certains jeux, hard reboot
Ordinateur qui ne démarre plus - Interférences dans enceintesPC Gaming ~2000e 2K/4K
CG Nvidia + CG Amd dans un même PC.Nouvelle Config PC pour 1600 euros
Plus de sujets relatifs à : Pc ne démarre plus après avoir fait sauté le disjoncteur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR