Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
654 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC démarre sur le BIOS sans détecter les disques durs (intermittent)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC démarre sur le BIOS sans détecter les disques durs (intermittent)

n°10975705
dj ess
Posté le 02-04-2021 à 21:33:31  profilanswer
 

Bonjour,
 
Je reviens vers vous, car j'ai toujours un souci de démarrage sur un PC monté moi-même il y a plus ou moins 5 ans et utilisé par mon père aujourd'hui.
 
Depuis novembre il démarre de manière intermittente sur le BIOS sans détecter les deux disques durs un SSD et un HDD.
 
J'en avais déjà parlé sur un ancien sujet, à l'époque il ne voulait même plus s'éteindre avec un appui long sur le bouton de démarrage. J'étais passé voir une société de dépannage informatique que je connais bien pour éviter que mon père patiente trop longtemps et le technicien m'avait expliqué que le bouton power du boîtier était HS et ne répondait pas tout le temps et qu'il l'avait interverti avec le bouton reset que mon père n'utilise pas, de ce côté-ci c'est OK.
 
Le technicien avait fait également une vérification complète du PC test matériel, carte graphique, MemTest, CrystalDisk, etc. Aucun souci détecté, le PC démarrait correctement, il y avait simplement une mise à jour du BIOS elle a été faite au passage.
 
À ce jour il démarre toujours de manière intermittente directement sur la page du BIOS sans détecter les disques durs, de temps en temps l’heure est mauvaise, je dois retirer la pile CMOS, attendre quelques minutes que le CLEAR CMOS s’effectue et c’est tout bon les disques son à nouveau détectés correctement, Windows démarre sans souci, à la bonne heure. Ça fonctionne bien pendant 2 mois et de nouveau le souci de démarrage, CLEAR CMOS, etc.
 
J'ai changé la pile CMOS il y a 2 mois, elle est neuve, j'ai remplacé les câbles SATA la semaine dernière ils sont neufs.
 
Le speaker branché sur le carte mère bip normalement au démarrage, il fait un simple bip court.
 
Sur la CM, quand le démarrage plante, j'ai l'EZ Debug LED Boot allumée en permanence, sinon quand tout fonctionne aucune LED n'est allumée.
 
J'ai réinstaller récemment Windows à zéro, formatage complet, ça n'a rien changé. Tous les 2 mois (parfois moins) disques durs non détectés par le BIOS.
 
A l'heure ou j'écris ces lignes le PC fonctionne suite nouveau CLEAR CMOS.
 
 
#### Configuration :
 
CM : MSI B250 M PRO VDH
CPU : Intel Pentium G4560
Ventirad : il est neuf, monté il y a quelques semaines, un Bequiet ! Pure Rock Slim, pour remplacer le ventirad Intel d'origine
RAM : 4 barrettes Crucial – 16Go au total, j’utilisais le PC à une certaine époque pour faire des machines virtuelles donc voilà pourquoi 16 Go
Carte Graphique : Sapphire RX quelques chose, je me souvient plus
Un SSD Samsung de 250Go et un HDD WD de 1To
 
#### Images :
 
https://i.ibb.co/2vBSMVd/IMG-20210402-085549.jpg    https://i.ibb.co/FDYm2Lr/IMG-20210402-091543.jpg
https://i.ibb.co/94BYSmt/IMG-20210402-093200.jpg     https://i.ibb.co/dpcyFfB/IMG-20210402-092931.jpg
 
 
 
Avez vous une idée, une chose que j'aurais oubliée  ?
 
Merci à vous :)

Message cité 1 fois
Message édité par dj ess le 04-04-2021 à 21:11:26
mood
Publicité
Posté le 02-04-2021 à 21:33:31  profilanswer
 

n°10975794
acetone802​000
J'aime les circuits imprimés
Posté le 03-04-2021 à 08:23:35  profilanswer
 

dj ess a écrit :


J'ai changé la pile CMOS il y a 2 mois, elle est comme neuve,
 


 
c'est quoi une pile "comme neuve" ?
 
tu ne peux pas aller au bureau de tabac du coin pour en acheter une "vraiment neuve" ?

n°10976524
dj ess
Posté le 04-04-2021 à 21:13:31  profilanswer
 

Hello acetone802000,
 
Je viens de modifier dans mon premier commentaire, elle a été acheté neuve évidement  :D


---------------
OS: Fedora 33 Workstation (Gnome) • Kernel: Linux 5.10.13-200.fc33.x86_64 • PC: type desktop (monté moi même) • Carte mère: Asus TUF B450-PRO GAMING • Processeur: AMD Ryzen 5 2600x 6 cœurs • Ram: Crucial  8Go • Carte graphique: AMD Radeon RX570 • SSD: Cru
n°10976575
kenpachi07
Posté le 04-04-2021 à 23:06:00  profilanswer
 

quand tu as formaté puis réinstallé, tu as bien débranché tous tes disques pour ne laisser que celui qui accueille l'OS branché ?
si je lis bien, tu as plusieurs disques, y en a-t'il qui ont acceuilli des windows auparavant ? si oui, ont ils étés formatés ?
 
là où je veux en venir, c'est que windows10 réutilise des anciennes partitions à sa réinstallation, pour un tas de raisons.
quand on part sur une install propre de windows10, on débranche tous les autres disques (et tout autre secteur de stockage, tel que clé usb ou ddext), sinon on risque toujours de se retrouver avec des partitions sur un disque et d'autres sur un autre ...  
 
et le pc peut finir pour des raisons qui m'échappent je t'avoue, par se paumer dans les secteurs de démarrage


Message édité par kenpachi07 le 04-04-2021 à 23:08:18

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC démarre sur le BIOS sans détecter les disques durs (intermittent)

 

Sujets relatifs
PC autour d'une 6700XTDisque non reconnu après maj bios
PC pré-fait cela vaut t'il le coup ?Réglage bios manuel X570 - Asus
PC portable HP 15s-eq1003nf : second slot SATA présent ou pas ?PC qui redémarre en jeu
MiniPC AMD 3500U: maj BIOS? SSD NVME non reconnuMon PC s'éteint en jeu..
Problème affichage BIOS MSI Z490 A-PROProblème : PC qui redémarre tout seul impossible à éteindre
Plus de sujets relatifs à : PC démarre sur le BIOS sans détecter les disques durs (intermittent)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR