Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1684 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Démarrage chaotique...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Démarrage chaotique...

n°10891774
luke_vador
Posté le 22-11-2020 à 13:19:16  profilanswer
 

Bonjour à tous,
 
J'ai il y a près d'un an fait l'acquisition d'un pc que j'ai monté pièce par pièce dont voici la config:
 
-CPU : I5-9600k (refroidi par un Pure Rock)  
-CM : Msi Z390 A PRO
-RAM : 16go de chez corsair
-Stockage : SSD nvme 256go de chez Sabrent et un HDD de 1to
-CG : RTX 2060 de chez Gigabyte
-Alim : VS650 de chez corsair
 
Cependant, j'ai au bout de quelques semaines après le montage vu apparaître beaucoup de problèmes au démarrage. Comme des BSOD ou des situations où le pc ne bootait tout simplement pas: j'avais le logo msi du bios mais rien ne se passait. Bref, cela a duré sans trop que je m'y intéresse mais c'est avec l'apparition tout nouveau problème il y a un mois qui m'a mis en détresse, j'ai désormais des faux démarrages du pc : j'appuie sur le bouton d’allumage et au bout d'une dizaine de secondes le pc s’éteint comme ça sans aucunes raisons.  
 
Voici les BSOD récents que j'ai pu recenser:
-WHEA_UNCORRECTABLE_ERROR  
-CRITICAL_PROCESS_DIED  
-Page_fault_in_nonpaged_area (win32base.sys)
 
Je précise que j'ai fait de multiples analyses antivirus ( j'ai Bitdefender installé), que j'ai également fait un Memtest86 sans qu'il me trouve aucunes erreurs et que ce genre de problèmes arrivent une fois sur deux (donc oui c'est gênant).
On m'a dit que cela pouvait venir de l'alimentation mais les bsod que j'ai eu n'évoque pas spécialement des problèmes liés à l'alim et j'ai pas envie de me priver de mon pc pendant 1 mois pour un retour garantie pour que cela ne serve finalement à rien.
 
Qu'en pensez-vous? A votre avis est-ce d'origine hardware ou software? Dois-je réinitialisé windows ? Dois-je changer d'alim?...
 
Merci d'avance pour toutes vos réponses.


Message édité par luke_vador le 22-11-2020 à 14:26:22
mood
Publicité
Posté le 22-11-2020 à 13:19:16  profilanswer
 

n°10891809
seianec
Posté le 22-11-2020 à 14:24:59  profilanswer
 

Salut!
Une alim VS c'est pas du noname, mais c'est vraiment pas ouf du tout, donc ça pourrait venir d'elle effectivement ;)
 
Désactive l'écran MSI où il bloque par moment, pour pouvoir voir sur quelle ligne il se plante lors du boot ;)

n°10891827
luke_vador
Posté le 22-11-2020 à 14:56:36  profilanswer
 

Ok merci bien,
Oui je sais que la VS c'est du bdg, je vais voir ça pour l'écran du bios.

n°10891839
seianec
Posté le 22-11-2020 à 15:13:31  profilanswer
 

Est-ce que ça le fait uniquement à froid le boot compliqué? Ou même à chaud?

n°10891954
luke_vador
Posté le 22-11-2020 à 17:46:14  profilanswer
 

J'ai l'impression que ça le fait qu'à froid comme tu dis.
Sinon depuis que j'ai désactivé l'écran bios j'ai pour l'instant eu aucuns pépins.
 
 

n°10892761
luke_vador
Posté le 23-11-2020 à 19:12:12  profilanswer
 

Bon, je confirme que ce genre n'arrive qu'à froid, ça vient de l'alim. ducoup?

n°10892937
seianec
Posté le 23-11-2020 à 23:43:12  profilanswer
 

L'alim ou la CM, mais avec une Corsair VS on est en droit de l'incriminer en premier...

n°10892984
luke_vador
Posté le 24-11-2020 à 07:39:51  profilanswer
 

Ok très bien, je peux faire jouer la garantie dans ce genre de cas?

n°10893056
seianec
Posté le 24-11-2020 à 09:42:50  profilanswer
 

Tu peux, à voir si c'est facile à reproduire ;)
 
Le plus simple dans un premier temps c'est les tests croisés, à voir si tu as qq1 dans ton entourage qui a aussi ce genre de pc ;)

n°10893087
kabyll
Posté le 24-11-2020 à 10:18:56  profilanswer
 

Je suis pas super convaincu par l'origine alim.

 

T'aurais pas un overclock automatique sur le cpu?

 

Ton souci est facilement reproductible de ce que je comprends? Du moment que tu allumes le pc (or reboot quoi?)

 

Je commencerais par essayer de demarrer sur un linux live sur cle usb, pour voir si c pas simplement windows le souci. Ou sur un windows live, c'est faisable aussi.

 

Si ca change rien, tu vires un max de composants, genre tu laisse que le nvme, un clavier, une barrette de ram, et tu vois si ca le fait encore ou pas. Et si c'est pas le cas, tu rajoutes un a un pour voir ce qui coince.

 


Message édité par kabyll le 24-11-2020 à 10:19:32

---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 24-11-2020 à 10:18:56  profilanswer
 

n°10893094
naphh
Posté le 24-11-2020 à 10:28:06  profilanswer
 

apres 10 secondes c'est asse bizarre, j'essayerai de booter sans le nvme
 
a mon avis il est pas dans le QVL de la CM https://fr.msi.com/Motherboard/supp [...] upport-hdd
 
tu pourrai test de mettre le bios/EUFI et le firmware du nvme a jour, mais avant je preferai que tu aies un environnement stable, qui ne fasse pas crasher le bios
 
apres je sais pas... te faire une cle usb liveCD ubuntu? te reinstaller w10 sur le HDD en attendant? dans gestionnaire de disque tu peux cree une partition vide sans effacer de fichier et une fois le nvme retirer installer w10 dedans, faire une partition de 20go minimum de pref


Message édité par naphh le 24-11-2020 à 10:31:06
n°10893144
seianec
Posté le 24-11-2020 à 11:09:35  profilanswer
 

Si c'était logiciel, ça n'empêcherait pas le boot ou ça ne resterait pas bloqué sur le splash screen de la mobale non?
En plus de l'arrêt brutal au bout de 10 secondes.
C'est plus ce qui m'a orienté sur un problème hard plutôt que soft...
 
Après ça vaut le coup de faire les tests de mes VDD, au moins tu peux les faire sans renvoyer ou racheter de matos :)

n°10893192
kabyll
Posté le 24-11-2020 à 12:00:57  profilanswer
 

oui, j'ai tout relu, c'est probablement hardware, mais ca peut être autre chose que l'alim,
 
un souci avec le bios, un overclock auto foireux qui passe pas a 100%, un souci de stabilité ram, un probleme hardware avec un disque (> le boot sur un OS live sur clé usb), la cm qui merde, etc.


---------------
Infographiste 3D & Post-Production - Freelance
n°10893284
luke_vador
Posté le 24-11-2020 à 13:38:04  profilanswer
 

Tout d'abord merci pour toutes vos réponses, ensuite, si on traite le sujet au cas par cas :
-Ram: j'ai fait récemment un Memtest86 et il m'a trouvé aucunes erreurs, c'est pour ça que j'écarte cette hypothèse pour l'instant.
-OC auto: il ne me semble pas avoir activé quoi que ce soit, j'ai que le xmp d'activé et le intel turbo boost.
-NVME: Maintenant que vous le dites pourquoi pas, car mon ssd ne figure pas dans le QVL de la cm effectivement et quand mon pc s'éteint brutalement si je me souviens bien c'est juste au moment où le logo Windows apparaît.
-L'alim : reste à mes yeux le suspect principal, malheureusement je n'ai pas d'autres alim à portée de main donc j'irai chez le réparateur voire si il peut pas m'en preter une pour tester.
 
Ce que j envisage déjà c'est de faire booter le pc sur un clé linux live car là  je suis sûr que normalement ça devrait crasher, dans tous les cas je mettrai à jour ma cm ainsi que le firmware du nvme.
 
Je précise que ces crash n'arrivent de ce que j'ai constaté qu'après de longues périodes d'hors tension (je dirai 6-8 heures).
 
Et qu'appelez vous "les tests de mes VDD"?  

n°10893291
kabyll
Posté le 24-11-2020 à 13:44:59  profilanswer
 

les tests de mes VDD = faire les tests proposés par mes voisins du dessus (cad les differents intervenants qui tentent de t'aider :) )


---------------
Infographiste 3D & Post-Production - Freelance
n°10893297
luke_vador
Posté le 24-11-2020 à 13:47:18  profilanswer
 

Ok ok, bon je vais boot mon pc sur la clé linux live ce soir et je vous tiens au courant.

n°10893398
naphh
Posté le 24-11-2020 à 15:18:02  profilanswer
 

le mieu serai de le retirer completement, ca joue sur les i/o etc juste a etre detecter
 
de pref, il ne faut pas appuyer dessus, et le prendre par les coter

n°10893692
luke_vador
Posté le 24-11-2020 à 19:40:48  profilanswer
 

Alors, c'est bizarre psk là j'ai lancé ubuntu et ça n'a pas crash, ensuite j'ai lancé windows et aussi aucun pb au démarrage, je suis un peu perdu, p-e que le démarrage windows est trop douloureux pour mon pc?

n°10893703
naphh
Posté le 24-11-2020 à 19:55:27  profilanswer
 

mhmm, non je pense que ubuntu met "en veille" les disque avec d'autre instruction ce qui facilite le demarrage, tres compliquer
 
p-e que faire quelque tweak marcherai, du genre retirer l'hibernation et le demarrage rapide, le fast boot dans le bios, des truc dans ce style

n°10893752
luke_vador
Posté le 24-11-2020 à 21:18:14  profilanswer
 

Bon y'avait juste le démarrage rapide dans windows activé, ce que j'ai désactivé.  

n°10894090
luke_vador
Posté le 25-11-2020 à 11:46:45  profilanswer
 

Effectivement je n'ai pas eu de problème cette fois ci

n°10894102
kabyll
Posté le 25-11-2020 à 11:57:19  profilanswer
 

cool :)
 
et donc au final, c'était uniquement le fast boot le probleme?


---------------
Infographiste 3D & Post-Production - Freelance
n°10894115
luke_vador
Posté le 25-11-2020 à 12:13:09  profilanswer
 

Je pense, à voir durant les prochains jours mais ça m'a l'air bon, en plus le démarrage est aussi rapide qu'avant.

n°10894130
seianec
Posté le 25-11-2020 à 12:29:36  profilanswer
 

Alors là, je suis scié  :ouch:

n°10894946
luke_vador
Posté le 25-11-2020 à 20:52:23  profilanswer
 

Moi aussi, en tout cas merci pour tous vos conseils!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Démarrage chaotique...

 

Sujets relatifs
Disque de demarrage different de celui de w10Problème démarrage pc
BSOD au démarrageMessage Megatrends Sata mode selection au démarrage
Problème affichage démarrageEcran vert au démarrage
Problème démarrage carte mère neuveModification fréquence ryzen 5 à chaque démarrage
démarrage du pc chaotique...demarrage chaotique nouvelle machine
Plus de sujets relatifs à : Démarrage chaotique...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR