Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1779 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Demande d'aide] Kit AIO Asus LC 240 RGB

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Demande d'aide] Kit AIO Asus LC 240 RGB

n°10994619
otakogeek
Posté le 04-05-2021 à 17:52:33  profilanswer
 

Bonjour à tous  :hello:  
 
j'ai installé un kit A.I.O. avec des ventilateurs RGB, l'installation terminée, la pompe fonctionne, la température est bonne , 40C° sur des jeux triples A, le seul problème, c'est l'absence du RGB sur les ventilateurs.
j'ai pourtant branché la broche 3 pin sur le connecteur Led adressable cependant, le logiciel  aura sync délecte le branchement, mais rien se passe
Il y a d'autre emplacement en 4 pin, désigner aura sync.
J'aimerais avoir des conseils pour résoudre ce problème:lol:  
 
D'avance je vous remercie Pour vos conseils
 
Ma config :
 
Processeur : Intel Core i7-8700K (3.7 GHz)
AIO Asus Rog Strix LC240 RGB
Carte Mère : ASUS ROG STRIX Z390-E GAMING
RAM : Ballisitix RGB, 2 x 16 Go 32000 MHZ
Carte Graphique : MSI GeForce GTX 1070 Ti Gaming -8 Go
2 x Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
Alimentation: Bequiet ! Dark Power Pro 11 850W 80PLUS Platinum
 

mood
Publicité
Posté le 04-05-2021 à 17:52:33  profilanswer
 

n°10994706
artouillas​sse
Schtroumpf qui peut !
Posté le 04-05-2021 à 19:52:38  profilanswer
 

Bonjour

 

Via le BIOS tu n'as pas accès à Aura sync, ne serait-ce que pour l'allumer ?
Si Aura sync détecte le branchement c'est sans doute que celà fonctionne.

 

Tu as bien cette image ?
http://kmpic.asus.com/images/2018/01/03/45dfafe8-e9d9-494a-ac41-66fd8c30ff4e.png
Est-ce que c'est bien sur ON en haut à droite ?

Message cité 1 fois
Message édité par artouillassse le 04-05-2021 à 19:53:49

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10995143
otakogeek
Posté le 05-05-2021 à 19:13:44  profilanswer
 

artouillassse a écrit :

Bonjour
 
Via le BIOS tu n'as pas accès à Aura sync, ne serait-ce que pour l'allumer ?
Si Aura sync détecte le branchement c'est sans doute que celà fonctionne.
 
Tu as bien cette image ?
http://kmpic.asus.com/images/2018/ [...] 30ff4e.png
Est-ce que c'est bien sur ON en haut à droite ?


 
 
Merci artouillassse, je n'ai pas cette image je gère Aura Sync avec Armory Crate, ça me permet de choisir les effets à donner et vérifier que tout est à jour ; https://i.postimg.cc/dVh7fZF5/capture-RGB.jpg
 
D'ailleurs j'ai eu une màj du kit AIO mais cela ne fonctionne toujours pas ,en revanche Aura est bien activé et lorsque que le pc a redémarré  j'ai ça qui s'affiche avant le démarrage https://i.postimg.cc/tCfwh84Y/DSC-0447.jpg.

n°10995161
artouillas​sse
Schtroumpf qui peut !
Posté le 05-05-2021 à 19:52:38  profilanswer
 

Le message ne concerne pas le RGB mais l'alimentation CPU, apparemment tu n'as mis qu'un seul cable 4 broches alors qu'il en faut 2.
 
Pour le RGB par contre aucune idée s'il te dit qu'il est actif, je ne connais pas du tout ce logiciel mais tu as essayé de contacter Asus ? (faut bien qu'ils bossent un peu ces feignasses :o)


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Demande d'aide] Kit AIO Asus LC 240 RGB

 

Sujets relatifs
Passer a un KIT water CoolingAide choix alimentation 750W
Aide pour achat CM Z490[AIDE] - Conseils remplacement 2600k/GTX960
Problème port Ethernet Asus TUF X570 Gaming plus (Wifi)Asus z590-e + ddr4 3600 ne boot pas
Besoin d'aide, amélioration PD2POVRGB de la ram activé en veille
besoin d'aide pour achat d'un nouveau pc 
Plus de sujets relatifs à : [Demande d'aide] Kit AIO Asus LC 240 RGB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR