Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
883 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème port Ethernet Asus TUF X570 Gaming plus (Wifi)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème port Ethernet Asus TUF X570 Gaming plus (Wifi)

n°10991896
Tux67
Posté le 29-04-2021 à 15:36:49  profilanswer
 

Salut tout le monde,
 
Je me permet de poster ici car je suis en manque d'idée pour résoudre mon problème : Auparavant j'étais connecté en wifi à ma box via le wifi intégré de ma CM et tout marchait parfaitement. Je viens d'emménager dans ma nouvelle demeure équipée de prise Ethernet dans chaque pièce (la box est dans le tableau électrique relié à un coffret triple play avec routeur). Problème lorsque je branche mon PC en Ethernet le câble n'est même pas reconnu (Windows m'indique "câble débranché" ) Or si je relance ma box + routeur avec le câble branché, miracle la connexion internet apparait. Mais si je redémarre ou débranche/rebranche le câble, la connexion ne se remet pas en place (il faut que je redémarre l'ensemble routeur + box pour la retrouver). J'ai un PC portable sur sa station d’accueil branché sur une autre prise Ethernet (sur laquelle j'ai aussi testé ma carte mère), aucun problème pour ce PC mais toujours le même pour celui en défaut. Je me suis donc dis que cela ne pouvait venir que du port Ethernet de ma carte mère et j'ai déjà testé ça :
 
-Désactivation du Wifi (en cas de conflit)
-Désactivation/Activation carte LAN
-Désinstallation du module LAN
-Installation des derniers drivers LAN à jour
-Installation des drivers chipset AMD
-Mise à jour du BIOS sur la dernière version (et par la même occasion RAZ des paramètres BIOS)
-Ré-initialisation des paramètres réseaux windows
 
Après tout ça, je commence à me demander si ce n'est pas purement matériel et si je ne devrais pas demander un échange de ma CM (acheté il y a moins d'un an). Surtout qu'un de mes amis avait pris le même modèle et a eu pas mal de déboires avec avant de s'en séparer pour un autre modèle...
 
Je pourrais encore essayer de réinstaller windows mais est-ce vraiment nécessaire ? Si quelqu'un a une autre idée je suis preneur :D  
 
Merci pour le temps que vous avez pris pour me lire  :jap:


Message édité par Tux67 le 29-04-2021 à 15:37:25
mood
Publicité
Posté le 29-04-2021 à 15:36:49  profilanswer
 

n°10992270
Tux67
Posté le 29-04-2021 à 21:11:21  profilanswer
 

De retour du front  :D  
 
J'ai réinstallé Windows sur un SSD vierge pour voir et ça ne marche toujours pas...

n°10992632
Tux67
Posté le 30-04-2021 à 18:19:06  profilanswer
 

J'ai testé sous ubuntu en ayant l'espoir que le problème vienne de Windows. Ce dernier reste le même. N'étant pas un expert non plus, je pense que je suis bon pour un retour SAV ?

n°10992941
quicksilve​r01
Posté le 01-05-2021 à 08:34:24  profilanswer
 

Tux67 a écrit :

J'ai testé sous ubuntu en ayant l'espoir que le problème vienne de Windows. Ce dernier reste le même. N'étant pas un expert non plus, je pense que je suis bon pour un retour SAV ?

Salut, avant le sav achète un cable ethernet et teste direct de la box, ça sent le cable foireux dans les mur ou mauvaise install  


---------------
Bnet D3      Instant gaming
n°10993208
Tux67
Posté le 01-05-2021 à 19:18:21  profilanswer
 

Ooooooh la bonne idée ! Bon bah ça marche quand je ne passe pas par le routeur du tableau électrique. Ce que je ne comprend pas c'est que j'avais testé avec le même câble sur la même prise mural avec un ordinateur portable et ça fonctionnait parfaitement... Une idée du pourquoi du comment par hasard ? :jap:

n°10993579
quicksilve​r01
Posté le 02-05-2021 à 16:36:11  profilanswer
 

honnêtement je ne sais pas, peut être les paramètres d'alim windows, peut être la carte du pc se met en veille et n'a plus assez de jus, voir dans le paramètre carte reseau


---------------
Bnet D3      Instant gaming
n°10995167
Tux67
Posté le 05-05-2021 à 19:58:33  profilanswer
 

D'accord, je jetterai un œil à l'occase.
Merci de ton aide en tout cas !  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème port Ethernet Asus TUF X570 Gaming plus (Wifi)

 

Sujets relatifs
NVME - problème de filesystem[RESOLU] Upgrade CPU 4790k sur z87-g45 gaming, problème
Probleme crepitement alim gigabyte p850GMAsus z590-e + ddr4 3600 ne boot pas
Problème Voltage Power Supply[PROBLEME]Code erreur Aorus master x570
Problème RTX 3080Problème de montage du ventirad Cooler Master Hyper 212
Plus de sujets relatifs à : Problème port Ethernet Asus TUF X570 Gaming plus (Wifi)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR