Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1503 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Coupure PC

n°10237268
bypico
Posté le 21-09-2017 à 23:32:49  profilanswer
 

Bonjour à tous !
 
Je me permet de me tourner vers vous car j'ai un soucis que je n'arrive pas à résoudre.
 
Mon pc seteind tous seul sans aucune raison en pleine cession de jeu... j'ai donc fais des analyse anti malwere et anti virus rien... j'ai regarder la température du proc, les coeurs individuelle sont entre 28 et 45 degrés au repos et en pleine charge sur BF1. Cependant OCCT me trouve une température global de CPU de 127 degrés. Apparemment problème connu de sonde....
 
Ma question est ece que cela peur être lier au fait que le pc s'eteingne ou non ? Est il possible que ce sois l'alimentation ? J'ai pensé à ça aussi car les coupure naparaisse que en jeu lorsque la CG est sollicité.  
 
CM : MSN b85g43
Alim G750M
CG saphire RX 470 8go
PROC Intel I5 3.2ghz  
 
Merci de votre aide

mood
Publicité
Posté le 21-09-2017 à 23:32:49  profilanswer
 

n°10237273
zonka
x58 forever!
Posté le 21-09-2017 à 23:59:45  profilanswer
 

Hello.

 

1) OCCT = erreur de sonde, clairement

 

2) Cooler Master : marque "réputée" mais avec une énorme variabilité de qualité sur ses alims ; la G750M est censée être une bonne alim mais est apparemment connue pour ses condensateurs de MEDIOCRE qualité.

 

=> extinction brutale en charge = ALIM en 1ere intention, si tu as moyen de tester avec une bonne 500W (Seasonic, LDLC, Bequiet), ou n'importe quelle marque "a priori correcte" (selon modèles) (Corsair, Cooler Master, Fortron, Enermax...) , bref pas une Advance/Heden/Topelite/Hexxyon/Raptoxx/noname pourrie en tout cas.

 

3) il y a une *minime* chance que ça puisse être un souci de BIOS avec la RX470 (en général ça ne boote pas, ou ça reboote / écran bleu, pas extinction) , si tu n'as pas le dernier BIOS : https://fr.msi.com/Motherboard/support/B85-G43


Message édité par zonka le 22-09-2017 à 00:01:17

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10237333
bypico
Posté le 22-09-2017 à 08:08:25  profilanswer
 

Bonjour  
 
Merci de ta réponse
 
1) le souci de sonde je peut oublier ce n'est rien de grave entre guillemets ?
 
2) oui extinction brutale mais juste en jeu et par moment hier au bout de 1h de battlefield après j'ai continuer à jouer 1h j'ai regarder un film j'ai lancé dragon Ball et ça a couper d'un coup au bout de 5 minutes. Il cestcralumer j'ai fais les test de pro avec OCCT et navigue sur le web il ne c'est plus éteind...
 
3) non pas d'écran bleu courage tout a fais normal vraiment une coupure net comme quand on a une coupure d'électricité...existe t'ildes logiciel pour tester l'alim voir si en charge elle coupe? Ce peut il que ce sois un soucis de poussière dans l'alimentation ?!

n°10237350
zonka
x58 forever!
Posté le 22-09-2017 à 09:09:44  profilanswer
 

OCCT : tu as fait un test OCCT PSU (alim) ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10237358
bypico
Posté le 22-09-2017 à 09:16:54  profilanswer
 

Non je ne sais pas comment on fait, je regarde un tuto je fais ça ce midi en rentrant et je te redis

n°10237371
zonka
x58 forever!
Posté le 22-09-2017 à 09:39:09  profilanswer
 

C'est juste un autre onglet dans OCCT, pour pousser l'alim au max.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10237410
bypico
Posté le 22-09-2017 à 10:23:11  profilanswer
 

Et si le pc ce coupe pendant le test c'est que l'alim est HS c'est bien ça ?!

n°10237425
NEmergix
Lanceur d'Heden depuis 1854
Posté le 22-09-2017 à 10:37:50  profilanswer
 

Il y a des chances.


---------------
Lurker pro | Steam | Topic Deep Rock Galactic
n°10237507
bypico
Posté le 22-09-2017 à 11:58:26  profilanswer
 

Et si je change d'alimentation comment savoir quelle puissance il me faudrait?! Existe t'il un logiciel pour calculer cela ?!

n°10237514
NEmergix
Lanceur d'Heden depuis 1854
Posté le 22-09-2017 à 12:18:23  profilanswer
 

T'inquiète pas , fait le test OCCT PSU , et donne nous les résultats ( Fait le tourner pendant plusieurs heures )


---------------
Lurker pro | Steam | Topic Deep Rock Galactic
mood
Publicité
Posté le 22-09-2017 à 12:18:23  profilanswer
 

n°10237522
carrera
Posté le 22-09-2017 à 12:29:11  profilanswer
 

bypico a écrit :

Et si je change d'alimentation comment savoir quelle puissance il me faudrait?! Existe t'il un logiciel pour calculer cela ?!


 
pourtant ca as quand meme l air correct comme alim :sweat:  
https://translate.google.com/transl [...] Flang%3Dru
mais bon les condos coolermaster effectivement :ange:  
 
ta config se contenterais d une 500w de qualité à vrai dire ;)  
 
en surdimensionant et en mettant une bonne alim: :jap:  
https://secure.hardware.fr/b-a4850b6651116c0c.html
 
panier avec code de 5% "gracias"
 
le tout dernier modéle de chez Seasonic certifiée Platine (et plus bronze) tu m en diras des nouvelles.
elle reviens à 88e, ce qui à ce niveau de qualité de composants est trés bien placé: c est le prix d une  alim "gold" dans ces puissances.
(condos japan chimicon et autres, économie edf à terme.)
https://www.pcper.com/files/imagecache/article_max_width/review/2017-09-02/28-80Plus-Chart.gif


Message édité par carrera le 22-09-2017 à 12:29:48

---------------
---I like Scsi---
n°10237538
bypico
Posté le 22-09-2017 à 13:03:46  profilanswer
 

Oui je vais soufflet pour enlever la poussière ( enfin logiquement il devrait pas y en avoir avec les filtres du boîtier ) je vais lancer le test et voir ce que ça donne si le pc ce coupe pendant le test c'est l'alimentation à coup sure ?!
 
A oui le liens elle a l'air pas mal ! Ma g750 a 2 ans et 9 mois obsolescence programmée?!

n°10237554
carrera
Posté le 22-09-2017 à 13:39:41  profilanswer
 

bypico a écrit :

Oui je vais soufflet pour enlever la poussière ( enfin logiquement il devrait pas y en avoir avec les filtres du boîtier ) je vais lancer le test et voir ce que ça donne si le pc ce coupe pendant le test c'est l'alimentation à coup sure ?!
 
A oui le liens elle a l'air pas mal ! Ma g750 a 2 ans et 9 mois obsolescence programmée?!


programmée oui, c est le terme :lol:  
 
seaso platine = Gtie 10 ans :sol:  


---------------
---I like Scsi---
n°10237567
bypico
Posté le 22-09-2017 à 13:54:49  profilanswer
 

Je fais les test et je vais voir pour commander la seasonic que tu a mis en liens, avec j'aurais encore une petite marge le jour où je veut changer de carte graphique ?!

n°10237578
carrera
Posté le 22-09-2017 à 14:08:33  profilanswer
 

bypico a écrit :

Je fais les test et je vais voir pour commander la seasonic que tu a mis en liens, avec j'aurais encore une petite marge le jour où je veut changer de carte graphique ?!


 
oui je te la certifie meme pour une 1080ti à 750e :jap:  
 
tant que tu nous en met pas une paire avec 15 disques durs [:xp1700]  :lol:
 
la 650w est à peine plus chère , remarque: m enfin rien d indispensable ;)  
https://secure.hardware.fr/b-374e476e9a7dd9a8.html
code gracias tjs pour 5%.


Message édité par carrera le 22-09-2017 à 14:11:45

---------------
---I like Scsi---
n°10237684
bypico
Posté le 22-09-2017 à 16:11:07  profilanswer
 

Cela fait 30 minute que occt tourne en test alim ( gpu et cpu à  fond) le PC ne c'est pas éteind...

n°10237688
bypico
Posté le 22-09-2017 à 16:17:53  profilanswer
 

Test terminé aucune page ne s'ouvre cela me met juste terminer en haut ai je ais une fausse manip ? j'avais une sorte d'oeil pendant la duré du test sur mon écran

n°10237692
bypico
Posté le 22-09-2017 à 16:21:11  profilanswer
 

j'ai fais un screen après avoir refais un test je ne comprend pas tout ca à l'air normal ?  
 
https://image.noelshack.com/minis/2017/38/5/1506090020-sreen.png

n°10237693
carrera
Posté le 22-09-2017 à 16:21:16  profilanswer
 

bypico a écrit :

Test terminé aucune page ne s'ouvre cela me met juste terminer en haut ai je ais une fausse manip ? j'avais une sorte d'oeil pendant la duré du test sur mon écran


si ca tiens occt power supply c est bon signe. [:tomilou]  
surveille tout ca de prés au quotidien, faut pas que ca shunte ;)  


---------------
---I like Scsi---
n°10237695
bypico
Posté le 22-09-2017 à 16:23:37  profilanswer
 

Oui ca à tenu 30 minutes puis 10 minutes alors la je comprend plus rien.... tout est normal sur ce screen ?  
 
https://image.noelshack.com/minis/2017/38/5/1506090020-sreen.png

n°10237698
carrera
Posté le 22-09-2017 à 16:28:27  profilanswer
 

une ou deux prises pci express sur la carte graphique? :??:  
certaines rx à une seule prise avaient quelques soucis de courant insuffisants à la sortie. :??:  
 
en cas essaye de changer de pci 6+2, tu en as 4 sur l alim.


---------------
---I like Scsi---
n°10237703
bypico
Posté le 22-09-2017 à 16:33:33  profilanswer
 

Une seule prise PCI sur la carte graphique, ca marche je vais changer le cable qui va de l'alim à la CG  
 
Il y à un truc pas normal sur le screen ?

n°10237709
carrera
Posté le 22-09-2017 à 16:39:16  profilanswer
 

bypico a écrit :

Une seule prise PCI sur la carte graphique, ca marche je vais changer le cable qui va de l'alim à la CG  
 
Il y à un truc pas normal sur le screen ?


le screen vas bien.
° ok
voltages en régle.
 
lance un 3d mark 2011 au complet pour voir, ca vas soliciter le gpu, faudrais que ca aille au bout sans plantage/écrans noirs.
 
aprés saphire+ 1 seul alim pci x :sweat:  
connaissant la qualité des phases d alim qu ils mettent sur leurs gpu :sarcastic:  
c est des cartes à trés bon prix à l achat mais on as eu pas mal de soucis en sav avec, enfin je dis ca par rapport au temps ou j était assembleur.


---------------
---I like Scsi---
n°10237715
carrera
Posté le 22-09-2017 à 16:43:10  profilanswer
 

ah oui, on peut légérement les UNDERclocker (le gpu) ce qui réduit la consomation electrique, et résouds le soucis.
 
un port pci 1-x passe 50 à 80w seul;
une prise pci 8 broches 80 à 100w.
mais si la carte en consomme 250w, tu saisis le soucis? :jap:


---------------
---I like Scsi---
n°10237716
bypico
Posté le 22-09-2017 à 16:43:50  profilanswer
 

Au bah moi qui est repris une saphire car l'ancienne ( R9 280 3go ) avais aucun soucis et fonctionne encore sur le PC de mon frère, voila que celle ci qui a un ans et un mois ferais des siennes :/  
 
Un 3d mark 2011 ? faut télécharger un logiciel ? ^^ ( oui je suis pas top en informatique ^^ )  

n°10237719
carrera
Posté le 22-09-2017 à 16:47:07  profilanswer
 

bypico a écrit :

Au bah moi qui est repris une saphire car l'ancienne ( R9 280 3go ) avais aucun soucis et fonctionne encore sur le PC de mon frère, voila que celle ci qui a un ans et un mois ferais des siennes :/  
 
Un 3d mark 2011 ? faut télécharger un logiciel ? ^^ ( oui je suis pas top en informatique ^^ )  


 
https://www.futuremark.com/benchmarks/3dmark
 
met nous le score aussi, c est un indice qui peut etre pertinent pour voir si tu as la puissance nominale résiduelle :na:  
 
basic edition gratuite ca iras.


---------------
---I like Scsi---
n°10237720
bypico
Posté le 22-09-2017 à 16:48:06  profilanswer
 

Ca voudrais dire pas assez de courant qui arrive à la CG ? Mais cela serais bizare que je n'ai eu aucun soucis avant, sachant que je l'utilise depuis un ans avec les mêmes jeux :/ ( Battlefield 1, Dragon Ball ( oui nostalgie de l'enfance ^^ ) et The witcher 3) :/

n°10237727
carrera
Posté le 22-09-2017 à 16:59:53  profilanswer
 

bypico a écrit :

Ca voudrais dire pas assez de courant qui arrive à la CG ? Mais cela serais bizare que je n'ai eu aucun soucis avant, sachant que je l'utilise depuis un ans avec les mêmes jeux :/ ( Battlefield 1, Dragon Ball ( oui nostalgie de l'enfance ^^ ) et The witcher 3) :/


c était surtout les premières 480 à une prise qui avaient qq pépins du genre.
ils ont ensuite sorti des cartes à 8 + 6 pins qui n avaient plus de soucis, et des nouveaux bios polaris ont été édités.
 
sinon chez saphire j y ait laissé une paire de 1950xtx,(300e+/u) j était pas content du tout, ca coutait super cher, et elles ont pas fais un an. avant de m emmerder sur le sav en prime. :ange:  
z ont pas eu de bol je gérais les commandes de la boutique, z étaient pas pret d avoir un euros de plus de notre pars, :fou:  
 m enfin ils s en fichent,c  est triste. :sweat:  
 


---------------
---I like Scsi---
n°10237738
bypico
Posté le 22-09-2017 à 17:11:40  profilanswer
 

Celle ci a 1 prise 8 pines mais c'est une "récente" sortie il y a un ans et quelque...
 
A oui pas très commerçant leur service APV....

n°10237759
bypico
Posté le 22-09-2017 à 17:32:29  profilanswer
 

J'ai fais le test 3d mark voici le résultat :
 
https://image.noelshack.com/minis/2017/38/5/1506094280-3dmark1.png
 
Comment dois je interpréter tous ca ? ^^

n°10237764
carrera
Posté le 22-09-2017 à 17:38:26  profilanswer
 

bypico a écrit :

J'ai fais le test 3d mark voici le résultat :
 
https://image.noelshack.com/minis/2 [...] dmark1.png
 
Comment dois je interpréter tous ca ? ^^


ca parait pas trop mal.
trés bon signe que tu puisse réaliser ca en entier, aprés tu sais un simple faux contact des fois...
n hésite pas à passer tout tes connecteurs à la bombe contact hydrophuge (KF) ;)  ceux du gpu en particulier, connecteur pci 16x sur la cm (mais sans trop en mettre, juste un jet à 10 cm rapide) , les lamelles du pcix 16 x sur le gpu, la prise 8 proche issue de l alim et celle du gpu.


Message édité par carrera le 22-09-2017 à 18:11:46

---------------
---I like Scsi---
n°10237766
bypico
Posté le 22-09-2017 à 17:42:37  profilanswer
 

Oui j'y avais pas pensé mais c'est vrai maintenant que tu le dis, je bosse en automobile et on a des soucis a peu près similaire. La voiture ce met en sécurité voyant moteur, on met de la graisse contact sur le connecteur du calculateur moteur et ça repart, problème du à une un faible qualité des connecteurs....
 
Oui je vais faire cela la graisse cuivré pour contact fera l'affaire ou prendre un produit spécifique que tu me conseillerais ?

n°10237779
carrera
Posté le 22-09-2017 à 17:54:29  profilanswer
 

bypico a écrit :

Oui j'y avais pas pensé mais c'est vrai maintenant que tu le dis, je bosse en automobile et on a des soucis a peu près similaire. La voiture ce met en sécurité voyant moteur, on met de la graisse contact sur le connecteur du calculateur moteur et ça repart, problème du à une un faible qualité des connecteurs....
 
Oui je vais faire cela la graisse cuivré pour contact fera l'affaire ou prendre un produit spécifique que tu me conseillerais ?


 
http://www.conrad.fr/ce/fr/product [...] -KF-400-ml
 
https://www.amazon.fr/WD40-sp%C3%A9 [...] B0081SMM0E
 
dire que ca as été inventé pour les connecteurs des missiles nucléaires au départ :lol:  
faut chasser l humidité, ca marche super bien sur un immense nombre de panne, on peut dépanner des photocopieurs avec aussi :whistle:  
 
oui l electronique en automobile ca dois pas etre triste de nos jours, et certaines pannes doivent etre gratinées, perso j ai du super fiable, w202, pas encore trop crépie d éléctronique.
 
les régles en electricité sont les memes dans tous les domaines, faut un contact franc, et pas de résistance sur les fils ou connecteur.
 
dans le monde pc on est pas gatés: les sections de cable sont minables, et la qualité des connecteur mauvaise. :pt1cable:  
je sais pourquoi j ai une foutue 1250w platine à 400 balles dans ma machine en tout cas :o  


---------------
---I like Scsi---
n°10237789
bypico
Posté le 22-09-2017 à 18:09:20  profilanswer
 

Ha bah oui sur un W202 pas trop de soucis à ce faire encore moins si c'est un diesel ^^  
 
Les problèmes de connecteur sont sur les W176 W246 W117 ET W156.... ^^
 
Ecoute je commande çà je part en Road trip demain ( Gentleman Ride ce week end, je sais pas si tu est motard ^^ ) je déconnecte tout lundi ou mardi et je te tiens au jus ^^  

n°10237914
bypico
Posté le 22-09-2017 à 22:14:20  profilanswer
 

Bon bah il a tourné de 16h à 22h15 sans soucis bon je n'ai lancé aucun jeu d'un coté.... mais les test de OCCT ET 3D ne l'on pas fais planter je sais pas trop quoi en penser la ^^

n°10237938
carrera
Posté le 22-09-2017 à 23:22:11  profilanswer
 

bypico a écrit :

Bon bah il a tourné de 16h à 22h15 sans soucis bon je n'ai lancé aucun jeu d'un coté.... mais les test de OCCT ET 3D ne l'on pas fais planter je sais pas trop quoi en penser la ^^


tu tourne avec en l état, en surveillant du coin de l oeil d autres symptomes :D  
si ca marche tu laisse en l état, sinon tu change la piéce veillissante
 
bonne balade :jap:  


---------------
---I like Scsi---
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
 

Sujets relatifs
PC ne boot plus apès coupure de courantPC ne démarre plus après coupure de courant
Mon PC ne s'allume plus après une coupure de courantProblème PC suite à une Coupure de courant
PC ne démarre pas DU PREMIER COUP après coupure électrique ?Pc qui redemarre comme une coupure de courant en jeu
Coupure de courant : PC ne s'allume plus[CLOS] Coupure flux vidéo sur jeu PC
Coupure PC suite à changement carte graphiqueCoupure PC Fixe
Plus de sujets relatifs à : Coupure PC


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR