Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1280 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Copie sur SSD externe plante USB 3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Copie sur SSD externe plante USB 3

n°10701116
inferno2
Posté le 14-02-2020 à 20:32:20  profilanswer
 

Bonsoir à tous, je vais essayer d'expliquer mon problème:
 
D'abord le matos, le soucis se situe entre la carte mère Gigabyte Z370 gaming 7 et mon écran LG 27GL850.
Mon écran est assez loin de la tour du coup pour brancher le HUB usb3 de l'écran j'utilise une rallonge 2m Usb3 (amazon basic) + le câble pour le hub de 1m environ. Comme sur ce superbe écran ils ont eu l'idée de mettre les prise USB à l'arrière j'utilise encore une petite rallonge de 1m (ou de 50cm) pour venir devant le bureau.
 
Un vieux disque dur sur mon vieux boitier usb3 marche très bien sur la rallonge finale avec en plus encore le petit cable (50cm) fourni avec le boitier. (débit très bon)
Dans le même boitier un SSD sandisk va réussir mon test (un simple film de 4go) avec de très bon débit mais 1 fois sur 3 environ en plein milieu de la copie le debit chute à 0 en 2sec et ssd plus accessible… (obligé de débrancher rebrancher…)
 
Mes essais:
-une nouvelle rallonge USB écran vers le bureau (1m mais de qualitay car ma 50cm était morte car reconnaissance de plus rien) --> même résultat
-un boitier usb3 un peu plus récent que le miens prêté par un collègue avec un cable usb 3 très court accroché au boitier ---> pas vu d'erreur
-un boitier neuf moderne avec son cable de 50cm (marque ugreen UASP machin chouette) reçu aujourd'hui et même problème avec au moment de la coupure mon clavier (Logitech rétroéclairé) se coupe aussi et se rallume de suite…
 
Je ne sais plus quoi tester!!! acheter un cable 3m direct PC hub de l'écran ?? du coup je vire rallonge et câble hub de l'écran?
 
Merci de votre aide

mood
Publicité
Posté le 14-02-2020 à 20:32:20  profilanswer
 

n°10701117
Marcel Pit​ou
l'évadé des HLM
Posté le 14-02-2020 à 20:34:40  profilanswer
 

Salut,
 
Faire un crystal disk info et poster un capture d'écran, ce serait pas mal : https://crystalmark.info/en/software/crystaldiskinfo/
 
PS : à mon avis c'est ton HUB USB qui fout la merde, essai en directe sur le port USB de ton PC...  [:tkz:1]  
 
 :hello:


Message édité par Marcel Pitou le 14-02-2020 à 20:39:26
n°10701120
inferno2
Posté le 14-02-2020 à 20:45:36  profilanswer
 

un Crystal disk pour voir quoi?  
https://image.noelshack.com/minis/2020/07/5/1581709892-ssd.png
 
Oui j'ai oublié d'édit mais en copie direct sur le même port USB du PC ca marche nickel…
Un seul câble pour faire PC vers hub écran ne pourrais pas aider? pourquoi avec un disque dur méca ca marche nickel?

Message cité 2 fois
Message édité par inferno2 le 14-02-2020 à 20:52:30
n°10701123
Marcel Pit​ou
l'évadé des HLM
Posté le 14-02-2020 à 20:50:20  profilanswer
 

inferno2 a écrit :

un Crystal disk pour voir quoi? les débits?


 
Non pour avoir des infos sur la santé du disque :  
 
https://crystalmark.info/wp-content/uploads/CrystalDiskInfo7_300x250.jpg
 

inferno2 a écrit :


Oui j'ai oublié d'édit mais en copie direct sur le même port USB du PC ca marche nickel…
Un seul câble pour faire PC vers hub écran ne pourrais pas aider? pourquoi avec un disque dur méca ca marche nickel?


 
Ben faut pas chercher plus loin, c'est le HUB qui déconne, ou qui n'envoi pas assez de courant pour alimenter le SSD et tout ce que tu branche dessus...  ;)
 
Le HUB est intégré dans ton écran, c'est bien ça ?
 
Essai avec un autre HUB externe qui dispose de sa propre alimentation, en le branchant directement sur le PC.
 
Ton disque dur Méca, il dispose d'un boitier avec sa propre alim (ou il est alimenté via l'USB) ?
 
Perso, vu la description de symptômes, je pense que le HUB USB de ton écran n'envoi pas assez de courant pour alimenter le SSD...  ;)


Message édité par Marcel Pitou le 14-02-2020 à 20:56:48
n°10701127
inferno2
Posté le 14-02-2020 à 20:56:46  profilanswer
 

Oui c'est le Hub intégré de l'écran il n'y a que 2 ports une webcam Logitech bas de gamme et ma rallonge pour les clés et disque dur de passages…
 
Pourquoi avec un disque dur méca ca marche? à cause du débit plus faible? Et mon disque dur méca en 2.5" est dans le même boitier...
 
Je me disais que le hub intégré de l'écran il profitait de l'alimentation de l'écran donc pas de problème de ce coté la…
 
J'ai fait le cristal mark sur le post précédent.

Message cité 1 fois
Message édité par inferno2 le 14-02-2020 à 20:57:25
n°10701128
Marcel Pit​ou
l'évadé des HLM
Posté le 14-02-2020 à 20:57:35  profilanswer
 

inferno2 a écrit :


Je me disais que le hub intégré de l'écran il profitait de l'alimentation de l'écran donc pas de problème de ce coté la…


 
Non, au contraire, sur les TV/Ecrans..., les ports USB sont très souvent sous-alimentés... ;)
 
Pour moi ton problème vient du HUB USB de l'écran qui n'a pas assez de courant pour alimenter correctement le SSD (surtout si tu y branche en plus claviers, etc...).  
 


 
Ok, pas de soucis au niveau du SSD.  ;)


Message édité par Marcel Pitou le 14-02-2020 à 21:03:04
n°10701132
inferno2
Posté le 14-02-2020 à 21:03:17  profilanswer
 

Je bosse dans l'info et je n'avais jamais constaté ce problème…
 
Et il me semble qu'un disque méca demande un peu plus de jus qu'un SSD, puis avec le boitier de mon collègue je n'ai pas constaté de coupures (la seule dif c'est son câble plus court)
 
C'est pour ca que je me demande si utiliser un seul câble qui va direct PC vers hub écran pouvais aider un peu…
 
J'ai récemment changé ma carte graphique avec une alim un peu juste ca peut venir de la ca m'étonnerai quand même, quand je suis sur le bureau la carte graphique ne sert presque pas.

n°10701134
Marcel Pit​ou
l'évadé des HLM
Posté le 14-02-2020 à 21:07:19  profilanswer
 

inferno2 a écrit :


C'est pour ca que je me demande si utiliser un seul câble qui va direct PC vers hub écran pouvais aider un peu…


 
Ben, un seul cable ce serait mieux, à tester...
 
Mais si le problème persiste, trouve toi un petit HUB avec sa propre alim, et ne passe plus par l'écran.  ;)

n°10701155
inferno2
Posté le 14-02-2020 à 22:29:05  profilanswer
 

Je viens de commander on verra.
 
Je ne suis pas sur d'avoir déjà testé le hub de cet écran avec un disque externe SSD donc je ne sais pas si cela à déjà marché.
Mais dans cette configuration je confirme que la copie dans le même boitier avec un disque méca fonctionne et que cela fonctionne aussi avec un casque micro (avec carte son intégrée).
 
Je ne sais pas si c'est un problème de débit ou de jus mais c'est assez chiant.


Message édité par inferno2 le 14-02-2020 à 22:29:32

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Copie sur SSD externe plante USB 3

 

Sujets relatifs
DD externe usb-c connectable TB2?[PC Bureau] Ajouter 1 SSD + 1 HDD
Plus de place sur SSD[RESOLU] SSD 240Go, pas cher...
disque dur externe non reconnu sur le decodeur livebox play orangeDisk SSD sur carte pci externe
Achat kit évolution Ryzen pour remplacer config I5 (+SSD/Fibre)SSD NVMe pour PC portable
SSD m2 veut pas booter ! 
Plus de sujets relatifs à : Copie sur SSD externe plante USB 3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR