Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
512 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir et pas de clavier après montage nouvelle configuration!?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir et pas de clavier après montage nouvelle configuration!?

n°6005012
gemaux
Posté le 11-11-2007 à 14:16:22  profilanswer
 

Bonjour,
 
Mon probléme est le suivant.
 
Je viens de monter une nouvelle configuration dont les éléments essentiels sont détaillés ci-après:
 
- CM:GIGABYTE P35C-DS3R,
- CPU:INTEL Core 2 Duo E4500,
- Mémoire: DDR2 TRANSCEND DIMM - 2Go( 2*1Go ) - PC6400,
- CG: Powercolor ATI Radeon HD2600 XT - 256Mo - PCIE,
- DD: SAMSUNG Spinpoint T133 - 320 Go Serial ATA II 7200 trs/mn 16Mo,
- Graveur:Graveur_DVD SAMSUNG SH-S203B SATA - DVD±RW FULL 20x,
- Boitier:ADVANCE JUPITER
 
Une fois tout installé, je branche la prise vga de mon écran CRT (j'attends un LCD) à la prise DVI de la carte graphique via un adapateur VGA/DVI, puis le clavier à la connexion PS/2 de la carte mére et enfin la souris en USB.
 
Puis, j'allume. Et rien, l'écran en veille ne s'allume pas et le led power du clavier ne s'allume pas non plus.
 
J'ouvre le capot, les ventilos de l'alimentation, du CPU et de la carte graphique tournent pourtant bien.
 
Bon je réessaye et toujours même résultat: Ecran noir pas de clavier.
 
Je précise que la led de la souris optique est allumée, que lorsque je branche la connexion PS/2 à la connexion de la carte mere les leds du clavier s'allument un instant de raison puis plus rien. L'écran et le clavier ont été testés sur un autre ordinateur et ils fonctionnent.
 
A priori je pense qu'il s'agit de 2 problémes distincts mais le principal est le non réveil de l'écran car je ne peux pas configurer le bios et commencer mon installation logicielle.
 
Quelqu'un aurait il des suggestions sur l'origine de ces problémes et la façon de les résoudre.
 
Merci de votre aide,
 
Cordialement,


Message édité par gemaux le 11-11-2007 à 14:17:00
mood
Publicité
Posté le 11-11-2007 à 14:16:22  profilanswer
 

n°6006849
gemaux
Posté le 12-11-2007 à 11:34:02  profilanswer
 

Bonjour,
 
Le probléme est résolu.  
 
C'était tout bêtement (et je m'en excuse) lié au fait que sur cette nouvelle carte il y a 2 alimentations de la carte mére. J'avais bien mis la 1ere mais oublié le petit connecteur 12V.  
 
Donc tout marche ou à peu près car je rencontre un autre probléme pour l'instal de XP. Je fais faire un autre post sur ce sujet.  
 
Merci encore,  
 
Cordialement,


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir et pas de clavier après montage nouvelle configuration!?

 

Sujets relatifs
mon écran s'éteint d'un coup mais le voyant reste vert[Résolu] Unité centrale bruyante et écran qui reste éteint
Probleme ecran bleu sous vistaConfig Jeux + Ecran
Mon PC démarre, mais l'écran reste noir.help ! nouvelle config qui ne démarre pas ....
que pensez vous de ma potentielle future configuration ?[configuration] avis pour internet photo video(un peu)
Plus de sujets relatifs à : Ecran noir et pas de clavier après montage nouvelle configuration!?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR