Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2081 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte mère HS ou Ram ??..

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte mère HS ou Ram ??..

n°6740334
poutrella
Posté le 13-12-2008 à 18:05:13  profilanswer
 

Salut,
 
bon j'ai changé de config :
 
CM : gigabyte ep43 ds3l rev 1.0 bios F5
E5200
HD 4850gse
disque dur samsung 500Go
 
j'utilise XP pro sp2
 
 
Maintenant place à mon problème :  
 
 
 
 j'ai essayé d'installer windows en IDE avec un vieux DD; ca ne pose aucun pb jusqu'a atteindre le bureau
 
la 1ère fois j'avais le graveur en MASTER et le DD en SLAVE
 
---> le DD ne travaillait pas comme il faut une fois arrivé enfin sur le bureau..
trop lent etc..
 
finalement le DD en MASTER c'était supposé aller mieux
 
---> le DD marche correctement mais mon Graveur est reconnu mais ne lit pas les CD
que se soit sur le bureau ou avec le CD de windows en boot..
 
 
le SATA me pose autant de pb que l'IDE  :'(
 
trop lent, travaille quasiment pas, mon lecteur CD branché seul en IDE ne lit rien  
 
 
jusqu'a ce que je me retrouve sur le bureau l'installation de XP pose aucun pb je pige pas
 
Merci de votre aide  [:delarue2]


Message édité par poutrella le 15-12-2008 à 17:49:54

---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
mood
Publicité
Posté le 13-12-2008 à 18:05:13  profilanswer
 

n°6740426
old100
V8 Power
Posté le 13-12-2008 à 19:18:24  profilanswer
 

Tu veux faire du Raid avec un seul disque ???

n°6740519
poutrella
Posté le 13-12-2008 à 20:54:55  profilanswer
 

je veux pas faire de raid [:osweat]
 
jusqu'a présent j'avais windows installé sur un ide..
 
j'ai lu que le southbridge ICH10 de ma carte mère devrait détecter le dur sans recourir à une disquette ..


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6740523
old100
V8 Power
Posté le 13-12-2008 à 20:59:03  profilanswer
 

Oui ça devrait, avec les options par défaut du bios, et avec XP SP2 pas besoin de disquette.
 
Mais si le disque n'est pas détecté par le bios ...

n°6740537
poutrella
Posté le 13-12-2008 à 21:16:20  profilanswer
 

le bios ne reconnait pas le disque en tout cas; nb comme je suis je savais même pas qu'un bios pouvait reconnaitre un sata [:osweat]
 
j'ai déjà essayer avec le : "SATA port 0-3 native mode" enabled
 
 
si je savais quel fichiers placer dans la disquette ça me faciliterais la tâche
 
 
pour info le DD marche sans pb sur un autre pc [:osweat]


Message édité par poutrella le 13-12-2008 à 21:36:11

---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6740605
old100
V8 Power
Posté le 13-12-2008 à 22:31:10  profilanswer
 

Il n'y a pas besoin de la moindre disquette à partir du SP1.
 
J'ai une carte mère bas de gamme avec le chipset ICH7, et j'ai installé XP sans aucun problème, ni disquette.
 
Si le disque n'est pas détecté avec les réglages du bios par défaut, comme ton disque est reconnu sur un autre PC, c'est ta carte mère qui a un problème.
 
 
 

n°6740674
Max01
Freeride or die
Posté le 14-12-2008 à 00:18:36  profilanswer
 

Le seul cas ou tu as besoin des drivers sur disquettes c'est :  
 
 - intaller un raid
 - installer les drivers AHCI
 
si tu veux pas t'emmerder, dans le bios tu règle ton sata sur "compatible IDE" et roule ma poule
 
sinon tu met ton sata sur "AHCI mode", et là, pendant l'install de ton OS il faudra installer les drivers en question.
Si vista, tu met ça sur une clé usb et à l'écran de selection de la partition tu clic sur ajouter un pilote.
Si Xp, il te faut appuyer sur F6 quand il te le dit et par la suite il te demandera quel pilote installer (disquette only)
 
Mais bon, a part si tu veux monter un RAID, ce qui n'est pas le cas ici, "compatible ide" me parait le plus simple ;)

n°6740699
poutrella
Posté le 14-12-2008 à 00:53:22  profilanswer
 

merci des réponses j'ai encore une fois tout tenté sans succès; le DD n'est pas détecté..
 
je pense que mon cable d'alimentation SATA est à l'origine de tout ce merdier.. je post une photo demain


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6741929
poutrella
Posté le 14-12-2008 à 19:57:58  profilanswer
 

je vais voir si mon Disque SATA chauffe une fois branché


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6742477
poutrella
Posté le 15-12-2008 à 08:12:13  profilanswer
 

un copain m'a ramené hier soir un adaptateur molex sata
 
bon le disque marche sans surprise mais sur le bureau même problème qu'avec l'IDE :
 
---> disque dur qui travaille pas assez, chargement de windows poussif
mon lecteur CD ne lit rien
 
c'est quand même bizarre tout ça
 
la carte mère doit avoir un pépin; surtout qu'en y repensant j'avais même pas de cellophane autours de la boite [:ken masters]
 
jme suis tapé un vieux retour SAV quoi .. thx alapage
je leurs renvoie ça et j'achète une neuve ailleurs


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
mood
Publicité
Posté le 15-12-2008 à 08:12:13  profilanswer
 

n°6742522
poutrella
Posté le 15-12-2008 à 09:44:39  profilanswer
 

ça peut pas être ma ram si mon bios la reconnait et que xp s'installe sans soucis nan ?
 
elle est bien reconnu sur le bureau quoi..


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6742609
poutrella
Posté le 15-12-2008 à 11:06:34  profilanswer
 

ah oué en fait j'ai un bios beta (F5) c sûr :/


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6743233
poutrella
Posté le 15-12-2008 à 17:34:56  profilanswer
 

up


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6743378
poutrella
Posté le 15-12-2008 à 18:53:21  profilanswer
 

la ram peut-elle être mise en cause ? svp


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6744648
poutrella
Posté le 16-12-2008 à 15:30:48  profilanswer
 

up!


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6744661
nadcel
LG G2, EEESlate 32 Go
Posté le 16-12-2008 à 15:37:40  profilanswer
 

Essaie de mettre le DD en Master et le graveur en SLAVE
 
EDIT : je viens de voir que c'est ce que tu as fait.
 
Change de nappe IDE


Message édité par nadcel le 16-12-2008 à 15:38:45

---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6744703
poutrella
Posté le 16-12-2008 à 15:54:54  profilanswer
 

bha ça risque pas de changer grd chose; que je mette windows sur mon SATA ou mon vieux IDE ça change rien
 
jcommence à regretter d'avoir pris de la G.SKILL..
 
 
je me répète; peut elle être mise en cause si windows s'installe comme il faut  :??:  


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6744793
poutrella
Posté le 16-12-2008 à 16:47:43  profilanswer
 

jvais essayer le bios le plus récent, changer de nappe et encore jetter un oeuil au Bios pour pas changer..


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6749581
kbledos
Posté le 19-12-2008 à 19:59:45  profilanswer
 

Ta fais un memTest
 
-----
http://www.assurance-malus.fr


Message édité par kbledos le 19-12-2008 à 20:00:27
n°6750425
poutrella
Posté le 20-12-2008 à 11:53:52  profilanswer
 

j'ai enlevé le cavalier du lecteur cd qui était sur cable select depuis; tout marche nickel c bon :o


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
n°6750434
Profil sup​primé
Posté le 20-12-2008 à 11:55:51  answer
 

poutrella a écrit :

j'ai enlevé le cavalier du lecteur cd qui était sur cable select depuis; tout marche nickel c bon :o

 

un graveur et un hdd sur la meme nappe c est pas top niveaux perfs, si en plus tu ne regles pas les jumpers toi meme cay sur que ca plante... :whistle:


Message édité par Profil supprimé le 20-12-2008 à 11:56:13
n°6750458
poutrella
Posté le 20-12-2008 à 12:04:14  profilanswer
 

le graveur était seul sur sa nappe en cable select ça aurait dû marcher nan ?  
 
j'avais essayé avec mon vieux 20gigas et le graveur mais j'ai qu'un seul port IDE sur la CM je pouvais difficilement faire autrement ..


---------------
pédagogie 2.0 : https://www.youtube.com/watch?v=IqVs65lqkfw
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte mère HS ou Ram ??..

 

Sujets relatifs
Problème d'installation carte pci pour sataGhost, problème avec carte raid et Vista (pb MBR ?)
Carte PCI 5 ports USB 2.0Conseil sur achat Carte Graphique ?
quel carte mère et processeur pour 130€Quelle carte mère socket 775 pour quad core choisir ?
carte video AGP 8x: compatible avec CM slot AGP 2.0 4x max?Core i7 920 choix carte mère
Carte Mère prête à mourir ou RAM morte ? 
Plus de sujets relatifs à : Carte mère HS ou Ram ??..


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR