Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1641 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ghost, problème avec carte raid et Vista (pb MBR ?)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ghost, problème avec carte raid et Vista (pb MBR ?)

n°6740258
Ableur
Posté le 13-12-2008 à 17:18:18  profilanswer
 

Bonjour à tous,
je résume le problème.
 
J'ai fais une sauvegarde (ghost) de mon Vista qui était sur un HDD a l'époque, relié directement à la carte mère.
Maintenant, je suis en raid5 (matériel avec un adaptec 4805SAS) et j'ai voulu mettre ce Vista sur mon Raid5.
Tout fonctionne impec via system rescue CD, copie Ok.
 
Sauf qu'au moment de booter, je sélectionne bien la carte matériel, mais j'ai un message d'erreur " Select proper boot and retry..."
 
Je pense qu'il lui manque le MBR, mais je ne sais pas comment résoudre tout ça, il n'existe pas des utilitaires pour ça ?
 
Merci à vous :)

mood
Publicité
Posté le 13-12-2008 à 17:18:18  profilanswer
 

n°6740478
Ableur
Posté le 13-12-2008 à 20:21:16  profilanswer
 

up

n°6740491
erdnaxela6​7230
aka The_DarK_AleX
Posté le 13-12-2008 à 20:31:11  profilanswer
 

Salut , met le DVD de vista et repare les probleme de démarrage ca devrait marcher apres  :jap:

n°6740492
Silou78
Posté le 13-12-2008 à 20:31:32  profilanswer
 

Astuce : commencer l'installation de vista.
- Booter sur le DVD d'install
- Sélectionner le disque correspondant au RAID5
- Laisser l'install commencer à copier les fichiers (qq %), puis interrompre l'install
=> normalement le MBR doit être créé.
puis restore de l'image disque.
 
Sinon en bootant sur le DVD vista et en sélectionnant la console de réparation, on a accès aux outils en ligne de commande pour gérer les disques.
 
Edit: grilled  :cry:


Message édité par Silou78 le 13-12-2008 à 20:32:42

---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6740521
Ableur
Posté le 13-12-2008 à 20:55:58  profilanswer
 

Merci pour votre aide.
 
Je sais pas si ça va vous faite TILT, mais j'avais un raid1 avant (avec XP).
J'ai fais un ghost de celui ci, avant de passé sur Vista, comme dit en haut.
J'ai ensuite passé mon raid1 en raid5.
Et la, pour ghoster vista, ça ne marche pas.
J'ai donc essayer logiquement de ghoster sur mon raid1 XP, et ça ne marche pas non plus.
 
Une idée ?
 
Pourtant, me MBR était bien sur ce disque, j'ai un xp sur un externe, mais je me suis pas fais avoir, j'éteint toujours le periph quand je fais une installe d'OS.
 
Je test votre solution, mais un truc me dérange.
Pour XP, il m'a fallu incorporer des drivers RAID (trouvé sur le site ADAPTEC) pour que je puisse installer l'OS (vous savez, le message, appuyez sur F6 pour des drivers raid etc...)
 
Merci pour votre aide ! j'essaye de booter sur vista, et je stop, et je ghost :)

n°6740530
Silou78
Posté le 13-12-2008 à 21:11:43  profilanswer
 

C'est quelle version de ghost ?
 
Personnellement sous XP j'utilisais Drive Image 2002, puis Ghost 2003. Mais malheureusement avec Vista ça marche pas ou pas bien. Je pense que cela doit être dû à la nouvelle révision du système de fichier NTFS dans Vista. Enfin bref, depuis j'utilise Acronis True Image Home v11 (qui avait un petit bug au restore : vista était obligé de redétecter les HDD), et puis maintenant Acronis True Image Home 2009 (v12) qui marche au poil avec Vista.
 
Par contre tu dois avoir raison sur le coup des drivers RAID. Si la partition Vista que tu restore n'as pas les drivers de la carte, ça risque fort de coincer.


---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6740621
Ableur
Posté le 13-12-2008 à 22:57:56  profilanswer
 

Ce n'est pas ghost, c'est System Rescue CD (Live CD) avec l'utilitaire " Partimage "
 
Votre méthode ne fonctionne pas, j'ai lancer une installation de vista, attendu qu'elle se finisse, j'arrive sur le bureau et tout...
Je mets mon ancien Vista sur la même partition, et je ne boot toujours pas, même si je n'ai plus de message d'erreur, mais un underscore "_" qui clignote.
 
J'ai essayer de faire un ghost de l'ancien Vista, de booter Vista, et de sélectionner réparation, secteur de démarrage, il valide me dit qu'au prochain démarrage c'est bon.
Mais non, marche toujours pas.
J'ai décidé d'installer Vista sans passer par aucun ghost, mais bon c'est bizarre cette affaire, je me demande si le problème ne viendrait pas du fait de supprimé la partition entiere (qui effacera systématiquement le MBR) enfin bon, mes connaissances en MBR sont vraiment maigre, ça me parait Mystique cette chose ^^
Faudrait que je trouves un utilitaire pour le sauvegarder et pour le restaurer, ce serait super !
 
A mon étonnement, cela n'a pas coicé pour installé Vista sans les drivers raid, allez comprendre...
 
Comme tu me le conseilles, je vais tester Acronis True Image Home 2009 c'est open source ?
 
Encore merci ;)

n°6740623
Silou78
Posté le 13-12-2008 à 23:00:14  profilanswer
 

Non, c'est ni open source, ni freeware. Mais ça fonctionne vraiment bien. De plus il permet d'enregistrer le MBR et de le restorer.


---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6740661
Ableur
Posté le 13-12-2008 à 23:57:29  profilanswer
 

Silou78 a écrit :

Non, c'est ni open source, ni freeware. Mais ça fonctionne vraiment bien. De plus il permet d'enregistrer le MBR et de le restorer.


Merci, je vais tester ça si y'a une version d'éval !

n°6740664
Silou78
Posté le 14-12-2008 à 00:01:58  profilanswer
 

Oui il y a une version d'evaluation : http://www.acronis.fr/homecomputin [...] trueimage/
 
Une fois téléchargé et installé sur Windows, il est pratique d'aller dans le menu et de générer un CD bootable.
 
Evidemment la version d'évaluation est limitée dans le temps (et le CD bootable généré avec aussi).


---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
mood
Publicité
Posté le 14-12-2008 à 00:01:58  profilanswer
 

n°6741750
Ableur
Posté le 14-12-2008 à 18:26:56  profilanswer
 

Je viens de prendre Acronis, je vais tester ... j'ai fais une sauvegarde complète, pas de cd de boot ou autre.
Une fois mon vista out, j'utiliserais mon xp (qui est sur DD externe pour dupliqué l'image de mon vista) j'espère que c'est correct.

 

Je sens que ça va chié.

 

EDIT : j'ai supprimé ma partition VISTA sous windows XP (clique droit, formaté rapide...) et ensuite, j'ai fais un ghost via Acronis de mon Vista.
Ghost impec, j'ai pu a nouveau booter sur Vista.

 

Je suis passé en RAID1, 40Go au lieu de 60Go, et j'ai essayer de ghoster, impossible, il ne voit pas la partition, ce ne serait pas car c'est un disque dynamique ?
Image : (désolé pour la taille, mais sinon c'est trop petit)
http://img.photobucket.com/albums/v299/Ableur/pbacronisghost.jpg


Message édité par Ableur le 15-12-2008 à 13:39:44
n°6743872
Silou78
Posté le 15-12-2008 à 23:35:45  profilanswer
 

Possible... il faudrait jeter un oeil dans la doc acronis pour voir s'il y a une restriction concernant les disques dynamiques.


---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ghost, problème avec carte raid et Vista (pb MBR ?)

 

Sujets relatifs
Carte PCI 5 ports USB 2.0Conseil sur achat Carte Graphique ?
Probleme Enermax INFINITI 650Wgros probléme de BSOD depuis un changement de cm+cg
8 HDs : raid 5 ou RAID 10quel carte mère et processeur pour 130€
Quelle carte mère socket 775 pour quad core choisir ?carte video AGP 8x: compatible avec CM slot AGP 2.0 4x max?
Core i7 920 choix carte mèreProblème de son... Virus ..?
Plus de sujets relatifs à : Ghost, problème avec carte raid et Vista (pb MBR ?)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR