Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1881 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte mère ne détecte pas la RAM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte mère ne détecte pas la RAM

n°10499288
purplerive​r
Posté le 03-01-2019 à 21:58:28  profilanswer
 

Bonjour à tous !
Je viens de finir de monter mon nouvel ordi, mais comme dit dans le titre, sans succès ...
Après un premier allumage, l’ordi démarrait (tout s’allumait, les ventilos tournaient) mais rien ne s’affichait à l’écran, le BIOS n’était même pas atteint je pense (aucun bip de la carte mère cela dit).
 
En revérifiant, j’avais inversé les pins du ventilo CPU et celui du boitier. Après correction, je relance, tout s’allume à nouveau, les ventilos tournent mais la carte mère bip (1 long puis 2 courts en boucle) et la led indiquant un soucis avec la RAM s’allume.
 
J’essaie un seul stick (au lieu de 2), dans tous les slots possibles, aucun changement.
Je m’en remets donc à vous pour voir si une solution est envisageable ! Merci d’avance
 
Ma config :
RAM : Corsair Vengeance LPX 2x 8Go DDR4-3000, DIMM 288
Carte mère : ASUS ROG Strix Z390-F Gaming
Carte graphique : ASUS GTX 970 STRIX
Carte wi-fi : ASUS PCE-AC56 PCI-E, 866Mb/s, 450Mb/s
CPU : Intel Core i7-8700K, LGA 1151, 3.70GHz, Unlocked
SSD : Samsung 860 EVO Basic 1To, 2.5
HDD : WD 4To, 3.5
Refroidisseur CPU : Arctic Freezer 13
Alim : Corsair CX600
 
Je précise que tout vient d’etre acheté et donc neuf !
 
http://image.noelshack.com/minis/2019/01/4/1546549382-4eb1c846-f970-4030-8d5b-e49d9bcb81c9.png
http://image.noelshack.com/minis/2019/01/4/1546549380-29d9c88f-d99b-45e5-b9f4-0427e80d4ed3.png
http://image.noelshack.com/minis/2019/01/4/1546549382-4a236724-dc6f-434e-a2d3-8075421e5a8a.png


Message édité par purpleriver le 03-01-2019 à 22:05:02
mood
Publicité
Posté le 03-01-2019 à 21:58:28  profilanswer
 

n°10499297
zonka
x58 forever!
Posté le 03-01-2019 à 22:08:13  profilanswer
 

Amusant, pourquoi une Z390 avec un i7 8xxx (pas 9xxx) ; ou pourquoi pas.

 

La GTX 970 neuve en 2018/2019 c'est également un choix étonnant.

 

un couple 8600K/1070 aurait été plus homogène.

 

Mais bon, tout est en "STRIX" donc au plus cher, donc c'est cohérent :(

 

Quant à la Corsair CX, là, par contre, pour une config haut de gamme, il y avait probablement plus fiable pour pas forcément plus cher.

 

Pour ton montage :

 

- on va supposer que toute la connectique est nickel.

 

- généralement, on teste sur un carton, hors boitier : dans ton cas, sans la carte graphique, écran branché sur la carte-mère, sans la carte Wifi, ni les SSD/HDD etc.

 

- Pour la RAM il faudrait vérifier si elle est dans la QVL (pas toujours une condition nécessaire mais bon...) : https://dlcdnets.asus.com/pub/ASUS/ [...] 181226.pdf

 

- Il y a toujours la possibilité d'avoir tordu un pin du socket CPU lors du montage ; ça, ce sera à vérifier en dernier recours éventuellement.


Message édité par zonka le 03-01-2019 à 22:11:26

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10499302
purplerive​r
Posté le 03-01-2019 à 22:14:36  profilanswer
 

Pour ma config, ma carte graphique a 1 an (oubli de ma part).
 
Ça peut changer quelque chose de débrancher le reste ? Ce qui signifierait que le problème ne vient pas de la RAM malgré que la carte mère l’indique ?

n°10499306
zonka
x58 forever!
Posté le 03-01-2019 à 22:20:59  profilanswer
 

Tout est possible :(
 
En 1ere intention, c'est RAM incompatible, oui. (verifie ta ref EXACTE avec la liste fournie en lien)
 
Après, si c'est une carte-mère reconditionnée sans qu'on te l'ait dit, avec des pins tordus au niveau du socket etc.
 
En général, on fait en sorte de voir si le BIOS démarre en testant au minimum, hors boitier, ça évite un éventuel faux contact etc....et le démontage complet en cas de problème.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10499310
purplerive​r
Posté le 03-01-2019 à 22:30:02  profilanswer
 

CMK16GX4M2B3000C15, oui elle est dans la QVL !
En plus des tests que tu as proposé, j’ai entendu qu’on pouvait faire un truc avec le CMOS, je vois pas trop ce que c’est, mais ce serait une piste ?

n°10499322
zonka
x58 forever!
Posté le 03-01-2019 à 22:47:26  profilanswer
 

Normalement sur une carte-mère neuve le CCMOS ne devrait servir à rien mais c'est une bonne idée, des fois que... ;)

 

Soit tu as un switch /cavalier pour le faire (lis le mode d'emploi de la carte mère)

 

Ou sinon a l'ancienne : débrancher le cordon d'alim, retirer la pile 30 secondes, tout remettre en place.

 

En gris ça remet le Bios à ses reglages par défaut.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte mère ne détecte pas la RAM

 

Sujets relatifs
Alimentation carte graphiquemon ordinateur ne s'allume plus, problème de carte mère ?
Probème avec carte mère Asus Z270A ( Résolu)Help CAS mémoire 1barette VS 2 barettes RAM
Carte micro sd 128go reconnu en 64go !Carte Graphique HS ?
ajout d'une carte graphique?Activer le RAID sur carte Asus PRIME X470-PRO
Ma Carte mère détecte 256de ram au lieu de 1024 ou 512 ! pourquoi ? 
Plus de sujets relatifs à : Carte mère ne détecte pas la RAM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR