Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
738 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique et/ou alim mortes ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique et/ou alim mortes ?

n°10780144
djlemon
@LemonMBA
Posté le 11-06-2020 à 11:24:12  profilanswer
 

Mise à jour : En changeant avec une carte graphique bas de gamme, windows se lance bien (par contre en laissant sans rien faire ça se met en veille et c'est un peu relou à rallumer)
Ce qui est bizarre c'est que quand le PC est éteint, parfois il s'allume tout seul...
 
Est ce que ça pourrait donc aussi venir de l'alim ? (l'alim n'a pas assez de puissance pour la CG normale, par contre en mettant une petite CG, il n'y a pas de problème. C'est possible ?. Pas que je rachète une autre carte graphique pour rien)
 
 
 

Spoiler :

Bonjour,
 
J'ai un pc fixe que je m'étais monté, datant d'il y a quelques années.
 
Tout fonctionnait très bien (j'ai juste ajouté de la RAM récemment), mais il y a quelques jours il a planté (stries noires et blanches sur les 2 écrans), et depuis, impossible de redémarrer Windows.
Ou bien rien ne se passe : écran noir juste après avoir appuyé sur Power, ou bien j'ai des écrans bleus avec des erreurs diverses ("kernel security check failure", "pfn list corrupt", irql not less or equal", pdc.sys manquant", etc.) pendant le lancement
 
J'ai réussi une ou 2 fois à démarrer en mode sans échec, mais sur l'une des 2 ça a planté.
 
Windows est installé sur un SSD, mes données sur des HD (que j'ai débranchés du coup)
 
J'ai réussi à lire le SSD en le branchant en USB sur un ordi portable, j'ai sauvegardé les quelques documents qui étaient dessus.
 
 
Je ne peux pas non plus réinitialiser le pc, le %age se bloque à un certain moment (à des endroits différents à chaque fois), et donc la réinitialisation échoue.  
J'ai déjà réussi à aller jusqu'à l'installation de Windows, mais elle échoue aussi à un moment.
 
J'avais fait un topic dans Windows mais on m'a dit que c'était probablement un composant qui a cramé. Le SSD semble OK ("100% correct" et tout en bleu dans Crystaldiskinfo)
 
Il est possible de trouver quel est le composant qui merde ? (je ne peux pas en trouver d'autres pour tester un par un) ?
 
 
Sur la carte mère il y a des chiffres qui s'affichent quand je lance, ça peut être utile ?


 
 
Ma config (oui elle date un peu, ça sera ptet relou à trouver des composants compatibles) :
 
Processeur : AMD FX-8350 AM3+  
Carte mère : ASrock 970 extreme4  
Carte graphique : Sapphire HD 7950 With Boost 3 GB  
RAM : Crucial DDR3 PC3-12800 - 2 x 4 Go 1600 MHz - CAS 9 - Ballistix Sport
Alim : Antec HCG 520W modulable
Boitier : Cooler Master Silencio 550  
HD : WD Green 1To 64Mo 3.5"  
SSD : 128go Samsung Pro 840


Message édité par djlemon le 12-07-2020 à 20:24:52

---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
mood
Publicité
Posté le 11-06-2020 à 11:24:12  profilanswer
 

n°10780145
djlemon
@LemonMBA
Posté le 11-06-2020 à 11:26:24  profilanswer
 

Petite question au passage :
 
J'ai réussi à brancher le SSD sur un ordi portable en utilisant un cable sata -> USB qui provenait d'un ancien HDD externe , est-ce que ça marcherait pour mes disques durs internes ? (je pense pas qu'il y ait de risques de pertes de données ou autre, mais je préfère demander avant au cas où)


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10780149
starconsol​e
Le roi du bloc !
Posté le 11-06-2020 à 11:46:06  profilanswer
 

ça serait le CPU tu n'aurais même pas d'affichage.
Composants incriminés : mobal - RAM (ce que je privilégie) ou alimentation.
 
essaies en ne mettant qu'une seule barrette (à tester les deux évidemment).

n°10780153
artouillas​sse
Schtroumpf qui peut !
Posté le 11-06-2020 à 11:52:56  profilanswer
 

Bonjour
 
Tu peux essayer de booter sur un live USB linux, ça ne modifiera rien à tes fichiers.
Je pencherais pour le GPU qui commence à fatiguer, ou la ram que tu as ajoutée récemment vu que les soucis sont apparus récemment aussi.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10780160
djlemon
@LemonMBA
Posté le 11-06-2020 à 12:05:43  profilanswer
 

Merci pour les réponses.
 
Pour la RAM j'avais déjà testé en ne mettant que 2 barrettes sur les 4, en testant séparément avec les 2, puis les 2 autres (j'ai 4 barrettes en tout). Cela faisait la même chose.
 
Pour le boot sur un live usb Linux, cela sert à quoi ?
(même si cela n'a peut-être pas de rapport, j'ai aussi testé la réinitialisation depuis une clé USB de récupération Windows, ça me fait la même chose que si je tente la réparation depuis le PC directement)


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10780162
kabyll
Posté le 11-06-2020 à 12:07:59  profilanswer
 

booter sur un live linux sur une clé usb ca permet d'occulter windows, au cas où c'est lui qui est corrompu pour une raison ou une autre

 

puisque de ce que je comprend le pc démarre mais foire en rentrant sous windows

 



Message édité par kabyll le 11-06-2020 à 12:08:46

---------------
Infographiste 3D & Post-Production - Freelance
n°10780168
djlemon
@LemonMBA
Posté le 11-06-2020 à 12:22:54  profilanswer
 

Non en fait parfois ça plante même sans que Windows soit chargé, au bout de 2 secondes après appui sur power
(je vais éditer mon premier post pour que ce soit plus clair)
 
Je vais quand même essayer avec une clé live linux
(avec Rufus portable https://rufus.ie/ et Unbuntu ?)


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10780171
artouillas​sse
Schtroumpf qui peut !
Posté le 11-06-2020 à 12:24:40  profilanswer
 

Par exemple Rufus et ubuntu.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10780176
kabyll
Posté le 11-06-2020 à 12:36:53  profilanswer
 

si t'as une autre carte graphique qui traine, ca peut valoir la peine d'essayer  de remplacer la HD 7950
 
elle a qqs bougies au compteur qd mm, elle pourrait être en fin de vie
 
puis tout ça (HD+cpu) consomme bcp, ca peut aussi être l'alim qui meurt, ou la carte mere (notamment niveau vrm)


---------------
Infographiste 3D & Post-Production - Freelance
n°10780229
djlemon
@LemonMBA
Posté le 11-06-2020 à 14:33:29  profilanswer
 

Bon je n'arrive pas à booter sur la clé, c'est bizarre...
 
J'avais acheté une carte graphique à quelques euros il y a 3-4 ans (pour faire un petit pc, que je n'ai jamais fait au final), j'essayerai ça à mon retour de vacances


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
mood
Publicité
Posté le 11-06-2020 à 14:33:29  profilanswer
 

n°10780237
djlemon
@LemonMBA
Posté le 11-06-2020 à 14:55:22  profilanswer
 

Comme j'avais quand même des docs à récupérer sur les disques durs, j'ai retenté de démarrer en mode sans échec.
 
J'y suis arrivé après plusieurs essais et ce qui est bizarre c'est que là je n'ai pas eu de plantage


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10791536
djlemon
@LemonMBA
Posté le 11-07-2020 à 09:42:37  profilanswer
 

:hello:  
 
Bon, j'ai retrouvé l'autre carte graphique (1go :o ) je viens de la mettre, et avec celle là ça semble marcher, pas de plantage pour le moment.
 
Je vais devoir en trouver une mieux maintenant


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10791553
ed78
Posté le 11-07-2020 à 10:58:39  profilanswer
 

Citation :

ça serait le CPU tu n'aurais même pas d'affichage.


 
faux: j'ai eu un CPU défectueux et Memtest passait sans aucune erreur !

n°10791555
starconsol​e
Le roi du bloc !
Posté le 11-07-2020 à 11:12:58  profilanswer
 

ed78 a écrit :

Citation :

ça serait le CPU tu n'aurais même pas d'affichage.


 
faux: j'ai eu un CPU défectueux et Memtest passait sans aucune erreur !


Ouais enfin c'est quand même assez rare ton truc. :/

n°10791557
ed78
Posté le 11-07-2020 à 11:16:00  profilanswer
 

oui ça m'est arrivé en 2012 sur un i7 2600k jamais OC

n°10791560
djlemon
@LemonMBA
Posté le 11-07-2020 à 11:33:19  profilanswer
 

Bon il y a quand même un truc très bizarre...
 
Le PC est éteint et tout à coup il s'allume tout seul...  
 
ça peut peut-être venir de l'alim ?
 
(et donc en mettant une CG qui demande moins de puissance, ça se lance quand même, c'est possible ?)


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com
n°10792010
djlemon
@LemonMBA
Posté le 12-07-2020 à 20:25:15  profilanswer
 

Bon du coup j'ai modifié le titre et mon 1er message


---------------
*Neptunes laced the beat like one of the best* | Noreaga - Oh No | Méga-Bonnes-Affaires.com

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique et/ou alim mortes ?

 

Sujets relatifs
Carte mère Asus Rog G20carte mere ou processeur mort ?
Carte mère ou processeur mort?poser un processeur "supposé" mort sur une carte mère qui fonctionne
Carte mere, CG intergre , ou processeur Mort?!Carte mére/processeur/ventilo mort ?
Carte mère morte ou processeur mort ?Comment savoir si mon processeur qui est mort Où la carte mère ?
PC mort: processeur ou carte-mère ?[CMOS ERREUR,flashage marche plu] carte mère ou processeur mort ???
Plus de sujets relatifs à : Carte graphique et/ou alim mortes ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR