Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1410 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Boot normal puis ecran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Boot normal puis ecran noir

n°5158491
adi86
Posté le 10-11-2006 à 14:05:39  profilanswer
 

Bonjour.
Aujourd'hui en rentrant du lycée j'allume mon pc pour consulter mes mails et la surprise, après m'avoir affiché la page de boot (avec le super logo msi en arrière plan) il me met un message avec système instable me dit de restaurer des paramètres ce que je fait. Après 5 min toujours rien et l'écran est noir. Je redémarre mon pc avec le bouton reset et depuis il se bloque. J'avais fait quelque modifications dans le bios alors me disant que sa venait de moi j'ai restaurer les paramètres par défaut. En principe pendant le boot il me met un message de confirmation. Et la rien et toujours ce maudit écran noir.
 
Ma config :
AMD 3500 + AM2
1 Go Ram DDR 2 667
CG 7600 GS
DD 80 Go Maxtor
CM MSI K9VGM-V
 
Quelqu'un serait il au courant du pb ?

mood
Publicité
Posté le 10-11-2006 à 14:05:39  profilanswer
 

n°5158811
spach
Posté le 10-11-2006 à 16:12:10  profilanswer
 

Pas de Bip ?, tes ventilos tournent ?
Essais de débrancher tes HDD, DVD, Floppy etc... puis tu essais

n°5158865
adi86
Posté le 10-11-2006 à 16:50:21  profilanswer
 

Pas de bips les ventilos tournent. Je peut meme pas démarrer a partir du CD xp sauf quand le DD est débrancher. Je précise que dd est en sata. Est ce que cela pourrait venir de pilote non lu ?

n°5158875
adi86
Posté le 10-11-2006 à 16:54:41  profilanswer
 

Bon j'ai une solution. Réparer Windows en rebranchant le DD pendant la détection du matériel puis installer les pilotes sata. Mais que vont devenir mes documents si j'utilise la réparation windows ?

n°5158984
adi86
Posté le 10-11-2006 à 17:49:25  profilanswer
 

J'ai l'impression que mon DD est mort. Lorsque j'ai redemarrer mon PC tout a l'heure, il y a eu un bruit de frottement comme si la tete de lecture était venue sécraser sur le disque. Dasn ces cas la est ce que mes données ont une chance de survie ? (ma sauvegarde morrowind :sweat: )

n°5159866
inca
Posté le 11-11-2006 à 01:56:46  profilanswer
 

J'ai installé il y a trois jours une 7600GT.  J'avais précédemment une 5900XT, et je peux dire que la différence se fait sentir.  Ou se faisait sentir.... car, alors que j'étais en train d'écrire un message sur internet (donc aucune pression sur l'alimentation), mon système se fige.  Impossible même d'éteindre le PC.  Je coupe alors le courant et essaye de redémarrer.  Le PC tourne, mais rien ne s'affiche (écran noir).  Après une dizaine d'essais de redémarrage, j'arrive péniblement à afficher la page de démarrage de windows, suivi d'un plantage.  
Nouveaux essais et écrans noirs alternés de temps en temps avec la page d'options de démarrage. (noire, lettres blanches) et nouveau plantage...  
Est-il possible que l'alimentation soit défaillante, alors que parfois il y a une amorce de démarrage suivi de plantage ?  Mon alim. est une 350 W.  
Je possède une alim.de 250 W.  J'ai donc deux questions:  
1) L'alimentation peut-elle être défaillante alors que le PC tourne sans affichage ?  
2) Puis-je sans danger tester le démarrage sur une alim de 250 W ?  
 
Merci d'avance pour vos avis et conseils.  
JP  

n°5165525
spach
Posté le 13-11-2006 à 16:41:00  profilanswer
 

Si ton disque à crashé, j'ai bien peur que tu doives dire adieux à tes données. Je crois qu'il existe quelques possibilité de les récupérer, mais là c'est hors de mes compétances.....
Si t'as encore ton ancienne CG essai avec ton alim de 250W avec juste le minimum pour démarrer (CM,CPU,RAM,GC)

n°5165758
adi86
Posté le 13-11-2006 à 18:42:28  profilanswer
 

Ok merci. Pff maxtor si sa crash au bout d'un moi sc'est moyen moyen. Bon je l'ai ramener au magasin (PC assemblé) en leur demandant si le DD est mort de le remplacer par un SEAGATE. En effet sur la facture ils indique "HDD 80 Go Maxtor-Seagate-Western digital" alors je vais pas me priver. ;)


Message édité par adi86 le 13-11-2006 à 18:43:26

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Boot normal puis ecran noir

 

Sujets relatifs
Asrock 775Dual-Vsta Ecran qui se figeécran noir.... CM, pros, CG ou ram????
prob d ecranProblème de boot: HDD # qui change si CD bootable??!!!!
Pb boot pc, Zalman 7500 et CM Gigabyte.Pas de signal sur ecran :(
pb ecran bleu, bip et mobo defectueuse=>comment savoir si pb gpu aussi 
Plus de sujets relatifs à : Boot normal puis ecran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR