Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
494 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son qui se baisse automatiquement

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Son qui se baisse automatiquement

n°9434085
QNThomas
Posté le 03-03-2015 à 23:27:12  profilanswer
 

Bonjour,
 
Le son du jeu se baisse automatiquement quand un de mes collègues parlent sur Teamspeak.
Quand personne ne parle, le son redeviens normale.
Sa pourrait être le pilote audio en cause ? Ou bien Windows ou même encore le casque qui est neuf ?
 
Avez-vous une solution à me proposer ?

mood
Publicité
Posté le 03-03-2015 à 23:27:12  profilanswer
 

n°9434091
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 03-03-2015 à 23:38:52  profilanswer
 

Salut,
click droit sur l'icone du volume en bas a droite
périphérique de lecture
onglet communication
coche ne rien faire et applique ;)  
 


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°9434092
QNThomas
Posté le 03-03-2015 à 23:39:25  profilanswer
 

Seb lahalleaupc a écrit :

Salut,
click droit sur l'icone du volume en bas a droite
périphérique de lecture
onglet communication
coche ne rien faire et applique ;)  
 


 
Cela ne change rien, oui, j'ai déjà essayé ^^

n°9434105
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 04-03-2015 à 00:04:25  profilanswer
 

Marque de ta carte son?


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°9434106
QNThomas
Posté le 04-03-2015 à 00:05:22  profilanswer
 

Seb lahalleaupc a écrit :

Marque de ta carte son?

 

MSI Z87 G45 Gaming

 

J'ai pas le nom exact de la carte son

 

Edit : Realtek® ALC1150 Codec


Message édité par QNThomas le 04-03-2015 à 00:40:40
n°9434180
R2medeu
.
Posté le 04-03-2015 à 08:30:11  profilanswer
 

C'est une fonctionnalité de teamspeak me semble t'il, ça prend le dessus pour favoriser la discussion, je crois qu'il y a un réglage pour cela.


---------------
Mes Ventes / Mes Achats
n°9434246
QNThomas
Posté le 04-03-2015 à 10:27:13  profilanswer
 

R2medeu a écrit :

C'est une fonctionnalité de teamspeak me semble t'il, ça prend le dessus pour favoriser la discussion, je crois qu'il y a un réglage pour cela.


 
Je n'ai trouver aucune option justement^^

n°9434251
bouya25
bouya !
Posté le 04-03-2015 à 10:40:35  profilanswer
 

Etape 1: Empêcher Windows 7 d'auto Réguler le Micro  
 
* Clique droit sur le logo de l' "haut-parleur" (Logo en bas à droite)  
* Son  
* Onglet "Communication"  
* Cocher "Ne Rien faire"  
 
Etape 2: Désactivation du plugins Teamspeak 3  
 
* Paramètres  
* Plugins  
* Décocher La Case "Volume Control"  
* Fermer  
 
Avec ceci , vous aurez plus de problème De sortie Son Qui varie quand vous parler sur teamspeak 3.  


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434351
QNThomas
Posté le 04-03-2015 à 12:24:44  profilanswer
 

Déjà fais, ça change rien.

n°9434355
R2medeu
.
Posté le 04-03-2015 à 12:28:17  profilanswer
 

Mouarf, spa mal là...  
PS : QNThomas, t'es un chat noir des pc toi...
PS 2 : je squatte car j'suis curieux que quelqu'un donne la solution là.


---------------
Mes Ventes / Mes Achats
mood
Publicité
Posté le 04-03-2015 à 12:28:17  profilanswer
 

n°9434369
bouya25
bouya !
Posté le 04-03-2015 à 12:42:43  profilanswer
 

va dans périphérique de lecture et périphérique d'enregistrement
 
lecture:
casque
haut parleur
 
enregistrement
 
ton micro
 
clic > droit propriété
onglet statistique avancé > décocher les 2 case du mode exclusif "autoriser .... et donner ....
 
a faire sur tout ce que tu utilise donc en general le casque et le micro et les haut parleur ou barre de son
 
redémarrer l'ordinateur


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434374
QNThomas
Posté le 04-03-2015 à 12:49:25  profilanswer
 

R2medeu a écrit :

Mouarf, spa mal là...  
PS : QNThomas, t'es un chat noir des pc toi...
PS 2 : je squatte car j'suis curieux que quelqu'un donne la solution là.


 
C'est vrai que j'ai pas mal de couilles, même si c'est pas des trucs de fou ça deviens lourd

n°9434385
QNThomas
Posté le 04-03-2015 à 12:58:56  profilanswer
 

bouya25 a écrit :

va dans périphérique de lecture et périphérique d'enregistrement
 
lecture:
casque
haut parleur
 
enregistrement
 
ton micro
 
clic > droit propriété
onglet statistique avancé > décocher les 2 case du mode exclusif "autoriser .... et donner ....
 
a faire sur tout ce que tu utilise donc en general le casque et le micro et les haut parleur ou barre de son
 
 
redémarrer l'ordinateur


 
J'ai que ça http://gyazo.com/995799cca48da7b9ddcb63ddbaabf070 , j'ai fais ça pour le micro et le son :)


Message édité par QNThomas le 04-03-2015 à 12:59:31
n°9434390
bouya25
bouya !
Posté le 04-03-2015 à 13:04:03  profilanswer
 

le plus important c'est de le décocher même si tu n'en a que un.
 
après j'avoue que ca m’était arriver aussi et que mon problème avec directement été reglé avec "ne rien faire" et pour ceux que ça marchait pas decoché le control volume dans teamspeak avait marcher pour tout le monde (du moins je n'ai pas vu de personne ou ce deuxième point n'avait pas corriger)
 
si ca ne marche pas il reste une dernière solution après je ne vois plus lol


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434391
QNThomas
Posté le 04-03-2015 à 13:05:01  profilanswer
 

bouya25 a écrit :

le plus important c'est de le décocher même si tu n'en a que un.

 

après j'avoue que ca m’était arriver aussi et que mon problème avec directement été reglé avec "ne rien faire" et pour ceux que ça marchait pas decoché le control volume dans teamspeak avait marcher pour tout le monde (du moins je n'ai pas vu de personne ou ce deuxième point n'avait pas corriger)

 

si ca ne marche pas il reste une dernière solution après je ne vois plus lol

 

Je ne peux pas désactiver le volume control dans TS, il existe pas :(

 

Je vais l'installer et le désactiver :)

 

Je ne peux pas tester pour l'instant, perso est co su rmon ts :(


Message édité par QNThomas le 04-03-2015 à 13:07:56
n°9434394
bouya25
bouya !
Posté le 04-03-2015 à 13:06:56  profilanswer
 

tu utilise quel version de teamspeak? moi j'utilise ts3 3.0.16 QT version 5.2.1


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434407
QNThomas
Posté le 04-03-2015 à 13:21:10  profilanswer
 

bouya25 a écrit :

tu utilise quel version de teamspeak? moi j'utilise ts3 3.0.16 QT version 5.2.1


 
J'utilise aussi cette version

n°9434414
bouya25
bouya !
Posté le 04-03-2015 à 13:27:40  profilanswer
 

donc tu va dans  
 
setting > plugin (entre identities et options) et normalement  
a gauche tu a teamspeak 3 control plugin et faut le décocher
 
 si tu lis la description en gros ça dit que ça donne la priorité a teamspeak sur les autres programme.  
 
si on a la même version tu devrait l'avoir aussi.


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434415
QNThomas
Posté le 04-03-2015 à 13:28:34  profilanswer
 

bouya25 a écrit :

donc tu va dans  
 
setting > plugin (entre identities et options) et normalement  
a gauche tu a teamspeak 3 control plugin et faut le décocher
 
 si tu lis la description en gros ça dit que ça donne la priorité a teamspeak sur les autres programme.  
 
si on a la même version tu devrait l'avoir aussi.


 
Oui je l'ai désactivé hier avant de poster ici et ça n'a rien changé aussi^^

n°9434426
bouya25
bouya !
Posté le 04-03-2015 à 13:44:07  profilanswer
 

bon bah derniere solution apres je seche lol
 
setting > option (toujours sur ts)
 
onglet playback et et capture donc la ou tu configure d'ou le son sort et quel micro tu utilise.
 
en haut pour playback tu a playback mode: tu sélectionne windows audio sessions
 
et ensuite en dessous tu re sélectionne bien ou sort le son.
 
dans capture tu a capture mode: tu selectionne windows audio sessions
 
et ensuite rebelotte en dessous tu re sélectionne ton micro tu fait ok et tu redémarre.
 
et la normalement ca devrait marcher car tes jeux et ts utiliserons le même drivers son.


---------------
i7 6850k 4.4 ghz / 16 go corsaire 3000mhz / msi gtx 1080 / msi gaming x99a pro carbon / h100i / cooler master v1000 / CM mastercase 5T  
n°9434428
QNThomas
Posté le 04-03-2015 à 13:46:08  profilanswer
 

bouya25 a écrit :

bon bah derniere solution apres je seche lol
 
setting > option (toujours sur ts)
 
onglet playback et et capture donc la ou tu configure d'ou le son sort et quel micro tu utilise.
 
en haut pour playback tu a playback mode: tu sélectionne windows audio sessions
 
et ensuite en dessous tu re sélectionne bien ou sort le son.
 
dans capture tu a capture mode: tu selectionne windows audio sessions
 
et ensuite rebelotte en dessous tu re sélectionne ton micro tu fait ok et tu redémarre.
 
et la normalement ca devrait marcher car tes jeux et ts utiliserons le même drivers son.


 
d'accord, je teste tout ça ce soir, merci mec !

n°9434863
QNThomas
Posté le 04-03-2015 à 21:46:24  profilanswer
 

C'est toujours la même chose :(

n°9435472
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 05-03-2015 à 15:27:55  profilanswer
 

Essaye de désactivé/réactiver le haut parleur dans les périphériques de lecture.
Désinstalle/réinstalle ta carte son.
Change de pc :pt1cable:


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°9435473
QNThomas
Posté le 05-03-2015 à 15:28:32  profilanswer
 

Seb lahalleaupc a écrit :

Essaye de désactivé/réactiver le haut parleur dans les périphériques de lecture.
Désinstalle/réinstalle ta carte son.
Change de pc :pt1cable:


 
Ma nouvelle carte mère arrive demain :)

n°9435857
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 05-03-2015 à 22:04:16  profilanswer
 

Profite en pour réinstaller windows.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°9435858
QNThomas
Posté le 05-03-2015 à 22:05:00  profilanswer
 

Seb lahalleaupc a écrit :

Profite en pour réinstaller windows.


 
C'est prévu

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Son qui se baisse automatiquement

 

Sujets relatifs
Probleme de baisse de fps et chnagement de CG[HFR] Actu : Résultats d'AMD, baisse des ventes et pertes
[HFR] Actu : Euro en baisse, prix en hausseEcran s'éteint automatiquement mais la tour reste on.
Baisse de son pendant les basses[HFR] Actu : Nouvelle baisse pour la R9 295X2
GPU Usage qui baisse 280X + problème flash[HFR] Actu : Baisse de prix des APU AMD FM2+ et FM2
Voltage CG baissé automatiquement, que faire ?Mon volume du micro se baisse automatiquement au plus bas
Plus de sujets relatifs à : Son qui se baisse automatiquement


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR