Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1950 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ati2dvag bloqué dans une boucle infinie

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ati2dvag bloqué dans une boucle infinie

n°5297644
Ben_34
Posté le 17-01-2007 à 10:39:39  profilanswer
 

:hello:  
 
voila, mon frere a un probleme sur son pc, un zoli ecran bleu incriminant le fichier ati2dvag:
 
le pilote est bloqué dans une boucle infinie
 
donc à priori, ça viendrai du pilote puisque ati2dvag est le fichier principal du pilote de la carte graphique.
 
-le probleme :
 
le probleme survient sur certains jeux, pas tous (je pense que c'est important d'en apporter la precision), par exemple, sur rome total war, nightfall et la demo de 10h00 de guild wars prophecie, l'ecran s'eteint (devient noir), mais il reste le curseur et il fonctionne normalement ainsi que le son qui continue, ce qui fait que rien qu'avec le son et un peu d'imagination, on arrive a poursuivre un combat dans guild wars prophecie^^
par contre, sur age of empire 2 ou pes6, aucun probleme.
 
La config
Alim noname 400 ou 420watts
amd 3800+ x2 (socket 939)
gigabyte k8nf-9 ultra (je sais pas encore si REV1 ou REV2)
1go kingston ddr pc3200
dd  IDE maxtor 120go
 
je precise que je n'ai pas la config sous la main, vu que je suis au taf, mais je l'aurai ce soir !
 
-les solutions deja tentées :
 

  • defragmentation
  • nettoyage sur partition systeme
  • mettre driver a jour
  • mettre drivers omega et ne pas activer l'ecriture rapide (fast write off)
  • revenir a d'anciens drivers
  • verifier que tout les ventilos tournent bien
  • mise a jour du chipset de la carte mere
  • tester avec les lecteurs cd et dvd debranché pour voir si l'alim est en cause


tout ça sans succés malheureusement  :(  
 
- ce que je vais tenter
 
vu que j'ai quand meme parcoure le net pendant plusieurs heures depuis 2 jours, j'ai noté pas mal de causes possibles, qui dans certains cas fonctionnent, dans d'autres non, j'ai tout noté sur un papier mais je l'ai pas sous les yeux
 

  • reinstaller le pilote fournit sur le cd de la carte graphique
  • verifier les temperatures
  • tester avec une autre alim( de marque fortron)
  • tester avec une autre carte graphique
  • verifier que les condensateurs de la cg ne soient pas boursouflés
  • faire un memtest
  • tester sans connexion internet
  • tester sans avast
  • tester sans keryo
  • supprimer les logiciels installés à la periode ou ont debuté les problemes
  • tester la cg (peut-etre en cause) sur un autre pc
  • flasher le bios (en dernier)


voila, elles y sont pas toutes, j'ai la memoire qui flanche  :lol:  :sweat:  
Si vraiment je ne trouve pas et que je sui en mal d'inspiration, je pense que j'essayerai de l'envoyer au SAV, elle est sous garantie, mais si elle tourne sans souci sur un autre pc chez moi, je vois pas pourquoi ils me l'echangeraient...
Bref, si vous voyez d'autres raisons possibles, ne vous genez pas, faites m'en part, je suis pret a tester le pc de fond en comble, svp!
 
Je vous remercie par avance de votre aide  :jap:


Message édité par Ben_34 le 17-01-2007 à 11:18:30
mood
Publicité
Posté le 17-01-2007 à 10:39:39  profilanswer
 

n°5298004
Ben_34
Posté le 17-01-2007 à 13:12:36  profilanswer
 

bon...mon probleme n'a pas l'air de susciter beaucoup de réactions...  :lol:

n°5301621
Ben_34
Posté le 18-01-2007 à 21:35:48  profilanswer
 

bon finalement c´est le bordel complet
 
je viens de me faire une session de jeu, resultat:
 
-au bout d´un petit moment, un ventilo s´emballe, mais finalement, c´est pas celui du proc, c´est celui de la cg
sauf que la soit la temperature de la cg ne monte pas, soit il n´y a pas de sonde sur la x1800gto, et donc je ne vois pas de hausse de temperature que ce soit sur speedfan ou sur motherboard monitor
 
-MAIS, au meme moment ou le ventilo de la cg s´emballe, c´est la temperature du proc qui augmente, elle passe exactement de 27° a 44-45°
 
ça dure entre 15 et 30 secondes, puis le ventilo reprends sa vitesse de croisiere et la temperature du proc redescend
 
 
Bizarre, si quelqu´un a une explication a ceci, je suis tout ouï, parce que j´hallucine un peu
 
si je veux etre logique, je dirai qu´il n´y a pas de sonde pour la cg...
 
vos avis m´interressent plus que jamais!

n°5302117
Ben_34
Posté le 19-01-2007 à 08:17:33  profilanswer
 

bon a priori on m'a confirmé qu'il n'y avait pas de sonde pour la cg, mais je comprends toujours pas le lien entre l'acceleration du ventilo de la cg et l'augmentation de la temperature du proc, et c'est toujours simultané... :(

n°5303701
Ben_34
Posté le 19-01-2007 à 21:26:44  profilanswer
 

bon, j´ai fait le test avec la config d´origine, boitier fermé, et sous nightfall ça plante même pas au bout de 5 minutes.
 
- j´ai testé le pc avec une autre alim, fortron bluestorm 400w, ça plante toujours, donc a priori l´alim n´est pas en cause
 
-je viens de monter un zalman vf 900 cu sur la x1800gto et pareil, sous nightfall ça plante, donc a priori ça viendrai pas de ça, mais le chipset de la carte mere est toujours aussi chaud, si je laisse le doigt dessus je me brule
 
euh, petite parenthese, c'est moi qui me fait une idée ou je poste tout seul depuis la création de ce topic ?  :heink:

n°5304619
Ben_34
Posté le 20-01-2007 à 12:10:27  profilanswer
 

je viens d'installer windows sur un autre disque dur et je vais tester avec celui là et un jeu qui bouffe de la ressource et qui fait chauffer du style FEAR, comme ça si ça plante ça viendra pas du disque dur...
je me sens un peu seul là, meme si vous avez une idée qui vous semble peu probable c'est pas grave je suis preneur ;)

n°5353375
beubeu222
Posté le 11-02-2007 à 19:24:09  profilanswer
 

Salut ben ,
 
J'ai le meme probléme que toi alors petit up.
 
J ai réinstaller les drivers de ma CG (1950pro) et ça plante avec le meme message d erreur que toi mais sur battlefield2142 et je n est rien d autre installer sur mon PC qui est neuf à part win XP cocci.
 
Mais je peut jouer parfois des heures sans erreur.... bizarre ça ne plante qu'au changement de carte.  
 
    ça y est tu n'est plus seul sur ce post^^

n°5362576
cyr99
Posté le 15-02-2007 à 22:55:23  profilanswer
 

beubeu222 a écrit :

Salut ben ,
 
J'ai le meme probléme que toi alors petit up.
 
J ai réinstaller les drivers de ma CG (1950pro) et ça plante avec le meme message d erreur que toi mais sur battlefield2142 et je n est rien d autre installer sur mon PC qui est neuf à part win XP cocci.
 
Mais je peut jouer parfois des heures sans erreur.... bizarre ça ne plante qu'au changement de carte.  
 
    ça y est tu n'est plus seul sur ce post^^


 
+1 !
 
Même problème, impossible de faire fonctionner mon x1950pro de chez Gigabyte avec ma config : carte mère asus p5b-vm (micro-atx, G965 express) + core2 duo e6300 + alim. seasonic s12 500w (aussi essayé avec enermax noisetaker 370w)
 
sauf que moi, je n'arrive à rien lancer, ca plante sous windows xp après quelques minutes (plantages au choix : écran bleu "le pilote ati2dvag est entré dans une boucle infinie" ), écran qui se met en veille tout seul, écran qui s'allume et s'éteint et se rallume...)
 
j'ai tout essayé... il ne peut pas y avoir de conflit avec le circuit graphique intégré (pilotes intel désinstallés, priorité dans le bios donnée au pci express), g désinstallé et réinstallé proprement les drivers ati; combinaison d'écriture désactivée;
 
J'ai remarqué que l'ordi semble fonctionner lorsqu'on diminie l'accélération matérielle sous windows (3e cran maximum)
 
Personnellement, j'ai pas envie de me prendre la tête avec ça... donc je vais retourner chez nvidia, sans doute un 7900gs.
 
mais si quelqu'un a une idée, je suis preneur, pour ma culture personnelle :-)

n°5362603
Fufi
ça se lit foufi :)
Posté le 15-02-2007 à 23:04:42  profilanswer
 

moi je suis ds la m****
 
j'ai acheté ma x1950 à montgallet et les mecs pour un échange ou un remboursement ne sont pas chauds du tout :cry:
 
je sais pas quoi faire, et puis les nvidia sont bcp plus chères :/

n°5376955
beubeu222
Posté le 22-02-2007 à 23:15:39  profilanswer
 

bon c est une histoire de drivers j en ai essayer plusieurs maintenant plus de probleme.
j ai pris les derniers chez ati voila

mood
Publicité
Posté le 22-02-2007 à 23:15:39  profilanswer
 

n°5378688
ryder2
Posté le 23-02-2007 à 20:33:20  profilanswer
 

Salut a vous , j'ai le meme probleme avec une nvidia.Quand je joue mon PC freeze par en boucle et restart.Au bout d'une semaine il freeze toujours mais ne restart pas (ne me demandé pas pourquoi...).J'ai remarqué quand desactivant la combinaison d'ecriture et en baissant la frequence du processeur et de la ram de ma carte graphique j'ai nettement moin de freeze.
 Le plus etrange dans tout sa c'est que je freeze que dans Wolfenstein Enemy territory surtout dans une map specialement, je ne freeze pas dans Css ni dans Bf2 ni dans Far cry, des jeux qui pourtant demande beaucoup plus de ressources...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ati2dvag bloqué dans une boucle infinie

 

Sujets relatifs
Problème démarrage : PC se bloqueordinateur qui bloque a chaque tache un peu complexe
Help Pc qui BloqueGros probleme tout con qui bloque tout , help svp :(
Graveur DVD qui bloque WindowsWindows xp tourne en boucle au demarrage
Probleme de RAM bloqué en PC1600 sur K8NF9Bloqué à la fermeture de Windows / P5B-Deluxe
Graveur dvd bloquéPlantage, reboot en boucle et ecran noir
Plus de sujets relatifs à : Ati2dvag bloqué dans une boucle infinie


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR