Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1919 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [ASUS] driver sata

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ASUS] driver sata

n°6744664
tuxbleu
renie ses origines
Posté le 16-12-2008 à 15:38:30  profilanswer
 

Bonjour,
 
Je galère un peu.
J'ai perdu mon cd de carte mère asus a8v-e se.
Je suis en installation de windows, il me faut les drivers sata, et bien sur, je les ai pas.
Je pensais pour dl une iso du cd de ma carte mère, mais visiblement, ca existe pas. Bon, passons.
J'ai péniblement réussi à trouver ces drivers sata sur le site de via : http://www.viaarena.com/default.as [...] bCatID=143
le truc, c'est j'en fais quoi maintenant ? Je copie ca sur une disquette ? Ca fait 11 méga  :sweat:  
Je le met sur un cd ? faut le rendre bootable ?
merci de vos conseils avisés  :jap:  

mood
Publicité
Posté le 16-12-2008 à 15:38:30  profilanswer
 

n°6744673
nadcel
LG G2, EEESlate 32 Go
Posté le 16-12-2008 à 15:42:56  profilanswer
 

Va dans le BIOS.
 
Cherche un paramètre disque ATA/IDE ou AHCI.
Et met le en ATA/IDE pour l'installation.
 
Une fois Windows installé, installe les drivers SATA et met le en AHCI.


---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6744688
tuxbleu
renie ses origines
Posté le 16-12-2008 à 15:48:43  profilanswer
 

nadcel a écrit :

Va dans le BIOS.
 
Cherche un paramètre disque ATA/IDE ou AHCI.
Et met le en ATA/IDE pour l'installation.
 
Une fois Windows installé, installe les drivers SATA et met le en AHCI.


 
Tu veux dire qu'il suffirait que j'indique dans le bios "nan, c'est pas du sata, c'est de l'ide" pour que ca se passe bien  :??:  
La j'en tombe des nues.
Pour tout dire, en réalité, j'essaie de rétablir un problème de boot sur mon pc, j'aimerais faire un fixmbr mais je suis couilloné là :/

n°6744861
c_planet
Posté le 16-12-2008 à 17:36:04  profilanswer
 

nadcel a écrit :

Va dans le BIOS.
 
Cherche un paramètre disque ATA/IDE ou AHCI.
Et met le en ATA/IDE pour l'installation.
 
Une fois Windows installé, installe les drivers SATA et met le en AHCI.


 
c'est un drole de conseil, en général  je dirais de partir avec une install en ide ou en ahci  dès le départ et pas de rattraper le truc par la suite.
 
mais de toute façon, il n'y a pas de mode ahci sur la via, c'est surement comme chez nvidia ils ont évincé ce système pour éviter de payer des royalties.
 

tuxbleu a écrit :


 
Tu veux dire qu'il suffirait que j'indique dans le bios "nan, c'est pas du sata, c'est de l'ide" pour que ca se passe bien  :??:  
La j'en tombe des nues.


 
tous les chip sata natif sont capable de se faire voir comme de l'ide, c'est d'ailleurs souvent le paramterage par défaut vu le nombre de problèmes que les gens rencontrent en ahci ou en raid.
 
bref comme le dit nadcel, configure ton sata en mode ide (et pas raid) dans le bios et tu n'auras besoin de rien d'autre, windows verra le hd avec sont driver ide générique.

n°6744863
Profil sup​primé
Posté le 16-12-2008 à 17:36:27  answer
 

nadcel a écrit :


Une fois Windows installé, installe les drivers SATA et met le en AHCI.


Ouais pas mal, tout est bon il y a juste une petite faille dans ton idée.  :o  
 
 
 
 
 
 
 
 
 
 
C'est que ca marchera pas (activer l'AHCI après l'installation de Windows). :D
Si tu fais ca tu auras un beau Blue screen de la mort qui tue trop :lol: .
(Faut trop bidoullier pour le faire, laisse tomber, vaut mieux le faire bien comme il le faut)
 
 
Bref si t'arrives à l'installer en mode IDE alors laisse le en mode ide.
Dans le cas où il te faut vraiment les driver, ben télécharge les sur le site d'Asus:
 
http://support.asus.com/download/d [...] E%20Deluxe
 
 :hello:

Message cité 1 fois
Message édité par Profil supprimé le 16-12-2008 à 17:39:14
n°6744872
Max01
Freeride or die
Posté le 16-12-2008 à 17:47:16  profilanswer
 

a moins faire du raid, pas vraiment besoin de s'embêter avec les drivers sata, tu te colle en compatible IDE et normalement ça roule

n°6744941
tuxbleu
renie ses origines
Posté le 16-12-2008 à 18:30:07  profilanswer
 

Max01 a écrit :

a moins faire du raid, pas vraiment besoin de s'embêter avec les drivers sata, tu te colle en compatible IDE et normalement ça roule


alors j'ai mis le dd en mode "ide", effectivement j'ai pu acceder à "c:\windows". mot de passe admin, ca ca va. Fixmbr, "vous etes sur, toussa ?"ouioui, je tente de booter, et... ben rien.
d'autres idées  :??:

n°6744942
c_planet
Posté le 16-12-2008 à 18:32:12  profilanswer
 

je ne comprends rien, qu'est-ce qui ne boot pas ?
 
et quel intéret d'accer à c:\windows ?
 
tu réinstalles pas une nouvelle instance de windows ? tu ne vires pas l'ancienne ?

n°6744944
tuxbleu
renie ses origines
Posté le 16-12-2008 à 18:32:48  profilanswer
 

c_planet a écrit :


tous les chip sata natif sont capable de se faire voir comme de l'ide, c'est d'ailleurs souvent le paramterage par défaut vu le nombre de problèmes que les gens rencontrent en ahci ou en raid.
 
bref comme le dit nadcel, configure ton sata en mode ide (et pas raid) dans le bios et tu n'auras besoin de rien d'autre, windows verra le hd avec sont driver ide générique.


Oui. j'ai tenté, comme je l'écris ci dessus, je boot pas pour autant après un fixmbr. des idées  :??: je n'ai VRAIMENT pas envie de formater mon xp, pour différentes raisons, dont : "perte de ma clé xp" (je peux la récupérer ptet en ayant accès à certains fichiers, non  :??: " et perte du cd d'install  :sweat:

n°6744946
tuxbleu
renie ses origines
Posté le 16-12-2008 à 18:33:21  profilanswer
 

c_planet a écrit :

je ne comprends rien, qu'est-ce qui ne boot pas ?
 
et quel intéret d'accer à c:\windows ?
 
tu réinstalles pas une nouvelle instance de windows ? tu ne vires pas l'ancienne ?


 
nan, j'aimerais juste réparer mon boot  :sweat:

mood
Publicité
Posté le 16-12-2008 à 18:33:21  profilanswer
 

n°6744948
tuxbleu
renie ses origines
Posté le 16-12-2008 à 18:34:40  profilanswer
 

suis sur une live kubuntu là, c'est comme ca que je vous parle, par ce que le fixmbr m'a foutu en l'air mon grub, j'ai meme plus accès à mon kubuntu, mais ca c'est un autre problème... :D

n°6745095
tuxbleu
renie ses origines
Posté le 16-12-2008 à 20:02:41  profilanswer
 

bon, j'ai trouvé ici : http://www.motherboardpoint.com/t1 [...] -sata.html
simple, effciace, et pourtant, je suis une chèvre en anglais.
 
Sinon, ca a rien résolu, fixmbr, reboot, et quedalle... :/

n°6745463
nadcel
LG G2, EEESlate 32 Go
Posté le 16-12-2008 à 23:45:16  profilanswer
 

 

TU as oublié un morceau de ma phrase entre le "installation de Windows" et le "activer l'AHCI" :o

 

Pas de faille

Message cité 1 fois
Message édité par nadcel le 16-12-2008 à 23:45:30

---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6745467
nadcel
LG G2, EEESlate 32 Go
Posté le 16-12-2008 à 23:47:03  profilanswer
 

Comment tu es passé d'un problème de pilote SATA à un mbr mort? :o

Message cité 1 fois
Message édité par nadcel le 16-12-2008 à 23:47:16

---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6745481
Profil sup​primé
Posté le 16-12-2008 à 23:54:44  answer
 

nadcel a écrit :


TU as oublié un morceau de ma phrase entre le "installation de Windows" et le "activer l'AHCI" :o

 

Pas de faille

nadcel a écrit :


Une fois Windows installé, installe les drivers SATA et met le en AHCI.



Comment veux tu installer des driver si le contrôleur en mode AHCI ne fonctionne pas, donc même pas de boot, car il n'a pas de driver. Dis le moi.  :D
Donc à peine t'as passé le Bios t'as directe un blue screen. Il y a une technique qui existe mais je l'ai dit en haut:

Citation :

(Faut trop bidoullier pour le faire, laisse tomber, vaut mieux le faire bien comme il le faut)

 

-> Il y a une faille dans ta logique  :D


Message édité par Profil supprimé le 17-12-2008 à 00:00:07
n°6745486
nadcel
LG G2, EEESlate 32 Go
Posté le 16-12-2008 à 23:59:43  profilanswer
 

nadcel a écrit :

 

le = BIOS

 

1) met le en ATA/IDE pour l'installation.

 

2) Une fois Windows installé, installe les drivers SATA

 

3) met le en AHCI.

 

Pour plus de clarté, j'ai séparé les 3 étapes de la méthode

 

Je ne vois pas où tu bloques ;)

Message cité 1 fois
Message édité par nadcel le 17-12-2008 à 00:00:10

---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6745487
Profil sup​primé
Posté le 17-12-2008 à 00:02:38  answer
 

nadcel a écrit :

 

Pour plus de clarté, j'ai séparé les 3 étapes de la méthode

 

Je ne vois pas où tu bloques ;)


 [:al zheimer]

 

C'est pas moi qui blogue. C'est l'OS qui va raler. :D
Bon alors essaye par toi même cette technique. J'ai l'impression que tu ne l'as pas essayé toi même.

 

T'as toute une nuit pour t'amuser et nous pour rire.  :D


Message édité par Profil supprimé le 17-12-2008 à 00:05:05
n°6745491
nadcel
LG G2, EEESlate 32 Go
Posté le 17-12-2008 à 00:06:33  profilanswer
 

Testé de mon côté et chez un ami.
 
Mais toi, tu devrais essayer plutôt :)


---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6745493
Max01
Freeride or die
Posté le 17-12-2008 à 00:06:51  profilanswer
 

toutes les bécanes ou j'ai essayé ça... >> BSOD & reboot...

n°6745494
Max01
Freeride or die
Posté le 17-12-2008 à 00:07:59  profilanswer
 

par contre je capte pas le problème du monsieur là...
 
il veut installer des driver sata pour son DD... qu'il utilisait déjà... donc sans drivers... et c'est son mbr qui est raide en fait?
 
kamoulox là :/

n°6745497
c_planet
Posté le 17-12-2008 à 00:09:35  profilanswer
 

je comprends maintenant le problème mais, comme les autres, je ne voyait pas trop le rapport avec le fait que windows n'ait pas eu les driver sata ou raid. (d'ailleurs ton sata était configuré comment dans le bios quand ça marchait ?)
 
d'habitude dans un topic sur un windows qui ne boot plus, ça commence comme ça : "mon windows ne veut plus booter, il bloque à tel endroit et il m'indique tel message, que faire pour le réparer ?"
 
et est-ce suite à l'installation de linux que windows ne boot plus ?
 
>Nadcel, fais une recherche google sur "passer xp en ahci", tu vas voir de quels problèmes on parle ;) : http://www.google.be/search?q=pass [...] =firefox-a


Message édité par c_planet le 17-12-2008 à 00:12:24
n°6745499
Profil sup​primé
Posté le 17-12-2008 à 00:10:32  answer
 

Tu veux connaitre la raison pourquoi ca ne marchera pas. Je l'avais déjà expliqué sur un autre topic:
http://forum.hardware.fr/forum2.ph [...] 0#t6737967

 
Citation :

Oui sûr.
 

 

En fait il faut l'activer avant l'installtaion pour que les drivers AHCI soient présent dans Windows dès le début pour qu'il puisse gérer le contrôleur et donc d'accéder au disque dure.
 

 

Or si tu installes ton Windows, et puis actives ton AHCI, ben Windows n'ayant pas les drivers AHCI sera incapable d'utiliser le controleur SATA et de ce d'accéder au disque dure et donc de booter, et par conséquent d'installer les drivers nécessaire. C'est le chien qui se mord la queue.
 

 

Alors il y a des tuto qui expliquent comment bidouiller Windows pour utiliser une installtion déjà présente et d'activer l'AHCI, néanmoins c'est tellement barbare et risqué qu'il vaut mieux le faire comme la précédure classique le demande.

 

Tu vois le problème?

 

Quand tu installes sous Windows ton driver AHCI, ok les driver sont théoriquement disponible pour Windows s'il en a besoin, mais pas ACTIF car l'AHCI n'est PAS encore activé dans le bios. Windows s'il détecte un nouveau périphérique il l'installe, mais quand il arrive sur le bureau seulement.

 

Or le problème c'est que quand tu vas redémarrer ton PC après, tu vas activer l'AHCI dans le Bios, or Windows ne peux pas booter car il ne reconnait pas le contrôleur SATA AHCI disque dure (périphérique pas encore installé, il ne le fait qu'en théorie que quand il arrive sur le bureau).

 

Donc il ne peut pas accéder au disque dure, donc il ne peut pas installer le driver qui pourtant est disponible sur le disque dure.

 

C'est le chien qui se mort la queue. :D

 

Bref t'es dans la merde.  :D

 


T'as compris ce que je voulais dire Nadcel? :)


Message édité par Profil supprimé le 17-12-2008 à 00:17:53
n°6745505
nadcel
LG G2, EEESlate 32 Go
Posté le 17-12-2008 à 00:14:40  profilanswer
 

Perso, j'avais forcé l'installation du driver SATA (choisir emplacement etc...) et c'est passé comme une lettre à la poste.

 

Sans forcer l'install, peut-être que le Windows ne trouve pas le bon pilote, c'est sûr (puisque le bios est en mode ide) :o

 

Il faut parfois se fier à soi-même et non à Windows.... :o

 

EDIT : je comprends ce que tu veux dire soa, c'est tout à fait plausible. Mais mon expérience passée me dit le contraire et j'ai tendance à lui faire confiance :p (PS : c'était sur un Dell XPS M1330, écran bleu en AHCI sans driver, passage ATA, démarrage puis install forcée driver SATA, puis passage AHCI et enfin démarrage sans BSoD)


Message édité par nadcel le 17-12-2008 à 00:21:46

---------------
- PC bureau : P8P67 Evo, i5 2600k,  8 Go RAM, CF 5850 Xtreme, Asus PB298Q 29" , Windows 7 64
n°6746077
tuxbleu
renie ses origines
Posté le 17-12-2008 à 14:24:40  profilanswer
 

Max01 a écrit :

par contre je capte pas le problème du monsieur là...
 
il veut installer des driver sata pour son DD... qu'il utilisait déjà... donc sans drivers... et c'est son mbr qui est raide en fait?
 
kamoulox là :/


 
Le problème en entier est ici : http://forum.hardware.fr/forum2.ph [...] 0#t2826454
Je n'ai posté ici que le problème que j'avais sur le moment, qui était indépendant des mes autre soucis (trouver des drivers sata)

n°6746081
tuxbleu
renie ses origines
Posté le 17-12-2008 à 14:26:03  profilanswer
 

nadcel a écrit :

Comment tu es passé d'un problème de pilote SATA à un mbr mort? :o


en fait c'est le contraire, j'ai commencé par le mbr mort, et pour le "réparer", il me fallait (entre autre) mes drivers sata [:ddr555]

 

Mon idée : disque de boot xp, -> réparer -> fixmbr
Or, pour faire "fixmbr", il faut trouver le DD, donc drivers sata :)


Message édité par tuxbleu le 17-12-2008 à 14:27:22
n°6746085
c_planet
Posté le 17-12-2008 à 14:27:28  profilanswer
 

continuons là-bas alors, le topic est plus propre et beaucoup plus explicatif.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [ASUS] driver sata

 

Sujets relatifs
probele sata non reconnu par windowsSeagate Sata 1To qui a disparu...
carte PCI Sata: DD aussi performant que si Sata d'origine sur CM?Probleme SATA non reconnu ASRock ConRoe1333-eSATA2
Problème avec Asus P5ECarte mère HS ou Ram ??..
SVP!!! driver sata ASUS P5K-VMDriver sata pour installer xp sur ASUS V1-S AOO2C
Help Asus K8N4-E driver nvidia pata/sata/admacherche driver SATA pour une ASUS P4P800-X
Plus de sujets relatifs à : [ASUS] driver sata


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR