Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1981 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  mon pc s'allume mais plus mes écrans !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

mon pc s'allume mais plus mes écrans !

n°9889178
jacksparro​w70
Posté le 22-07-2016 à 14:46:26  profilanswer
 

Bonjour à tous,
 
voilà j'ai un soucis avec mon PC.
Il fonctionnait parfaitement ces derniers jours, mais lorsque j'ai voulu démarrer mon PC cet après-midi, le pc s'allume, l'alim tourne, les HDD également, mais plus d'écran du tout !
 
J'ai tenté le clear CMOS, rien y fait !
J'ai essayé de brancher un autre ecran, rien !
 
J'ai testé avec :  
 
le port VGA intégré ainsi que le HDMI de ma carte mère,
ma carte graphique PCI, rien sur mes écrans !
 
Autre chose, d'habitude, il me semble que sur ma carte mère, a coté du bouton de démarrage inclus sur ma CM, il y avait une valeur mais là, ca reste à 00 .....
 
Pensez vous que ca provienne de ma CM
 
Au passage, c'est une ASUS Z87 PRO
https://www.asus.com/fr/Motherboards/Z87PRO/
 
merci à vous pour votre aide !

mood
Publicité
Posté le 22-07-2016 à 14:46:26  profilanswer
 

n°9889188
the_skwi
Posté le 22-07-2016 à 14:51:05  profilanswer
 

Quand tu as testé sur le port de ta CM, est-ce que ta CG était encore branchée? Avec ma CM, si la CG est branchée les ports de la CM n'envoient aucun signal.
 
Ton bios ne fait pas de bips?

n°9889195
jacksparro​w70
Posté le 22-07-2016 à 14:55:30  profilanswer
 

bonjour the_skwi,
 
et merci de ta réponse !
 
oui quand j'ai testé, ma carte graphique était connectée. Je vais essayé de la déconnecter.
Non ma CM ne fait aucun bip !

n°9889233
the_skwi
Posté le 22-07-2016 à 15:08:45  profilanswer
 

Donc débranches ta CG (déconnecter les pin d'alim ne suffisait pas dans mon cas, il faut la retirer du slot pci-e) et testes avec ta CM.
Sinon si tu as une autre CG sous le coude tu peux la remplacer pour savoir si ça vient de la CG ou d'un autre composant.

n°9889247
jacksparro​w70
Posté le 22-07-2016 à 15:13:50  profilanswer
 

- j'ai débranché tout les ports USB
-  j'ai déconnecté complètement ma CG ASUS du port PCI.
- j'ai essayé via le port vga de la CM ainsi que le port HDMI, rien du tout !
 
Aucun écran, et la valeur est toujours de 00 tout en bas, alors que je suis sur qu'auparavant ca indiquait une valeur ....
 
Serait ce un problème d'alim ? (sachant qu'il vient d'y avoir un gros orage sur le coup des midi, mais que le pc était éteind..., mais branché sur la prise)

n°9889302
the_skwi
Posté le 22-07-2016 à 15:44:17  profilanswer
 

J'arrive pas à trouver ce qu'est censé afficher le truc en bas de ta CM :p
Donc tu n'as rien de rien sur ton écran, tu ne peux même pas accéder au bios donc?
 
Après recherche sur google j'ai trouvé ce topic : http://www.republic-of-gamers.fr/F [...] -m%C3%A8re
 
Et en particulier

Citation :

On a finalement enlevé la pile de la Carte Mère pour réinitialiser, et miracle ça remarche


 
Et sur un autre forum : http://www.tomshardware.co.uk/answ [...] -code.html

Citation :

Code 00 is as you describe - CPU cannot be detected. Can also happen if EPS 12V cable is not plugged in or PSU issue.

=> Pb CPU, branchement ou alim
 
Edit : Trouvé la fiche de ta CM http://dlcdnet.asus.com/pub/ASUS/m [...] 87-PRO.pdf
Pour le Q-Code LED 00 (p49) c'est simplement indiqué "not used", et sur plusieurs forums les personnes disent soit cpu défectueux, soit mauvais bios. Mais si ça a marché avant, peu-être que le CPU a pris un coup :/


Message édité par the_skwi le 22-07-2016 à 15:55:26
n°9890060
jacksparro​w70
Posté le 23-07-2016 à 09:29:24  profilanswer
 

Bonjour,
 
dans un premier temps, j'avais testé le clear cMOS, rien y a fait !
 
puis en cherchant également, j'ai tenté le Flashback de ma CM, et là, miracle, cela a résolu mon problème !
Je vais en profiter pour mettre tous mes compsants à jours, et faire une bonne maintenance de mon PC !
 
Grand merci à the_skwi pour ton aide !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  mon pc s'allume mais plus mes écrans !

 

Sujets relatifs
probleme multi ecrans avec carte graphiquePC : rien ne s'allume, pb carte mère ?
mon pc portable ne s'allume plus (éteint depuis plus d'un an)carte mere msi z97 gaming 5 ne s'allume plus
SLI pour 2 écrans différentsAcer Aspire ne s'allume pas du tout
Mon ordinateur ne s'allume pas à froidpc s'allume(ventilateur+LED) mais pas de boot
Besoin de conseil : Mini PC, video HD et grands ecransNo signal sur les écrans mais tour allumé
Plus de sujets relatifs à : mon pc s'allume mais plus mes écrans !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR