Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1942 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pc s'allume(ventilateur+LED) mais pas de boot

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pc s'allume(ventilateur+LED) mais pas de boot

n°9873892
florian101​8
Posté le 09-07-2016 à 04:34:08  profilanswer
 

Bonjour, j'ai upgrade mon acer predator g3-605 avec divers composant comme une nouvelle CG, une nouvelle alim et un nouveaux boitier.
 
 
Pour la CG et le boitier pas de problème, mais quand j'ai reçu mon alim et que j'ai essayer de brancher le connecteur 20+4 pin pour l'alimentation de la CM, je me rends compte que le connecteur sur la CM et un 12 pin(merci acer :fou: ),du coup je me dit que la carte mere est un peu vieille, donc ce que je fait c'est que je décale sur une des extrémité le connecteur et vue que les détrompeur ne coince pas je l'enfile et je boot.
 
 
Résultat rien ne s'allume, ne trouvant pas de solution je décide de remettre l'ancienne pour pouvoir utiliser mon pc en attendant de trouver une solution mais le pc s'allume effectivement aux niveaux des ventilateurs et des leds mais rien a l'écrans et pas de bip.
 
j'ai fais des test pour voir où ce situer la panne :
 
pensant que la CM est morte je la change avec une autre ainsi que le processeur mais c'est le même résultat
 
j'ai installer la CG sur un pc fonctionnelle et elle fonctionne parfaitement
 
j'ai fais un clearCMOS mais ça n'as pas régler le problème
 
quand je débrancher la RAM le speaker réagis
 
j'ai vérifier trois fois le branchement
 
 
 
 
 
Pour le coup je ne sais vraiment plus quoi faire pour détecter la panne es-que vous pouvez m'aider? merci d'avoir pris le temps de lire mon post et merci d'avance pour votre aide.
 
 

mood
Publicité
Posté le 09-07-2016 à 04:34:08  profilanswer
 

n°9873968
zonka
x58 forever!
Posté le 09-07-2016 à 10:43:31  profilanswer
 

C'est sympa de nous donner la moitié des infos sur "divers composants", "nouvelle alim", "nouvelle CG", "l'ancienne" etc....
 
mais faire l'effort de nous faire le détail EXACT des ANCIENS composants et des NOUVEAUX pourrait éventuellement nous aider à te dépanner....
 
http://zilog256.free.fr/private/CONFIG.jpg
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9874166
florian101​8
Posté le 09-07-2016 à 14:06:11  profilanswer
 

Oui c'est vrai excuse moi
 
 
 
config de base de la tour :
 
CPU Intel Core i7 (4th Gen) 4770
 
NVIDIA GeForce GTX 745 :cry:
 
Alimentation no name 500w
 
32go de ram no name DDR3
 
carte mere acer (pas trouver la référence exacte)
 
 
 
Composant qui on changer :
 
La CG par une asus GTX 970
 
le boitier
 
et l'alimentation par une corsair vs650
 
 
 
Pour les test
 
une carte mere asus p5qc
 
et un processeur intel i5
 

n°9874168
Andorria
Posté le 09-07-2016 à 14:15:39  profilanswer
 

"je me rends compte que le connecteur sur la CM et un 12 pin(merci acer :fou: ),du coup je me dit que la carte mere est un peu vieille, donc ce que je fait c'est que je décale sur une des extrémité le connecteur et vue que les détrompeur ne coince pas je l'enfile et je boot. "
 
Grâce à ça tu as probablement tué ta carte mère avec ton processeur...
Vu les tests que tu as fait, tu as peut être même grillé l'alim qui sait
Le 12pins c'est un connecteur propriétaire, une petite recherche sur le net te permettra de le savoir...
 
Il faut un adaptateur, mais je pense pas que ton pc bootera vu ce que tu lui as fait : http://www.moddiy.com/products/Ace [...] cm%29.html


Message édité par Andorria le 09-07-2016 à 14:17:10
n°9874193
zonka
x58 forever!
Posté le 09-07-2016 à 15:00:55  profilanswer
 

Merci pour les infos :jap:  
 
Euh, un truc bizarre : tu dis "asus p5qc + core i5" => c'est une carte-mère en socket 775 = Core2Duo on est d'accord. Ou tu veux dire que tu as essayé le i5 sur ta carte-mère et que ça ne marche pas?
 
Donc actuellement le PC ne fonctionne plus même avec l'alimentation d'origine...il est effectivement possible que tu aies flingué la carte-mère.... :sweat:  
 
Il aurait fallu un adaptateur 24-12 pins => http://www.ebay.fr/itm/24-to-12-Pi [...] SwU1FXQM1I


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9874199
florian101​8
Posté le 09-07-2016 à 15:10:42  profilanswer
 

enfaite pour le processeur je ne suis pas sûr mais d'après mes souvenir c'était un i5 mais vue que c'est un pc que j'ai racheter à petit prix mais que je n'est pas utilisé et que je n'arrive pas à enlever le ventirad j'ai pas pue vérifier la ref du processeur :??:

n°9874201
Andorria
Posté le 09-07-2016 à 15:13:15  profilanswer
 

florian1018 a écrit :

enfaite pour le processeur je ne suis pas sûr mais d'après mes souvenir c'était un i5 mais vue que c'est un pc que j'ai racheter à petit prix mais que je n'est pas utilisé et que je n'arrive pas à enlever le ventirad j'ai pas pue vérifier la ref du processeur :??:


Si le gars te l'a vendu en tant qu'i5, ben il t'a bien entubé  :o  
 
Donc t'as testé ta corsair sur cette carte mère, et elle fonctionne ou pas ?

n°9874235
florian101​8
Posté le 09-07-2016 à 15:52:43  profilanswer
 

sur la CM de test ?

n°9874252
florian101​8
Posté le 09-07-2016 à 16:10:17  profilanswer
 

Question si le processeur est mort es-que il a une marque visuelle genre il est noirci ?

n°9874260
zonka
x58 forever!
Posté le 09-07-2016 à 16:38:03  profilanswer
 

florian1018 a écrit :

Question si le processeur est mort es-que il a une marque visuelle genre il est noirci ?


 
Pas forcément  [:zedlefou:1]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 09-07-2016 à 16:38:03  profilanswer
 

n°9874639
florian101​8
Posté le 10-07-2016 à 02:09:31  profilanswer
 

Je vais émmetre une hypothèse. Si il n'y a aucun bip et que le clear CMOS n'a rien changer ne serait ce pas la CM qui est morte vue qu'elle ne peut lancé le post ?

n°9874800
Pachparla
ou par ici.
Posté le 10-07-2016 à 10:40:33  profilanswer
 

Il n'y a plus vraiment de bipeur sur les CM, c'est à la charge de l'utilisateur d'en installer un, j'en ai toujours un dans un coin au cas oû.
 
Au vus de ta manipulation pour la connection il y a fort à parier que la CM en ai pris un coup :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pc s'allume(ventilateur+LED) mais pas de boot

 

Sujets relatifs
Asus Maximus VII HERO ne boot plusChanger l'emplacement du boot windows 8.1 (résolu)
Quel est le meilleur boitier pour des bandeaux LED?Pc qui ne boot sur aucun support USB...
[RÉSOLUS] Cg ne s'allume plus?Pc qui s'allume a "10%"
[RESOLU] MSI GTX 970 / Ecran noir (Pas de signal) / Son toujours laNouvelle config ne s'allume pas "Dram led en jaune"
Dell 17R 5720 qui ne boot qu'occasionnellementBoot du PC aléatoire, que pensez vous de mes tensions?
Plus de sujets relatifs à : pc s'allume(ventilateur+LED) mais pas de boot


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR