Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
954 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  9600SE Problèmes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

9600SE Problèmes

n°3279704
Almitoen
Elite
Posté le 20-06-2004 à 00:00:56  profilanswer
 

Bonsoir j'ai un gros souci assez urgent.
 
Je vien de formater mon ordinateur, jai réhinstalé mon vieux Windows 2000 Pro Us, fais toutes les mises a jours.  
 
Et des que j'instales les drivers catalystes 4.6 ou les drivers Omega. Mon ordi plante et ne redémare plus (écrant Bleu) Donc je suis obligé de démarer en mode "safe" Désinstaler les driver et la je peux redémarer.  
 
Actuelment jai mit les drivers fournis avec la carte graphise et l'ordi ne plante pas, mais je peux pas jouer au jeux.
 
(jai formaté plusieur fois car au début je ca plantais juste apres l'instalation des drivers du son.)
 
Avez vous une solution pour résoudre mon gros souci ?
 
Configuration
Pentium 3 1000MHZ
640Mo de ram
Carte graphique Ati 9600Se
Windows 2000 SP4


Message édité par Almitoen le 20-06-2004 à 00:02:14
mood
Publicité
Posté le 20-06-2004 à 00:00:56  profilanswer
 

n°3279717
boubouou
Posté le 20-06-2004 à 00:09:36  profilanswer
 

Essaie dabord avec les 4.5 voir les 4.4
met peut etre a jour le bios de ta CM ?


Message édité par boubouou le 20-06-2004 à 00:10:28
n°3279719
Woodoo4
Posté le 20-06-2004 à 00:10:58  profilanswer
 

Il y a pas mal d'autres gens qui ont ce genre de problèmes (moi en particulier, toujours pas résolu d'ailleurs)
Rejoins toi aussi la grande secte mystique des problèmes prises de tête pour incompatibilités de matériel, et autres hypothèses  
 
http://forum.hardware.fr/forum2.ph [...] =0&subcat=

n°3279725
Almitoen
Elite
Posté le 20-06-2004 à 00:15:38  profilanswer
 

je vais essayer avec les drivers 4.5, et je sais pas ce que jai comme carte mère, sinon avant j'était sous XP Pro et ca marchais bien, j'avais catalyste 4.6.

n°3279726
Woodoo4
Posté le 20-06-2004 à 00:16:07  profilanswer
 

boubouou a écrit :

Essaie dabord avec les 4.5 voir les 4.4
met peut etre a jour le bios de ta CM ?


 
moi mon prob c'est pire que ça : je branche ma 9600XT sapphire sur ma CM Chaintech, et rien ne se passe au démarrage. L'écran se met en veille, le pc ne boote pas, il mouline dans le vide.
J'ai essayé :
de changer mes barettes de ram de place (2 x 256DDR)
de changer l'alim pour une fortron 350w (j'avais une 250W noname)
de faire tourner la CG sur une autre CM, ça marche
de baisser les fréquences de l'écran (toujours en veille, il s'en fout)
de prier le Seigneur (il s'en fout aussi)
 
il me reste :  
la corde à noeud
le flash du bios
le rachat de carte mère
 
 :??:  

n°3279735
boubouou
Posté le 20-06-2004 à 00:24:23  profilanswer
 

Le probleme est que ses c.. de fabricants ne peuvent tester toutes les configs entres elles...
En revanchent ils ne se genent pas (concurence oblige) pour sortir matos sur matos sur matos...
 
Mois j'ai mis deux mois jours pour jours, a l'epoque pour faire fonctionner une radeon 9700pro avec une CM asus p4s8x.  
Probleme d'incompatibilite, donc de drivers.  
Mais bon il suffisait d'attendre les bon catalists. CM recente et CG recente. Ca devait fonctionner un jour ou l'autre.
 
Le probleme est quelque peu different avec du vieux matos...  :(  
 
Je vois bien la corde a noeud voodoo4... :D
 
Ps: Il est vrai qu'il y a moins d'imcompatibilites avec winxp que 2000, malgre que se dernier soit plus stable...


Message édité par boubouou le 20-06-2004 à 00:26:50
n°3279745
Woodoo4
Posté le 20-06-2004 à 00:37:16  profilanswer
 

boubouou a écrit :

Le probleme est que ses c.. de fabricants ne peuvent tester toutes les configs entres elles...
En revanchent ils ne se genent pas (concurence oblige) pour sortir matos sur matos sur matos...
 
Mois j'ai mis deux mois jours pour jours, a l'epoque pour faire fonctionner une radeon 9700pro avec une CM asus p4s8x.  
Probleme d'incompatibilite, donc de drivers.  
Mais bon il suffisait d'attendre les bon catalists. CM recente et CG recente. Ca devait fonctionner un jour ou l'autre.
 
Le probleme est quelque peu different avec du vieux matos...  :(  
 
 
 
Je suis descendu de mon tabouret pour poster ce mess...  :D  
En fait dans mon cas il s'agit certainement d'une incompatibilité CM/CG. Il va falloir que je grille ma carte m... pardon, que je flashe mon bios. Donc certainement un nouvel achat en vue (j'en connais une qui va encore râler  :kaola: )
 
Je vois bien la corde a noeud voodoo4... :D
 
Ps: Il est vrai qu'il y a moins d'imcompatibilites avec winxp que 2000, malgre que se dernier soit plus stable...

n°3279749
Almitoen
Elite
Posté le 20-06-2004 à 00:38:19  profilanswer
 

Voodoo4 j'ai pas le courage de lire tout ce qui et dit dans ton lien.
 
Si jai remit win 2000 pro c'est pour que les jeux tourne mieux, car xp prend plus de resources.
 
Ps avant de constater que c'était ma carte graphique qui me fasse ce problème, j'avais cru que c'était ma carte son "sounblaster audigy 2 ZS" car au début javais tout instalé et jai términé par la carte son et c'est a ce moment la que ca a planté, puis ja reformaté et instalé en premier la carte son est quand jai mit catalyste 4.6 ca a redémaré et pouf.
 
Sp mon ordi a planté juste avant. Bizzare

n°3279753
Woodoo4
Posté le 20-06-2004 à 00:39:35  profilanswer
 


 
en fait je suis descendu de mon tabouret pour répondre à ce post
Dans mon cas il s'agit certainement d'une incompatibilité CM/CG. Donc je vais entreprendre de griller ma carte m... pardon de flasher mon bios.
Un nouvel achat en perspective je le vois venir d'ici (et j'en connais une qui va encore râler  :kaola: )

n°3279757
Almitoen
Elite
Posté le 20-06-2004 à 00:41:06  profilanswer
 


 
 
Faux pas ecrir dans la citation   :lol:

mood
Publicité
Posté le 20-06-2004 à 00:41:06  profilanswer
 

n°3279758
boubouou
Posté le 20-06-2004 à 00:41:52  profilanswer
 

MDR !!!!  :lol:

n°3279763
boubouou
Posté le 20-06-2004 à 00:43:07  profilanswer
 

bo, avec 600 et des brouettes de ram tu devrais faire tourner xp correctement.

n°3279774
Almitoen
Elite
Posté le 20-06-2004 à 00:50:26  profilanswer
 

oui mais 600 et des jeux qui en demande baucoup ca va pas trop bien ensemble. Mais comme il y a pas vraiment de solution je vais surement remettre xp.  
 
Je vais attendre encore pour voir s'il y a pas quelqu'un qui va me proposer autre chose.

n°3279777
Almitoen
Elite
Posté le 20-06-2004 à 00:52:18  profilanswer
 

Merci pours vos conseil en tout cas  :)  ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  9600SE Problèmes

 

Sujets relatifs
Problèmes avec ma carte mère, je pense...problemes avec des lecteurs dvd et graveurs...
Problèmes de compatibilité divers entre logiciels et Athlon 64 ????[Topic Unique] Les problèmes alacon (FAQ des assembleurs)
Problemes multiples : super dimanche matinProblèmes Pc3500
Problèmes mémoire avec Asus P4C800asus P4P800SE et problèmes LINUX
problemes windows-lecteurs cd/dvdGros Problèmes
Plus de sujets relatifs à : 9600SE Problèmes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR