Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1710 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  4790K | CPU Name disparu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

4790K | CPU Name disparu

n°10362590
rorogeek
Geek one day, geek everyday !
Posté le 01-05-2018 à 18:48:49  profilanswer
 

Hello
 
Le nom de mon CPU a totalement disparu, que ce soit dans le BIOS ou dans certains softs de CPUID, dans Windows ou sous Linux (cat /proc/cpuinfo).
Le numéro d'identification, et les infos comme la finesse de gravure, etc. sont bien là, permettant à certains logiciels de trouver quand même le nom et les infos du CPU.
Cela n'est pas rassurant et cause toutes sortes de soucis
 
Pour les symptômes, voir:
- Lien 3DMark : https://www.3dmark.com/3dm/26385270?
- Screenshot du gestionnaire de périphériques (Unknown device)
 http://www.noelshack.com/2018-18-2 [...] -model.png  
- Screenshot des infos Windows (pas de modèle de CPU affiché)
 http://www.noelshack.com/2018-18-2 [...] puinfo.png  
- Screenshot de Aida64 qui ne trouve pas le CPUID.
 http://www.noelshack.com/2018-18-2 [...] -cpuid.png  
 
HWInfo et CPU-Z détectent le CPU correctement (voir screenshot) http://www.noelshack.com/2018-18-2 [...] focpuz.png  
 
Le BIOS ne détecte plus le le CPU non-plus ! (voir screenshots)
http://www.noelshack.com/2018-18-2 [...] s-cpu2.png
http://www.noelshack.com/2018-18-2 [...] s-cpu1.png
C'est comme si une partie du CPUID manquait
 
A noter :
- Le CPU est délid
- Aucun souci de stabilité
- Le Speedstep fonctionne correctement
- Cette même base de config n'a pas toujours eu le souci puisque j'ai valide des 3DMark par le passé, cf quand j'avais la GTX 970 https://www.3dmark.com/spy/2384642 ainsi que des geekbench https://browser.geekbench.com/v4/cpu/3964381 qui maintenant détecte un Pentium II/III à 4Ghz...
- Récemment, par contre, j'ai eu un souci étrange où l'un de mes cores (Core 0) montait très haut en température (+35°C en burn par rapport aux autres cores) sans aucune raison et c'était un problème software car j'ai résolu ça par un CMOS. En rechargeant ma sauvegarde de paramètres d'overclocking, le souci n'est pas revenu donc ça ne venait pas de mon OC... Ma théorie est que c'est le moment où le CPUID a déconné, et que la carte mère n'a pas apprécié.
 
Ce que j'ai déjà essayé:
- Sous Linux : cat /proc/cpuinfo, ce qui affiche normalement le modèle, là non (c'était sous Ultimate Boot CD, faudrait peut-être tester avec une autre distro).
- Re-flasher mon BIOS
- Re-flasher mon BIOS mais avec une modif pour contenir le dernier microcode Intel
- Avec un autre CPU (Celeron) tout est OK...  
http://www.noelshack.com/2018-18-2 [...] uid-ok.png
http://www.noelshack.com/2018-18-2 [...] -bios1.png
http://www.noelshack.com/2018-18-2 [...] -bios2.png
 
 
Mes recherches Google (en anglais) ont été totalement infructueuses, impossible de trouver qui que ce soit ayant le même souci sur internet.
 
CPU semi HS ? :(


Message édité par rorogeek le 01-05-2018 à 21:07:20

---------------
GLHF !
mood
Publicité
Posté le 01-05-2018 à 18:48:49  profilanswer
 

n°10362712
rorogeek
Geek one day, geek everyday !
Posté le 01-05-2018 à 23:12:43  profilanswer
 

J'ai trouvé l'entrée manquante dans ce qui je pense est le CPUID (ou peut-être le MSR), c'est l'entrée "Specification" visible grâce à l'export de données de CPU-Z.
 
http://image.noelshack.com/fichiers/2018/18/2/1525209087-cpuz-missing-specification.png
 
Maintenant est-ce qu'on peut réparer ça... Pas sûr. Si ça pouvait se modifier ça voudrait dire qu'on peut modifier le nom et le modèle d'un CPU, ce qui serait potentiellement source d'arnaques sur le marché de l'occasion.


---------------
GLHF !
n°10366296
rorogeek
Geek one day, geek everyday !
Posté le 10-05-2018 à 11:04:49  profilanswer
 

Bon, j'ai acquis un nouveau 4790K d'occasion : Plus aucun problème. C'était donc bien un souci sur le CPU.
 
Donc problème à moitié résolu puisque je ne saurai sûrement jamais pourquoi le précédent a fait ça ni s'il y a un moyen de le réparer... :)


---------------
GLHF !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  4790K | CPU Name disparu

 

Sujets relatifs
Upgrade CPU : Compatibilité de ma carte mere1060 Strix problème anti-aliasing
i7 4790k à ~95 degrés en idle !Problème de connexion partielle
Problème DD récupérationPads thermiques pour CPU
probleme avec ma configueproblème carte graphique
MAC : problème au démarrage, ne démarre pas 
Plus de sujets relatifs à : 4790K | CPU Name disparu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR