Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
878 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Espace de stockage non conforme au produit vendu puis disparu [HELP]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Espace de stockage non conforme au produit vendu puis disparu [HELP]

n°10399023
jim83
Posté le 28-07-2018 à 08:33:32  profilanswer
 

Bonjour,  j'ai exactement le même problème que celui décrit par krathamus plus haut sur le forum :
je l'ai copié-collé :  
 
"Je viens de recevoir mon nouveau pc portable, c'est un lénovo légion Y520,  il n'avais pas d'OS du coup j'ai installé Windows 10 sur une clé USB et une fois toute l'installation terminé je vois dans les périphériques  que mon disque (C: ) ne fait que 118Go et mon disque (D: ) 996 Mo !!! Alors que normalement je suis censé avoir un disque SSD de 128 Go et un disque HDD de 1 To, je vous poste le lien que j'ai utilisé pour acheter mon pc https://www.cdiscount.com/informati [...] #mpos=2|cd  
Si quelqu'un pourrais m'aider a comprendre pourquoi je n'ai pas tout l'espace de disque que je suis censé avoir."
 
Mais en plus, j'ai fait une manipulation hasardeuse sur ce disque dur de 996 GO en créant un nouveau pool, (sans savoir ce que je faisais) ce qui a fait disparaître ce disque dur de l'arborescence de l'explorateur de fichier. Un disque dur que je ne retrouve plus nul part. Je viens juste de voir qu'il existait bien quelque part avec l'utilitaire AIDA64 Extreme.
 
 
Si quelqu'un à une solution ?
Merci !
 
Jean-Marc.

mood
Publicité
Posté le 28-07-2018 à 08:33:32  profilanswer
 

n°10399026
jim83
Posté le 28-07-2018 à 08:35:28  profilanswer
 

Et en plus, même le bios ne le reconnaît pas.

n°10399159
fabcoq
Posté le 28-07-2018 à 14:12:31  profilanswer
 

si le bios ne le reconnais pas, retour ou sav pour panne de la machine.
 
Comme il est neuf, arrête de bidouiller.


Message édité par fabcoq le 28-07-2018 à 14:13:05
n°10399164
chermositt​o
Posté le 28-07-2018 à 14:19:50  profilanswer
 

vous pouvez essayer de réinstaller entièrement w10. Il vous montrera les disques qu'il voit. A ce moment vous formater entièrement le ssd et le 1to et vous continuez l'installation de w10.
W10 si il y a deux disques va mettre un petit quelque chose sur le second. Un peu comme vos 996 mo occupés. Mais il ne va pas spécialement créer une partition de 1to.  
Donc une fois votre nouvelle installation de w10 terminé, une fois w10 lancé,  il faudra aller dans outils d'administration /gestion de l'ordinateur/ gestionnaire de disque et faire une partition avec l'espace restant sur le 1TO.
Le chemin que j’indique est celui encore sous w8.1. Cela a pu légèrement changé avec w10 mais c'est le principe.

n°10399304
Nono0000
Posté le 28-07-2018 à 19:49:37  profilanswer
 

Alors il faut faire attention car pour les disques on compte en Mo, Go ou To alors que pour tout le reste on compte en Mio, Gio ou Tio (mais historiquement on parle toujours en Mo, Go, To)

 

1Tio = 1024 Gio alors que 1To = 1000 Go.

 

Windows reporte les tailles en Tio, Gio… mais utlise la notation To, Go…

 


Donc 128Go = 128 000 000 000 Octect = 119 Gio. Il faut ensuite enlever l'espace utiliser par la table de partion (MBR ou GPT) et l'espace utilisé par le système de fichier (FAT32, exFat, NTFS...).
Donc 118 Go dans l'explorateur Windows est tout à fait normal.

 

Pour le HDD, seulement 996Mo, ce n'est pas normal mais peux tu mettre une capture du gestionnaire de disque de Windows?
https://support.wdc.com/knowledgeba [...] g=fr#win10

Message cité 1 fois
Message édité par Nono0000 le 28-07-2018 à 19:50:23

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10399321
glassman
C'est pas faux
Posté le 28-07-2018 à 20:33:44  profilanswer
 

Nono0000 a écrit :

Alors il faut faire attention car pour les disques on compte en Mo, Go ou To alors que pour tout le reste on compte en Mio, Gio ou Tio (mais historiquement on parle toujours en Mo, Go, To)

 

1Tio = 1024 Gio alors que 1To = 1000 Go.

 

Windows reporte les tailles en Tio, Gio… mais utlise la notation To, Go…

 


Donc 128Go = 128 000 000 000 Octect = 119 Gio. Il faut ensuite enlever l'espace utiliser par la table de partion (MBR ou GPT) et l'espace utilisé par le système de fichier (FAT32, exFat, NTFS...).
Donc 118 Go dans l'explorateur Windows est tout à fait normal.

 

Pour le HDD, seulement 996Mo, ce n'est pas normal mais peux tu mettre une capture du gestionnaire de disque de Windows?
https://support.wdc.com/knowledgeba [...] g=fr#win10


Je pense très fort à 996 Go quand même...

n°10399331
jim83
Posté le 28-07-2018 à 21:10:28  profilanswer
 

Bonsoir,
J'ai réinstallé Windows 10 (à partir d'une clé USB) et il ne m'a pas demandé sur quel disque je voulais installer le système.
Je ne vois toujours pas de disque dur D :
@  Nono0000 :j'arrive pas à poster  la copie d'écran ?

n°10399332
Nono0000
Posté le 28-07-2018 à 21:13:11  profilanswer
 

Il faut la mettre via un hébergeur d'image comme Noelshack ou Rehost:
https://reho.st/
https://www.noelshack.com/


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10399408
jim83
Posté le 29-07-2018 à 08:26:45  profilanswer
 

Merci.
https://image.noelshack.com/minis/2018/30/7/1532845497-capture.png
Comme ça ?

n°10399410
jim83
Posté le 29-07-2018 à 08:32:03  profilanswer
 

L'utilitaire Aida64 me renvoie aux écrans suivants :
https://image.noelshack.com/minis/2018/30/7/1532845838-capture-2.png
 et  
https://image.noelshack.com/minis/2018/30/7/1532845838-capture-2.png

mood
Publicité
Posté le 29-07-2018 à 08:32:03  profilanswer
 

n°10399411
Nono0000
Posté le 29-07-2018 à 08:37:49  profilanswer
 

C'est très étrange que le gestionnaire de disque ne voit pas le HDD alors qu'Aida oui.
 
Tu le vois dans le gestionnaire de périphériques ?


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10399413
jim83
Posté le 29-07-2018 à 08:46:35  profilanswer
 

Je crois ?
https://image.noelshack.com/minis/2018/30/7/1532846765-capture-5.png

n°10399423
Nono0000
Posté le 29-07-2018 à 09:10:38  profilanswer
 

C'est très bizarre...

 

Est ce que tu peux ouvrir une invite de commandes en mode administrateur et taper la commande diskpart ?
Une fois dans diskpart, il faut taper: list disk.

 

Cela donne quoi? Tu vois les deux disques ?


Message édité par Nono0000 le 29-07-2018 à 09:11:03

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10399429
jim83
Posté le 29-07-2018 à 09:32:20  profilanswer
 

Je ne suis pas devant mon ordi mais au travail.
Je fais ça dès que je peux et te dis le résultat.
La réapparition du disque (si c'est bien ça) dans le gestionnaire viens peut être du reformatage complet. Bien que l'ordi n'a pas booté sur la clé USB d'installation alors j'ai lancé l'exécutable.
Le disque a disparu après que j'ai créé un pool, sans savoir ce que je faisais;
Merci pour tes conseils en tout cas.

n°10399584
yakko_warn​ers
Posté le 29-07-2018 à 17:00:16  profilanswer
 


Vu que tu dis avoir fait une manipulation hasardeuse avec les pool de stockage.  
Va jeter un œil dans "Panneau de configuration\Système et sécurité\Espaces de stockage" voir ce que ça raconte ...


---------------
<Achats/Ventes>
n°10399789
jim83
Posté le 30-07-2018 à 09:16:46  profilanswer
 

@ Nono0000 : diskpart donne ça :-( https://image.noelshack.com/minis/2018/31/1/1532934760-capture-6.png
@yakko_warners : seul le lecteur C: apparaît. Dans gestion des espaces de stockage j'ai ça : https://image.noelshack.com/minis/2018/31/1/1532934760-capture-6.png

n°10399790
jim83
Posté le 30-07-2018 à 09:18:23  profilanswer
 

Pardo,  ça : https://image.noelshack.com/minis/2018/31/1/1532935071-capture-7.png

n°10399802
Nono0000
Posté le 30-07-2018 à 10:00:16  profilanswer
 

Il faut sans doute aller dans modifier et enlever le HDD du pool. Je n’ai jamais utilisé ça donc c'est juste une supposition.


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10399814
jim83
Posté le 30-07-2018 à 10:25:19  profilanswer
 

Je viens de le faire. Jusque là je n'y était pas arrivé.
Et toujours pas de disque dur.

n°10399815
yakko_warn​ers
Posté le 30-07-2018 à 10:25:52  profilanswer
 

Nono0000 a écrit :

Il faut sans doute aller dans modifier et enlever le HDD du pool. Je n’ai jamais utilisé ça donc c'est juste une supposition.

 

Je pense que c'est ça. Essaye et tu verra mais ça me semble le plus plausible !


---------------
<Achats/Ventes>
n°10399816
yakko_warn​ers
Posté le 30-07-2018 à 10:26:38  profilanswer
 

jim83 a écrit :

Je viens de le faire. Jusque là je n'y était pas arrivé.
Et toujours pas de disque dur.

 

Supprime le disque ainsi que le pool. Au pire redémarre...


---------------
<Achats/Ventes>
n°10399818
jim83
Posté le 30-07-2018 à 10:31:24  profilanswer
 

Il n'y a plus de pool et j'ai redémarré.
*

n°10399820
jim83
Posté le 30-07-2018 à 10:38:22  profilanswer
 

La nouveauté c'est que le gestionnaire de disque trouve un disque 0 avec 931 GO non alloués.
Avec le clique droit j'ai deux options de conversion ?
 
https://image.noelshack.com/minis/2018/31/1/1532939737-capture-8.png

n°10399826
Nono0000
Posté le 30-07-2018 à 10:49:22  profilanswer
 

OK c'est tout bon maintenant :)
 
Il faut l'initialiser soit en MBR, soit en GPT. Le GPT est plus récent, permet plus de choses et est plus sûr.
 
Après tu pourras le formater (en NTFS c'est le plus pratique)...


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10400064
jim83
Posté le 30-07-2018 à 20:41:05  profilanswer
 

Victoire !  
Je me retrouve avec ça :
https://image.noelshack.com/minis/2018/31/1/1532976010-capture-9.png
Merci à tous et plus particulièrement à Nono0000 !

n°10400168
Nono0000
Posté le 31-07-2018 à 08:42:41  profilanswer
 

Tout est bon sur ton image ... cool !
 
Pour les 931Go, c'est aussi normal car 1To = 931 Gio.


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Espace de stockage non conforme au produit vendu puis disparu [HELP]

 

Sujets relatifs
Disque dur disparu, non alloué[Help] Mes 2 ventilos ont laché (Vapor X 7970 HD)
Disques dur SAS, Help Needed[HELP!] Problème d'optimisation graphique en jeu
[help] ROG G752vs GPU low %SSD M2 SATA = SSD PCIE ??? help :)
Problème URGENT ! Vente occasion[RESOLU] Recherche d'espace libre sur un ssd
HELP ME Disque dur externe non reconnu !!Help redresser NH-U12s
Plus de sujets relatifs à : Espace de stockage non conforme au produit vendu puis disparu [HELP]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR