Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
592 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate 80Go SATA sur A7N8X Dlx????? ==> Solution ok...

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Seagate 80Go SATA sur A7N8X Dlx????? ==> Solution ok...

n°2641123
swhanda
Posté le 04-08-2003 à 00:54:04  profilanswer
 

Slt,
j'ai galéré pendant 2 jours pour essayer d'installer 2 DD SATA ...en RAID 0.
Ben je n'y suis pas arrivé!!!
 
J'arrive à partitionner et formater les DD.
Je les mets egalement en RAID 0.
J'ai egalement transféré toutes les données de mon DD IDE sur les DD SATA.
Mais ne fonctionne que si j'ai le DD IDE connecté...
Si pas de DD connecté sur IDE çà boot mais blocage sur la 1ere page de XP.
 
Si j'essaie apres partition et formatage d'installer Win XP sur les SATA, ils ne sont pas reconnus...
 
Qui a déjà installé des Seagate sur une ASUS A7N8X Dlx?
 
Merci à ceux qui pourront me renseigner...


Message édité par swhanda le 16-08-2003 à 00:22:28

---------------
Amicalement, Swh....
mood
Publicité
Posté le 04-08-2003 à 00:54:04  profilanswer
 

n°2642393
swhanda
Posté le 04-08-2003 à 17:59:18  profilanswer
 

Slt,
Ben çà alors!!!
Personne n'a de SATA Raid installés sur une ASUS A7N8X Dlx ???
 
Je suis le seul qui essaye çà??
 
Ben je  ne suis pas sorti de l'auberge alors!!!
 
;)


---------------
Amicalement, Swh....
n°2642466
mimi74
Bon on en est où...
Posté le 04-08-2003 à 18:43:10  profilanswer
 

A l'install de xp, tu fais F6, tu auras auparavant copiés les drivers raid de ton CD sur Disquette, ensuite tu inserres la disquette quand XP te demande... :)  
 
 [:mimi74]

n°2643336
swhanda
Posté le 05-08-2003 à 01:11:36  profilanswer
 

mimi74 a écrit :

A l'install de xp, tu fais F6, tu auras auparavant copiés les drivers raid de ton CD sur Disquette, ensuite tu inserres la disquette quand XP te demande... :)  
 
 [:mimi74]  


 
Merci mimi74,
j'ai dejà fait çà et l'install de XP me demande la diskette de gestion de materiel...  
 
????
;)


---------------
Amicalement, Swh....
n°2645268
Pulsar-
Posté le 05-08-2003 à 20:51:33  profilanswer
 

Lol, sujet qui m'interresse car demain j'achete un seconde barracuda IV 80go pour brancher le tout en raid 0 sur ma A7N8X deluxe, si j'y parviens, je te reconterai comment j'ai fais (si tu as la patience d'attendre un jour de plus)
 
J'ai juste parlé un peu avec mon vendeur et il m'a expliqué la demarche a effectuer; c'est celle que tu as decrite, configuration dans le bios en raid0, puis au 1er ecran d'insta xp, F6 et inseration de la disquette avec le pilote raid;
Il m'a dit qu'une disquette devait etre livrée avec la carte mere; et sur le coup je me suis rapellé avoir une disquette a laquelle je n'avais pas fait attention dans le boitier de ma mobo, mais je l'ai acheté en decembre dernier et il y a de ca 2 heures, j'ai depoussiéré mon boitier et decouvert qu'il n'y avait pas de diquette dedans.. :(  
Seulle solution, copier comme tu l'as fait le drivers sur une disquette, je te dirai demain si ca a marché ...

n°2645314
Pulsar-
Posté le 05-08-2003 à 21:03:45  profilanswer
 

pilote a copier sur disquette :
Silicon Image Sil 3112 SATARaid Controller
 
1.76mo
 
Corrige-moi si je me trompe;
 
Un truck bizarre, c'est que sur le cd nvidia; dans le repertoire
 
Drivers/SATA, il y le setup raid 1.76mo, et un dossier disquette qui contient  2 autres dossiers disquette (disk1 (1.38mo) et disk2(350ko))
C quoi qu'il faut veritablement copier sur la disquette et presenter a l'instal win xp alors??

n°2645322
mimi74
Bon on en est où...
Posté le 05-08-2003 à 21:05:22  profilanswer
 

tu copies tout des dossiers disquettes au premier niveau de ta disquette  :)


Message édité par mimi74 le 05-08-2003 à 21:05:50
n°2645586
BillyLeB
Le gras c'est la vie !
Posté le 05-08-2003 à 22:17:27  profilanswer
 

Dans le même genre, j'ai un winXP installé sur un 80Go Seagate B IV, avec une A7N8X dlx. J'ai activé le s-ata avec le cavalier sur la mobo ( que j'avais moi-même désactivé ) afin de brancher mon DD en s-ata avec un adaptateur IDE -> s-ata provenant d'une mobo abit.
 
Mais le DD n'est pas détecté quand il est branché comme ça. De plus ya écrit de taper 'F4' ou 'ctrl-S' pour entrer dans la config du s-ata, et ça ne marche pô non plus  :sweat:  
 
Keske j'ai foiré ?

n°2647622
Pulsar-
Posté le 06-08-2003 à 19:30:15  profilanswer
 

Bon j'ai mon 2e DD mais j'ai pas les convertisseur ide->Sata; et impossible d'aller dans le bios raid, apparamment; il faut que tout soit branché en Sata pour entrer dans le bios raid;
Des que je recup ces fichus convertisseur, je repost;;

n°2648248
BillyLeB
Le gras c'est la vie !
Posté le 07-08-2003 à 08:04:58  profilanswer
 

Bin comme je le dis au-dessus, j'utilise un tel convertisseur, mais j'ai les mêmes symptomes que toi  :sweat: Mais je ne veux pas faire du raid, juste mettre mon DD sur le s-ata pour récupérer un port IDE...

mood
Publicité
Posté le 07-08-2003 à 08:04:58  profilanswer
 

n°2648859
mimi74
Bon on en est où...
Posté le 07-08-2003 à 12:59:58  profilanswer
 

Tu n'as absolument pas besoin d'aller dans le bios Raid, si tu installes 1 seul disque, tu tapes F6 à l'installe de XP puis tu inserres la disquette quand XP  te la demande (aller dans le bios Rais, c'est nuiquement pour créer un agrégat de deux disques en Stripping ou Mirror)
Au démarrage le bios du controleur Raid doit voir le disque que tu as branché en S-ATA...
 
 [:mimi74]

n°2648949
BillyLeB
Le gras c'est la vie !
Posté le 07-08-2003 à 13:38:22  profilanswer
 

Donc ça ne marche pas avec un système déjà installé ? Car pour le moment, mon disque n'est pas détecté lorsque je le mets en s-ata ( note : je n'ai pas oublié d'alimenter l'adaptateur )

n°2649883
mimi74
Bon on en est où...
Posté le 07-08-2003 à 20:17:52  profilanswer
 

Rien à voir avec système installé ou pas, ton contrôleur affiche quelque chose au démarrage, ne l'as tu pas désactivé par le jumper??

n°2650231
BillyLeB
Le gras c'est la vie !
Posté le 07-08-2003 à 23:27:17  profilanswer
 

Je l'avais fais, mais là j'ai remis le jumper dans sa position initiale. J'ai maintenant au démarrage la proposition d'entrer dans la config raid ( qui refuse de s'ouvrir ), puis le scan des 2 s-ata, qui ne détèctent pas mon DD lorsque je le branche dessus  :sweat:

n°2650266
Ryu Braska
Anciennement ZeroCoolZ
Posté le 07-08-2003 à 23:42:33  profilanswer
 

ha ce soir moi je vais tenté d'installer mes 2 60GO IDE dont un sera branché sur un port SATA avec un convertisseur sur une a7v8x... jespere que ca va marcher :/


---------------
Ma collection de DVDs. - Ciné-Parc
n°2650526
BillyLeB
Le gras c'est la vie !
Posté le 08-08-2003 à 07:49:49  profilanswer
 

:sweat:

n°2650532
mimi74
Bon on en est où...
Posté le 08-08-2003 à 07:52:45  profilanswer
 

Si ton disque n'est pas reconnu par ton controleur S-ATA, ben pas la peine d'aller plus loin, tu as bien branché l'alim de ton disque (l'entends tu démarrer), le câble de ton controleur est bien plugué ??
 
 [:mimi74]

n°2650629
BillyLeB
Le gras c'est la vie !
Posté le 08-08-2003 à 09:27:16  profilanswer
 

Ben vi, le disque tourne, tout est bien branché, y compris l'alim de l'adaptateur   :sweat:

n°2650708
swhanda
Posté le 08-08-2003 à 10:26:07  profilanswer
 

Slt,
 
Je ne suis donc pas le seul qui a ce probleme!!
 
Avez vous, avant tout, partitionné et formaté vos DD avec la disquette de vos constructeurs respectifs???
 
Moi je n'y sius toujours pas arrivé...
 
J'ai refait l'install et transferé toutes les données de mon DD Maxtor sur les deux DD Seagate Sata.
 
Au demarrage XP, les deux DD Seagate sont presents d'apres les informations du Boot, XP se lance bien mais impossible d'aller plus loin que la page de presentation de XP.
 
Je retente aujourd'hui l'install sur une autre CM.
Je vous tiens au courant...
;)
 
 


---------------
Amicalement, Swh....
n°2651701
Pulsar-
Posté le 08-08-2003 à 18:02:09  profilanswer
 

Pour moi, j'ai commandé mes 2 convertisseurs qui devraient arriver debut de semaine prochaine, ensuite je tente la manip et je vous tiens au courant  ;)

n°2652499
swhanda
Posté le 09-08-2003 à 01:43:58  profilanswer
 

Slt,
 
pas de chance...
 
J'ai bien reçu ma CM Chaintech de retour du SAV...
 
Avec la mention "RAZ- Fonctionne".
 
Je la monte et..???
 
Ben elle ne fonctionne pas contrairement à ce que me dit le SAV!!!  
Rien ne se passe à la mise en route...
Et je suis bien certain que le probleme est dans la carte mere puisque avec les memes elements mon Asus  fonctionne ...
 
Ce sera pour plus tard le montage des DD sata ...
 
j'ai refais une tentative avec l'Asus et à l'install de XP, il ne trouve pas de DD installés donc install impossible. 'F3 pour arreter".
 
 


---------------
Amicalement, Swh....
n°2654049
swhanda
Posté le 09-08-2003 à 22:00:29  profilanswer
 

Slt,
 
Bonne nouvelle, mes deux DD Seagate 80Go S-ATA sont installés et fonctionnent parfaitement...
 
Pour ceux qui auraient des problèmes d'installations voici la procédure à suivre...
 
Tout d'abord ,télécharger les 2 disquettes du constructeur et créer ces disquettes...
Lien==> http://www.seagate.com/support/dis [...] scwiz.html
 
Ensuite ouvrir le cd de la carte mère "NVIDIAnForce2".
 
Ouvrir le dossier "DRIVER" puis le dossier "SATA" et sélectionner les fichiers "Si3112r(6KO), Si3112r(83Ko), Si3112r.mdp(83Ko), SIISUPP.VDX(21Ko) et TxtSetup.oem(2Ko).
 
Vous vous retrouvez donc avec 192 Ko qu'il faut envoyer sur une disquette formattée. (c'est cette disquette que l'install de XP va vous demander. Peut etre à plusieurs reprises.)
 
Installer les DD S-ATA et  les partitionner avec les disquettes du constructeur.
Moi j'ai choisi de le faire avec juste les DD Sata installés .
J'ai donc auparavent enlevé le DD IDE mais ce n'est pas une obligation. Il suffit de ne pas se tromper de cible pour installer XP...
 
Donc , on en est à l'install de XP.
Quand vous en aurez le choix, appuyez sur "F6" et laissez faire XP pour le reste.
Il va vous demander d'insérer la disquette que vous avez crée avec les pilotes du Sata..
Insérez cette disquette et suivez les instructions...
L'install de XP devrait se faire sans problèmes...
 
Petite précision:  
Dans le bios de la CM j'ai mis le 2emme boot sur SCSi à la place de HDD0.
 
Voilà, j'espere ne rien avoir oublié car j'ecris ce post de memoire...
 
 
;)
 
 
 
 


---------------
Amicalement, Swh....
n°2656722
Pulsar-
Posté le 11-08-2003 à 11:25:19  profilanswer
 

Merci beaucoup pour cette super explication, je crois que ca va m'etre tres utile; je te raconterai si ca marche chez moi...
 
Sinon, niveau performance de ton raid0, tu as remarqué de grosses ameliorations, tu as fait des benchmarks..?

n°2656731
swhanda
Posté le 11-08-2003 à 11:29:33  profilanswer
 

 

Pulsar- a écrit :

Merci beaucoup pour cette super explication, je crois que ca va m'etre tres utile; je te raconterai si ca marche chez moi...
 
Sinon, niveau performance de ton raid0, tu as remarqué de grosses ameliorations, tu as fait des benchmarks..?


 
slt,
non pas de benchmarks...
Des ameliorations ? Oui  c'est plus rapide...
Avant j'avais un Maxtor 80Go 5400rmp.
 ;)  :hello:  [:swhanda]


---------------
Amicalement, Swh....
n°2657632
BillyLeB
Le gras c'est la vie !
Posté le 11-08-2003 à 18:41:39  profilanswer
 

swhanda a écrit :

Slt,
 
Bonne nouvelle, mes deux DD Seagate 80Go S-ATA sont installés et fonctionnent parfaitement...
 
Pour ceux qui auraient des problèmes d'installations voici la procédure à suivre...
 
Tout d'abord ,télécharger les 2 disquettes du constructeur et créer ces disquettes...
Lien==> http://www.seagate.com/support/dis [...] scwiz.html
 
Ensuite ouvrir le cd de la carte mère "NVIDIAnForce2".
 
Ouvrir le dossier "DRIVER" puis le dossier "SATA" et sélectionner les fichiers "Si3112r(6KO), Si3112r(83Ko), Si3112r.mdp(83Ko), SIISUPP.VDX(21Ko) et TxtSetup.oem(2Ko).
 
Vous vous retrouvez donc avec 192 Ko qu'il faut envoyer sur une disquette formattée. (c'est cette disquette que l'install de XP va vous demander. Peut etre à plusieurs reprises.)
 
Installer les DD S-ATA et  les partitionner avec les disquettes du constructeur.
Moi j'ai choisi de le faire avec juste les DD Sata installés .
J'ai donc auparavent enlevé le DD IDE mais ce n'est pas une obligation. Il suffit de ne pas se tromper de cible pour installer XP...
 
Donc , on en est à l'install de XP.
Quand vous en aurez le choix, appuyez sur "F6" et laissez faire XP pour le reste.
Il va vous demander d'insérer la disquette que vous avez crée avec les pilotes du Sata..
Insérez cette disquette et suivez les instructions...
L'install de XP devrait se faire sans problèmes...
 
Petite précision:  
Dans le bios de la CM j'ai mis le 2emme boot sur SCSi à la place de HDD0.
 
Voilà, j'espere ne rien avoir oublié car j'ecris ce post de memoire...
 


 
C'est pareil avec un DD IDE + adaptateur IDE -> S-ATA ?  :hello:

n°2658215
swhanda
Posté le 11-08-2003 à 22:24:00  profilanswer
 

BillyLeB a écrit :


 
C'est pareil avec un DD IDE + adaptateur IDE -> S-ATA ?  :hello:  


 
Slt,
oui je suppose que c'est pareil...
La seule difference qu'il pourrait y avoir c'est que tu gardes le boot sur HDD0 dans le bios.
 ;)  :hello:  [:swhanda]


---------------
Amicalement, Swh....
n°2658247
Kunu
Posté le 11-08-2003 à 22:33:44  profilanswer
 

OK, malgré ces indications très claires, je m'en sort toujours pas...
 
Je viens d'acheter une carte mère Gigabyte 7N400 Pro(nforce2 Ultra400), avec un proc Athlon XP 2600 FSB333, 1024 de ram kingston, une carte graphique MSI Geforce FX5600 TD256... et le fameux disque dur seagate barracuda 120Go Serial ATA qui me cause tellement de souci...
 
En gros donc, j'ai un disque dur vierge, je n'ai que celui-là... et rien d'autre. Je suis parvenu à le formatter et le partionner grace à diskwizard sans problème... Mais en effet, qd je veux installer XP, il me dit que ya pas de DD... Je tenterai bien le coup de F6 et la disquette, mais je n'en ai pas, et je ne parviens pas à la créer. Je suivrai bien cette méthode
[quote]ouvrir le cd de la carte mère "NVIDIAnForce2".  
 
Ouvrir le dossier "DRIVER" puis le dossier "SATA" et sélectionner les fichiers "Si3112r(6KO), Si3112r(83Ko), Si3112r.mdp(83Ko), SIISUPP.VDX(21Ko) et TxtSetup.oem(2Ko).  
 
Vous vous retrouvez donc avec 192 Ko qu'il faut envoyer sur une disquette formattée. (c'est cette disquette que l'install de XP va vous demander. Peut etre à plusieurs reprises.)
 
mais malheureusement, mon CD n'est pas le même, et si je suis bel et bien parvenu à trouver un dossier "Si3112r", ya plein de trucs dedans et bien trop pour tenir sur une disquette... Donc en gros...et bien pas de disquette! Donc si on savait m'aider à ce niveau là, ça m'aiderait...
 
Dans le même ordre d'idée, je ne sais pas quoi changer dans le BIOS... ou s'il faut changer qqch. De même, je ne comprend rien à cette histoire de RAID, et je ne sais même pas si ça me concerne dans le cas présent. Enfin, je n'ai pas de controlleur IDE ou je ne sais trop quoi, et j'ignore en quoi cela pourrait m'aider... Plein de questions auxquelle toute réponse est plus que bienvenue!
 
Merci beaucoup, et bonne journée à tous!

n°2658249
BillyLeB
Le gras c'est la vie !
Posté le 11-08-2003 à 22:34:05  profilanswer
 

Bin ça ne marche pô  :cry:  
 
D'ailleurs, pour plus de visibilité, je viens de créer un pitit topic plus spécifique à mon problème ( exactement 6 secondes après ta réponse  :D  les grands esprits se rencontrent ! )
 
Car maalgrès divers essais, mes DD ne sont toujours pas détectés lorsque je les branche comme ça !
 
Par contre je ne les ai pas formaté avec les outils de Seagate, mais je ne pense pas que cela joue sur la détection du disque...

n°2658257
swhanda
Posté le 11-08-2003 à 22:37:51  profilanswer
 

BillyLeB a écrit :

Bin ça ne marche pô  :cry:  
 
D'ailleurs, pour plus de visibilité, je viens de créer un pitit topic plus spécifique à mon problème ( exactement 6 secondes après ta réponse  :D  les grands esprits se rencontrent ! )
 
Car maalgrès divers essais, mes DD ne sont toujours pas détectés lorsque je les branche comme ça !
 
Par contre je ne les ai pas formaté avec les outils de Seagate, mais je ne pense pas que cela joue sur la détection du disque...


 
De toutes façon tes disques ne seront pas detectés par le bios, seulement au boot...
Il te faut le partitionner et les formater avec la disquette du fabricant...  
Tu as la meme CM ?
Si oui tu suis ce que j'ai ecrits plus haut et çà va le faire...


---------------
Amicalement, Swh....
n°2658286
swhanda
Posté le 11-08-2003 à 22:51:03  profilanswer
 

Kunu a écrit :

OK, malgré ces indications très claires, je m'en sort toujours pas...
 
Je viens d'acheter une carte mère Gigabyte 7N400 Pro(nforce2 Ultra400), avec un proc Athlon XP 2600 FSB333, 1024 de ram kingston, une carte graphique MSI Geforce FX5600 TD256... et le fameux disque dur seagate barracuda 120Go Serial ATA qui me cause tellement de souci...
 
En gros donc, j'ai un disque dur vierge, je n'ai que celui-là... et rien d'autre. Je suis parvenu à le formatter et le partionner grace à diskwizard sans problème... Mais en effet, qd je veux installer XP, il me dit que ya pas de DD... Je tenterai bien le coup de F6 et la disquette, mais je n'en ai pas, et je ne parviens pas à la créer. Je suivrai bien cette méthode
[quote]ouvrir le cd de la carte mère "NVIDIAnForce2".  
 
Ouvrir le dossier "DRIVER" puis le dossier "SATA" et sélectionner les fichiers "Si3112r(6KO), Si3112r(83Ko), Si3112r.mdp(83Ko), SIISUPP.VDX(21Ko) et TxtSetup.oem(2Ko).  
 
Vous vous retrouvez donc avec 192 Ko qu'il faut envoyer sur une disquette formattée. (c'est cette disquette que l'install de XP va vous demander. Peut etre à plusieurs reprises.)
 
mais malheureusement, mon CD n'est pas le même, et si je suis bel et bien parvenu à trouver un dossier "Si3112r", ya plein de trucs dedans et bien trop pour tenir sur une disquette... Donc en gros...et bien pas de disquette! Donc si on savait m'aider à ce niveau là, ça m'aiderait...
 
Dans le même ordre d'idée, je ne sais pas quoi changer dans le BIOS... ou s'il faut changer qqch. De même, je ne comprend rien à cette histoire de RAID, et je ne sais même pas si ça me concerne dans le cas présent. Enfin, je n'ai pas de controlleur IDE ou je ne sais trop quoi, et j'ignore en quoi cela pourrait m'aider... Plein de questions auxquelle toute réponse est plus que bienvenue!
 
Merci beaucoup, et bonne journée à tous!


 
Slt,
c'est exactement le probleme que j'avais au debut de ce topic...
Il te faut absolument créer la disquette avec les 5 fichiers cités plus haut...
Tu n'y arriveras pas autrement...
 ;)  :hello:  [:swhanda]
 
[EDIT]
Oups j'avais pas vu que tu n'avais pas la meme CM...
Le probleme est le meme...
Tu devrais trouver dans ton cd un dossier avec les drivers Sata...
 :hello:


Message édité par swhanda le 11-08-2003 à 22:55:58

---------------
Amicalement, Swh....
n°2658304
Kunu
Posté le 11-08-2003 à 22:59:31  profilanswer
 

Hello
 
Ce serait bien volontiers, mais mon CD de toute évidence n'est pas le même.
 
J'ai le nVidia nForce2 Series Utility CD version 1.01, et mon dossier "Si3112r" se trouve dans D:\Other\SiI\Si3112r... donc déjà là c'est pas pareil...
 
puis j'ai plusieurs fichiers, dont trois Si3112r: Si3112r.inf (10ko), Si3112r.mpd (84ko) et Si3112r.sys (84ko). Et puis j'ai en effet le fichier SIISUPP.VXD (21ko) et TxtSetup.oem (3ko). Mais ces fichiers n'ont donc pas la même taille... Serait-il possible qu'il s'agisse quand même de ceux-là?
 
J'ai par ailleurs dans ce même dossier SiI un autre dosser intitulé Diskettes avec genre le contenu de deux disquettes... Ya un rapport d'après vous?
 
Merci pour la précédente réponse rapide d'ailleurs!

n°2658314
swhanda
Posté le 11-08-2003 à 23:01:38  profilanswer
 

Kunu a écrit :

Hello
 
Ce serait bien volontiers, mais mon CD de toute évidence n'est pas le même.
 
J'ai le nVidia nForce2 Series Utility CD version 1.01, et mon dossier "Si3112r" se trouve dans D:\Other\SiI\Si3112r... donc déjà là c'est pas pareil...
 
puis j'ai plusieurs fichiers, dont trois Si3112r: Si3112r.inf (10ko), Si3112r.mpd (84ko) et Si3112r.sys (84ko). Et puis j'ai en effet le fichier SIISUPP.VXD (21ko) et TxtSetup.oem (3ko). Mais ces fichiers n'ont donc pas la même taille... Serait-il possible qu'il s'agisse quand même de ceux-là?
 
J'ai par ailleurs dans ce même dossier SiI un autre dosser intitulé Diskettes avec genre le contenu de deux disquettes... Ya un rapport d'après vous?
 
Merci pour la précédente réponse rapide d'ailleurs!


Tu fais ta disquette avec tous ces fichiers sauf le "SIISUPP.VDX"


---------------
Amicalement, Swh....
n°2658317
Kunu
Posté le 11-08-2003 à 23:03:29  profilanswer
 

Ok... mais quid des autres fichiers que j'ai dans le dossier?
 
HUADRV.DLL
INSTALL.EXE
KEY.INI
Silr.exe
SIWinAcc.sys
 
Encore merci!

n°2658330
swhanda
Posté le 11-08-2003 à 23:09:23  profilanswer
 

Kunu a écrit :

Ok... mais quid des autres fichiers que j'ai dans le dossier?
 
HUADRV.DLL
INSTALL.EXE
KEY.INI
Silr.exe
SIWinAcc.sys
 
Encore merci!

Je ne pense pas que tu en ai besoin...
Si XP cherche un de ces fichiers il te le diras...
 
Sinon continue l'installe meme si il te dit qu'il manque un fichier "Si3112 je ne sais plus quoi..."( tu ignore le fichier manquant...
 
 


---------------
Amicalement, Swh....
n°2658331
Kunu
Posté le 11-08-2003 à 23:10:59  profilanswer
 

OK, je vais essayer ça. Je vous tiens au courant. Merci beaucoup!
 
 
Nickel! Windows XP a enfin reconnu mon disque dur! Il est en cours de formatage, mais normalement tout devrait rentrer dans l'ordre à présent  :sol: ! Encore merci, je pensais franchement pas qu'on pourrait m'aider si vite!
 
Bonne nuit à tous!


Message édité par Kunu le 11-08-2003 à 23:23:09
n°2658846
swhanda
Posté le 12-08-2003 à 10:59:37  profilanswer
 

Kunu a écrit :

OK, je vais essayer ça. Je vous tiens au courant. Merci beaucoup!
 
 
Nickel! Windows XP a enfin reconnu mon disque dur! Il est en cours de formatage, mais normalement tout devrait rentrer dans l'ordre à présent  :sol: ! Encore merci, je pensais franchement pas qu'on pourrait m'aider si vite!
 
Bonne nuit à tous!


 
 ;)  39mn tout de meme pour ton cas... ;)
C'est pas si rapide que çà!!!
Le principal c'est que tu y sois arrivé..
 ;)  :hello:  [:swhanda]  


---------------
Amicalement, Swh....
n°2666985
swhanda
Posté le 16-08-2003 à 00:19:27  profilanswer
 

:bounce: UP, çà peut aider...
 ;)  :hello:  [:swhanda]


---------------
Amicalement, Swh....
n°2675548
Helmutt
Posté le 20-08-2003 à 00:13:18  profilanswer
 

up :]
 
meme pb, j'ai fait la disquette, verifié les fichiers, nada, XP n'en veut pas..  
 
"Inserez la disquette Nommée Disquette de gestion du materiel fournie par le fabricant dans le lecteur A:
 * Appuyez sur Enter lorsque vous etes prêt"

 
j'ai testé les drivers du cd, ceux disponible sur le site du fabricant de la puce (lien sur la 1ere page du topic officiel sur la a7n8x plus valide).. et rien du tout, win m'envoie paître..
et mon lecteur de d7 marche..

n°2675700
Helmutt
Posté le 20-08-2003 à 02:38:59  profilanswer
 

ca a fini par passer avec les drivers du site asus..

n°2675701
Roth Welle​s
Posté le 20-08-2003 à 02:40:56  profilanswer
 

Helmutt a écrit :

up :]
 
meme pb, j'ai fait la disquette, verifié les fichiers, nada, XP n'en veut pas..  
 
"Inserez la disquette Nommée Disquette de gestion du materiel fournie par le fabricant dans le lecteur A:
 * Appuyez sur Enter lorsque vous etes prêt"

 
j'ai testé les drivers du cd, ceux disponible sur le site du fabricant de la puce (lien sur la 1ere page du topic officiel sur la a7n8x plus valide).. et rien du tout, win m'envoie paître..
et mon lecteur de d7 marche..


 
c pas simple le SATA !!!
 
Il faudrait créer un topic unique avec la méthodologie, car il est bien difficile (sauf sur i875/865, et encore en prenant les bonnes oprions dans le bios...) d'installer de tels disques

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate 80Go SATA sur A7N8X Dlx????? ==> Solution ok...

 

Sujets relatifs
seagate barracuda VASUS A7N8X-X , comment regler pas a pas le FSB
IBM 120GXP 80go et clic ???!!!Encore une questions sur CM Asus A7N8X Deluxe
Pb d'install : Win 2K pro sur Seagate S ATA 120 GoQuestions sur CM Asus A7N8X Deluxe
ventilo. suplémentaire ? // Asus A7N8X !!!HELP!!!!!! A7N8X Deluxe lente au demarage
Raid 0 : problème de performance suivant la partition !!! (en SATA)Les coefs superieurs a 12.5 ne marchent pas avec mon A7N8X Deluxe !!
Plus de sujets relatifs à : Seagate 80Go SATA sur A7N8X Dlx????? ==> Solution ok...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR