Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1130 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6
Page Suivante
Auteur Sujet :

Pb sur Seagate 7200.12, 7200.14 et autres

n°10496373
coplan27
Posté le 29-12-2018 à 19:12:35  profilanswer
 

Reprise du message précédent :
Bonsoir NaCl.

 

Comme le dit Romingo49, ce "bug" du firmware a et continue de donner lieu à des notes salées.

 

Concernant le 7200.11 j'en ai dépanné près de 700 ! Et il tournent toujours ! A partir du 7200.12 c'est devenu impossible alors que les symptômes sont strictement les mêmes dans la majorité des cas :

 

- démarrage
- montée en régime et stabilisation
- un bref déplacement des têtes qui se manifeste par une "brrrr", juste 1
et c'est tout, le doux ronronnement des plateaux.

 

Dans les fait le disque est invisible. Son port DATA est verrouillé. On savait le ré-ouvrir assez facilement avec les .11, ensuite plus possible. Les analyses faites par des spécialistes ont bien montré que le protocole type "série" a été modifié pour le rendre inaccessible. Une modification du firmware, sans aucun doute, pour permettre au "bug" de se déclencher de façon pseudo aléatoire alors que le disque est en parfait état.

 

Je reste persuadé qu'il existe toujours une procédure de déblocage, mais elle n'est pas publique et ceux qui la connaissent ne la divulguent pas. Il y a trop de fric à se faire.

 

L'ennui est que les choix sont faibles. Il ne reste plus beaucoup de fabricants de HD sur le marché. En plus il n'est pas sur qu'ils ne bricolent pas la main dans la main. Sinon comment continueraient-ils à gagner de l'argent si leurs disque ne "pannaient" pas. Un disque dur bien manipulé peut durer fort longtemps.

 

J'ai encore des IDE de moins de 250Go qui ont plus de 20 ans et sont toujours accessibles !  
 

Message cité 1 fois
Message édité par coplan27 le 29-12-2018 à 19:30:25
mood
Publicité
Posté le 29-12-2018 à 19:12:35  profilanswer
 

n°10496496
NaCl
L'addition va être salée...
Posté le 30-12-2018 à 00:57:06  profilanswer
 

coplan27 a écrit :

Bonsoir NaCl.
 
Comme le dit Romingo49, ce "bug" du firmware a et continue de donner lieu à des notes salées.
 
Concernant le 7200.11 j'en ai dépanné près de 700 ! Et il tournent toujours ! A partir du 7200.12 c'est devenu impossible alors que les symptômes sont strictement les mêmes dans la majorité des cas :
 
- démarrage
- montée en régime et stabilisation
- un bref déplacement des têtes qui se manifeste par une "brrrr", juste 1
et c'est tout, le doux ronronnement des plateaux.
 


 
Mon 7200.12 présente exactement les mêmes symptômes qu'un 7200.11 brické à l'exception que le terminal ne renvoie rien (juste ATA RESET mais après ça s'arrête là)..
 
Le DD qui me pose problème possède un firmware visiblement modifié par HP :
Modèle : ST31000524AS  
FW: HP63
Datecode : 12037
Barracuda 7200.12 1000 Gbytes
 
J'ai eu trop de Seagates qui m'ont lâché, un m'avait même fait un click of death alors qu'il n'avait que même pas 4 jours :fou: (c'était un Momentus 5400RPM, qui n'avait même pas été brusqué une seule fois de sa vie).
 
J'pense que j'vais essayer de trouver une solution (enfin de me souvenir de ce que j'avais fait pour accéder au terminal, le dd ne répondait pas au CTRL+Z, c'était en faisant un pont entre deux points sur le PCB que j'avais réussi comme par hasard à accéder au prompt F3 T> ) sinon il retournera dans ma pile de DD à envoyer chez des sociétés de récupération.


---------------
... ou pas
n°10499907
seagate_su​rfer
Posté le 04-01-2019 à 19:11:56  profilanswer
 

Bonjour Romingo49,
 
Merci de votre retour. Nous sommes vraiment désolés pour cette mauvaise expérience.  
 
Nous vous conseillons de valider votre garantie sur ce lien et, si le disque est toujours sous garantie, vous pouvez demander son remplacement.
 
Bien à vous,


---------------
Seagate Technology │Équipe Officielle des Forums
n°10500252
Romingo49
Posté le 05-01-2019 à 13:46:15  profilanswer
 

Bon les amis, verdict...
 
Ça ne fonctionne pas mieux...
 
J'ai reçu une carte mère d'occasion avec le même numéro de série et la même révision. Bien que la mémoire sur la carte soit une samsung, j'avais un winbond à l'origine, ça pose peut être problème.
J'ai donc déssoudé la puce bios, et déssoudé la puce de ma carte mère d'origine pour la placer sur la carte mère que j'ai reçu.
 
Tout c'est parfaitement déroulé au niveau du soudage déssoudage, mon père ayant 20 d'expériences en dépannage électronique.
Il sait parfaitement faire ça proprement et a tous l'outillage nécessaire.
 
Ensuite je remonte la carte après avoir nettoyé le PCB, tout oxydé encore une fois... C'est quoi ce problème avec le pcb chez seagate? Tout mes seagate on ce problème.
 
Je branche mon HDD en USB sur son pc portable avec un adaptateur externe disque dur et alim externe. https://www.ebay.fr/itm/Ugreen-USB- [...] 0677.m4598
 
Et là le disque démarre comme il a toujours fait, mise en rotation, bruits des têtes classique et ensuite plus rien. Aucune détection sur le PC, comme si je ne branchait rien. La désillusion  :(  
J’essaie aujourd'hui sur mon pc fixe en SATA, Le chargement de Windows 10 est lent (bien que le disque ne soit qu'un disque de stockage), tout ce passe au ralenti, divisé par 10. Comme j'avais déjà eu le cas avant. Disque non visible dans ordinateur.
Au contraire de la "gestion des disques".
Une fois dans la gestion des disques il me demande d’initialiser un disque en GPT ou MBR , je n'ose pas le faire, j'ai mes données dessus :/ , et je ne vois aucun espace disque en dessous (disque 3), (voir photos)
 
http://image.noelshack.com/minis/2019/01/6/1546691682-capture1.png http://image.noelshack.com/minis/2019/01/6/1546691682-capture2.png
 
Est ce que je peux tenter l'initialisation gpt?
 
Ensuite les 3/4 du temps il bloque au bios et quand j'arrive a accéder au bios, il n'est pas détecté. C'est pour moi identique à avant. Alors que j'ai changé le pcb.
Il me l'avait déjà fait ce problème. Juste une fois. J’avais du le débrancher et booter sans lui, pour que ensuite tout refonctionne une fois rebranché.
http://image.noelshack.com/minis/2019/01/6/1546693064-capture3.png
 
 
Enfin voilà..., pour le moment le problème est identique à peu de chose prêt. J'attends une autre carte mère prochainement, au cas où celle ci d'occaz soit défectueuse aussi. Mais j'ai trop peu d'espoir.
 
Comment se fait-il que le disque tourne parfaitement et réalise l'initialisation mécanique correctement, sans que derrière il ne soit pas détecté correctement. C'est bien la carte mère qui contrôle tout ça?
Concrètement dans le disque en lui même il n'y a que la nappe vers les têtes de lectures niveau électronique?
 
 
Edit:
 
Est ce important d'avoir une carte qui correspond parfaitement au code de l'étiquette de mon hdd?
st3000dm001 9yn166-302 cc4c su
https://www.hdd-parts.com/nsearch.h [...] 84971410/1


Message édité par Romingo49 le 05-01-2019 à 14:05:47

---------------
Feedback
n°10500276
coplan27
Posté le 05-01-2019 à 14:18:33  profilanswer
 

Bonjour Romingo.
 
On te l'avait dit plusieurs fois le "bug" du firmware verrouille l'entrée DATA. De ce fait le disque n'est plus visible de nulle part. Le paramètre de verrouillage se trouve dans l'EEPROM que ton père a permutée. Il a donc emmené le paramètre avec lui. Retour case départ.
 
Pour ce qui est de l'oxydation c'est sans importance. Au contraire cette couche d'oxyde protège les contacts. Un peu comme l'alumine qui est transparente et qui protège l'aluminium qui est en dessous. L'enlever, elle se reforme.
 
Pour t'en sortir il faudrait que Seagate accepte de te fournir la procédure de déblocage comme celle que nous avions et avons encore pour les 7200.11. Sauf que Seagate ne le fera pas ! C'est volontaire. Seagate_surfer va t'assurer, croix de bois croix de fer, qu'il n'en est rien.
 
Il n'y a pas d'électronique à l'intérieur du boitier. Inutile de l'ouvrir pour cela. Tout est sur la carte électronique externe.
 
Les laboratoires de "récupération" (de fric) de données savent faire le nécessaire, mais il ne donneront pas leur truc. Il y a trop de fric à se faire.
 
Je n'ai pas voulu l'écrire jusque maintenant, mais on est en pleine "obsolescence programmée" ce qui est improuvable.


Message édité par coplan27 le 05-01-2019 à 14:21:58
n°10500288
Romingo49
Posté le 05-01-2019 à 14:27:38  profilanswer
 

Quelle saloperie... Alors qu'avec 15€ de matériel on saurait le faire comme à l’époque des 7200.11 finalement?
 
Coplan27 j'ai voulu tenter quand même ^^.
 
C'est de bonne augure pour récup mes données quand même cette histoire au final. Même si je vais devoir raquer...
Tout cette argent pour si peu de manipulation... Triste.
 
Comme je suis déçu par Seagate tu peux même pas savoir... J'ai toujours acheté que ça.


---------------
Feedback
n°10500293
coplan27
Posté le 05-01-2019 à 14:33:42  profilanswer
 

Je suis, nous sommes, désolé(s) pour toi.
 
Bon, ça ne te rassurera pas, mais les autres font de même, en moins visible. Et c'est comme ça pour tout ce qui est électronique et comporte un processeur ! Machine à café, robot ménager, lave linge, lave vaisselle, etc.
 
Il faut que ça "tombe en panne" pour vendre du neuf. Sinon, comment les fabricants vivraient s'ils ne fabriquaient plus.
 
On a passé le stade de "l'équipement", on en en est à celui du "renouvellement". P....n de société de consommation. On ne sait pas où on va, mais on y va à vitesse V et vite.

n°10500300
Romingo49
Posté le 05-01-2019 à 14:51:31  profilanswer
 

Sauf qu'ici c'est des disques dur, une partie de la vie des gens stocké numériquement. C'est pour moi bien plus grave et ça pose une question de moral ou d'éthique importante.

 

J'ai plus qu'a économiser 6 mois pour l'envoyer en récup de donnée. Génial.
J'espère surtout récupérer mes données.

 

Merci de ton soutien coplan


Message édité par Romingo49 le 08-01-2019 à 16:31:25

---------------
Feedback
n°10500315
coplan27
Posté le 05-01-2019 à 15:14:54  profilanswer
 

Les récupérateurs de données font souvent des miracles. Ils ont des équipements coûteux mais performants et ils savent s'en servir.
 
Coté éthique, dès qu'il s'agit de faire tourner un entreprise, il n'y en a plus !  

n°10516093
lemonsolo
Posté le 28-01-2019 à 19:27:44  profilanswer
 

Salut à tous, je viens quasiment de lire l'intégralité des 6 pages du topic et autant dire que ça sent le sapin pour mon 7200.14 de 2TO (ST2000DM001).  
 
Il est tombé en panne il y a deux jours sans prévenir. Cette fois, pas de possibilité de recourir à la solution employé pour les 7200.11 qui m'avait permis de ressusciter un 500GO.
 
D'ailleurs, c'est peut-être une panne mécanique cette fois... Pour le moment, je n'ai pas trop cherché à faire de diagnostic.
 
Et pas question de payer une fortune pour récupérer les données donc démontage. À la grâce de Dieu, comme on dit... :D


Message édité par lemonsolo le 28-01-2019 à 19:32:15
mood
Publicité
Posté le 28-01-2019 à 19:27:44  profilanswer
 

n°10516234
coplan27
Posté le 28-01-2019 à 23:50:23  profilanswer
 

Saut lemonsolo.

 

Démontage !!!!!

 

Expliques nous mieux ce qui se passe.

 

Le disque tourne-t-il ou pas ? Quels bruits émet-il ? Que dit le gestionnaire de disques ? Est-il vu par le BIOS ?

 

En tous cas NE L'OUVRE PAS. Ca ne sert à rien d'autre qu'à le condamner à mort.


Message édité par coplan27 le 28-01-2019 à 23:51:01
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb disque Seagate 7200.12 500 GoPB Avec un Seagate 7200.7 St3200822A
[Important] Disque dur Seagate 7200.11 500goPb de "mode busy" sur les Seagate 7200.11
Plus de sujets relatifs à : Pb sur Seagate 7200.12, 7200.14 et autres


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR