Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
552 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  RAID 0 lent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RAID 0 lent

n°5192226
snakedunor​d
Posté le 26-11-2006 à 12:03:04  profilanswer
 

Bonjour tout le monde.
 
 
Voila j'ai récemment acheté un Maxtor DM10 160go Sata que j'ai mis en raid 0 avec un DM plus 160Go.
 
J'ai crée la grappe de 300Go,installé les drivers et XP et les drivers NF4 (hors drivers IDE incompatible avec les maxtor).
Sous HD TAch je tourne a 245MB/s, apres comparaison ca me parait tout a fait correct.
 
Mais en utilisation courante je le trouve tres lent :sweat:  
 
Quelques exemples:
Copie de partition a partition d'un gros fichier: le débit varie entre 2 et 12Mo/s avec une moyenne a 4Mo/s :heink:  
Installation d'un jeu apartir d'un iso: 30 minutes
 
A coté de ca je transfert sur un DD externe USB a 25Mo/s.
 
Donc est ce normal qu'il devienne lent comme ca dans certains cas ? :??:  
 
Merci :jap:

mood
Publicité
Posté le 26-11-2006 à 12:03:04  profilanswer
 

n°5195394
snakedunor​d
Posté le 27-11-2006 à 18:11:57  profilanswer
 

Up :bounce:  
 
http://img471.imageshack.us/img471/8114/testfn1.th.jpg
 
Voici un résumé de qq tests ;)

n°5195407
guillaumec​ar
Posté le 27-11-2006 à 18:18:19  profilanswer
 

Salut,
Je trouve étonnant de voir une telle différence entre HDtune (21,7 Mb/s) et HDtach (102,4 Mb/s)...
Moi, elles sont relativement proches HDtune (91,4 Mb/s) et HDtach (107,8 Mb/s)...
Tous tes programmes étaient bien fermés sous HDtune ??

n°5195495
snakedunor​d
Posté le 27-11-2006 à 18:50:30  profilanswer
 

Je pourrais en fermer encore plus mais bon je sais pas si ca va changer grand chose.
 
Je vais tester.

n°5195521
snakedunor​d
Posté le 27-11-2006 à 18:59:58  profilanswer
 

Ca n'a rien changé du tout :/
 
Je crois que je vis tout refaire a zéro

n°5195930
snakedunor​d
Posté le 27-11-2006 à 21:41:14  profilanswer
 

Apres un formate et en utilisant des drivers RAID plus recent je n'ai plus qu'un seul controlleur RAID dans le gestionnaire de périphs, ce qui est plus logique.
 
HDtune me trouve une moyenne a 110Mo/s au lieu du 25 de tout a l'heure.
 
Par contre pour ce qui est d'un test de transfert avec super copier,j'ai des pointes a 50Mo/s mais globalement je dois tourner a 15Mo/s.
 
Ca vous parait normal ?
 
 
PS:Le raid 0 j'ai mis en mode 64k car je ne savais pas quoi mettre.

n°5197501
snakedunor​d
Posté le 28-11-2006 à 17:43:30  profilanswer
 

Bon apres comparison avec qq1 d'autre je crois que je suis victime du merdier maxtor+nf4.
 
Son taux de transfert avec super copier est de 50Mo/s alors que moi je me traine a 7Mo/s de moyenne avec des baisses a 1.5Mo/s :/
 

n°5197597
guillaumec​ar
Posté le 28-11-2006 à 18:20:53  profilanswer
 

Je tourne à 50 Mo/s de RAID0 PATA vers RAID0 SATA et à 40 Mo/s dans le sens inverse...
Tu à visiblement des problèmes avec ton contrôleur... N'ayant jamais utilisé le nforce4, je ne peux pas t'en dire plus.
 
P.S: Pour les performances, il faut privilégier une grande taille de stripe, moi j'ai mis 128Ko (je suppose que ton contrôleur plus récent supporte une taille de 256 Ko)

n°5197625
guillaumec​ar
Posté le 28-11-2006 à 18:31:27  profilanswer
 

snakedunord a écrit :

 
 
Quelques exemples:
Copie de partition a partition d'un gros fichier: le débit varie entre 2 et 12Mo/s avec une moyenne a 4Mo/s :heink:  
Installation d'un jeu apartir d'un iso: 30 minutes
 
A coté de ca je transfert sur un DD externe USB a 25Mo/s.
 
Donc est ce normal qu'il devienne lent comme ca dans certains cas ? :??:  
 
Merci :jap:


Autant pour moi,  
Pour une copie de partition à partition, mon débit est beaucoup plus bas (environ 20 Mo/s)...
C'est logique, car le transfert se fait sur le même disque, donc les têtes doivent se déplacer d'une partition à une autre...
Il faut tester une copie de disque à disque pour avoir une idée... L'idéal étant une copie de RAID à RAID (car sinon, le débit sera bridé par le disque seule plus lent que ton RAID)... :jap:  

n°5197757
snakedunor​d
Posté le 28-11-2006 à 19:29:25  profilanswer
 

guillaumecar a écrit :

Je tourne à 50 Mo/s de RAID0 PATA vers RAID0 SATA et à 40 Mo/s dans le sens inverse...
Tu à visiblement des problèmes avec ton contrôleur... N'ayant jamais utilisé le nforce4, je ne peux pas t'en dire plus.
 
P.S: Pour les performances, il faut privilégier une grande taille de stripe, moi j'ai mis 128Ko (je suppose que ton contrôleur plus récent supporte une taille de 256 Ko)


 
 
Moi j'ai mis 64ko,mais on m'as dis que plus c'etait petit et mieu s'etait :sweat:

mood
Publicité
Posté le 28-11-2006 à 19:29:25  profilanswer
 

n°5197766
snakedunor​d
Posté le 28-11-2006 à 19:32:45  profilanswer
 

guillaumecar a écrit :

Autant pour moi,  
Pour une copie de partition à partition, mon débit est beaucoup plus bas (environ 20 Mo/s)...
C'est logique, car le transfert se fait sur le même disque, donc les têtes doivent se déplacer d'une partition à une autre...
Il faut tester une copie de disque à disque pour avoir une idée... L'idéal étant une copie de RAID à RAID (car sinon, le débit sera bridé par le disque seule plus lent que ton RAID)... :jap:


 
 
Ca je ne peux pas vraiment tester mais disons que de disque externe USB vers mon raid 0 ca tournait a 25Mo/s constant,donc en gros je pense la limite du dd usb.
 
Apres j'ai meme réussi a monter a 45Mo/s entre mes partitions mais c'est tres rare,la pluspart du temps c'est entre 2 et 10.
 
En revanche j'ai testé sur le dd d'un autre pc,un simple dd ide de partition a partition arrache qd meme 20Mo/s ;)
 
Donc en gros soit mon raid 0 est merdique,soit un raid 0 est généralement merdique pour la copie de partition a partition :(


Message édité par snakedunord le 28-11-2006 à 19:34:35
n°5200467
snakedunor​d
Posté le 30-11-2006 à 07:10:03  profilanswer
 

Re les gens (en fait le gens :d)
 
J'ai donc commandé 2x samsung spinpoint 200go Sata II,je les mettrais en raid 0 et je garde mon Diamond max Plus pour la sauvegarde.
 
Les Diamond max 10 ira sur le pc de ma soeur, sur sa Dual sata 2 c sera toujours mieu que son maxtor IDE 80Go.

n°5200516
exhortae
Membre du Cartel des Médecins
Posté le 30-11-2006 à 08:44:08  profilanswer
 

t'as bien fait
 
sur mon raid0 de maxtor (i955X) je transfert un fichier sur lamême partiton 2 fois plus vite que sur mon autre pc équipé d'un 80Go seagte et nforce2
 
maxtor et nf4 :/

n°5205379
snakedunor​d
Posté le 02-12-2006 à 18:34:48  profilanswer
 

Voila RAID 0 de Samsung installé avec XP
 
Premiere remarque si je boot pas sur le raid de maxtor alors celui ci fonctionne niquel :D  
 
Quelques mesures de taux de transfert:
 
Booté sur le raid maxtor:
Transfert de raid maxtor vers raid samsung: 3mo/s
Transfert de raid maxtor vers raid maxtor: 3mo/s
Transfert raid samsung vers raid samsung: 25mo/s
 
 
Booté sur le raid samsung
Transfert de raid maxtor vers raid samsung: 110mo/s
Transfert de raid maxtor vers raid maxtor: 20mo/s
Transfert raid samsung vers raid samsung: 25mo/s
 
 
 
La j'ai stoppé le raid maxtor pour ne laisser que le raid samsung et un maxtor DM Plus, les transfert entre les 2 systemes se font a plus de 65Mo/s donc ca semble fonctionner normalement :ange:  
 
Merci pour votre participation ;)  
 
 
 
 
Conclusion: Maxtor DM10 + NF4 = Incompatible si on installe XP dessus (sauf certains chanceux chez qui ca passe dont un pc avec une A8N SLI :ouch:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  RAID 0 lent

 

Sujets relatifs
problème : the number of disks is not adequate to create a raid !!Quelle carte Raid (0+1) ?
graveur DVD trop lentPb RAID 0
Raid 0 sur ma config possible ? Gain ? Besoin d'un pilote ?Créer un Raid 0, conseils, c'est la première fois !
HD anormalement lent !Description des différents modes de RAID
Problème avec Ventilateur [Trop lent :roll:]Raid 0 plus lent !
Plus de sujets relatifs à : RAID 0 lent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR