Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
913 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème : the number of disks is not adequate to create a raid !!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

problème : the number of disks is not adequate to create a raid !!

n°5189267
jabour26
Posté le 24-11-2006 à 19:45:34  profilanswer
 

Bonjour à tous,
 
J'ai un gros problème, depuis peu impossible de démarrer mon PC ça commence à s'afficher mais après j'ai un écran noir avec un petit tiré qui s'affiche. Quand j'appuis sur Tab, s'ouvre une fenêtre avec en haut "VIA Tech. VT8237 Series SATA RAID BIOS Ver 4.90" et en dessous à droite en rouge il y a NOTICE qui cligote et en dessous ça marque : "The number of disks is not adequate to create a RAID". Je ne m'y connais pas beaucoup en informatique donc je voudrais bien que l'on me porte secours.
 
Par avance merci.

mood
Publicité
Posté le 24-11-2006 à 19:45:34  profilanswer
 

n°5189915
leo892
Posté le 25-11-2006 à 07:57:23  profilanswer
 

Un système RAID un système fonctionnant entre plusieurs disques durs.
Je pense que tu n'en as qu'un seul et que tu as du activer par malchance le système RAID.
Réfère toi au manuel de ta carte mère pour trouver comment désactiver ce mode.


---------------
Partisan du langage français et ps du lenguage sms ak plain deu fôtes ki fé ***** tlm.
n°5189969
WebTruc
Geek
Posté le 25-11-2006 à 09:45:08  profilanswer
 

Normalement la solution devrait se trouver dans le bios.

n°5189996
jabour26
Posté le 25-11-2006 à 10:13:05  profilanswer
 

leo892 a écrit :

Un système RAID un système fonctionnant entre plusieurs disques durs.
Je pense que tu n'en as qu'un seul et que tu as du activer par malchance le système RAID.
Réfère toi au manuel de ta carte mère pour trouver comment désactiver ce mode.


Non en fait j'ai 3 disque dur donc je sais pas comment faire.

n°5190089
WebTruc
Geek
Posté le 25-11-2006 à 11:08:28  profilanswer
 

la question est : veux tu du raid ou pas du tout ?

n°5190333
jabour26
Posté le 25-11-2006 à 12:48:03  profilanswer
 

je veuxbien mais c'est quoi la différence ?
 
HELP PLEASE !!!

n°5190359
old100
V8 Power
Posté le 25-11-2006 à 12:59:30  profilanswer
 


On t'a déjà donné le bon conseil. Dis nous quelle est ta carte mère.
 

leo892 a écrit :

Un système RAID un système fonctionnant entre plusieurs disques durs.
Je pense que tu n'en as qu'un seul et que tu as du activer par malchance le système RAID.
Réfère toi au manuel de ta carte mère pour trouver comment désactiver ce mode.


n°5190386
jabour26
Posté le 25-11-2006 à 13:10:14  profilanswer
 

asus K8V-MX

n°5190477
WebTruc
Geek
Posté le 25-11-2006 à 13:54:36  profilanswer
 

Rentre dans ton bios lors du démarrage de ton pc (F8, Suppr) et désactive le RAID

n°5190498
jabour26
Posté le 25-11-2006 à 14:02:13  profilanswer
 

C fé mé ça march pa je met sur sata et C pareil

mood
Publicité
Posté le 25-11-2006 à 14:02:13  profilanswer
 

n°5190500
old100
V8 Power
Posté le 25-11-2006 à 14:02:58  profilanswer
 

fais un clear CMOS.  


Message édité par old100 le 25-11-2006 à 14:05:12
n°5190555
jabour26
Posté le 25-11-2006 à 14:29:43  profilanswer
 

on fé comment ?

n°5190562
WebTruc
Geek
Posté le 25-11-2006 à 14:32:21  profilanswer
 

tu regarde sur ta carte mère près de la pile il y a un petit cavalier, tu le déplace et tu le remet a sa position initial quelques instants après. Sinon consulte ta doc CM :)

n°5190565
old100
V8 Power
Posté le 25-11-2006 à 14:33:40  profilanswer
 

page 32 de la doc, chapitre jumpers (enfin je n'ai trouvé que A8V-x sur le site Asus, ce n'est peut-être pas la même page) : CLRTC, il y a un cavalier à déplacer.
 
edit: j'ai trouvé la bonne doc, ça a l'air assez clair pourtant


Message édité par old100 le 25-11-2006 à 15:42:12
n°5190672
jabour26
Posté le 25-11-2006 à 15:11:52  profilanswer
 

et aprè ?

n°5190677
old100
V8 Power
Posté le 25-11-2006 à 15:13:19  profilanswer
 

Ben, tu redémarres et tu nous dit ce que ça fait.

n°5190696
jabour26
Posté le 25-11-2006 à 15:20:33  profilanswer
 

american megatrends
chassis intruded !
no keyboard detected !
fatal error... system halted.
 
ça me rassure pas bcp

n°5190699
WebTruc
Geek
Posté le 25-11-2006 à 15:21:02  profilanswer
 

Effectivement...vérifie tes branchements

n°5190704
jabour26
Posté le 25-11-2006 à 15:23:22  profilanswer
 

C encor tt noir ac le curseur ki clignote et ds le bios ça di pareil : the number of disks is not adequate to creat a raid

n°5190716
WebTruc
Geek
Posté le 25-11-2006 à 15:32:58  profilanswer
 

tes disques durs sont branché comment ?

n°5190725
jabour26
Posté le 25-11-2006 à 15:36:17  profilanswer
 

comment ça il sont branché comment jC pa C pa moi ki lé  é monT C un infomaticien yen a 3

n°5190733
WebTruc
Geek
Posté le 25-11-2006 à 15:39:33  profilanswer
 

Lol ok ;)  
Il faudrait regarder à l'intérieur du pc comment sont relier les disques durs à la carte mère, et surtout si il passent par une carte PCI...

n°5190737
jabour26
Posté le 25-11-2006 à 15:41:53  profilanswer
 

non jcroi pa

n°5190740
WebTruc
Geek
Posté le 25-11-2006 à 15:43:31  profilanswer
 

ils sont donc tous les 3 directements relier à la carte mère ?
Si c'est le cas il faudrait que tu regarde ton manuel à la page bios pour savoir comment configurer celui-ci de manière correcte, le clear cmos n'ayant pas réussi...

n°5190741
jabour26
Posté le 25-11-2006 à 15:44:04  profilanswer
 

ça ressemble a koi une carte  PCI C ou sur la cate mere?

n°5190745
old100
V8 Power
Posté le 25-11-2006 à 15:45:38  profilanswer
 

dans le bios, quand tu as
 
OnBoard SATA_IDE[RAID] et que tu essayes
 de mettre SATA, que se passe-t-il exactement?


Message édité par old100 le 25-11-2006 à 15:45:56
n°5190746
WebTruc
Geek
Posté le 25-11-2006 à 15:45:40  profilanswer
 

c'est une carte de dimension variable (plutot petite en général) placé perpendiculairement à la carte mère sur un slot d'une dizaine de centimètres.

n°5190756
jabour26
Posté le 25-11-2006 à 15:50:45  profilanswer
 

si C ça ya pa de carte PCI

n°5190760
jabour26
Posté le 25-11-2006 à 15:51:35  profilanswer
 

si je met SATA ya rien ki change il devrai se paC koi ?

n°5190769
WebTruc
Geek
Posté le 25-11-2006 à 15:54:58  profilanswer
 

Quel modèles de disques durs utilise-tu ?

n°5190772
jabour26
Posté le 25-11-2006 à 15:56:01  profilanswer
 

comment le savoir ya koi com type différent ?

n°5190778
Tetedeienc​h
Head Of God
Posté le 25-11-2006 à 15:57:43  profilanswer
 

Vérifie que ton clavier est bien branché...

 

Et le style SMS est banni ici ( paC et compagnie : out ).


Message édité par Tetedeiench le 25-11-2006 à 15:58:02
n°5190781
jabour26
Posté le 25-11-2006 à 15:59:33  profilanswer
 

D'accord désolé je e savais pas. Mon clavier est bien branché maintenant c'est bon.

n°5190786
WebTruc
Geek
Posté le 25-11-2006 à 16:00:33  profilanswer
 

en fait peux tu nous donner les référence de tes DD

n°5190790
jabour26
Posté le 25-11-2006 à 16:03:28  profilanswer
 

est-ce primordial parce que mon PC est branché et faudrais que je l'éteigne et que je le démonte.

n°5190791
WebTruc
Geek
Posté le 25-11-2006 à 16:04:43  profilanswer
 

ou alors quel est le type de connectique de vos DD ? SATA (petit), IDE (nappe) ?

n°5190795
buggys
Heuuu !! quoi de neuf docteur?
Posté le 25-11-2006 à 16:05:29  profilanswer
 

avec everest, on a toutes ces infos
 
pas besoin de démonter

n°5190797
jabour26
Posté le 25-11-2006 à 16:06:20  profilanswer
 

nappe c'est les connecteurs ? ça fait des grandes bande plat et large de plusieurs fil

n°5190798
jabour26
Posté le 25-11-2006 à 16:07:48  profilanswer
 

en tout cas si je met sata à la place de RAID ça change rien

n°5190799
jabour26
Posté le 25-11-2006 à 16:08:20  profilanswer
 

C'est quoi everest ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème : the number of disks is not adequate to create a raid !!

 

Sujets relatifs
[RESOLU] Problème mode PIO/DMAMontage config - Problème avec CG
Probleme perte de GOprobleme anydvd 6.0.8.5
[8800 GTX] problemePetit probléme de gravure.
[RESOLU] Dual Card / GeForce 7 et 8probleme au demarrage et a l extinction!!
probleme 1900 gtQuelle carte Raid (0+1) ?
Plus de sujets relatifs à : problème : the number of disks is not adequate to create a raid !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR