Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1913 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème disque dur => solution???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème disque dur => solution???

n°5177839
nutella25
Posté le 19-11-2006 à 15:08:16  profilanswer
 

Bonjours à tous,
 
alors, j'ai un disque dur interne Maxtor 80Go (qui a 4 ans), et Windows XP était installé.
un beau jour, windows n'a pas démarer me disant qu'il manquait un fichier .dll
 
donc, je l'installe dans un boitier externe et là, je ne peut plus accéder au donnée....
sur la première partition, il me propose de formater, c'est tout.
sur la deuxième partition, erreur de pagination.
 
 
ma carte grphique lache en même temps => je rachète une cm+proc+ram+VGA
 
je réinstalle tout (sur un autre PATA), je branche mes 2 SATA (Maxtor 120GO (2 ans) et un Seagate 160Go (1 an))
 
et mon Seagate n'est pas reconnu dans windows (mais il apparait dans le bios)
 
Que faire???
 
pour le Maxtor 80Go, je pensait faire appel a des profesionnel des disque dur, mais c'est cher!!!
pour le Seagate SATA, il doit bien y avoir une solution, si quelqu'un l'a connait, merci d'avance.
 
ou si vous avez une idée
 ;)

mood
Publicité
Posté le 19-11-2006 à 15:08:16  profilanswer
 

n°5177878
scalpl59
Posté le 19-11-2006 à 15:23:21  profilanswer
 

J'ai a peut pret le meme problele avec 2 sata les reconnu dans le bios et un seul dans windows je te dis quoi si je trouve plus d'info parce qu ela je suis dans le flou comme toi

n°5178140
mobomambo
Posté le 19-11-2006 à 17:02:53  profilanswer
 

Ton disque est vu par le bios.Pour Windows il doit apparaitre dans 3 endroits différent le POSTE DE TRAVAIL-LE GESTIONNAIRE DE PERIPHERIQUE- mais aussi dans LE GESTIONNAIRE DE DISQUE .Le disque devrait etre dans ce dernier puisqu'il est reconnu par le bios, va voir son statut dans le GESTIONNAIRE de DISQUE et tiens nous au courant

n°5178156
Mr ROGERS
Posté le 19-11-2006 à 17:10:51  profilanswer
 

Mon cas ressemblant au votre a été résolu de cette façon par Mobomambo, si vous voulez la procédure, jetez un oiel sur ma quesion, bon courage, Mr ROGERS

n°5178534
nutella25
Posté le 19-11-2006 à 19:27:29  profilanswer
 

j'ai bien vérifier dans POSTE DE TRAVAIL-LE GESTIONNAIRE DE PERIPHERIQUE- mais aussi dans LE GESTIONNAIRE DE DISQUE.
 
mais rien!
du coup, j'ai changé de cable d'alim et de cable SATA, mais rien, d'où mon désespoir...
et mon disque dur est bien formaté, puisqu'il a des données sur 3 partitions.
 
 :)


Message édité par nutella25 le 19-11-2006 à 19:50:58
n°5187496
nutella25
Posté le 23-11-2006 à 21:10:12  profilanswer
 

pensez-vous qu'un flash du bios pourrais résoudre le problème du SATA non reconnu sous windows??

n°5188677
eliote1
Posté le 24-11-2006 à 14:48:29  profilanswer
 

bonjour Nutella, bonjour à tou(te)s  :jap:  

Citation :

mon Seagate n'est pas reconnu dans windows (mais il apparait dans le bios)
Que faire???


est-ce que la partition est active ?
sinon : outils admin/gestion ordi/ gestion des disques/ marquer la partition comme active.
 

Citation :

pour le Maxtor 80Go, je pensait faire appel a des profesionnel des disque dur, mais c'est cher!!!


cela peut ressembler à une panne de l'électronique de commande
en changeant le pcb, dans ce cas tu le sauverais pour pas cher, si le moteur n'a pas morflé.
Nous avons un grand spécialiste sur ce forum :jap:  
c'est ici (stephdetrevoux,70 pages-forum de bons et loyaux services  ;) :
http://forum.hardware.fr/hfr/Achat [...] 6387_1.htm
 
et enfin, j'ai relevé quelque chose dans ce que tu as expliqué :

Citation :

donc, je l'installe dans un boitier externe et là, je ne peut plus accéder au donnée....


ton problème, ça ressemble à quelque chose qui me préoccupe depuis quelque temps, et que j'ai expliqué ici au bas d'une page ouverte par bitonio6 sur les adaptateurs IDE /USB :
http://forum.hardware.fr/hfr/Hardw [...] m#t5179616
Car en fait, un boitier externe, c'est ni plus ni moins qu'un adaptateur IDE/ USB "habillé", et s'il est de mauvaise qualité, il peut tuer gentiment un disque, non ? je n'ai pas encore eu de réaction à cette observation...
 
 :jap:  
 
 

n°5190941
nutella25
Posté le 25-11-2006 à 17:16:07  profilanswer
 

eliote1 a écrit :

bonjour Nutella, bonjour à tou(te)s  :jap:  

Citation :

mon Seagate n'est pas reconnu dans windows (mais il apparait dans le bios)
Que faire???


est-ce que la partition est active ?
sinon : outils admin/gestion ordi/ gestion des disques/ marquer la partition comme active.


en fait il n'apparait pas dans l'explorateur, ni dans le gestionnaire de disque.......seulement dans le bios.
je vais aller l'essayé chez un pote pour savoir si c'est mon PC ou le disque.
 

eliote1 a écrit :

Citation :

pour le Maxtor 80Go, je pensait faire appel a des profesionnel des disque dur, mais c'est cher!!!


cela peut ressembler à une panne de l'électronique de commande
en changeant le pcb, dans ce cas tu le sauverais pour pas cher, si le moteur n'a pas morflé.
Nous avons un grand spécialiste sur ce forum :jap:  
c'est ici (stephdetrevoux,70 pages-forum de bons et loyaux services  ;) :
http://forum.hardware.fr/hfr/Achat [...] 6387_1.htm
 
et enfin, j'ai relevé quelque chose dans ce que tu as expliqué :

Citation :

donc, je l'installe dans un boitier externe et là, je ne peut plus accéder au donnée....


ton problème, ça ressemble à quelque chose qui me préoccupe depuis quelque temps, et que j'ai expliqué ici au bas d'une page ouverte par bitonio6 sur les adaptateurs IDE /USB :
http://forum.hardware.fr/hfr/Hardw [...] m#t5179616
Car en fait, un boitier externe, c'est ni plus ni moins qu'un adaptateur IDE/ USB "habillé", et s'il est de mauvaise qualité, il peut tuer gentiment un disque, non ? je n'ai pas encore eu de réaction à cette observation...
 
 :jap:


Le truc sur le 80go, c'est qu'il fait le même bruit (fort), à la même fréquence, ...répétitif!
je sais pas si c'est un symptome qui indique qu'il faut changer le pcb??
 
pour le boitier externe, je sais pas si ça peut endomager les disques, mais mon disque ne marchait déjà pas avant :)  

n°5191707
eliote1
Posté le 25-11-2006 à 23:02:26  profilanswer
 

nutella25 a écrit :

Le truc sur le 80go, c'est qu'il fait le même bruit (fort), à la même fréquence, ...répétitif!
je sais pas si c'est un symptome qui indique qu'il faut changer le pcb??


bonsoir nutella
les boîtiers externes que je suspecte, ce sont les boîtiers "bas de gamme", où l'alimentation risque d'être un peu sommaire...
quant à ton 80go, effectivement, là, ça semble être un problème mécanique, et le changement de carte n'y fera sûrement rien hélas !
il y a des info par ici :
http://www.reparationdisquedur.com/pannes.htm
ou ici
http://www.alternativeinformatique.com/
 
Pour ton seagate, si tu as un logiciel comme partition magic, est-ce qu'il le voit ?
 
@+ et ...bonne chance
 
 

n°5195617
nutella25
Posté le 27-11-2006 à 19:31:52  profilanswer
 

Merci eliote1 pour les liens.
 
pour le seagate 160, j'ai installé les pilotes IDE SW de la cm (qui n'était pas installé) et il a été reconnu!
c'était juste un pb de drivers :-)
 
par contre, mes 2 disques sata crée une petite icone comme pour les USB, c'est peut-être normal??
et je peut les déconnectés.........sur mon ancienne cm ça ne faisait pas ça!

mood
Publicité
Posté le 27-11-2006 à 19:31:52  profilanswer
 

n°5198215
eliote1
Posté le 28-11-2006 à 22:22:25  profilanswer
 

nutella25 a écrit :

Merci eliote1 pour les liens.
 
pour le seagate 160, j'ai installé les pilotes IDE SW de la cm (qui n'était pas installé) et il a été reconnu!
c'était juste un pb de drivers :-)
 
par contre, mes 2 disques sata crée une petite icone comme pour les USB, c'est peut-être normal??
et je peut les déconnectés.........sur mon ancienne cm ça ne faisait pas ça!


 
l'icone n'est pas anormale.
Si je t'ai bien suivi, maintenant tu es tiré d'affaire, puisque ton SATA Maxtor était accessible.
Donc tout fonctionne ?  ;)  
Il te reste à gagner au loto, et tu te payes la salle blanche pour ton 80 Go  :)  
 :hello:

n°5207460
nutella25
Posté le 03-12-2006 à 20:07:03  profilanswer
 

eliote1 a écrit :

l'icone n'est pas anormale.
Si je t'ai bien suivi, maintenant tu es tiré d'affaire, puisque ton SATA Maxtor était accessible.
Donc tout fonctionne ?  ;)  
Il te reste à gagner au loto, et tu te payes la salle blanche pour ton 80 Go  :)  
 :hello:


 
Oui, ça fonctionne :bounce:  
 
pour le 80Go, effectivement, je crois que je vais essayé la solution pro :sweat:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème disque dur => solution???

 

Sujets relatifs
Problème ram sur DFI Lanparty UT nF4 Ultra-Drécupérer les données d'un disque dur
Problème MedionProbleme de ram sur m2n-mx,j implore votre aide )
Problème Asus A8V-Xprobleme graphique !!
probleme instalation disque durDisque Dur en mode PIO sur Compaq Presario 2500
Vitesse d'ecriture disque sur archos AV500 
Plus de sujets relatifs à : Problème disque dur => solution???


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR