Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
823 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme avec mon DD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec mon DD

n°2238379
thin lizzy
Let there be Rock
Posté le 21-02-2003 à 23:14:16  profilanswer
 

c un IBM 180GXP de 120 Go je l'ai instalé hier mais le blem c
qui rame grave, dans XP dans les propiétées de canal IDE j'ai mis mode de transfert: DMA si disponible mais juste en dessous il indique Mode de transfert actif: Mode PIO. Je sais plus quoi
faire, je l'ai testé avec Performance test et il m'indique  
vitesse 1.7 mo/s pour lecture et ecriture sèquentielle alors que
les pc de reférences sont à plus de 20 mo/s.
Quelqu'un pourait m'aider.
Merci :cry:  

mood
Publicité
Posté le 21-02-2003 à 23:14:16  profilanswer
 

n°2239094
thin lizzy
Let there be Rock
Posté le 22-02-2003 à 12:44:17  profilanswer
 

up

n°2239182
jouv
Posté le 22-02-2003 à 13:30:13  profilanswer
 

Thin Lizzy a écrit :

c un IBM 180GXP de 120 Go je l'ai instalé hier mais le blem c
qui rame grave, dans XP dans les propiétées de canal IDE j'ai mis mode de transfert: DMA si disponible mais juste en dessous il indique Mode de transfert actif: Mode PIO. Je sais plus quoi
faire, je l'ai testé avec Performance test et il m'indique  
vitesse 1.7 mo/s pour lecture et ecriture sèquentielle alors que
les pc de reférences sont à plus de 20 mo/s.
Quelqu'un pourait m'aider.
Merci :cry:  
 


tu avais ce probleme avant ( avec un autre hdd)?

n°2239237
com21
real men don't click
Posté le 22-02-2003 à 13:49:57  profilanswer
 

bah va voir dans le bios si tu peut pas le foutre en DMA :)
 
 


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°2239675
papy_5
Posté le 22-02-2003 à 17:13:53  profilanswer
 

Il faut préciser quelle CM tu as.
Si c'est un chips intel,faut mettre Intel Application Accélérator

n°2240005
thin lizzy
Let there be Rock
Posté le 22-02-2003 à 19:26:38  profilanswer
 

Ma carte mere est un MSI K7T Turbo j'ai flashé le bios avant l'install XP, je viens de passer 1 heure au téléphone avec un gars de chez Microsoft qui n'a rien pu faire, il m'a dit d'appeler IBM France pour leurs demander s'ils n'avaient pas rencontrés le mm probleme avec ce disque et cette carte mère.
Voila je suis vert avec mon disque tout neuf qui se traine, je
me demande si je ne vais pas investir dans une Asus+P4  :??:  
 

n°2241471
jouv
Posté le 23-02-2003 à 12:46:05  profilanswer
 

Thin Lizzy a écrit :

Ma carte mere est un MSI K7T Turbo j'ai flashé le bios avant l'install XP, je viens de passer 1 heure au téléphone avec un gars de chez Microsoft qui n'a rien pu faire, il m'a dit d'appeler IBM France pour leurs demander s'ils n'avaient pas rencontrés le mm probleme avec ce disque et cette carte mère.
Voila je suis vert avec mon disque tout neuf qui se traine, je
me demande si je ne vais pas investir dans une Asus+P4  :??:  
 
 


t'as pas possibilité de l'essayer sur un autre pc?

n°2241500
thibault00​7
Posté le 23-02-2003 à 12:57:33  profilanswer
 

prob IBm --->xp j'ai connu ca
il faut installer les drivers IDE de intel ou de IBm je sais plus et ca passe tout seul apres  :)


Message édité par thibault007 le 23-02-2003 à 12:57:47
n°2242057
thin lizzy
Let there be Rock
Posté le 23-02-2003 à 17:10:55  profilanswer
 

Merci à toi thibault007 après avoir changé les drivers IDE je suis en DMA 05 et mon DD fonctionne parfaitement :bounce:  
 
Encore merci [:z_cool]

n°2242079
Yoyo64
Y€$
Posté le 23-02-2003 à 17:16:48  profilanswer
 

Thin Lizzy a écrit :

Merci à toi thibault007 après avoir changé les drivers IDE je suis en DMA 05 et mon DD fonctionne parfaitement :bounce:  
 
Encore merci [:z_cool]
 


 
Lesquels ?!? :sarcastic:


---------------
O'.  [ACH] surcapotte Dyane  [CH] plaque mobo E-ATX      Nouilles de Yan : CE lundi 5 octobre 2020 @ 19h30 @ GDL
mood
Publicité
Posté le 23-02-2003 à 17:16:48  profilanswer
 

n°2242151
thibault00​7
Posté le 23-02-2003 à 17:47:23  profilanswer
 

Thin Lizzy a écrit :

Merci à toi thibault007 après avoir changé les drivers IDE je suis en DMA 05 et mon DD fonctionne parfaitement :bounce:  
 
Encore merci [:z_cool]
 


mais de riennnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn  :)  :)  :D  :D  :lol:  :lol:  :jap:  

n°2242217
thin lizzy
Let there be Rock
Posté le 23-02-2003 à 18:22:04  profilanswer
 

Yoyo64 je sais pas exactement j'ai fait mis à jour des pilotes et ensuite installer à partir d'une liste et là j'ai mis disque sur windows; voilou :sol:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme avec mon DD

 

Sujets relatifs
problème affichage R8500Probleme au demmarage...
drole de problème avec mon alimprobleme de bench
[HS] probleme avec portable motorola C333Help! problème de carte controleur!
PROBLEME 3D MARKKKKKKKKKKKKK 2003 :(Problème sur une alim enermax
Problème avec WinFast A280Problème USB avec mobo a7n8x dx
Plus de sujets relatifs à : Probleme avec mon DD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR